Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig eens kijken bij zo'n avond of middag!
+  3railforum
|-+  Modelbesprekingen
| |-+  Ombouwen modellen ander fabrikaat
| | |-+  LUX ombouw
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: LUX ombouw  (gelezen 1863 keer)

Loet

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
LUX ombouw
« Gepost op: donderdag 05 juli 2018, 22:59:04 »

Hallo forum.

Ik heb ergens een oude set LUX met stofzuiger en schuur wagon gevonden. Helaas niet digitaal. De stofzuiger heeft een Mabuchi motor.
Ik heb gezien dat er al verscheidene keren hier over geschreven is, maar kon niets vinden over hoe ik het wil doen.
Kan ik een Lokpilot FX decoder aansluiten direct op de rode en zwarte draad en de motoruitgang van de decoder op het motortje van de stofzuiger en een andere decoder op de motor van de schuur wagon?
Of moet ik de draadjes van de motoruitgang ergens anders aansluiten? Ik heb die Duitse website bekeken maar het lezen van elektrische tekeningen is niet mijn sterkste kant.

Groeten

Loet
Gelogd
Marklin C rails, EcOS met boosters, iTrain, LDT decoders.

bellejt

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: LUX ombouw
« Reactie #1 Gepost op: donderdag 05 juli 2018, 23:16:20 »

dan ga je gewoon je motortje opblazen want die draait op max 5 volt.Zet je decoder gewoon tussen de railspanning en de schakeling die er nu inzit.Maw de rode en zwarte van de rails aan je decoder ingang en de functieuitgang naar de nu bestaande rode en zwarte draden.
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Loet

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Re: LUX ombouw
« Reactie #2 Gepost op: vrijdag 06 juli 2018, 22:51:27 »

Hallo Johnny.

Dat heb ik gedaan. De blauwe en de groen draad van de functiedecoder verbonden.(De rode en zwarte natuurlijk ook) Dan doet de motor tik-tik en draait een heel klein stukje. De witte draad geprobeerd ipv de groene, zelfde resultaat. Toen de decoder er uit gehaald en draden weer gewoon aangesloten. Motor draait normaal. Nu een oude Lokpilot V1 erin gezet en op de motor uitgang aangesloten en nu loopt hij zoals het moet
Vreem dat de Functie decoder het niet deed, was toch nieuw.
Maar goed het werkt. Dus bedankt voor de hulp.

Groeten

Loet
Gelogd
Marklin C rails, EcOS met boosters, iTrain, LDT decoders.
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.163 seconden met 22 queries.