Nieuws: De trekking van de 3railloterijloc heeft plaatsgevonden. Klik hier
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  Koploper Automatisch rijden probleem
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Koploper Automatisch rijden probleem  (gelezen 1044 keer)

Technicus

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Koploper Automatisch rijden probleem
« Gepost op: zondag 20 mei 2018, 17:16:08 »

Hallo allemaal!

Ik ben reeds begonnen met het testen van Koploper, echter na het maken van mijn test-ovaaltje en het invoeren in koploper willen de test-loc niet automatisch rijden. Ik krijg de melding "'Onderweg naar blok' bezet". Ik heb de loc in koploper naar het blok gesleept waar die op staat en ik heb alle blokken nog eens nagelopen of ik ze niet verkeerd heb ingevoerd. Alleen het blok waar de loc in staat, staat ook als bezet, voor de rest is alles vrij.

Zou iemand mij kunnen uitleggen of ik iets verkeerd doe?

Met vriendelijke groet,

Technicus
Gelogd

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Koploper Automatisch rijden probleem
« Reactie #1 Gepost op: zondag 20 mei 2018, 18:05:26 »

Aan het blauwe spoor te zien heb je een verkeerde bezetmelder opgegeven voor het blok.

nero

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re: Koploper Automatisch rijden probleem
« Reactie #2 Gepost op: zondag 20 mei 2018, 18:29:07 »


Let ook op dat met aan maken blokken je een rij richting hebt,of moet aangeven "blok mag in 2 richtingen bereden worden
De witte blokken kunnenhandmatig bezet zijn
Gelogd

Technicus

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Koploper Automatisch rijden probleem
« Reactie #3 Gepost op: zondag 20 mei 2018, 18:38:17 »

@nero dankuwel! Dat was het probleem, het werkt!
Gelogd

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Koploper Automatisch rijden probleem
« Reactie #4 Gepost op: zondag 20 mei 2018, 22:06:16 »

Mooi dat het is opgelost!

Kijk alleen nog wel even naar je bezetmelders.. Een spoor wat blauw kleurt is nooit een goed teken.

Per blok kun je in stellen bij welke melder het blok bezet is. Daar staat iets verkeerd.

nero

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re: Koploper Automatisch rijden probleem
« Reactie #5 Gepost op: zondag 20 mei 2018, 23:08:44 »


Als bij mij een blok blauw kleurt ,is dat handmatig bezet
Als het standaard is dacht ik dat het wit was
Gelogd

Degeluidsman

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re: Koploper Automatisch rijden probleem
« Reactie #6 Gepost op: maandag 21 mei 2018, 06:51:26 »

Bij de standaard kleuren is een witte lijn handmatig bezet, een blauwe lijn geeft aan dat het blok bezet is alleen weet koploper niet waardoor.

Dit kan bv een achtergebleven wagon zijn.


Mvg,

Peter Degeluidsman

Ben den Hollander

  • Stamgast
  • Offline Offline
  • Lid sinds: 2017
Re: Koploper Automatisch rijden probleem
« Reactie #7 Gepost op: maandag 21 mei 2018, 07:01:56 »

@Technicus: als je lijnen aan blokken koppelt kleuren ze netjes mee met "blok bezet", "blok gereserveerd", etc.

Baanoverzicht---> tekenen---> klik op het symbool in de rode cirkel ---> klik op het blok ---> klik op de lijnstukken welke bij het blok horen.



Gr, Ben.

Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.3 seconden met 23 queries.