Nieuws: Gaat u ook mee naar Stoomtrein Goes-Borsele met het 3railforum op zondag 24 Juni? Kijk snel op -Forumuitje 2018 Topic-!!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  CS 3 plus/ s88/ s88 link wat doe ik fout
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: CS 3 plus/ s88/ s88 link wat doe ik fout  (gelezen 257 keer)

josje40

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2007
CS 3 plus/ s88/ s88 link wat doe ik fout
« Gepost op: woensdag 16 mei 2018, 15:00:28 »

Hoi
Oude s88 modules heb ik via bus 3 van de s88 link aangesloten op de CS 3 plus.
Als ik nu gebeurtenissen invoer op de CS 3 plus, werkt het allemaal.
Maar als ik nu een loc over de daarbij horende schakel/contactrail laat rijden , gebeurd er niets.
Als je het contact nummer invoert moet je ook het module nummer aanvinken.
Omdat ik niet weet of de s88 link module 1 is of niet, heb ik beide mogelijkheden geprobeerd zonder resultaat.
Op een of andere manier zal ik wel iets niet goed doen, maar wat.
Jos
Gelogd

VT601

  • Wiki Redactie
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • VT601 is one of my favorite trainsets
    • Märklin Westerwald Baan
Re: CS 3 plus/ s88/ s88 link wat doe ik fout
« Reactie #1 Gepost op: woensdag 16 mei 2018, 23:15:45 »

De eerste module van bus 3 zit achter de L88. Dus moet je die adres-reeks kiezen op de CS3.

Probeer eerst een baanplan te maken met alleen de melders en probeer die uit voordat je allerlei gebeurtenissen programmeert.

John
Gelogd
VT601 is my favorite
Ik rij met marklin digitaal , periode IV en CS3+


https://westerwaldmodelbaan.wordpress.com/

https://www.youtube.com/user/vt601

josje40

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2007
Re: CS 3 plus/ s88/ s88 link wat doe ik fout
« Reactie #2 Gepost op: donderdag 17 mei 2018, 03:48:07 »

Heb ik al gedaan.
Gelogd

josje40

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2007
Re: CS 3 plus/ s88/ s88 link wat doe ik fout
« Reactie #3 Gepost op: donderdag 17 mei 2018, 17:00:45 »

Ik heb de kabel vervangen en zie hier het werkt.
Probleem opgelost.
Jos
Gelogd
 



Login met gebruikersnaam, wachtwoord en sessielengte
Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.035 seconden met 21 queries.