Nieuws: Hou zondag 24 november 2019 vrij in je agenda! Dan is de jaarlijkse 3railforum gastendag! Lees er meer over in de aankondiging!
+  3railforum
|-+  Modelbesprekingen
| |-+  Bespreking 3-rail modellen ander fabrikaat
| | |-+  Roco 1219 rijdt na enkele minuten vanzelf weg
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Roco 1219 rijdt na enkele minuten vanzelf weg  (gelezen 1542 keer)

Steem

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2017
  • Ik hou van hobbies
Roco 1219 rijdt na enkele minuten vanzelf weg
« Gepost op: donderdag 03 mei 2018, 12:04:04 »

Ik heb een Roco 1219 op de baan staan die na ongeveer 5 minuten na het aanzetten van de baan ineens vanzelf weg rijdt. De loc is ingesteld op DCC. Ik gebruik een MS2 (ingesteld op MFX, MM2 en DCC protocols) en er staan geen andere locs op de baan met hetzelfde adres. Het maakt niet uit met welke locs ik op het moment rij dat de 1219 er vandoor gaat. Ik snap er niks van...
Gelogd
Mvg,
Steven

ErikW

  • Zeer Toffe Gast
  • Online Online
  • Lid sinds: 2008
    • Work in progress
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #1 Gepost op: donderdag 03 mei 2018, 12:52:12 »

Mijn ervaring is dat de baanspanning dan wat te laag is.  Hoeveel locs (en andere verbruikers) heb je op de baan?  Gebeurt het ook als hij als enige op de baan staat?
Gelogd
Erik

Marklindak

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #2 Gepost op: donderdag 03 mei 2018, 12:55:13 »

Zo te lezen staan er (ook) geen locs op de baan.
Gelogd
Vriendelijke groeten,
Fred





Wanneer komt er nu eens een 766 uit in model?

Steem

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2017
  • Ik hou van hobbies
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #3 Gepost op: donderdag 03 mei 2018, 12:58:22 »

Jawel, er staan alleen geen andere locs op de baan met hetzelfde adres. Er staan een stuk of 12 locs op de baan dus dat zou het dan heel goed kunnen zijn. Tijd voor extra voeding. :)
Gelogd
Mvg,
Steven

ErikW

  • Zeer Toffe Gast
  • Online Online
  • Lid sinds: 2008
    • Work in progress
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #4 Gepost op: donderdag 03 mei 2018, 13:00:37 »

12 is erg veel hoor.  Dan springt hij waarschijnlijk in analoog-modus, en gaat er dus vandoor.  Dit kun je in sommige decoders ook uitzetten...
Gelogd
Erik

Steem

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2017
  • Ik hou van hobbies
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #5 Gepost op: donderdag 03 mei 2018, 13:51:10 »

Oke ik was ook al benieuwd naar de logica erachter. Dat 12 locs veel is was mij bekend, maar tot nu toe ging dat altijd goed. Het is ook nog maar een tijdelijke baan. Bedankt voor je antwoord!
Gelogd
Mvg,
Steven

Ben den Hollander

  • Gast
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #6 Gepost op: vrijdag 04 mei 2018, 09:40:04 »

In de 1219 zit een Zimo. In CV29 kun je analoog herkenning uitzetten: bit 2 op 0: Oftewel de huidige waarde uitlezen, er 4 van af trekken en het restant weer wegschrijven. Geldt overigens ook voor een Esu en andere merken.

Gr, Ben.
Gelogd

Eric-Paul

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • Wiebe-Lok Nr. 4
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #7 Gepost op: vrijdag 04 mei 2018, 11:49:56 »

Hallo Ben,

In CV29 kun je analoog herkenning uitzetten: bit 2 op 0: Oftewel de huidige waarde uitlezen, er 4 van af trekken en het restant weer wegschrijven.
Tenzij ik het verkeerd begrijp is simpel de waarde uitlezen, er 4 van aftrekken en terugschrijven vragen om problemen.

Stel je hebt in CV49 CV29 de waarde 32 ingesteld staan, dat is dan
Bit 5 4 3 2 1 0
     1 0 0 0 0 0 = 32
                   + normale richting
                + 14 snelheidsstappen DCC
             + analoog uit
          + RailCom uit
        + Speed Curve in CV 2,5,6
     + Lang adres in DCC

               
Haal daar 4 van af, levert CV49 CV29 = 28, oftewel
Bit 5 4 3 2 1 0
     0 1 1 1 0 0 = 28
                   + normale richting
                + 14 snelheidsstappen DCC
            + analoog AAN
          + RailCom AAN
        + Speed Curve in CV 67-94
     + Kort adres in DCC


En heb je daarmee 4 eigenschappen veranderd (zit wel de waarde 4 in  :) )

Edit: CV29 i.p.v. CV49
« Laatst bewerkt op: vrijdag 04 mei 2018, 15:30:40 door Eric-Paul »
Gelogd




Filmpjes op YouTube     

Ragoem

  • Stamgast
  • Offline Offline
  • Lid sinds: 2015
  • Iedereen beleeft zijn hobby op zijn eigen manier.
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #8 Gepost op: vrijdag 04 mei 2018, 12:04:29 »

 @citaat

Bij jouw voorbeeld staat analoog al uit, dan werkt het niet, je haalt er dan namelijk nog een keer 4 vanaf terwijl bit 2 al op 0 staat.
Analoog moet wel aanstaan om de bit op deze manier op 0 te zetten.  ;)

Hartelijke groet,
Ragoem
Gelogd
mijn diorama draadje
mijn weather pogingen


Nederlands 1970-heden/Koploper/ECoS 2/3railmodule

Eric-Paul

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • Wiebe-Lok Nr. 4
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #9 Gepost op: vrijdag 04 mei 2018, 14:53:25 »

Bij jouw voorbeeld staat analoog al uit, dan werkt het niet, je haalt er dan namelijk nog een keer 4 vanaf terwijl bit 2 al op 0 staat.
Analoog moet wel aanstaan om de bit op deze manier op 0 te zetten.  ;)
Hallo Ragoem, dat is ook precies wat ik bedoel.
Ben stelt dat je de huidige waarde van CV49 CV29 uit moet lezen, er 4 van aftrekken en dan weer terugschrijven.

Mijn voorbeeld geeft toch juist aan dat dat geen goede zet is, werkt namelijk niet (altijd).
4 er van aftrekken is niet hetzelfde als bit 2 op 0 zetten.

Edit: CV29 i.p.v. CV49
« Laatst bewerkt op: vrijdag 04 mei 2018, 15:30:00 door Eric-Paul »
Gelogd




Filmpjes op YouTube     

nobody

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2011
  • ......semper idem......
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #10 Gepost op: vrijdag 04 mei 2018, 15:23:01 »

Ben heeft 't niet over CV49 doch over CV29 ...  8o
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

Eric-Paul

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • Wiebe-Lok Nr. 4
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #11 Gepost op: vrijdag 04 mei 2018, 15:29:03 »

Klopt helemaal, ik heb CV49 i.p.v. CV29 geschreven.
nobody is perfect :D :D

Zal het gelijk aanpassen.
« Laatst bewerkt op: vrijdag 04 mei 2018, 15:32:09 door Eric-Paul »
Gelogd




Filmpjes op YouTube     

Ben den Hollander

  • Gast
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #12 Gepost op: vrijdag 04 mei 2018, 16:24:45 »

Ik ga er van uit dat analoog herkenning AAN staat immers de lok rijdt er vandoor. Het is trouwens default AAN. Heb ik het mis dan heeft iedereen gelijk en blijft Steem met een probleem zitten.
Gelogd

Ragoem

  • Stamgast
  • Offline Offline
  • Lid sinds: 2015
  • Iedereen beleeft zijn hobby op zijn eigen manier.
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #13 Gepost op: vrijdag 04 mei 2018, 16:25:09 »

@Eric-Paul:
Als je niet weet of iets aanstaat of niet moet je dat eerst uitzoeken en niet zomaar iets veranderen. Lijkt me niet meer als logisch.
Dus ja, zomaar iets veranderen is niet verstandig.
Maar ja, je wil ze niet de kost geven die dat wel doen, maar daar kan ik ook niks aan doen.  :)


Hartelijke groet,
Ragoem
Gelogd
mijn diorama draadje
mijn weather pogingen


Nederlands 1970-heden/Koploper/ECoS 2/3railmodule

nobody

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2011
  • ......semper idem......
Re: Roco 1219 rijdt na enkele minuten vanzelf weg
« Reactie #14 Gepost op: vrijdag 04 mei 2018, 16:27:23 »

Het is trouwens default AAN.
Je hebt het bij 't rechte eind, Ben.
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.506 seconden met 23 queries.