Nieuws: Let op! De Stichting 3rail webshop is weer vol onder stoom!!
+  3railforum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  37085 rijdt niet meer: is het de motor, de decoder of iets anders?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?  (gelezen 1378 keer)

speeltmettreintjes

  • Stamgast
  • Offline Offline
  • Lid sinds: 2018
  • Thema Duitsland, tijdperk IIIb
    • Model Railway in Action
37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Gepost op: vrijdag 23 maart 2018, 10:12:17 »

In het begin was ik blij met m'n nieuwe BR 10 (37085). Hij reed heel soepel, ook langzaam, en trok haast moeiteloos een sleep van vier blikken rijtuigen. Helaas rijdt hij nu niet meer en ik vraag me af of ik er zelf iets aan kan doen.

Als ik de rijregelaar open draai gebeurt er niets. Zelfs geen zoemen. Misschien is de motor kapot, misschien krijgt hij geen stroom, misschien krijgt hij geen signaal van de decoder. De decoder reageert op de functietoetsen voor licht en geluid, en als ik van rijrichting verander gaan de leds aan de andere kant van de loc branden.

Ik heb met de MS2 een reset van de loc geprobeerd, maar zonder succes. Ik weet echter niet zeker of ik het wel goed gedaan heb: ik had vóór de reset het volume en, om te testen, de minimale snelheid aangepast en na de reset zijn de waarden die ik had ingesteld niet gewijzigd.

Wat kan ik nog meer proberen?
Gelogd
Groeten, Rob                              Mijn baan

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #1 Gepost op: vrijdag 23 maart 2018, 13:05:03 »

Die reacties geven hoop voor de decoder. Die reageert nog.

Begin eens met de draden naar de motor te checken.
Grote kans dat er een los ligt. Of een kabelbreuk heeft.

Peter R.

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #2 Gepost op: vrijdag 23 maart 2018, 13:19:43 »

Rob

Lees het boekje eens goed
Staat hij wel in de juiste modus ?
krijgt hij wel kolen ,olie of zand ?
groet
Peter
Gelogd
Rijdt met PC gestuurd met Windigipet 2018 via CS 3+
Baan Tijdperk III DB Kolen en Staal
Verzameld Marklin loks ,wagens en rails 1950-1965
Verkoopt verzamel restanten op Marktplaats als
Peter R. Marklin

speeltmettreintjes

  • Stamgast
  • Offline Offline
  • Lid sinds: 2018
  • Thema Duitsland, tijdperk IIIb
    • Model Railway in Action
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #3 Gepost op: vrijdag 23 maart 2018, 14:38:31 »

Allebei bedankt voor het meedenken.

De decoder reageert inderdaad nog, al begrijp ik niet waarom hij niets lijkt te doen met mijn resetpoging. Vandaar dat ik een decoderprobleem niet helemaal uitsluit.

Misschien mis ik iets, maar nieuw uit de doos staat hij toch in de standaard modus? Ik heb alleen een MS 2 en dacht dat zaken als kolen, olie en zand alleen een rol speelden bij bediening via CS. Voor de zekerheid heb ik het "speelwereld" boekje er zoëven op nageslagen en daar staat dat allemaal in. Of kan hij spontaan in de verkeerde modus schieten?

In het boekje van de loc staat getekend hoe hij open moet, te beginnen met drie schroeven aan de onderkant. Zodadelijk ga ik eens naar de draadjes kijken.
Gelogd
Groeten, Rob                              Mijn baan

speeltmettreintjes

  • Stamgast
  • Offline Offline
  • Lid sinds: 2018
  • Thema Duitsland, tijdperk IIIb
    • Model Railway in Action
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #4 Gepost op: vrijdag 23 maart 2018, 18:47:04 »

Nadat ik de drie schroefjes die volgens de handleiding de kap vasthielden had losgedraaid kwam er aan één kant beweging in, maar aan de andere kant niet. Bleek er nog een vierde schroefje te zijn! Blijkbaar een foutje in de handleiding, één van de drie schroefjes zal wel ergens anders voor dienen. Afijn, eenmaal open heb ik alle draadjes waar ik bij kon geïnspecteerd. Alles zat goed vast en ik heb geen draadbreuk gevonden.

Nu hij toch open was heb ik ook meteen maar wat metingen gedaan. Er lopen twee draadjes van de decoder naar de motor, blauw en groen (zie de foto's). Gemeten op de uitgangen van de decoder staat er 0 V tussen die draadjes en dat verandert niet als ik de rijregelaar op de MS 2 open draai. Logisch dus dat de motor niets doet. Er is trouwens wel een spanningsverschil tussen de beide decoderuitgangen en de massa (van de rails) maar dat verandert niet als ik aan de rijregelaar draai.

Daarna heb ik de stroom uitgeschakeld en de weerstand gemeten tussen de beide uitgangen van de decoder: 1 Ohm. Ik weet niet hoe nauwkeurig mijn multimeter is bij zo'n lage waarde, maar de weerstand tussen twee rails die een klein stukje uit elkaar liggen is al (iets) groter!

Kortom, de decoder zélf krijgt stroom maar de motor niet. Ik zie twee mogelijkheden: de decoder levert geen stroom, bijvoorbeeld door kortsluiting, of er is kortsluiting in de motor zelf. In beide gevallen kan ik er niets aan doen en moet ik hem maar naar opsturen naar de winkel. Of heeft iemand nog andere suggesties?
Gelogd
Groeten, Rob                              Mijn baan

loc1200

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #5 Gepost op: vrijdag 23 maart 2018, 19:00:07 »

Nog garantie? Dan naar winkel gaan.
En meten aan de draden heeft alleen zin als je één draad los haalt.

Mvg. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #6 Gepost op: donderdag 29 maart 2018, 07:18:02 »

Ik denk dat je er van uit kunt gaan dat de motor kortsluiting heeft gegeven en dat je decoder waarschijnlijk is overleden.
Maar waarom heb je de lok niet terug gebracht aangezien deze als het goed is nog garantie heeft?
Gelogd
Mvg Mark

Mijn baan

speeltmettreintjes

  • Stamgast
  • Offline Offline
  • Lid sinds: 2018
  • Thema Duitsland, tijdperk IIIb
    • Model Railway in Action
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #7 Gepost op: donderdag 29 maart 2018, 16:00:46 »

Heb begin van de week contact opgenomen met de handelaar, heb het probleem uitgelegd en gevraagd of hij nog iets wist dat ik zou kunnen proberen. Hij opperde dat ik de decoder er eens uit zou kunnen halen en weer terugplaatsen. Geprobeerd, maar helaas, dat hielp niet. De decoder is misschien niet meer 100%, maar helemaal kapot is hij ook niet: licht- en geluidsfuncties reageren nog steeds op de MS 2.

Overigens heb ik wel weer wat geleerd. Toen ik de loc open had gemaakt (zie eerdere foto's) dacht ik dat de decoder ergens links zat, onder de printplaat. Ik zag niet direct hoe ik bij de decoder zou kunnen komen, dus het boekje er bij gepakt en daar zag ik dat hij in de tender zat! Die was heel eenvoudig te openen, gewoon met de hand. De decoder ging er ook heel gemakkelijk uit (en weer in).

Zoëven heb ik de loc ingepakt om hem op te sturen naar de winkel. Ik wilde het graag zelf oplossen want nu moet ik hem een tijdje missen. Ik hoop dat de handelaar het probleem zelf kan verhelpen, maar met een beetje pech moet de loc naar Märklin en dan duurt het misschien nog veel langer.
Gelogd
Groeten, Rob                              Mijn baan

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #8 Gepost op: donderdag 29 maart 2018, 17:04:21 »

Het probleem wat jij hebt aangegeven is er eentje die de laatste tijd veel ziet verschijnen de motor heeft een kortsluiting en daardoor gaat de decoder hemelen licht en geluid werken nog maar de motor sturing geeft geen reactie.
Gelogd
Mvg Mark

Mijn baan

speeltmettreintjes

  • Stamgast
  • Offline Offline
  • Lid sinds: 2018
  • Thema Duitsland, tijdperk IIIb
    • Model Railway in Action
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #9 Gepost op: zaterdag 31 maart 2018, 22:23:15 »

Inderdaad had ik al verschillende andere probleemgevallen langs zien komen die er veel op leken. Ik hoop dat de motor er in dit geval niets mee te maken heeft want de loc het nog deed reed hij erg soepel en had hij veel trekkracht. Zo wil ik hem graag weer terug. Ik heb nu nog maar één loc die m'n langste stammetje zonder moeitje kan ttrekken, de anderen passen er niet bij of zijn niet sterk genoeg.
Gelogd
Groeten, Rob                              Mijn baan

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #10 Gepost op: zondag 01 april 2018, 01:54:12 »

Er zit een hele slecht serie tussen die motoren of die motoren zijn gewoon niet goed gezien wat deze modellen kosten had er gewoon een klokanker in moeten zitten.
Gelogd
Mvg Mark

Mijn baan

speeltmettreintjes

  • Stamgast
  • Offline Offline
  • Lid sinds: 2018
  • Thema Duitsland, tijdperk IIIb
    • Model Railway in Action
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #11 Gepost op: woensdag 11 april 2018, 06:47:50 »

Top service :thumbup: :thumbup: :thumbup:: gisteren kwam er een onverwacht pakketje uit Duitsland. Ik was pas laat thuis, maar natuurlijk toch even uitgepakt. En jawel, mijn BR 10 was alweer terug! Dat was erg snel, de winkel waar ik hem gekocht had zit in Beieren. Toen ik hem uit de verpakking haalde, zag ik dat de boekjes en een paar losse onderdelen er bijzaten, terwijl ik alleen de loc had opgestuurd. Zou het...? En jawel, toen ik hem op de baan zette herkende de MS 2 hem niet, hij maakte gewoon een tweede BR 10 in de loc lijst. De handelaar had me een nieuwe gestuurd, en gezien de snelheid waarschijnlijk meteen toen hij mijn loc had ontvangen. Vannacht heb ik hem meteen een paar rondjes laten rijden. :P
Gelogd
Groeten, Rob                              Mijn baan

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #12 Gepost op: woensdag 11 april 2018, 07:18:51 »

Nu maar hopen dat het probleem niet meer terug keer.
Gelogd
Mvg Mark

Mijn baan

speeltmettreintjes

  • Stamgast
  • Offline Offline
  • Lid sinds: 2018
  • Thema Duitsland, tijdperk IIIb
    • Model Railway in Action
Re: 37085 rijdt niet meer: is het de motor, de decoder of iets anders?
« Reactie #13 Gepost op: woensdag 11 april 2018, 07:28:01 »

Dat kan natuurlijk, maar ondertussen ben ik blij, zowel met de service als met de loc. Ik vind hem echt een prachtig, hij rijdt lekker soepel en trekt met gemak een flinke sleep. Binnenkort moet ik maar eens een filmpje maken, dan kunnen jullie meegenieten.
Gelogd
Groeten, Rob                              Mijn baan
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.038 seconden met 23 queries.