Nieuws: Wil je ook een 3railforum Polo of sweater o.i.d.? Informatie over ons 3railforum textiel vindt je in het -textieltopic-!!
+  3railforum
|-+  Modelbesprekingen
| |-+  Problemen, Vragen en Besprekingen over Rails en andere Modelbaan toebehoren
| | |-+  Treinen rijden niet?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Treinen rijden niet?  (gelezen 897 keer)

Colonel

  • Nieuwe Gast
  • Online Online
  • Lid sinds: 2017
Treinen rijden niet?
« Gepost op: maandag 09 oktober 2017, 19:53:03 »

Hallo allemaal,

Ik ben een 'slapende gebruiker', m.a.w. ik lees mee maar reageer nergens en heb ook geen eigen modelbaan. Echter heb ik uit impuls afgelopen week een loc online gekocht en nu wilde ik deze testen. Ik heb de 29646 startersset (analoog), alles netjes opgezet en aangesloten volgens het schema en nu willen mijn locs niet rijden :-( Als ik de knop op de juiste loc zet dan 'hoor' ik de stroom, maar de trein gaat enkel vooruit met een korte sprint en doet vervolgens niets meer.

Wat o wat kan de oorzaak zijn? :O
Gelogd

ronaldk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Treinen rijden niet?
« Reactie #1 Gepost op: maandag 09 oktober 2017, 19:55:37 »

Zo te zien heb je een digitale delta startset met Transformator und Delta-Control 4 f. Dus geen analoge set. Een analoge trein gaat niet rijden op jouw startset.

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Colonel

  • Nieuwe Gast
  • Online Online
  • Lid sinds: 2017
Re: Treinen rijden niet?
« Reactie #2 Gepost op: maandag 09 oktober 2017, 19:58:44 »

Bedankt voor de snelle reactie! Aangezien ik al jaren geen trein meer heb aangeraakt wist ik zelf niet meer wat ik had..

Echter de trein horende bij de startset en de 185 zijn beiden digitaal dus zouden moeten kunnen rijden?
Gelogd

Hero

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Treinen rijden niet?
« Reactie #3 Gepost op: maandag 09 oktober 2017, 20:07:17 »

Kijk eens in het info boekje op welk adres je locs staan.

In mijn startset stond de loc analoog en moest ik zelf het adres goed zetten.

Die spurt klink als een loc die in de analoge modus staat.

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Treinen rijden niet?
« Reactie #4 Gepost op: maandag 09 oktober 2017, 20:07:43 »

Als de lok niet het juiste adres heeft zal deze niet reageren op commando's alleen de adressen 24 60 72 en 78 zullen reageren als de knop op een van die adressen staat.
Die spurt kan ook betekenen dat die in snelheid van de baan is gehaald.
« Laatst bewerkt op: maandag 09 oktober 2017, 20:09:57 door hmmglaser »
Gelogd
Mvg Mark

Colonel

  • Nieuwe Gast
  • Online Online
  • Lid sinds: 2017
Re: Treinen rijden niet?
« Reactie #5 Gepost op: maandag 09 oktober 2017, 20:29:09 »

Knoppen staan omhoog op 1 & 4, betekent dus dat die zou moeten werken op de elektrische locomotief?

http://oi68.tinypic.com/x3wz1v.jpg
http://oi68.tinypic.com/28gs4f8.jpg

Overigens heb ik deze loc (van de startersset) ooit in de doos gestopt en al jaren niet meer gebruikt. Ik begin bijna te denken dat het aan de baan ligt i.p.v. de locs..
Gelogd

Colonel

  • Nieuwe Gast
  • Online Online
  • Lid sinds: 2017
Re: Treinen rijden niet?
« Reactie #6 Gepost op: woensdag 11 oktober 2017, 20:29:48 »

Als je de GBV-theorie* gebruikt kom je altijd een eind! Nadat ik maandag alles had uitgepakt ben ik met een doek over de rails gegaan, hier kwam wel het nodige aan vuil vanaf. Ik ben alleen niet goed over de derde-rail (of hoe noemt men dat) gegaan. Nadat ik dit een aantal keer heb gedaan rijdt de trein uit de startersset :D Nu enkel nog mijn nieuwe DB 185 aan de praat krijgen of werkt deze helemaal niet op de Delta-control 4f? Ik zie namelijk geen plaatje om het adres aan te passen?

*Gezond Boeren Verstand
Gelogd

ronaldk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Treinen rijden niet?
« Reactie #7 Gepost op: woensdag 11 oktober 2017, 20:58:01 »

hoi,

Nu enkel nog mijn nieuwe DB 185 aan de praat krijgen of werkt deze helemaal niet op de Delta-control 4f? Ik zie namelijk geen plaatje om het adres aan te passen?

De nieuwere decoders hebben geen "instelbankje" voor het adres. Dan moet je dan doen met een uitgebreidere centrale. Dus even naar iemand met een MS II / III, Central Station 1 / 2 /3(+), IB, ECoS voor jou het motorola-adres kan veranderen in één van de vier adressen. Of even naar de winkelier in de buurt.

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Colonel

  • Nieuwe Gast
  • Online Online
  • Lid sinds: 2017
Re: Treinen rijden niet?
« Reactie #8 Gepost op: donderdag 12 oktober 2017, 08:56:42 »

Hoi Ronald,

Handig om te weten! Hoe kan ik bij een volgende aankoop erachter komen of deze een "instelbankje" heeft of niet?
Gelogd

ronaldk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Treinen rijden niet?
« Reactie #9 Gepost op: donderdag 12 oktober 2017, 09:17:45 »

Hoi,

Dat is moeilijk van te voren aan te geven. Daarvoor zal je bijna altijd de lok moeten openen of het boekje raadplegen. Je kan eventueel ook via internet op decodertype zoeken als je weet wat voor type erin zit.

Dat is een beetje een nadeel van tweedehands Märklin. Ze hebben veel digitale systemen gehad en daarmee ook veel decodertypes. Kan soms wat uitzoekwerk zijn.

Groet Ronald.

Edit: Typo's aangepast
« Laatst bewerkt op: donderdag 12 oktober 2017, 11:27:21 door ronaldk »
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

VT601

  • Wiki Redactie
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • VT601 is one of my favorite trainsets
    • Märklin Westerwald Baan
Re: Treinen rijden niet?
« Reactie #10 Gepost op: donderdag 12 oktober 2017, 10:39:11 »

Als je loks koopt met 4 -cijferige bestelnummers  dan is de kans groter dat je een handmatig instelbare decoder tegenkomt.
Dit zijn vaak wel oudere generatie decoders.

Bij de loks met de beginnummers 36 en 37 heb je al te maken met volledig digitale loks met een adresrange van 1-80.
Bij de loks beginnend met 34 heb je te meestal maken met delta loks. Deze hebben een instelbare decoder met dipswitches of soldeerpads.
Bij sommige loks beginnend met 33 heb je soms te maken met eveneens deltaloks. Dat is te zien aan het U-vormige symbooltje op de zijkant van de doos.

Wanneer je een tweede hands of omgebouwde (30xx, 33xx, 35xx) lok, koopt is het proberen of openen van de lok een optie.
Afgelopen weekend heb ik zo nog een 3029 (omgebouwd) nog omgezet naar een ander adres. Pas door de lok te openen kon ik de decoder inspecteren en het adres aanpassen.

John
« Laatst bewerkt op: vrijdag 13 oktober 2017, 07:45:50 door VT601 »
Gelogd
VT601 is my favorite
Ik rij met marklin digitaal , periode IV en CS3+


https://westerwaldmodelbaan.wordpress.com/

https://www.youtube.com/user/vt601

Colonel

  • Nieuwe Gast
  • Online Online
  • Lid sinds: 2017
Re: Treinen rijden niet?
« Reactie #11 Gepost op: donderdag 12 oktober 2017, 20:08:14 »

Handige tip VT601, bedankt daarvoor! Dan weet ik in de toekomst tenminste beter wat ik wel of niet moet kopen ;)
Gelogd

VT601

  • Wiki Redactie
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • VT601 is one of my favorite trainsets
    • Märklin Westerwald Baan
Re: Treinen rijden niet?
« Reactie #12 Gepost op: vrijdag 13 oktober 2017, 07:47:14 »

Maar investeren in een MS2 (grijs of zwart) is ook een optie. Daar kun je vele malen meer mee dan met de beperking van de IR-control uit de beginset.

John
Gelogd
VT601 is my favorite
Ik rij met marklin digitaal , periode IV en CS3+


https://westerwaldmodelbaan.wordpress.com/

https://www.youtube.com/user/vt601

digibert

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: Treinen rijden niet?
« Reactie #13 Gepost op: vrijdag 13 oktober 2017, 15:32:13 »

Maar... er zijn ook loks waarvan het modelnummer begint met 33 of 34 waarbij een electronische schakeling zorgt voor het omschakelen van de rijrichting of het omschakelrelais stuurt.
Dat printje lijkt voor "leken" ook op een (DELTA)decoder!
Helaas voor beginners en herintreders erg verwarrend.

digibert
Gelogd

VT601

  • Wiki Redactie
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • VT601 is one of my favorite trainsets
    • Märklin Westerwald Baan
Re: Treinen rijden niet?
« Reactie #14 Gepost op: vrijdag 13 oktober 2017, 17:06:07 »

Daarom schreef ik ook dat er op de doos een U-vormig symbool moet staan. Dat is de identificatie die Märklin gebruikt op deze modellen voor de Delta-module. Overigens staat het vaak ook op de achterzijde van de doos.

John
Gelogd
VT601 is my favorite
Ik rij met marklin digitaal , periode IV en CS3+


https://westerwaldmodelbaan.wordpress.com/

https://www.youtube.com/user/vt601

Colonel

  • Nieuwe Gast
  • Online Online
  • Lid sinds: 2017
Re: Treinen rijden niet?
« Reactie #15 Gepost op: vrijdag 13 oktober 2017, 21:58:01 »

Beste optie om toekomstige problemen voor te zijn is dus een MS2 aangezien deze alle digitale locs herkent? Dan ga ik mij eens in de MS2 verdiepen!
Gelogd

VT601

  • Wiki Redactie
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • VT601 is one of my favorite trainsets
    • Märklin Westerwald Baan
Re: Treinen rijden niet?
« Reactie #16 Gepost op: vrijdag 13 oktober 2017, 22:01:22 »

Jouw conclusie is niet helemaal waar. De MS2 (en MS1, Cs1,2,3) herkennen alleen automatisch mfx of M4 loks.
De andere digitale loks voer je in uit de database met kun bestelnummer of handmatig met het adres.
Je kunt met de MS2 wel eenvoudiger adressen aanpassen van programmeerbare decoders.

John
Gelogd
VT601 is my favorite
Ik rij met marklin digitaal , periode IV en CS3+


https://westerwaldmodelbaan.wordpress.com/

https://www.youtube.com/user/vt601

Colonel

  • Nieuwe Gast
  • Online Online
  • Lid sinds: 2017
Re: Treinen rijden niet?
« Reactie #17 Gepost op: vrijdag 13 oktober 2017, 23:43:07 »

Jouw conclusie is niet helemaal waar. De MS2 (en MS1, Cs1,2,3) herkennen alleen automatisch mfx of M4 loks.
De andere digitale loks voer je in uit de database met kun bestelnummer of handmatig met het adres.
Je kunt met de MS2 wel eenvoudiger adressen aanpassen van programmeerbare decoders.

John

Ahzo! Bijvoorbeeld de DB 36850 is geen MFX of M4 loc, maar kan deze wel in MS2 zetten a.d.h.v. bestelnummer. Voordat ik met meer vragen kom ga ik een handleiding zoeken van MS2, mocht iemand die hebben zou ik dat graag horen! Anders is Google de uitkomst :)
Gelogd

VT601

  • Wiki Redactie
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • VT601 is one of my favorite trainsets
    • Märklin Westerwald Baan
Re: Treinen rijden niet?
« Reactie #18 Gepost op: zaterdag 14 oktober 2017, 06:30:53 »

Op de site van Märklin (www.maerklin.de) kun je via Produktsuche het bestelnummer opgeven en zo de maaeste handleidingen downloaden.

John
Gelogd
VT601 is my favorite
Ik rij met marklin digitaal , periode IV en CS3+


https://westerwaldmodelbaan.wordpress.com/

https://www.youtube.com/user/vt601

NL-modelspoor

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2007
    • Windhoven
Re: Treinen rijden niet?
« Reactie #19 Gepost op: zaterdag 14 oktober 2017, 08:42:17 »

MS2 heeft ook een optie om een loc adres zelf te zoeken 'Nieuwe Loc -> Herkennen'. Dan gaat de MS2 zelf alle adressen proberen totdat deze een reactie krijgt van de loc. Kan ook een optie zijn bij een onbekend adres.
Gelogd
Johan

(--[ I'm a train, I'm a train, I'm a chook-a train ... yeah ! ]--)

Colonel

  • Nieuwe Gast
  • Online Online
  • Lid sinds: 2017
Re: Treinen rijden niet?
« Reactie #20 Gepost op: zondag 15 oktober 2017, 16:36:08 »

Ik ben gisteren bij een Märklin-dealer geweest om te proberen het adres van de loc om te zetten, dit is helaas niet gelukt. De loc staat op adres 24, dat is één van de adressen die mijn Delta control ook heeft (namelijk 24, 60, 72 en 78). De loc uit de startset heeft ook adres 24, de conclusie was dan ook dat het makkelijker zou zijn om deze te veranderen. Het probleem is alleen dat de DB 185 ook niet op adres 24 rijd (weer een korte spurt en dan niks). Hoe kan ik er nu achter komen wat het probleem is? Of is er iemand in Zuid-Limburg die mij verder kan helpen (adres omzetten via MS of er naar kijken)? :O O:-D
Gelogd

digibert

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: Treinen rijden niet?
« Reactie #21 Gepost op: woensdag 18 oktober 2017, 19:48:23 »

Hallo,
Als er een DELTA decoder inzit zul je de lok moeten open maken om vast te stellen welke DELTA decoder erinzit.
Met deze decoders heb je maar een beperkt aantal adressen die je kunt instellen. (Ook bij de oude C80 en C90 decoders max 80 adressen)
Geen enkele centrale kan het ingestelde adres herkennen omdat deze decoders ALLEEN kunnen ontvangen en niet zoals bij MFX een signaal terugsturen!
Je kunt hoogstens op een centrale, welke dan ook, ieder adres van 00 tot 80 instellen en dan kjiken of de lok reageert.
Handiger is het om de lok te openen en dan een adres op de decoder in te stellen.
Let op: bij de eerste DELTA decoders (jaren 89-90) werd het adres ingesteld met soldeereilandjes.
Dan moest je (soldeer)verbindingen onderbreken of maken om een ander adres in te stellen.
groet digibert
Gelogd

brund55

  • Stamgast
  • Offline Offline
  • Lid sinds: 2013
  • BR 103fan forever
Re: Treinen rijden niet?
« Reactie #22 Gepost op: woensdag 18 oktober 2017, 21:00:01 »

Hoi Ronald,

In de loc zit Delta decoder 670040 met een dipswitchschakelaar met 4 posities ! zie https://www.maerklin.de/service/produktservice/listengenerator.php?brand=1&artikelnummer=29646 bij positie 40

Voor het instellen van de switches zie http://www.nederlof.net/marklin/ Klik bij snelkeuze delta adressen op één van de cijfers in de serie 1 t/m 5 en je ziet de instelling.
« Laatst bewerkt op: woensdag 18 oktober 2017, 21:10:23 door brund55 »
Gelogd
Met vriendelijke groet,
Dick

Colonel

  • Nieuwe Gast
  • Online Online
  • Lid sinds: 2017
Re: Treinen rijden niet?
« Reactie #23 Gepost op: woensdag 18 oktober 2017, 21:27:16 »

@ Digibert: ik heb het artikelnummer eens opgezocht op de site van Märklin en zie bij nummer 13 staan dat er een E610761-decoder in zit. Is dit dan een DELTA-decoder? Welke in te stellen is via MS/CS?

@ brund55: de 29646 heeft inderdaad een dipswitch. Uiteindelijk bleek dat de rails te vies was (na jaren van niet gebruiken) om stroom door te laten naar de loc. Het probleem is dus enkel nog van toepassing op de 36850.
Gelogd

Colonel

  • Nieuwe Gast
  • Online Online
  • Lid sinds: 2017
Re: Treinen rijden niet?
« Reactie #24 Gepost op: woensdag 18 oktober 2017, 21:47:14 »

Na de opmerking van bovenstaande heb ik de loc er toch nog maar eens bij gepakt en op de baan gezet; na een kleine aanmoediging begon de loc beter en beter te rijden :D Hij rijd nu al enkele minuten zonder enige problemen over mijn demontabele baantje. Wat rest; dipswitch van de 29646 aanpassen zodat ze allebei tegelijk op de baan kunnen.

Uiteindelijk weet ik niet hoe het komt dat de DB 185 opeens rijd, maar ik ben wel zeer dankbaar voor de hulp en tips van iedereen! :D :thumbup:
Gelogd
Pagina's: [1]   Omhoog
 



Login met gebruikersnaam, wachtwoord en sessielengte
Powered by MySQL Powered by PHP SMF 2.0.13 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.044 seconden met 22 queries.