Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig een keertje bij jouw lokale stamtafel lekker kletsen over treintjes en nog veel meer!!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Motor stopt telkens
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Motor stopt telkens  (gelezen 4220 keer)

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Motor stopt telkens
« Gepost op: dinsdag 14 februari 2017, 20:14:55 »

Goede avond,

k Heb een probleem met mn motorpost. Hij stopt telkens zonder aanwijsbare reden. Zie onderstaand filmpje waar ik hem op snelheid vrij laat draaien.



De eerste 10 meter loopt hij mooi en soepel, daarna begint het stoppen.

Zelf dacht ik dat het blok warm/vast liep.
Deze heb ik compleet uit elkaar gehaald en gereinigd met wasbenzine. Daarna in elkaar gezet en gesmeerd.

Helaas treed nog steeds hetzelfde probleem op.
De motor loopt soepel.

Zou het in de decoder kunnen zitten?
Andere loks hebben dit probleem niet.

Hoor het graag.

Gr Richard

i_m_johny

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2012
  • Iedere dag is, wat je er zelf van maakt.
    • Spoorzicht
Re: Motor stopt telkens
« Reactie #1 Gepost op: dinsdag 14 februari 2017, 20:21:14 »

Dag Richard,

Zit de linker smoorspoel wel op de juiste plaats?
Moet ie niet meer naar links?

Het je bij het achteruit rijden hetzelfde effect?

Wat van soort decoder zit erin? Marklin of anders?

Groeten,

Jan
Gelogd
Draadje: Larkerveen & Swischenboden
Youtube: Klik
Website: Klik

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Motor stopt telkens
« Reactie #2 Gepost op: dinsdag 14 februari 2017, 20:37:05 »

Hallo Jan,

Of de smoorspoel iets scheef zit durf ik niet te zeggen. Voor de werking zal het niet uit maken. Of bedoel je dat hij misschien kortsluiting maakt?

Zowel bij vooruit als achteruit exact hetzelfde probleem.

Hij is 100% origineel (MP3030). De decoder met dipswitch zit er nog in.

Gr Richard

Maarten Marklin

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
  • Gepensioneerd NS'er
    • St. Martin
Re: Motor stopt telkens
« Reactie #3 Gepost op: dinsdag 14 februari 2017, 20:44:49 »

  • hoe staat het met de koolborstels?
  • heb je de tandwielen gecontroleerd?
  • als de mp stopt kun je dan nog wel de wielen draaien of staan die vast?
Gelogd
Met vriendelijke groeten, Maarten. 
Mijn modelbaan: https://forum.3rail.nl/index.php?topic=73285

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Motor stopt telkens
« Reactie #4 Gepost op: dinsdag 14 februari 2017, 20:54:55 »

De koolborstels zijn in orde. De tandwielen zijn nog te draaien, deze slaan niet vast.

Tussen de "pauzes" rijd hij prima. Op rijstap 1 kruipt hij ook netjes.

Ik kan niets geks ontdekken.

Wat is de functie van die smoorspoel precies? Moet die niet rare storing naar de decoder ondervangen?

Gr Richard

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Motor stopt telkens
« Reactie #5 Gepost op: dinsdag 14 februari 2017, 21:06:13 »

Koolborstels zijn goed, tandwielen ook en natuurlijk kunnen de wielen draaien, want na een seconde gaat ie weer verder.....
Ik weet dat Märklin in sommige loks drie condensatoren monteert, maar ik zou alleen het exemplaar tussen de borstels laten zitten. Verder geef je aan dat de lok origineel is maar daar heb ik m'n twijfels over, de montage van condensatoren en smoorspoelen is daarvoor te slordig, één van de condensatoren zit bijna tegen de aansluiting van de smoorspoel aan, nergens isolatie te bekennen! Aangezien de motor lijkt te doen wat ie doen moet zal het probleem in de aansturing zitten. Dat betekent testen en dat doe je het beste door wat delen uit te wisselen met een andere lok. Doet alles het normaal met een andere decoder? doet deze decoder het normaal in een andere loc? Leuk werk, toch?
Gelogd

Haradigi

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • "Meet (kijk, voel, luister) en weet"
Re: Motor stopt telkens
« Reactie #6 Gepost op: dinsdag 14 februari 2017, 21:07:53 »

Hi Richard,

Die smoorspoeltjes die smoren alleen de storingen waar je Radio en TV last van kunnen hebben.
Hou verder de decoder eens vast, wordt die warm, dan is het wel ok, wordt hij heet dan heb je het probleem gevonden, een sluiting (bovengenoemde onderdelen tegen elkaar/massa of zo) of defecte decoder.

groet
Harald
« Laatst bewerkt op: dinsdag 14 februari 2017, 21:10:15 door Haradigi »
Gelogd

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Motor stopt telkens
« Reactie #7 Gepost op: dinsdag 14 februari 2017, 21:25:05 »

Sorry Harald, maar gezien het gedrag van de lok is een kortsluiting niet waarschijnlijk, hij gaat immers na een seconde weer van start?
Gelogd

Haradigi

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • "Meet (kijk, voel, luister) en weet"
Re: Motor stopt telkens
« Reactie #8 Gepost op: dinsdag 14 februari 2017, 21:34:12 »

Kortsluiting kan ook soms optreden of gedeeltelijk (lekstroom)
De meeste decoders (die heet worden)  die stoppen en als hij afgekoeld is dan werkt hij weer en de motor dus ook.
Zou maar eens kijken of er niet ergens wat draden of een condensator of spoeltje (soms) ergens tegen (elkaar) komen.

groet
Harald

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Motor stopt telkens
« Reactie #9 Gepost op: dinsdag 14 februari 2017, 21:52:43 »

Richard, kun je iets meer vertellen over de motorpost? Heeft ie eerder wel goed gelopen of heb je hem zo gekocht? Wat voor type decoder zit er in (6090 serie?)  en kun je daar een foto van plaatsen?
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Motor stopt telkens
« Reactie #10 Gepost op: dinsdag 14 februari 2017, 23:13:05 »

Vuil in de spleten van je collector?
Deze kunnen voor overslag zorgen.

zoja; schoonmaken met tandenborstel met wasbenzine.

M.v.g.
Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Maarten Marklin

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
  • Gepensioneerd NS'er
    • St. Martin
Re: Motor stopt telkens
« Reactie #11 Gepost op: woensdag 15 februari 2017, 08:28:15 »

Het is een vreemd fenomeen dat hij goed rijdt, plotseling stopt en later weer door gaat.
Het lijkt wel of er een condensator tussen zit die als hij vol is de motor stopt en dan ontlaad enz.
Probeer het eens zonder de smoorspoeltjes.
Gelogd
Met vriendelijke groeten, Maarten. 
Mijn modelbaan: https://forum.3rail.nl/index.php?topic=73285

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Motor stopt telkens
« Reactie #12 Gepost op: woensdag 15 februari 2017, 08:41:11 »

Richard, meet het stroomverbruik eens op je ECOS?
Laat wel geen andere verbruikers op de baan staan.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Motor stopt telkens
« Reactie #13 Gepost op: vrijdag 17 februari 2017, 21:58:10 »

Iedereen bedankt voor de tips tot zo ver.
Helaas nog geen tijd gehad om er mee aan de slag te gaan.

k Laat het zsm weten.

Gr Richard

fnieste

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2008
Re: Motor stopt telkens
« Reactie #14 Gepost op: vrijdag 17 februari 2017, 22:30:17 »

Ben reuze benieuwd. Heb exact hetzelfde probleem met een brandweer loc. lijkt idd op een fout in de decoder, maar weet niet hoe dit aan te pakken.

mvg,
Frank
Gelogd
The world is a tragedy to those who feel, but a comedy to those who think.
- Horace Walpole -

hmmglaser

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2014
Re: Motor stopt telkens
« Reactie #15 Gepost op: zaterdag 18 februari 2017, 01:07:50 »

Volgens mij horen die condensators tussen de koolborstels en de massa er niet te zitten als de lok digitaal is zoals hier met een permagneet alleen tussen de koolborstels.
En daarna een nieuwe ESU of Marklin decoder erin dan loopt die nog mooier :D
Gelogd
Mvg Mark

Mijn baan

digibert

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: Motor stopt telkens
« Reactie #16 Gepost op: zaterdag 18 februari 2017, 17:32:46 »

Helemaal mee eens; ik zie een permanent magneet en ga ervan uit dat de ingebouwdw decoder voor dit type motor is.
Dan hoort er alleen een condensator tussen de borstels.
Ik blijf van mening dat de smoorspoeltjes naast het onderdrukken van radio/tv storing ook stoorsignalen naar de decoder dempen.

groet digibert
Gelogd
img]https://files.3rail.nl/br41_br50_erts.gif[/img]

Wim

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • samen staan we sterker
Re: Motor stopt telkens
« Reactie #17 Gepost op: zaterdag 18 februari 2017, 17:42:51 »

Die condensator links zou ik verwijderen..
verder zie ik een massadraad naar het motorschild links zitten ?

Dat zou verklaren dat de decoder steeds in de overbelastingsmodus gaat...
Gelogd
Met vriendelijke groeten van
Wim

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Motor stopt telkens
« Reactie #18 Gepost op: zaterdag 18 februari 2017, 18:06:11 »

Ik heb loks in bezit gehad die in combinatie met een 6090-serie decoder drie condensatoren hadden, was op zich geen probleem, maar ik heb ze wel verwijderd. Overigens geen idee of dat af fabriek zo was ingebouwd of dat het een ombouw betrof. Die massadraad gaat naar het punt waar ook de condensatoren aan de massa zitten, is op zich correct. Grote vraag blijft wanneer de storing begonnen is en of hij daarvoor wel goed gewerkt heeft, maar daar komt geen antwoord op. Zoeken we naar een defect wat bij aankoop al aanwezig was of is dit onlangs ontstaan?
Gelogd

Chief

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re: Motor stopt telkens
« Reactie #19 Gepost op: zaterdag 18 februari 2017, 19:28:29 »

Spleetjes van de rotor goed gereinigd? probleem had ik ook steeds stoppen na een tijdje stukje lopen, stroombegrenzing van de decoder liet hem weer stoppen, heb met een naard de spleetjes van de rotor uitgekrabt en het ding loopt nog steeds goed.
Gelogd

brund55

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2013
  • BR 103fan forever
Re: Motor stopt telkens
« Reactie #20 Gepost op: zaterdag 18 februari 2017, 19:35:46 »

 @citaat zie klik
Gelogd
Met vriendelijke groet,
Dick

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Motor stopt telkens
« Reactie #21 Gepost op: zaterdag 18 februari 2017, 20:03:38 »

Vandaag heb ik tijd gehad om er weer mee aan de slag te gaan.

De motorpost is destijds nieuw door mijn vader aangeschaft. Hij reed er weinig mee, en een jaar of wat geleden heb ik de motorpost van hem overgenomen.

Buiten wat regulier onderhoud was er nooit aan gesleuteld.

k Heb hem nogmaals helemaal uit elkaar gehaald.
Draaistel, magneet en anker voor 10 min in een wasbenzine badje gehad.

Ondertussen het motorschild nagelopen. k Heb niet heel veel verstand van die spoelen e.d. maar ik kan nergens iets van kortsluiting ontdekken.

Tot slot alles weer afgedroogd en in elkaar gezet. Alles loopt nog steeds soepel.

Wederom de motor vrij laten draaien. Deze keer kwam er iets rook uit het blok, maar dat zou kunnen omdat ik m nog niet opnieuw gesmeerd had.

De decoder werd gloeiend heet! En het stoppen was weer begonnen. k Heb m maar weer snel uit gezet om erger te voorkomen.

Heb nog geen idee wat het kan zijn.

Gr Richard

marklintim

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2013
  • trotse M-rail rijder
Re: Motor stopt telkens
« Reactie #22 Gepost op: zaterdag 18 februari 2017, 20:14:23 »

Ik heb er niet veel verstand van maar ik heb met mijn motorpost 3389 die ik zelf heb omgebouwt met een esu decoder. Daar bleek het dat de decoder defect was. De decoder begon ook erg te stinken.
Maar een warme decoder lijkt mij niet echt goed.
Gelogd


Vriendelijke Groeten,

Tim
zie ook eens Modelbaan Getswoud
mijn grootspoor foto's

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Motor stopt telkens
« Reactie #23 Gepost op: zaterdag 18 februari 2017, 21:28:14 »

Ah... mooi, testresultaten! Dat er na het schoonmaken wat "rook" ontstaat is niet zo raar als de onderdelen in wasbenzine hebben gelegen, dat is er niet zomaar uit, maar als het echt rook is dan betekent dat wel dat de motor nogal warm wordt en dat is niet de bedoeling. Tijd voor tests! Eerst maar de motor. Neem de draden van de decoder naar de motor los en haal gelijk de twee overbodige condensatoren weg, alleen die tussen de borstelaansluitingen laten zitten. Maak de motor voor de zekerheid nog een keer goed schoon, met name de eerder genoemde spleetjes in de collector, waar de borstels overheen lopen. Testen op gelijkspanning (zonder de smoorspoelen, die kunnen nl. ook kapot zijn); een 9Volts batterij is daar geschikt voor, maar een trafo van Lima of Fleischmann ofzo is natuurlijk ook prima. Als de motor - zonder rook - goed loopt, geen rare geluiden maakt en ook niet warm wordt is daar niets aan de hand. Mocht de motor niet goed lopen, dan moet dat eerst worden opgelost, maar daar zijn weer andere testjes voor. Ik ga er even van uit dat de motor goed loopt, dan is nu de decoder aan de beurt en het beste is dat je die test op een ander motortje. Ik heb daar een 12Volt gelijkstroommotortje voor in gebruik, net als op de ESU tester zit. De decoder moet het motortje normaal kunnen aansturen en hij mag daarbij niet echt warm worden. Toch weer warm tot heet? Dan is het tijd om eens een andere decoder te proberen....
Ik ben benieuwd naar je ervaringen, succes!
Gelogd

huub

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
Re: Motor stopt telkens
« Reactie #24 Gepost op: zondag 19 februari 2017, 00:59:43 »

k Heb hem nogmaals helemaal uit elkaar gehaald.
Draaistel, magneet en anker voor 10 min in een wasbenzine badje gehad.
Tot slot alles weer afgedroogd en in elkaar gezet. Alles loopt nog steeds soepel.

Wederom de motor vrij laten draaien. Deze keer kwam er iets rook uit het blok, maar dat zou kunnen omdat ik m nog niet opnieuw gesmeerd had.

De decoder werd gloeiend heet! En het stoppen was weer begonnen. k Heb m maar weer snel uit gezet om erger te voorkomen.

Ja, dit lijkt precies het zelfde probleem dat ik ook had:
Ook hier een (2de-hands) motorpost, heb de motor ook schoon gemaakt met wasbenzine en een ESU-decoder ingebouwd.
Het ding was helemaal klaar, liep 1 rondje op het test-ovaaltje, daarna bleef ie staan  8o
Decoder was erg heet en het eerste wat je dan doet, is spanning er af en de decoder los halen !

Heb de motor toen rechtstreeks aan een labvoeding gehangen, zodat ik spanning en stroom kon regelen.
Het heeft een hele tijd geduurd, de motor trok het ene moment erg veel stroom, het andere moment ging ie weer snel draaien, maar nooit constant.
Soms zag je zelfs vuur uit de motor komen.

Na een half uurtje klooien ging ie goed draaien, de decoder later weer aangesloten en het is daarna niet meer fout gegaan.

Het lijkt er op dat er toch nog koolresten achter gebleven zijn, vooral in de spleetjes van het anker !
maar ook het schildje zat aan de binnenkant (voor het poetsen) vol slijpsel van de borstels.

Ondanks de poetsbeurt toch niet goed genoeg schoon .......

Doe er je voordeel mee  :)

Gelogd

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Motor stopt telkens
« Reactie #25 Gepost op: zondag 19 februari 2017, 08:11:15 »

Allen weer bedankt voor het mee denken.

Helaas bezit ik geen soldeerbout, losse voedingen en of losse decoders  O:-D

Ik kan wel een paar simpele tests doen zoals hierboven al gezegd. Namelijk onderdelen uitwisselen. Te beginnen met het anker en magneet.

Ben benieuwd wat daar uit komt. In de tussentijd kan ik de lamellen mooi poetsen.

Gr Richard

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Motor stopt telkens
« Reactie #26 Gepost op: zondag 19 februari 2017, 09:48:58 »

Voor het verwijderen van die condensatoren heb je geen soldeerbout nodig. Knipknip :D
Gelogd

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Motor stopt telkens
« Reactie #27 Gepost op: zondag 19 februari 2017, 10:58:12 »

Haha dat is waar. Maar ze moeten ook weer terug als blijkt dat dat niet het probleem is.

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Motor stopt telkens
« Reactie #28 Gepost op: zondag 19 februari 2017, 12:11:35 »

Het probleem zit em echt niet in die condensatoren.
Heb je nog een ander anker liggen dat je kan uitwisselen?
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Motor stopt telkens
« Reactie #29 Gepost op: vrijdag 24 februari 2017, 21:38:13 »

Goede avond,

Na een uitwisselingsproject met een andere lok ben ik er achter gekomen dat het in het anker zit.
Hij trok te veel stroom (waarschijnlijk door kortsluiting/lekstroom), waardoor de decoder te heet werd en er mee stopte.

Iedereen bedankt voor het mee denken!

Gr Richard

Jan22

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Dwarsliggers op de rails sporen niet
Re: Motor stopt telkens =>het anker
« Reactie #30 Gepost op: zaterdag 25 februari 2017, 00:44:55 »

Zowel aan Kappa als aan jou de vraag: wat (welke stap) leidde er toe om juist het anker te verdenken?
(als er iets analoogis in dit verhaal, is het wel het anker)
Gelogd

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Motor stopt telkens
« Reactie #31 Gepost op: zaterdag 25 februari 2017, 07:19:07 »

k Had al wel het idee dat het in de motor zat.
Hij was toch toe aan een onderhoudsbeurt.

Het verbaasde me dat het daarna niet was opgelost.
De volgende verdachte was de decoder. Die werd gloeiend heet.

Een reserve decoder had ik niet liggen, vandaar toch maar weer terug naar de motor.

1 voor 1 uitwisselen, te beginnen met het anker, en het was direct raak.

Gelukkig heb ik er niet mee doorgereden, anders had het nog mn decoder gekost.

Gr Richard

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Motor stopt telkens =>het anker
« Reactie #32 Gepost op: zaterdag 25 februari 2017, 15:50:58 »

Zowel aan Kappa als aan jou de vraag: wat (welke stap) leidde er toe om juist het anker te verdenken?
(als er iets analoogis in dit verhaal, is het wel het anker)
Hoi Jan,

Het anker is, op de koolborstels na, het enige stroom voerende onderdeel van de motor.
En het storings gedrag duidt in de richting van de overbelastings beveiliging van de decoder die inspringt.
Dan is het anker nog de enige overblijvende optie.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Jan22

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Dwarsliggers op de rails sporen niet
Re: Motor stopt telkens
« Reactie #33 Gepost op: zaterdag 25 februari 2017, 17:45:56 »

 :thumbup: :thumbup:
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.031 seconden met 25 queries.