Nieuws: Voor de 3railwiki zoeken wij altijd foto's en/of teksten!! Wil je helpen? Lees in de oproep hoe dat kan!
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing (alle merken)
| | |-+  Digitale Besturing Overige Merken
| | | |-+  loc uit startset rijdt niet met z21
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: loc uit startset rijdt niet met z21  (gelezen 865 keer)

ramdani

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
loc uit startset rijdt niet met z21
« Gepost op: vrijdag 27 januari 2017, 13:29:09 »

hallo,

ik heb een loc uit startset 29163,als ik die gebruik met mijn z21 rijdt deze niet als ik zowel DCC als MM gebruik voor de baan;
als ik enkel MM selecteer rijdt hij wel,is dit op te lossen?
Gelogd
Michel - z21start,c-rail+k-rail+tillig code 83 (Weichen-Walter),digikeijs decoder +terugmelding
iTrain 5
https://forum.3rail.nl/index.php?topic=71005.0

rob oude mulders

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2011
Re: loc uit startset rijdt niet met z21
« Reactie #1 Gepost op: vrijdag 27 januari 2017, 14:19:26 »

Hallo,

Volgens mij is de locomotief voorzien van een decoder die alleen met het Motorola formaat (MM) overweg kan. De decoder luistert niet naar DCC dus je loc
zal wel zoals je zelf zegt rijden op MM, niet op DCC.

Als je MM en/of DCC wil rijden met de loc, dan kun je een andere decoder in de loc plaatsten. Eentje die MM en DCC aankan, Multi protocol.

Succes.

Groeten van,

Rob Oude Mulders
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.051 seconden met 23 queries.