Nieuws:

Kom gezellig een keertje bij jouw lokale Stamtafel lekker kletsen over treintjes en nog veel meer!!

Probleem met de SIK

Gestart door Kick zondag 27 november 2016, 21:13:26

0 leden en 1 gast bekijken dit board.
Probleem met de SIK
Hallo,
Ik heb een SIK 72795 en een ESU decoder V4  M4
Volgens een eerdere uitleg heb ik de weerstandjes van het printplaatje gehaald en de oranje en grijze draad van de decoder aan de motor bevestigt en de rode draad aan de marklin sleper en de zwarte draad aan de min (wielen)
Als centrale bezit ik een ESU ECos 2.
Zodra ik de SIK op de rails zet wordt een groen balkje op de ECOS zichtbaar en na enige tijd verschijnt de melding oke.
Nu doet zich het volgende verschijnsel voor
Zodra ik aan de rijregelaar draai begint de SIK te rijden, echter als ik bij een wissel aankom ontstaat er waarschijnlijk sluiting want de ECOS springt meteen op stop.
Kent iemand dit verschijnsel soms en heeft er mogelijk een oplossing voor.
Re: Probleem met de SIK
Lid sinds: 2010

Marklin H0 + Ecos2 + iTrain

offline
Re: Probleem met de SIK
Kick,

Er wordt sluiting gemaakt waardoor je ECOS stopt.
Mogelijke oorzaak; de ruimte tussen het chassis en de sleper (is dit een orginele Marklin sleper?) maken contact.
Dit gebeurd doordat de puko's op de wissel hoger liggen om de sleper niet over de rails te laten slepen waardoor er sluiting gemaakt zou worden.
Klinkt dubbel toch?
Als de sleper tegen het chassis komt (controleer dit!) zou je dat kunnen oplossen door een heel dun stukje karton onder het chassis te plaatsen.
Ik denk daarbij aan bijvoorbeeld een doosje waar theezakjes in hebben gezeten. Heel dun maar heel stevig.
Een andere oplossing is het plastic van een snelhechter.

Henk
Re: Probleem met de SIK
Henk,
Bedankt voor de tip.
Ik ga er mee aan de gang.