Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Digitale lok op analoge trafo defect geraakt
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Digitale lok op analoge trafo defect geraakt  (gelezen 1925 keer)

MarcoS67

  • Gast
Digitale lok op analoge trafo defect geraakt
« Gepost op: dinsdag 01 november 2016, 20:07:53 »

Enige tijd geleden stelde ik de vraag waarom mijn digitale lok op mijn analoge baan defect was geraakt.
Het bleek door de blauwe trafo te komen die een te hoge stroom zou afgeven. Inmiddels heb ik een witte trafo aangekocht en begonnen met het repareren van de lok. Na het openen zag ik al snel dat het kleine bruine bolletje wat tussen de plus en min pool van de motor is gesoldeerd zwart geblakerd was en dit wel eens de boosdoener zou kunnen zijn. Kan iemand mij vertellen wat dit is en waar ik een nieuwe kan kopen? Zou de motor zelf nog heel zijn? Ik hoop dat iemand mij kan helpen? Groetjes en alvast bedankt!
Gelogd

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Digitale lok op analoge trafo defect geraakt
« Reactie #1 Gepost op: dinsdag 01 november 2016, 20:25:54 »

Hallo Marco, het bolletje is een condensator en het dient voor ontstoring, die wordt veroorzaakt door het vonken van de motor. Genoemde condensator hoort niet kapot te gaan door een schakelpuls, maar je weet nooit. Als hij door te verbranden kortsluiting is gaan maken tussen de borstelhouders dan zal je motor niet lopen. Veel waarschijnlijker is helaas dat de verbrande condensator geen kortsluiting maakt en dat de decoder beschadigd is.
Gelogd

MarcoS67

  • Gast
Re: Digitale lok op analoge trafo defect geraakt
« Reactie #2 Gepost op: dinsdag 01 november 2016, 20:31:39 »

Beste heer Van Schaik, allereerst bedankt voor uw reactie. Ik heb de decoder (neem aan dat dit de grote groene printplaat in het midden is?) goed nagekeken, deze ziet er nog prima uit en vertoond geen schroeiplekken. Er kwam wel een behoorlijke schroeilucht uit de lok bij het openen? Kan ik hem eventueel testen zonder condensator? M.vr.gr Marco
Gelogd

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Digitale lok op analoge trafo defect geraakt
« Reactie #3 Gepost op: dinsdag 01 november 2016, 20:44:37 »

Ja, is geen probleem. Wel volledig verwijderen, zodat er geen verbinding kan ontstaan tussen de borstelhouders. Ik ben benieuwd....Je kunt eventueel eerst de motor even testen. Daarvoor moet je de motordraden losnemen en vervolgens de motor uitproberen met een spanningsbron die gelijkspanning levert. Een batterij voldoet prima, alleen is 1,5 Volt te weinig, dus een paar in serie of een 9Volts blokje.
« Laatst bewerkt op: dinsdag 01 november 2016, 20:50:18 door hvanschaik »
Gelogd

MarcoS67

  • Gast
Re: Digitale lok op analoge trafo defect geraakt
« Reactie #4 Gepost op: woensdag 02 november 2016, 17:07:38 »

Beste heer van Schaik,

Inmiddels ben ik mede door uw uitleg een heel eind op weg geholpen. Inmiddels is duidelijk dat het om een analoge lok gaat zonder decoder. Door het vol gas rijden en schakelen is de motor oververhit geraakt en de condensator naw gesmolten/opgeblazen. Na de motor te hebben losgekoppeld bleek deze op een 9v batterij te werken (deze was dus niet defect) het rijden zonder condensator heb ik nog geen tijd voor gehad maar vermoed dat dit ook gaat lukken. Wat ik dan wel weer vreemd vind is dat je met een oude blauwe trafo een nieuwe analoge lok defect kunt maken?

Ik ben dus een eind op weg en wil u bedanken voor het meedenken.

M.vr.gr Marco
Gelogd

Dirk-Jan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2009
    • Baanplan (zonder plan)
Re: Digitale lok op analoge trafo defect geraakt
« Reactie #5 Gepost op: woensdag 02 november 2016, 18:13:41 »

Wat ik dan wel weer vreemd vind is dat je met een oude blauwe trafo een nieuwe analoge lok defect kunt maken?
Hoi Marco, simpel gezegd geeft de oude blauwe trafo teveel stroom af, en daar kunnen de nieuwere analoge loks ook niet goed meer tegen.
Er zit toch wat elektronica in en de omschakelpuls van de oude blauwe trafo is vaak veel te hoog.
De nieuwere witte trafo's zijn beter beveiligd en hebben dat probleem niet.
En dan is het ook nog zo dat er in de oude blauwe trafo's stroomdraden kunnen zitten waarvan de mantel aan het vergaan is, dus die oude trafo's kunnen zo langzamerhand gevaarlijk worden.

Dirk-Jan

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Digitale lok op analoge trafo defect geraakt
« Reactie #6 Gepost op: woensdag 02 november 2016, 20:44:18 »

Verwarrend allemaal.... "digitale lok op analoge baan", daarmee zette je me op het verkeerde been, ik heb het probleem benaderd alsof het inderdaad een digitale lok was. Voor de zekerheid: het is dus een lok met wisselspanningsmotor, dwz. twee aansluitingen (blauw en groen?) op de spoel en eentje op een borstelhouder. In dat geval moet je de test twee keer uitvoeren, nl. met de batterij op de ene spoelaansluiting en daarna op de andere, waarbij de motor dan de andere kant op moet draaien. Als dat allemaal in orde is dan zit het probleem in de elektronica. Dat is - als er tenminste niet allerlei andere zaken op die print zitten - vrij eenvoudig te vervangen, er is vast wel een mede-forummer die er eentje heeft liggen voor een leuke prijs. Nog even iets over de gebruikte termen: de blauwe trafo levert niet teveel stroom (=Ampère), hij geeft een te hoge spanning (=Volt) af. Dit komt doordat hij is ontworpen voor een netspanning van 220Volt en die is inmiddels verhoogd naar 230Volt, met een hogere uitgangsspanning tot gevolg. Verder is de waarschuwing van Dirk-Jan van belang: de oude trafo's kunnen van binnen knap rot zijn!
Gelogd

Dirk-Jan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2009
    • Baanplan (zonder plan)
Re: Digitale lok op analoge trafo defect geraakt
« Reactie #7 Gepost op: woensdag 02 november 2016, 20:49:53 »

 @citaat
Ik wilde het eenvoudig houden, dus niet gaan uitweiden over ampere's, volts en watts of wat dan ook :)
Hoi Marco, simpel gezegd......

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Digitale lok op analoge trafo defect geraakt
« Reactie #8 Gepost op: woensdag 02 november 2016, 22:19:17 »

  :offtopic: @Dirk-Jan: ik heb waarschijnlijk iets te lang in het onderwijs gezeten... :oops:
Gelogd

henkv

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
Re: Digitale lok op analoge trafo defect geraakt
« Reactie #9 Gepost op: donderdag 03 november 2016, 13:00:25 »

Door het gebruik van de juiste termen als je die kent, wordt het verhaal toch niet ingewikkelder? Ben persoonlijk vooral nieuwsgierig naar welk model het precies is. Dat maakt helpen meestal ook gemakkelijker.  :)
Gelogd

Sprinter

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Digitale lok op analoge trafo defect geraakt
« Reactie #10 Gepost op: donderdag 03 november 2016, 15:17:11 »

De spanning uit de blauwe (oudere) trafo's is te hoog, niet de stroom. Noem het beesje gewoon bij zijn naam, is gewoon duidelijker en geeft geen verwarring en onnodige discussies.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

hmmglaser

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2014
Re: Digitale lok op analoge trafo defect geraakt
« Reactie #11 Gepost op: donderdag 03 november 2016, 18:54:34 »

Een type nr en een foto scheelt een hoop verwarring ;)
Gelogd
Mvg Mark

Mijn baan
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.019 seconden met 25 queries.