Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic en bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  2e vraag over Rosoft melder naar CS2 maak ik een fout??
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: 2e vraag over Rosoft melder naar CS2 maak ik een fout??  (gelezen 1168 keer)

Ploffer

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Gepost op: vrijdag 14 oktober 2016, 11:24:18 »

Hallo, ik ben beginner in de iTrain wereld. Ik heb Marklin C rails met een CS2 en iTrain 4 pro. (gisteren de laatste versie gekocht).
Nu heb ik een Rosoft S88-n melder aangesloten op de S88 aansluiting van het CS2.
Daarna heb ik de CS2 ingesteld zodat hij verbinding maakt met iTrain. Dat werkt nu ook, ik kan op de software van iTrain op een wissel klikken en hij schakelt zowel op iTrain als op CS2 om. Dat gedeelte werkt dus. (ter info zodat de basis o.k. is)

Wat ik niet voor elkaar krijg is dat ik een bezetmelding krijg, Ik heb nu een apart stukje rails met 2 geïsoleerde delen gemaakt.Ik heb dit gecontroleerd met een multimeter en de banen zijn gescheiden. Deze heb ik aangesloten op 1.1 en 1.2 van de Rosoft melder.Van de OUT op Rosoft heb ik met de bijgeleverde UTP kabel via een verloop (met de pijltjes naar binnen) op de S88 van CS2 aangesloten.
Ook heb ik gnd en BR van Rosoft op de min aangesloten.

Nu zou ik verwachten als ik er een loc of wagon opzet dat ik een melding te zien krijg in de software bij iTrain.Helaas is dit niet het geval.
Ik heb lange tijd geleden met mijn oude centrale CS1 reloaded ook via een crosskabel dezelfde opstelling gemaakt en dit werkte direct.

Nu heb ik een vermoeden dat de S88 poort defect is, ik weet dat er een keer een plus op de Rosoft gnd heeft gestaan ik weet niet of dit schade aan de S88 ingang van de CS2 heeft veroorzaakt.

Kan iemand mij op weg helpen of ik dit kan controleren of de poort defect is, of dat ik mogelijk wat verkeerd aansluit en dat over het hoofd zie.
Gelogd

BR98-10

  • Gast
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #1 Gepost op: vrijdag 14 oktober 2016, 11:33:57 »

Beste Ploffer

Heb je in i-train al bezetmelders aangemaakt ?
Blijkbaar wel magneetartikelen want je kun schakelen via i-Train
Heb je in het schakelbord van i-Train bezet(terug)melders gemaakt en die vervolgens benoemd net zoals een wissel (=magneetartikel)
Krijg je bij "Toon" in i-Train de S-88 module te zien ?

Cees
Gelogd

Ploffer

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #2 Gepost op: vrijdag 14 oktober 2016, 12:06:18 »

Hallo Cees,

Ik heb mijn hele baanplan inclusief melders in iTrain staan. Daar heb ik de 1e en 2e melder van aangesloten op de Rosoft.
Wat ik (nog) niet bekeken heb is of de S88 melder in "Toon" staat. Daar zal ik in de loop van de middag naar kijken, nu eerst even boodschappen doen ( is ook wel eens nodig nietwaar).
Alvast bedankt voor de reactie.
Gelogd

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #3 Gepost op: vrijdag 14 oktober 2016, 12:08:48 »

Heb je in je cs2 aangegeven hoeveel melders je hebt?

Zie je op je cs2 wel dat je bezetmelder werkt?

Pas als dat goed functioneert kun je pas uitsluiten dat het aan itrain ligt.

Ploffer

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #4 Gepost op: vrijdag 14 oktober 2016, 17:31:22 »

Hallo Rcosworth

Ik heb bewust als test maar 1 melder aangesloten en het probleem is dat ik in de cs2 niet de melder kan terugvinden.
Ik heb geen idee waarom ik heb in de gebruiksaanwijzing lopen zoeken of ik daar de aansluitingen en/0f kan vinden, tot op heden geen resultaat.
Ik verwacht ook niet dat het door iTrain komt maar ergens een aansluit fout op de cs2 waardoor iTrain het dus ook niet verwerken kan.

Nu wordt het nog leuker, ik heb vanmiddag de Rosoft melder losgekoppeld en een viessmann bezetmelder geplaatst.

De flatkabel van de viessmann op de S88 van de cs2 en daarna een rode en bruine aansluiting van de rails op de viessmann en 2 ingangen 1.1 en 1.2 als test voor de bezetmelding. Ik gebruik daar losse stukken rails voor die ik geïsoleerd heb en ook een aansluiting van de cs2 heeft als railvoeding. Als ik nu een los karretje over de rails rijdt met bezetmelding heb ik een sluiting.

Het zal ongetwijfeld een foute aansluiting zijn, echter heb ik nog niet ontdekt waar dit nu vandaan komt, ik ben 2 keer de bedrading doorgelopen en nog niet ontdekt hoe dit komt.

Alle hulp is welkom...
Gelogd

Degeluidsman

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #5 Gepost op: vrijdag 14 oktober 2016, 17:41:25 »

Hoi Ploffer,

Heb je ook een voornaam dat praat wat makkelijker  :)

Zover ik weet wordt een S88 nooit op de baanspanning aangesloten, wel de massa die dien je op de eerste S88 print aan te sluiten omdat de cs2 een galvanisch gescheiden uitgang heeft.

Als je op de eerste print massa hebt aangesloten worden de eventuele volg printen doormiddel van de netwerk of flat kabel doorgegeven.


Mvg,

Peter Degeluidsman
« Laatst bewerkt op: vrijdag 14 oktober 2016, 18:34:08 door degeluidsman »
Gelogd

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #6 Gepost op: vrijdag 14 oktober 2016, 17:50:59 »

Hoi Ploffer,

Als je een sluiting hebt door over dat bezetmeldingsstukje heen te rijden heb je waarschijnlijk de rode en de bruine draad verkeerd om zitten, anders is de sluiting moeilijker te verklaren.

Gelogd

Ploffer

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #7 Gepost op: vrijdag 14 oktober 2016, 19:05:56 »

Hallo allemaal,

Ik heb voor nu alle aansluitingen even losgekoppeld en zal het in de komende dagen (lees Zondag) het nog eens opnieuw aansluiten. Op een pdf file van Viessmann heb ik een rode (B) aansluiting gezien en ook gemaakt. Echter heb ik ook de Bruine (0) gebruikt. Misschien is dat niet goed.Ik heb overigens 1 bezetmelder 5233.
Voor mij blijft het nog steeds een raadsel waarom de Rosoft niet werkt ( en nu blijkt ook de Viessmann).
Het is de bedoeling dat ik met Rosoft ga werken, ik heb daar 4 bezetmelders van en van Viessmann maar 1 van "oude" tijden over gehouden. Rosoft heeft overigens geen eigen voeding aansluitingen, kan ik dat in elk geval niet fout doen.

Ik twijfel of er mogelijk toch de S88 van de CS2 niet werkt of mogelijk defect is geraakt.
Kan ik dat testen op een andere manier of is dat alleen mogelijk door de boel opnieuw aansluiten?

Ik ga over een week mijn oude cs1 centrale van stof ontdoen en die aansluiten, daar heb ik een keer een testbaan mee gemaakt om iTrain te kunnen leren hoe het e.e.a. werkt.Mogelijk dat ik a.s. Zondag nog wat kan testen want ik baal ervan dat het even tegen zit en ik nog niet weet waar het nu vandaan komt.Dan heb ik echter nog niet de cs1 aangesloten en instellingen in iTrain omgezet.Daar heb ik meer tijd voor nodig dan een uurtje op Zondag.Aangezien ik de hele week al bezet ben zal dat niet eerder kunnen worden geprobeerd.

mvg Peter
« Laatst bewerkt op: vrijdag 14 oktober 2016, 19:36:06 door Ploffer »
Gelogd

Spoorman

  • Gast
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #8 Gepost op: vrijdag 14 oktober 2016, 19:19:01 »

Dat is stroomdetectie. Kan wel maar handiger is massadetectie.

Om te zien of het werkt moet je een stroomverbruiker op de rail zetten (een locomotief), geen karretje.

Gr, Ben.
Gelogd

Ploffer

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #9 Gepost op: vrijdag 14 oktober 2016, 19:28:25 »

Ik heb alles naar massadetectie, ik heb het verhaal wat ik eerst had gewijzigd i.v.m een paar schrijffoutjes. Ik heb het plaatje erbij gedaan omdat ik dacht dat het correct was en dus een rode en bruine draad op de melder diende te worden aangesloten.
Dat deed ik omdat ik in de terugmelder van iTrain niet zag dat er een locomotief of karretje wordt gedetecteerd als ik over dat specifieke stuk rails reed.

Aangezien ik er al een paar dagen mee aan het tobben ben wil ik het Zondag proberen opnieuw aan te sluiten, echter ben ik met het loshalen niet iets tegen gekomen wat fout zat, daarom twijfel ik over de S88 van de CS2.


mvg Peter
« Laatst bewerkt op: vrijdag 14 oktober 2016, 19:33:31 door Ploffer »
Gelogd

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group®
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #10 Gepost op: vrijdag 14 oktober 2016, 19:45:16 »

De rode draad moet zeker niet aangesloten worden op de S88 als je massadetectie gebruikt.

Ik lees dat je de rode draad op de GND aangesloten hebt, dus je hebt eigenlijk dus een spanning gezet op de min van de S88 bus.
Dus de kans is groot dat de S88 kapot is of zelfs je S88 bus.

Groeten Sander
Gelogd

Degeluidsman

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #11 Gepost op: vrijdag 14 oktober 2016, 20:03:32 »

Het plaatje laat zoals ben zegt laat een stroomdetectie zien.

De blauwe draden dienen op een van de twee spoorstaven aangesloten te worden, de scheidingen breng je aan met de bekende rode isolators.

De puko,s ( midden strip ) wordt zonder onderbrekingen aangesloten op de rode draad.

Tussen de twee spoorstaven wordt doormiddel van de assen onder je trein met elkaar verbonden, daardoor gaat er een klein stroompje lopen richting de S88 en wordt die ingang actief.


Mvg,

Peter Degeluidsman
« Laatst bewerkt op: vrijdag 14 oktober 2016, 22:06:46 door degeluidsman »
Gelogd

Spoorman

  • Gast
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #12 Gepost op: vrijdag 14 oktober 2016, 20:15:00 »

Hoe dan ook Ploffer, je kunt de Viessmann 5233, bedoeld voor stroomdetectie, niet gebruiken i.c.m. de massadetectie melders van Rosoft. En hou je aan de gebruiksaanwijzing anders gaat het mis. Als het al niet mis is, zie wat Sander zegt.

Gr, Ben.
Gelogd

Ploffer

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #13 Gepost op: vrijdag 14 oktober 2016, 20:36:01 »

Bedankt voor de hulp en antwoorden, ik heb een vermoeden dat ik inderdaad de S88 bus defect is.
Het was niet zo verstandig om spanning op de min te zetten.
Dat is eigenlijk ontstaan omdat ik een 2 aderige zwart/rode draad gescheiden had en op de wat ik dacht de zwarte 0 was door de scheiding van de kabel op de rode een deel van het zwart achtergebleven was.
Ook al had ik het maar even aangetikt vermoed ik dat dit voldoende is geweest om de bus op te blazen.

Dat zal dan opsturen naar Keuterman??  worden, of weet iemand een handige Harry die dit kan repareren en of controleren.
 
Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #14 Gepost op: zaterdag 15 oktober 2016, 16:13:14 »

Ploffer,

Een simpele manier om de s88-n diode truc module te testen en gelijk te kijken of de CS2 werkt is dooreen draadje in de GND aansluiting te stoppen en dat draadje in een willekeuring aansluiting 1 t/m 16 te stoppen. Het nummer waar je dat draadje in stopt of tegen houd zal een bezet op de CS2 tonen. Heb je 2 vliegen in een klap.

En als je dan net als bij de Viessmann 5233 de onderbrekingen in de puko's hebt gemaakt, zal de s88-n  diode truc niet melden, daar moet je de onderbreking maken in één van de railstaven, om een massadetectie te maken.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

Ploffer

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
Re: 2e vraag over Rosoft melder naar CS2 maak ik een fout??
« Reactie #15 Gepost op: zondag 16 oktober 2016, 16:06:41 »

Ik heb vandaag mijn cs1 uit het stof gehaald en de rosoft melder aangesloten.
Daarna alles opgestart en zowel de rosoft waar ik een plus op had gezet  (ik heb ze 1 voor 1 getest) als een 2e bezetmelder werken
prima.
Dit heb ik getest zoals Sprinter me als tip had gegeven en dit wordt netjes weergegeven in de cs1 als de gnd met 1 van de 16 aansluitingen stop.
Dus ik ben een stap verder gegaan en de aansluitingen op mijn testrails aangesloten en als er een loc of karretje overheen rijdt is ook hier de melding te zien in de cs1.

Mijn voorlopige conclusie is dus dat de s88 poort van de cs2 defect moet zijn. Daar werkt het namelijk niet.
Overigens kan ik ook de bezetmelder daar nergens terugvinden of dit nu komt doordat de poort niet werkt of dat dit gewoon niet is weergegeven in de cs2, dat zal ik nu nog niet weten.

In elk geval heb ik de cs2 ingepakt en net bij tante post aangeboden, is het toch nog een keer handig dat er een gele rakker op zondag open is.

Onderweg naar keuterman dus, die had ik gisteren gemaild en als antwoord dat het doorgestuurd zal worden naar de fabriek bij hardware problemen. Verwachtte reparatietijd is minimaal 6 tot 10 weken... slik...ik zal dus geduld moeten hebben voor er met de cs2 verder gehobbyd kan worden.

In elk geval allemaal bedankt voor het meedenken.

Peter
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.07 seconden met 23 queries.