Nieuws: Voor de 3railwiki zoeken wij altijd foto's en/of teksten!! Wil je helpen? Lees in de oproep hoe dat kan!
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  Probleem met ecos 2
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Probleem met ecos 2  (gelezen 1744 keer)

henkie89

  • Gast
Probleem met ecos 2
« Gepost op: zondag 28 augustus 2016, 20:07:03 »

Goede avond

Ik heb een probleem met mijn ecos
Als ik bij itrain op verbinden klik
Maakt hij wel verbinding want de loclijst neemt i train wel over maar ook gelijk sluit de ecos centrale af en verbinding is weg ik kan er nergens iets hier over vinden
Zijn er mensen die dit ook hebben gehad
Gelogd

Degeluidsman

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group┬«
Re: Probleem met ecos 2
« Reactie #1 Gepost op: zondag 28 augustus 2016, 20:55:06 »

Blijft je ECoS wel werken als je geen verbinding maakt met iTrain.


Mvg,

Peter Degeluidsman

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Probleem met ecos 2
« Reactie #2 Gepost op: zondag 28 augustus 2016, 21:49:30 »

Hallo Henkie,

Is een probleem die ik uit een ver verleden wel herken, kan een software matige fout zijn, aangezien de verbinding naar mijn mening wel stabiel kan zijn, na diverse updates.

wat is de huidige firmware versie die op je Ecos 2 geïnstalleerd is, en wat is de iTrain versie,

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos

henkie89

  • Gast
Re: Probleem met ecos 2
« Reactie #3 Gepost op: zondag 28 augustus 2016, 22:03:33 »

Ik ben aan het begin van mijn baan pc gestuurd maken en aan het kijken wat ik n fijn programma vond aangezien ik niet handig ben met pc's ik had eerst koploper en dat lukte me niet maar hij sloot niet af heb een recht stuk rails neer gelegd met gehele detectie en 2 melders van 36cm per blok 3 blokken
intotaal dus i train gedownload om dat te preberen en snapte er al gelijk veel meer van en vindt het overzichtelijker dan koploper
Maar om terug te komen op de vraag ik heb itrain gedownload en tijdelijke sleutel gevraagd
Hoe recent mijn ecos is weet ik zo niet
Heb al 3 jaar niks met mijn treinen gedaan
Maar wil het nu weer oppakken
Gelogd

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Probleem met ecos 2
« Reactie #4 Gepost op: zondag 28 augustus 2016, 22:48:50 »

Hallo,

als je 3 jaar niks met treinen heb gedaan, zal de firmware ook vermoedelijk meer dan 3 jaar oud zijn. Ik denk dat het zinvol is om de firmware te updaten zie hiervoor de site van Esu www.esu.eu Om firmware daar te downloaden moet je je registreren. Ik vermoed dat in de verouderde firmware de oorzaak van jouw probleem te vinden is.

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos

Snobby Crash

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: Probleem met ecos 2
« Reactie #5 Gepost op: maandag 29 augustus 2016, 07:32:40 »

Wat een eventueel probleem kan zijn is dat er dubbele treinen in je Ecos en iTrain
zitten. Koppel je Ecos los van iTrain, en ga al de adressen van je locs na in je Ecos
en vergelijk die met de adressen in iTrain. Het is mogelijk dat twee verschillende
locs met hetzelfde adres voorkomen. Als je deze dubbele loc dan verwijderd uit iTrain
en je Ecos zou het kunnen dat je probleem is opgelost. Ik heb dit onlangs ook meegemaakt,
en dubbele locs was de oorzaak...

Geert
Gelogd

henkie89

  • Gast
Re: Probleem met ecos 2
« Reactie #6 Gepost op: maandag 29 augustus 2016, 18:10:16 »

Probleem was inderdaad dubbele adressen maar dan van de seinen die verwijderd en hij doet t
Daarna de seinen toe gevoegt in schakelbord
Nu nog ontdekken hoe ik een route maak en automatisch laat rijden van de treinen
Gelogd

Snobby Crash

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: Probleem met ecos 2
« Reactie #7 Gepost op: maandag 29 augustus 2016, 18:34:03 »

Hey Henkie,

Inderdaad dubbele adressen zijn vaak de,oorzaak, en als je daar niet
op gewezen wordt door andere mensen, dan ben je vaak heel wat tijd
bezig met je zoektocht naar de oorzaak.

Je kan je beter even aanmelden op het iTrain forum, daar staan heel wat tips
hoe je routes moet maken en tevens kan je daar ook met al je vragen terecht !

Ook hier,op het forum lopen enkele draadjes over iTrain, waar ook al heel wat terug
is te vinden als je bepaalde problemen hebt !

Succes !

Geert
Gelogd

henkie89

  • Gast
Re: Probleem met ecos 2
« Reactie #8 Gepost op: maandag 29 augustus 2016, 20:18:02 »

Ik heb 2 vragen ik hoop dat iemand helpen kan
1 hoe kan i train zien welke trein waar staat
En wat wordt er bedoeld met onder in het besturings scherm onder blok staat dan info en daar achter staat geen actief blok beschikbaar
Gelogd

brietdijk

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2012
  • Mislukken, zo veel leuker dan nooit proberen!
    • Blog Hobbymakers
Re: Probleem met ecos 2
« Reactie #9 Gepost op: dinsdag 30 augustus 2016, 01:48:09 »

Deze vraag kun je beter stellen in het topic 'iTrain vraagbaak voor starters" en post daarbij ook altijd je iTrain bestand. http://forum.3rail.nl/index.php?topic=44863.0

Toch even een poging wagen van wat ik denk dat er aan de hand is.

1. Als je lok bijv fisiek in blok 1 staat dan moet je de loc vanuit het locomotievenoverzicht slepen naar je schakelbord en loslaten op blok 1.

2. Dit geeft iTrain aan omdat je de lok nog niet in het schakelbord hebt gezet zoals ik hierboven heb uitgelegd.

Mocht dit de oplossing zijn, lees ook even blz 67 van de iTrain handleiding 8)
Gelogd
Mijn baan
CC-Schnitte Demobaan
Blog Hobbymakers

Gr. Barry

SRSEII, CC-Schnitte, iTrain5 Pro, Acromora
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.052 seconden met 23 queries.