Nieuws: Treinenplaatjes in je onderschrift? Lees hier verder hoe je dat instelt op jouw profiel!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Vragen en Besprekingen over Rails en andere Modelbaan toebehoren
| | |-+  Viessmann 5211 / 52111 / 5215 storing?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Viessmann 5211 / 52111 / 5215 storing?  (gelezen 4813 keer)

Helweg

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Viessmann 5211 / 52111 / 5215 storing?
« Gepost op: maandag 15 augustus 2016, 14:14:15 »

Aangezien het weer na mijn vakantie niet al te best is, ben ik maar weer op zolder aan de slag gegaan. Een partij signaalrails aangesloten aan de S88 en in iTrain de blokken gedefinieerd.
Om de routes tussen de blokken te testen liet ik vanuit elke mogelijkheid een loc rijden naar een ander blok. Dit is een dag goed gegaan, totdat opeens de melding uit iTrain kwam dat de lok in een niet verwacht blok uit kwam. Programmeerfoutje met wisselinstellingen, zou je denken.
Helaas, nee...

Nu blijkt dat van mijn 19 viessmann decoders het er in één keer 17 niet meer doen. Dit zijn 5211 decoders. De enige twee die het nog wel doen zijn viessmann 52111 decoders. Toeval...? Op papier zouden het dezelfde moeten zijn, op behuizing en aansluitingen na.

- de decoders worden door een aparte trafo en 5215 power module van stroom voorzien
- de 52111's bevinden zich in de "E-aansluitklemmen keten" op de 4de en 7de plek vanuit de 5215 gezien
- de wissels en seinen hebben wekenlang probleemloos gefunctioneerd en voor de verhuizing enkele jaren op dezelfde manier.
- als er in één keer 17 decoders doorbranden zou je dat toch moeten ruiken
- vanuit de CS2 werkt nog steeds alles, behalve het aansturen van de 5211's
- één enkele 5211 aansluiten zonder power module werkt niet
- andere trafo op de 5215 is ook geen succes.

Waarom doen de 17 5211's het tijdens het rijden opeens niet meer en de twee 52111's nog wel?

Elke suggestie is welkom.
« Laatst bewerkt op: maandag 15 augustus 2016, 14:50:16 door Helweg »
Gelogd
Groet,
René.

iMac / iPhone / iPad - iTrain - CS2 - Hoofdzakelijk Epoche I-II en een beetje III.

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #1 Gepost op: maandag 15 augustus 2016, 22:45:04 »

Beste René,

Haal één van de weigerende 5211's los en sluit hem rechtstreeks aan op de centrale met een lampje als wissel, verbind de e-bus met de rode digitale bus en doe een test op het ingestelde adres.

Boodschap is: zijn het wel de decoders of zit er in de digitale of de power bedrading een fout

Ik lees dat je één enkele hebt getest zonder power module, maar hoe schrijf je er niet bij.

Inderdaad, 17 decoders in één keer kapot is nagenoeg ondenkbaar, dus moet er een andere logische reden zijn.

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Helweg

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #2 Gepost op: dinsdag 16 augustus 2016, 21:19:34 »

Hoi Anne,

Dat is idd hoe ik heb getest, maar dan met een oud 7039 formsignaal. Dezelfde test heb ik vanavond weer gedaan maar dan met een andere decoder en vanaf een ander punt in de baan het digitale signaal afgetapt.
Deze keer ging het wel goed  :)

Toen maar weer dezelfde test als gisteren uitgevoerd, en ook deze keer ging het goed... Vervolgens alles weer aangesloten zoals de bedoeling was en vervolgens een duidelijke "poef" en wat rookwolkjes uit één van de decoders.  :(

Alles na de eerste decoder die het signaal van de baan af haalt losgekoppeld en vervolgens die decoder getest.
Daarna de volgende decoder aangesloten en ook deze weer getest.
Aangekomen bij de "poef" decoder deed deze het tot mijn stomme verbazing prima  8o
Ik laat nu al een half uur een trein over deze decoder/wissel rijden, en hij doet het nog steeds prima.
De overige decoders doen het ook weer prima.

Oorzaak? Geen idee.
Waarom alleen de 52111's het nog deden? Geen idee.
Waarom de rokende decoder het nog steeds doet? Geen idee, misschien dat ze zichzelf repareren  :D

Kortom, voorlopig opgelost maar eigenlijk niets gedaan/gewijzigd. Ga voor de zekerheid toch maar even een nieuwe decoder bestellen...
« Laatst bewerkt op: dinsdag 16 augustus 2016, 21:29:47 door Helweg »
Gelogd
Groet,
René.

iMac / iPhone / iPad - iTrain - CS2 - Hoofdzakelijk Epoche I-II en een beetje III.

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #3 Gepost op: dinsdag 16 augustus 2016, 21:43:16 »

Beste René,

Lus jij de 5211's door via de decoders zelf, of heb je ze parallel van een ringleiding?

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Helweg

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #4 Gepost op: woensdag 17 augustus 2016, 14:25:07 »

Zowel het digitale signaal als ook de aansluiting op de 'E'-aansluitklemmen vanuit de 5215, worden doorgelust.
« Laatst bewerkt op: woensdag 17 augustus 2016, 15:53:11 door Helweg »
Gelogd
Groet,
René.

iMac / iPhone / iPad - iTrain - CS2 - Hoofdzakelijk Epoche I-II en een beetje III.

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #5 Gepost op: woensdag 17 augustus 2016, 22:31:08 »

Beste René,

Als er ergens in de data- of in de powerlijn in het begin van de "doorlussing" een fout zit, dan doet alles wat er achter zit niets meer, dus contoleer alle doorlussingen.

Om deze reden ben ik geen fan van doorlussen, liever parallel aansluitingen op de data- en powerlijn, dit voorkomt het "kerstboomsyndroom", één lampje los>er brandt geen lampje meer, maar welk lampje zit er los?

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Jan22

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Dwarsliggers op de rails sporen niet
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #6 Gepost op: vrijdag 19 augustus 2016, 13:37:36 »

"kerstboomsyndroom"
Mooi beeld, begreep ik gelijk. :thumbup:
Gelogd

Helweg

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #7 Gepost op: vrijdag 19 augustus 2016, 15:20:54 »

Misschien, maar geen verklaring waarom in de keten alleen de 52111's het nog deden...
Gelogd
Groet,
René.

iMac / iPhone / iPad - iTrain - CS2 - Hoofdzakelijk Epoche I-II en een beetje III.

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #8 Gepost op: vrijdag 19 augustus 2016, 22:31:24 »

Beste René,

Een waar zitten de 52111's in de keten, voor of na 5211's?

De 52111's hebben soldeerpadjes, de 5211's stekkerbussen, wellicht ook een aanwijzing, ik heb het bij een bepaald Viessmann armsein wel eens dat hij het niet doet, draai ik dan wat aan het desbetreffende stekkertje, dan doet hij het weer, een tijdelijk slecht contact dus.

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Helweg

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #9 Gepost op: vrijdag 19 augustus 2016, 23:20:14 »

Hallo Anne,

De 52111's zitten halverwege op de 4de en 7de plek in de keten, ertussen dus.
Ik heb er 2,5 mm printbussen op gesoldeerd.

Vandaag ook nog weer even bezig geweest, geen problemen meer...
Wazige storing...  :?
Gelogd
Groet,
René.

iMac / iPhone / iPad - iTrain - CS2 - Hoofdzakelijk Epoche I-II en een beetje III.

Helweg

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #10 Gepost op: woensdag 28 september 2016, 19:20:18 »

Ja hoor, weer een storing, ik ga de decoders maar eens aan de ringleiding hangen.

Verschillende draadjes doorgenomen en dit gecombineerd tot dit schema:



Componenten:
  • Viessmann 5211
  • Viesmann 5215
  • Marklin 6002 52VA trafo
  • Marklin CS2 60213

Vraag: klopt dit...?
Gelogd
Groet,
René.

iMac / iPhone / iPad - iTrain - CS2 - Hoofdzakelijk Epoche I-II en een beetje III.

BR98-10

  • Gast
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #11 Gepost op: woensdag 28 september 2016, 20:12:49 »

René

Kort en bondig:  NEE
De bruine draad van de powermodule 5215 moet naar de bruine bus naast de gele draad !
Dan werkt het wel, althans bij mij, zonder storing en rooksignalen)

Cees
Gelogd

Helweg

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #12 Gepost op: woensdag 28 september 2016, 20:29:52 »

Het leek mij idd al een vreemde constructie, maar zo heb ik hem wel voorbij zien komen (of verkeerd geïnterpreteerd), vandaar dat ik hem in de groep gooi.

Eén plaatje maakt meer duidelijk dan vele lappen tekst  :D
Dit zou het dan moeten zijn...

Gelogd
Groet,
René.

iMac / iPhone / iPad - iTrain - CS2 - Hoofdzakelijk Epoche I-II en een beetje III.

BR98-10

  • Gast
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #13 Gepost op: woensdag 28 september 2016, 20:35:00 »

René

Zo heb ik het ook aangesloten.
En om niet in de war te raken gebruik ik vanaf de powermodule een gele en een blauwe draad naar de E-bus van de decoder en de naastgelegen bus met de bruine stip

Cees
Gelogd

Spoorman

  • Gast
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #14 Gepost op: woensdag 28 september 2016, 20:35:40 »

Beide plaatjes zijn correct, de bruine draad wordt intern door gelust. ;)

Gr, Ben.
Gelogd

BR98-10

  • Gast
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #15 Gepost op: woensdag 28 september 2016, 20:38:24 »

Ben,

Kan zijn, maar ik ben niet zo van het doorverbinden.
Ik sluit elke decoder afzonderlijk aan op de ringleidingen, soms via verdeelblokken als meerdere decoders kort bij elkaar liggen.

Cees
Gelogd

Spoorman

  • Gast
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #16 Gepost op: woensdag 28 september 2016, 20:40:52 »

Dat doet René toch ook in zijn 1e plaatje?
Gelogd

Sprinter

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #17 Gepost op: woensdag 28 september 2016, 22:15:16 »

Gewoon correct aangesloten, tenminste als het ook daadwerkelijk zo is aangesloten als op de tekeningen.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

Helweg

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #18 Gepost op: donderdag 29 september 2016, 09:50:12 »

Bedankt voor de reacties!
 :thumbup:
Ik ga er mee aan de gang.
Gelogd
Groet,
René.

iMac / iPhone / iPad - iTrain - CS2 - Hoofdzakelijk Epoche I-II en een beetje III.

BR98-10

  • Gast
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #19 Gepost op: donderdag 29 september 2016, 12:10:24 »

Ben,

Ook daar heb je gelijk in.
Beter gezegd van mij  kant dat ik graag alle ringleidingen van de verschillende voedingscircuit gescheiden houd en dus ook gaan massa-leidingen combineer ook al bestaan daar "elektrotechnisch" bezien geen bezwaren tegen.

Cees

Gelogd

Maarten Marklin

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
  • Gepensioneerd NS'er
    • St. Martin
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #20 Gepost op: zaterdag 01 oktober 2016, 11:25:28 »

Hoe sluit je hier nu een marklin decoder k83 en k84 op aan? Die hebben geen E bus.
Gelogd
Met vriendelijke groeten, Maarten. 
Mijn modelbaan: https://forum.3rail.nl/index.php?topic=73285

BR98-10

  • Gast
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #21 Gepost op: zaterdag 01 oktober 2016, 12:42:05 »

Maarten,

Voor de k-83 decoder ken ik wel een oplossing: verbreken van een verbinding op de printplaat.
Dan kun je de bovenste aansluiting gebruiken voor afzonderlijke voeding.
Ik heb op deze manier zowel het eerste als tweede type decoders aangepast
Hier kun je de handleiding inzien of downloaden.
http://www.1-mcn.de/index.php?option=com_docman&task=doc_details&gid=15&Itemid=50
Het lijkt ingewikkeld maar is o zo simpel te doen. Ik heb de verbinding met een hobbyzaagje "doorgezaagd" (dus ook de printplaat ingezaagd)

Cees
Gelogd

Maarten Marklin

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
  • Gepensioneerd NS'er
    • St. Martin
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #22 Gepost op: zondag 02 oktober 2016, 00:30:51 »

Hoi Cees, dat ziet er inderdaad simpel uit. Er staat ook dat de Viessmann decoders hetzelfde hebben.
Volgens dat schema betekent dit dat ik trafo 6002 dan er op aan kan sluiten zonder powermodule. Ik denk dat de powermodule evengoed nodig zal zijn. Ik twijfel nog tussen Marklin 60822 en Viessmann 5215. Er zit een aardig prijsverschil tussen.
« Laatst bewerkt op: zondag 02 oktober 2016, 00:38:22 door Maarten Marklin »
Gelogd
Met vriendelijke groeten, Maarten. 
Mijn modelbaan: https://forum.3rail.nl/index.php?topic=73285

BR98-10

  • Gast
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #23 Gepost op: zondag 02 oktober 2016, 11:55:35 »

Maarten,

Zelf gebruik ik de powermodule van Viessmann in combinatie met een 32 VA trafo van Märklin.
Verder heb ik mijn wisselaandrijvingen voor C-rail aangepast: eindafschakelaars verwijderd en contacten doorverbonden.
De schakeltijd heb ik ingesteld op 75 milliseconden, zowel in de Ecos 2 als bij -Train.
Werkt probleemloos en zelfs met twee gecombineerde wissels op één digitaal adres.

Cees
Gelogd

Maarten Marklin

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
  • Gepensioneerd NS'er
    • St. Martin
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #24 Gepost op: zondag 02 oktober 2016, 13:24:05 »

Hoi Cees, dat is mooi! Misschien koop ik die powermodule van Viessman nog wel.
Ik heb ook nog enkele k84 modules, misschien moet ik die dan wel gaan vervangen. De K84 in het schaduwstation heb ik aan de rijspanning gehangen, die vragen niet veel stroom. Die verzorgen alleen de stopsecties van 6 sporen. Het doorslijpen van de  printbaantjes van de K83 moet ik dan wel doen.
Voor seinen en wissels heb ik de extra voeding nodig.
Gelogd
Met vriendelijke groeten, Maarten. 
Mijn modelbaan: https://forum.3rail.nl/index.php?topic=73285

Helweg

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #25 Gepost op: woensdag 07 december 2016, 12:21:14 »

Eindelijk weer wat tijd gehad en alles aangepast zoals hierboven beschreven, het werkt nu ruim een week :)
Kan nu weer verder met het programmeren van de baan (ook een probleem op zich...)

Maaarrr... ik blijf toch ruzie houden met die 5211's. Nu heeft één van de decoders letterlijk mijn wisselaandrijving tot één geheel omgesmolten. Letterlijk, en wel zo heet dat ik mijn vingers er bijna aan verbrandde tijdens het zoeken naar de oorzaak van die plotselinge stank.
De spoel is zo heet geworden dat de aandrijving is vast gesmolten; er stond continue een signaal op de aandrijving om in een bepaalde stand te gaan staan.


Een andere aandrijving aangesloten. Ook deze had dezelfde problemen. Nieuwe kabel rechtstreeks op de decoder en nieuwe wisselaandrijving, dezelfde problemen. Moet dus de 5211 zijn.
Spontaan ontstaan en als ik er niet bij was geweest was de brandmelder gegarandeerd afgegaan.
Zijn die dingen hier niet beveiligd?  8o
De overige drie poorten van de 5211 werken nog,maar een goed gevoel heb ik er niet meer bij.
Voel nu bijna de drang om elke keer als ik even weg wil lopen, de stroom eraf te halen.
« Laatst bewerkt op: woensdag 07 december 2016, 12:28:43 door Helweg »
Gelogd
Groet,
René.

iMac / iPhone / iPad - iTrain - CS2 - Hoofdzakelijk Epoche I-II en een beetje III.

Helweg

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2009
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #26 Gepost op: woensdag 07 december 2016, 12:49:15 »

Ik heb nog een 5211 waarvan 2 poortjes het niet meer doen. Op zich heb ik daar niet zoveel moeite mee, maar alleen de manier waarop deze stuk ging heb ik wat moeite mee. Als ik er niet bij was, was er meer stuk gegaan dan alleen de wisselaandrijving.
Gelogd
Groet,
René.

iMac / iPhone / iPad - iTrain - CS2 - Hoofdzakelijk Epoche I-II en een beetje III.

digibert

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #27 Gepost op: woensdag 07 december 2016, 17:48:08 »

Hoi,
Dit probleem zit niet in de wissel maar decoders, het stuurapparaat of de verbindingen.
De decoder ontvangt geen afschakelsignaal waardoor deze niet afschakeld en spanning op de wisselspoel blijft staan.
Of beide decoderuitgangen maken sluiting omdat de transistoren of IC defect is.

gr digibert
Gelogd
img]https://files.3rail.nl/br41_br50_erts.gif[/img]

huub

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
Re: Viessmann 5211 / 52111 / 5215 storing?
« Reactie #28 Gepost op: donderdag 08 december 2016, 18:31:35 »

Als je de schakelaars overbrugt (en dat wil je omdat die dingen niet goed blijven werken), dan kan dit gebeuren als de spanning ´aan´ blijft.
Dit kan je voorkomen door een PTC-zekering in de toevoerleiding (gele draad) te monteren.
Dat kan natuurlijk op de printplaat van de spoelen.

zie hier: http://forum.3rail.nl/index.php?topic=63226.msg1121049#msg1121049
en hier: http://forum.3rail.nl/index.php?topic=63226.msg1121259#msg1121259

Bij normaal gebruik doen die PTC-zekeringen niets want daar is de ´aan´ tijd te kort voor, maar blijft de boel aan dan gaat de zekering ´open´ en deze toestand bijft zo tot dat de spanning uitgeschakeld wordt.
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.046 seconden met 26 queries.