Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig een keertje bij jouw lokale stamtafel lekker kletsen over treintjes en nog veel meer!!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Analoge Fleischmann Sprinter doet het niet.
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Analoge Fleischmann Sprinter doet het niet.  (gelezen 2216 keer)

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Analoge Fleischmann Sprinter doet het niet.
« Gepost op: maandag 22 februari 2016, 21:44:29 »

Kan niemand mij helpen meedenken naar de mogelijke oorzaak van een storing.
Ik heb hier een analoge Fleischmann Sprinter, nog een oud model met een soort omschakel relais.
Deze Sprintyer doet het niet. Als ik rechtstreeks stroom op de motor zet, draait deze wel. Bij het geven van de omschakel impuls volgt er ook wel een brom-geluid. Maar als ik de trein op de rail probeer doet deze het niet. Ook niet als ik rechtstreeks spanning zet op de twee draden voor het relais, in feite stroomaanvoer van sleper en rails.
Kan het zijn dat de storing in het omschakel-relais zit en zo ja wat zijn dan mijn mogelijkheden. Er zit volgens mij een bruggelijkrichtcel in, B80C 1500 WS. Zou die de boosdoener zijn?
Misschien dat nog iemand van een ombouw zo'n relais heeft liggen?
Gelogd
Met vriendelijke groet, Winus

Sprinter

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Analoge Fleischmann Sprinter doet het niet.
« Reactie #1 Gepost op: woensdag 24 februari 2016, 17:45:47 »

En doe je deze testen met of zonder het dak erop?
Zonder het dak erop zal het geheel niet werken. Dan maakt de keuze schakelaar tussen rails of bovenleiding geen contact meer, en komt de spanning niet op de motor of bij het relais.
Dat relais kun je ook met de handbedienen.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Analoge Fleischmann Sprinter doet het niet.
« Reactie #2 Gepost op: woensdag 24 februari 2016, 17:48:42 »

Bedankt voor je reactie, maar dat van het dak is mij bekend. Ik heb de spanning, weliswaar zonder dak erop wel goed aangesloten op de juiste punten. anders zou hij ook niet gaan "brommen" bij maximale spanning.
Gelogd
Met vriendelijke groet, Winus

hmmglaser

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2014
Re: Analoge Fleischmann Sprinter doet het niet.
« Reactie #3 Gepost op: woensdag 24 februari 2016, 19:44:47 »

doet de verlichting het?
Gelogd
Mvg Mark

Mijn baan

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Analoge Fleischmann Sprinter doet het niet.
« Reactie #4 Gepost op: woensdag 24 februari 2016, 19:51:57 »

Nee, die doet het niet. Ik heb hem nu, met dak, op de rails gezet. Als ik dan op de trafo de rijrichting verander, hoor ik het relais omschakelen.
Gelogd
Met vriendelijke groet, Winus

hmmglaser

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2014
Re: Analoge Fleischmann Sprinter doet het niet.
« Reactie #5 Gepost op: woensdag 24 februari 2016, 20:10:01 »

dan zou het idd de gelijkrichter kunnen zijn,heb je niks om mee te meten want dan weet je het zeker.
Gelogd
Mvg Mark

Mijn baan

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Analoge Fleischmann Sprinter doet het niet.
« Reactie #6 Gepost op: woensdag 24 februari 2016, 20:40:54 »

Dat wordt een hele toer, want dan moet het dak eraf en zal ik draadjes vanaf de trafo rechtstreeks aan de printplaat vast moeten maken.
Ik heb wel even de beide draden van een gelijkstroom-trafo tegen de plaats gehouden waar de beide draden vanaf het relais aan de printplaat zitten. Dan gaat de motor gewoon draaien. dus toch de brugcel?
Gelogd
Met vriendelijke groet, Winus

hmmglaser

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2014
Re: Analoge Fleischmann Sprinter doet het niet.
« Reactie #7 Gepost op: woensdag 24 februari 2016, 23:21:48 »

Ik ken de wisselstroom variant zelf niet,heb zelf een gelijkstroom omgebouwd naar wissel.
Op de foto zie je de printbanen naar mijn idee zou je hier op moeten kunnen meten tot waar je spanning hebt?
of dat je gelijkstroom hebt of dat het voor de brug op houdt met alleen wissel.
Gelogd
Mvg Mark

Mijn baan

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Analoge Fleischmann Sprinter doet het niet.
« Reactie #8 Gepost op: woensdag 24 februari 2016, 23:38:40 »

Ik ga het morgen even proberen
Gelogd
Met vriendelijke groet, Winus

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Analoge Fleischmann Sprinter doet het niet.
« Reactie #9 Gepost op: donderdag 25 februari 2016, 11:06:30 »

Aan de twee zwarte draden, die naar het relais gaan heb ik een wisselstroomtrafo aangesloten. Vanaf het relais lopen twee blauwe draden naar de motor. Ik heb geprobeerd daar gelijkstroom te  meten, maar de meter doet niets. Mijn conclusie is dus dat de brugcel kapot is.
Ik heb even gezocht naar een nieuwe. Is dit een geschikte? brugcel
Gelogd
Met vriendelijke groet, Winus

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Analoge Fleischmann Sprinter doet het niet.
« Reactie #10 Gepost op: woensdag 09 maart 2016, 21:29:44 »

Bij nader inzien blijkt het probleem vooral in het "omschakel-deel" van het relais te liggen. Dat maakt niet altijd goed contact of draait niet ver genoeg door.
Gelogd
Met vriendelijke groet, Winus
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.018 seconden met 25 queries.