Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: 39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij  (gelezen 1348 keer)

pab

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
    • Mijn modelbaan
39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij
« Gepost op: donderdag 28 januari 2016, 20:48:19 »

Hoewel ik deze loco al een tijdje in mijn bezit heb, was ik er nog niet aan toe gekomen om deze schitterende locomotief een rondje op mijn baan te laten rijden.
Als eerste bleek dat de locomotief erg snel last kreeg van slippende aandrijfwielen. Na wat zoeken op internet zou een van de oorzaken een te hoge spanning op de achterste loopas kunnen zijn. Dit probleem was snel te verhelpen. Even de loopas losmaken de veer iets terugbuigen en daarna weer in elkaar zetten. Dit bleek de oplossing voor het probleem van de slippende wielen. Ook moet er voldoende ruimte zijn tussen de afdekplaat van de locomotief en de tender. De locomotief blijft wel gevoelig voor knikken in de baan.

Een probleem dat ik nog niet heb kunnen oplossen is het gedrag van de decoder bij het gebruik van rem decoders bij de seinen.
Als de locomotief vooruit rijdt en de sleper het overgangsdeel raakt, dan schakelt de locomotief in zijn achteruit en rijdt op hoge snelheid en zonder geluid achteruit. Als de locomotief achteruit rijdt en de overgangssectie raakt, dan rijdt hij op hoge snelheid en zonder geluid achteruit verder.

Getest bij verschillende seinen, dus het ligt niet aan één specifieke remdecoder.

Ik heb de locomotief al afgemeld en aangemeld, helpt niet.
Vertraging en optreksnelheid aangepast, helpt ook niet.

Andere locomotieven, zoals de nog nieuwere BR 01.5 kennen dat probleem niet.

Iemand dit al eens meegemaakt of enig idee waar het aan zou kunnen liggen?

Bij voorbaat dank.

 

Yeoman

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
Re: 39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij
« Reactie #1 Gepost op: donderdag 28 januari 2016, 22:05:52 »

Hoi Piet,

Een soortgelijk gedrag heb ik bij Wim (WimHelsen) z'n Piko hondekop gezien.
Zodra die de sectie naderde, ging deze volgas achteruit en vervolgens weer in normale snelheid vooruit.
Zo bleef de hondekop heen en weer pendelen.
Dat heeft te maken met een cv-instelling in de decoder.
Welke weet ik niet, misschien dat iemand anders je dat wel kan vertellen.

Groeten,
Ton.
Gelogd
Groeten,
Ton,
3railforum modulebaan team.

Spoorman

  • Gast
Re: 39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij
« Reactie #2 Gepost op: vrijdag 29 januari 2016, 07:51:55 »


Als de locomotief vooruit rijdt en de sleper het overgangsdeel raakt, dan schakelt de locomotief in zijn achteruit en rijdt op hoge snelheid en zonder geluid achteruit. Als de locomotief achteruit rijdt en de overgangssectie raakt, dan rijdt hij op hoge snelheid en zonder geluid achteruit verder.


Piet,

Het gedrag wat je ziet is dat de lok in de analoog modus schiet.

Een remmodule werkt op basis van het aanleggen van een gelijkspanning waardoor er afgeremd wordt. Maar een lokdecoder kan ook denken dat er analoog gereden wordt en schakelt dus ook om naar analoog. De truuk is dus de optie "analoog rijden" uit te schakelen. Hoe dat moet bij deze lok weet ik zo niet. Maar als ik in een gebruiksaanwijzing van een Marklin 60942 decoder kijk lees ik dit:



De waarde van CV50 is af fabriek 15. Door nu DC analoog uit te schakelen krijg je het goede remgedrag, programmeer dus waarde 13 (15-2) en kijk eens of dat wat op lost. Als je helemaal niet analoog rijdt kun je AC ook uitschakelen, waarde 12 programmeren.

Voor de zekerheid kun je CV50 eerst even uitlezen.

Met groet,
Ben.
Gelogd

pab

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
    • Mijn modelbaan
Re: 39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij
« Reactie #3 Gepost op: vrijdag 29 januari 2016, 10:36:41 »

Hoi Ben

Het omschakelen naar analoog zou ook een verklaring  zijn voor het gaan werken van de rookgenerator, ondanks dat F1 uit staat.

Bedankt voor de tip. Ik ga het uitproberen.

pab

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
    • Mijn modelbaan
Re: 39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij
« Reactie #4 Gepost op: vrijdag 29 januari 2016, 15:04:53 »

IK heb analoog DC en AC in het profiel van de loc alle twee uitgeschakeld. De lok blijft nu gewoon doorrijden tot de stop (stroomloze) sectie.
Alleen DC analoog uitzetten geeft hetzelfde resultaat.
Analoog weer ingeschakeld. Locomotief rijdt nu een klein stukje achteruit, bedenkt zicht en rijdt weer voorruit. Daarna weer achter uit, enz.

Spoorman

  • Gast
Re: 39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij
« Reactie #5 Gepost op: vrijdag 29 januari 2016, 15:17:46 »

Oké, dan ben je toch een stap verder Piet. Bij analoog "uit" gaat het goed, lok blijft digitaal rijden maar er wordt niet geremd op DC spanning van de remmodule met gevolg de lok rijdt door naar de stop.

Kun je hier iets mee uit de handleiding?



Default waarde van CV27 is kennelijk 48, lees eens uit? En probeer dan eens waarde 16 en werkt dat niet dan 32.

Met groet,
Ben.
Gelogd

pab

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
    • Mijn modelbaan
Re: 39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij
« Reactie #6 Gepost op: vrijdag 29 januari 2016, 17:59:23 »

Ben

Ik heb geen idee hoe ik deze CV waarden via mijn ecos (1) kan aanpassen. Is allemaal grafisch.
Misschien hoor ik het te weten, maar de handleiding zegt dat MFX decoders alleen grafisch zijn aan te passen.

Spoorman

  • Gast
Re: 39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij
« Reactie #7 Gepost op: vrijdag 29 januari 2016, 18:06:23 »

Dat weet ik ook niet Piet. Maar misschien is er hulp van een kenner die hier mee leest?

Met groet,
Ben.
Gelogd

pab

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
    • Mijn modelbaan
Re: 39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij
« Reactie #8 Gepost op: zaterdag 30 januari 2016, 15:40:41 »

De gelezen waarde is 48. Ik heb 16 en 32 ook geprobeerd, zonder resultaat.
Bedankt voor de tips, heeft helaas niet geholpen. Nu maar terug naar de winkel.

Spoorman

  • Gast
Re: 39030 (BR 18.5 insider loco) en rem modules gaan niet goed samen bij mij
« Reactie #9 Gepost op: zaterdag 30 januari 2016, 15:45:38 »

Ok, spijtig Piet.
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.113 seconden met 27 queries.