Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  rijrichting relais werkt niet 100%
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: rijrichting relais werkt niet 100%  (gelezen 1144 keer)

herms

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
rijrichting relais werkt niet 100%
« Gepost op: dinsdag 27 oktober 2015, 21:42:05 »

ik heb nog een oude NS 1200 van M* (3055), en rij geheel analoog. Blauwe uitvoering. Hij rijdt nog steeds supr. Alleen het omschakelen van rijrichting is niet goed. Vooruit schakelen gaat 100%. Achteruit schakelen gaat de locomotief er op hoge snelheid vandoor en schakelt soms wel om. Ik heb de contacten van het rijrichtingrelais schoongemaakt, maar daar zit volgens mij niet het probleem (hoop ik). Maar waar dan wel?
Gelogd

Haradigi

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • "Meet (kijk, voel, luister) en weet"
Re: rijrichting relais werkt niet 100%
« Reactie #1 Gepost op: dinsdag 27 oktober 2015, 21:54:20 »

herms

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re: rijrichting relais werkt niet 100%
« Reactie #2 Gepost op: dinsdag 27 oktober 2015, 21:57:01 »

Leuke tip, maar daar is geen aanwijzing te vinden waarom de ene richting schakelen wel werkt, en de andere richting niet.
Gelogd

Haradigi

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • "Meet (kijk, voel, luister) en weet"
Re: rijrichting relais werkt niet 100%
« Reactie #3 Gepost op: dinsdag 27 oktober 2015, 22:03:58 »

Toch het relais nakijken. Zeker het veertje.
Het relais beweegt het contact en dat kan de ene kant wel goed op gaan en de andere kant minder.
Zit de twee plaatjes niet vast (vuiligheid of te veel vet) op elkaar (waar het veertje aanzit).
Ze moeten soepeltjes over elkaar glijden.

groet
Harald

herms

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re: rijrichting relais werkt niet 100%
« Reactie #4 Gepost op: dinsdag 27 oktober 2015, 22:06:23 »

prima, ik ga terug naar het relais. Het veertje schuurt volgens mij over het huis van het relais en dan zou het zo maar zo kunnen zijn dat het relais niet snel genoeg het contact verbreekt en de volle spanning dus op de motor komt. En vandaar dat het schakelen ongelijk is?
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: rijrichting relais werkt niet 100%
« Reactie #5 Gepost op: dinsdag 27 oktober 2015, 22:10:21 »

Hoi,

Werking:
Door het verhogen van de spanning treedt de spoel in werking als magneet, en trekt het rijrichting schakelcontact omhoog en naar zich toe, waardoor de stroomkring naar de motor wordt verbroken. Zolang de verhoogde spanning aan blijft, komt het contact niet in rustpositie.

Blijkbaar blijft de schakel-wip meer hangen in de ene stand, dan in de andere stand.
Misschien loopt hij aan? iets verbogen?
Technisch gezien heeft de veerspanning hier geen invloed op, daar je probleem zich maar in één richting voordoet.

M.v.g. Marcel
(met heel veel 1200-tjes)
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

herms

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re: rijrichting relais werkt niet 100%
« Reactie #6 Gepost op: dinsdag 27 oktober 2015, 22:53:31 »

dank voor je hint. Dan dus de wip. De wip deed het uitstekend, en bij het omschakelen, zelfs als hij volkomen vrij was draaide motor nog. Dus daar lag het niet aan. Het voordeel van testen in het donker: leverde vonken op. Op een onverwachte plaats. Het soldeercontact op het schakelcontact is niet goed, steekt iets uit. Daardoor maakt hij contact met het mechanisme dat het schakelcontact bedient. Daarmee sluiting tussen massa van rijrichtingrelais en de veldspoel en dan het anker en de sleper: de motor draait! Ongewenst. Donderdag soldeercontact verbeteren en dan zou het weer goed moeten zijn.
Gelogd

herms

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re: rijrichting relais werkt niet 100%
« Reactie #7 Gepost op: donderdag 29 oktober 2015, 21:06:45 »

Vanavond soldeercontact verbeterd en de loc rijdt weer als vanouds. Dank voor het meedenken!
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: rijrichting relais werkt niet 100%
« Reactie #8 Gepost op: donderdag 29 oktober 2015, 21:14:05 »

Mooi dat het opgelost is.
Veel plezier ermee!

Gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.031 seconden met 25 queries.