Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic en bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  Ik krijg geen verbinding met het Koploper programma
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Ik krijg geen verbinding met het Koploper programma  (gelezen 4753 keer)

JevanHa

  • Gast
Ik krijg geen verbinding met het Koploper programma
« Gepost op: maandag 28 september 2015, 11:18:03 »

Beste 3 rail forum lezers,

Ik heb een probleem en vraag hierbij jullie hulp om dit op te kunnen lossen. Mijn configuratie bestaat uit de volgende Märklin onderdelen: 6002 "Transformer", 6021 "Control Unit", 6036 "Control 80f", 6040 "Keyboard" (3) en tenslotte 1 keer 6043 "Memory".
 
Dan heb ik verder om het geheel mbv de Mini Pc (Windows 10) en het programma Koploper (laatste versie) te kunnen besturen helemaal aan de linkerkant de Uhlenbrock 63820 "6021 Infrarot- & Loconet Adapter". Deze is weer verbonden met de RoSoft "L.Net s88n diode" module en de verbinding met de Pc wordt gemaakt via USB poort en kabel en de "USB LocoNet Interface - LocoNet" ook weer van RoSoft.

Samen met Wim Ros al diverse keren mbv Teamviewer het gehele pad na gekeken. Zelfs heb ik op zijn verzoek de RoSoft modules naar hem opgestuurd en weer terug gekregen zodat hij dit zelf bij hem op werking kon controleren. Maar helaas voor mij kan ik nog steeds geen verbinding maken met de Pc en het programma Koploper.

Nu heb ik de volgende vraag aan jullie. Het onderdeel die ik zelf sterk verdenk is de 6021 "Control Unit" van Märklin met als 2e een tot nu toe over het hoofd geziene Koploper configuratie setting. Mogelijk is er zelfs nog een derde schuldige ?

Zonder de Pc werkt alles geheel volgens het boekje en heb ik geen enkele op- of aanmerking. Alleen ik heb maar 1 6021 "Control Unit" en kan deze ook niet tijdelijk uitwisselen met een andere. Of is er iemand die de Pc functies op wat voor een andere manier dan ook voor mij kan testen en daar een programma en test tool voor heeft ?

Wie heeft een zelfde maar dan wel werkende configuratie en mag ik, liefst in de omgeving van Zoetermeer, met mijn spullen langs komen. Dit kan ook overdag. En met mijn spullen bedoel ik dan: de ASUS Mini Pc, beeldscherm, keyboard, muis en daarop geïnstalleerd het Koploper programma. Verder de 6021 "Control Unit" en alle LocoNet modules en 1 Locomotief (adres 10) en testrail in de vorm van de rollenbank. Door nu één voor één de onderdelen te wisselen met die van de wel werkende omgeving hoop ik hiermee het probleem te kunnen elimineren en eindelijk de vinger op de zere plek te kunnen leggen. Ik ben hiermee al een lange tijd mee bezig en hoop hiermee tot een oplossing te kunnen komen.

Bij voorbaat dank voor de moeite,
« Laatst bewerkt op: maandag 28 september 2015, 13:55:12 door JevanHa »
Gelogd

ErikW

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #1 Gepost op: maandag 28 september 2015, 14:06:47 »

Heb je al eens een bios- en driver- update geprobeerd op je PC?  Dit klinkt allemaal als een communicatieprobleem.  Zit er nog iets van een hub tussen?

Ik heb al een paar keer geprobeerd die kabel te bestellen, maar kom niet voorbij de mailbevestiging helaas.  Gelukkig heb ik nog een PC met rs232 :)
Gelogd
Erik

JevanHa

  • Gast
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #2 Gepost op: maandag 28 september 2015, 14:27:43 »

Goeden middag ErikW,

Klopt, het is inderdaad een communicatie probleem. Alleen wie met wie en waar(om).

De Pc is spik splinter nieuw. Een BIOS update doe ik alleen in uiterste nood. Er moet dan ook een noodzaak toe zijn, bijvoorbeeld gewijzigde HardWare zoals een andere Disk Drive. Driver update is automatisch gegaan bij het aansluiten van de USB - LokoNet Interface modele. Afgelopen zaterdag nog hierover met Wim Ros gesproken.

Een Hub ? Bedoel je misschien een USB Hub ? Nee die zit hier niet tussen.

De kabel is best zelf te maken. Op het 3Rail Wiki forum kun gegevens vinden hoe. Die Pc met een RS232 poort is inderdaad een goede oplossing. Maar ooit komt er een moment dat ........ Laat ik de Goden niet verzoeken  :)
« Laatst bewerkt op: maandag 28 september 2015, 15:39:51 door JevanHa »
Gelogd

Trainhenk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
  • Marklin H0 + Intellibox + Ecos2 + iTrain
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #3 Gepost op: maandag 28 september 2015, 16:21:57 »

Dag Jan,

Als ik het goed heb heeft de miniPC geen harde schijf voor opslag van data en programma's.
Wel zit er een kleine SSD (Solid State Disk) in voor het besturingsprogramma.
Maar deze is voor zover ik weet alleen voor het besturingsprogramma.
Klopt dat?
Waar is dan Koploper geinstalleerd?
Staat dit op een externe harddisk o.i.d.?

Als dat het geval is is dat mogelijk de oorzaak van je probleem.
Koploper bevind zich dan letterlijk niet in de pc en hangt daarbuiten en kan mogelijk daar door de USB-poort niet (meer) vinden.

Heb je je vraag ook op het Koploperforum gesteld?

Henk   
Gelogd
Henk

De dingen simpel houden is vrij moeilijk.
De dingen moeilijk maken is daarentegen vrij simpel.
[De baan van Trainhenk]

JevanHa

  • Gast
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #4 Gepost op: maandag 28 september 2015, 16:54:22 »

Hallo Henk,
Dank je wel voor het mee denken in mijn probleem. Wat ik een miniPC noem is de ASUS Vivo VM40B met oorspronkelijk een 500Gb HD. Nu zit er inderdaad een SSD in van 256 Gb. Daarop draait Win 10 Home Pro met Insider build versie 10547. En verder is het een klein vierkant doosje en mede daarom noem ik 'm mini.  :)
Maar mijn probleem staat denk ik, helemaal buiten de huidige Hardware. Ik heb het al met 2 andere Notebooks geprobeerd en ook nog eens samen met Wim Ros mbv Teamviewer en de Home PC. Iedere keer andere Pc Hardware en steeds maar weer dezelfde Koploper boodschap dat hij geen verbinding kan maken.
Kijk ik sluit niet uit dat ik in een endless error loop zit die mijn blik op het probleem heeft verkleint. En daarom vraag ik ook externe hulp.

Ik wil graag in wel een werkende, en Hardware zelfde omgeving zien uit te sluiten waar nu eigenlijk mijn probleem 'm zit. En ik sluit niet uit dat dit best in dit geval de Pc wel eens zou kunnen zijn. Maar wat was het dan in al die andere gevallen dat het ook niet wilde werken ?

Koploper staat gewoon op drive C:\Program Files (x86)\ directory, want al mijn Pc's draaien in een 64 bits omgeving. Bij het aansluiten van de USB LocoNet module hoor ik de gebruikelijke ploenk dat er weer een USB is aangesloten. Koploper opgestart en Comm poort en Baud rate checked met USB driver van de LocoNet modele. Check, check en check  :D.

Ik heb deze vraag nog niet op het Koploper forum gesteld omdat in de veronderstelling ben dat dit forum meer Marklin georienteerd is.
« Laatst bewerkt op: maandag 28 september 2015, 17:06:36 door JevanHa »
Gelogd

Trainhenk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
  • Marklin H0 + Intellibox + Ecos2 + iTrain
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #5 Gepost op: maandag 28 september 2015, 17:36:38 »

Dag Jan,

Het Koploperforum is echt voor Koploper en wordt het/jouw probleem vanuit Koploper benadert.
Als ik jou was zou ik sowieso daar ook je probleem voorleggen.

Ik had wel van de miniPC gehoord maar en er stond mij bij dat het inderdaad kleine kastjes zijn en dat er ten opzichte van de desktop-pc toch wel wat zaken anders in elkaar zitten.
Ik heb even op de website van ASUS gekeken naar de miniPC en moet zeggen dat het er toch wel gelikt uit ziet.

Nu even terug naar jouw probleem:
Wat ik nu ga schrijven is geen kritiek maar een aantal constateringen van mij zonder daar een waardeoordeel over uit te spreken.

Je Marklin hardware is "gedateerd" en komt uit de vorige eeuw.
Daar is niets mis mee.
Hetzelfde geldt voor mij enigzins voor Koploper omdat Paul Haagsma besloten heeft om Koploper niet verder te ontwikkelen.
Een keus die ik ten volle respecteer; het is al geweldig dat hij dit zo heeft willen doen.

Je PC hardware is up-to-date en komt uit deze eeuw   

En daar zit nu het probleem vermoed ik.
Zoals ik al eerder zei zit de miniPC ietsjes anders in elkaar maar net voldoende om niet te kunnen werken.
Verder zou het probleem in het besturingssysteem kunnen zitten; je schrijft immers dat al je PC's 64-bits versies hebben en ik weet of Koloper daarmee overweg kan.

Zelf heb ik dat niet uitgetest, bij mij draait Koploper op een XP-machine en gekoppeld aan een Intellibox.
Verder stop ik met Koploper omdat ik een ECOS2 wil aanschaffen en deze niet door Koploper ondersteunt wordt evenals de Central Station II.
Ik stap daarom over op iTrain, mede omdat deze de nieuwste besturingssytemen en digitale centrales ondersteunt en naast Windows ook Apple en Linux.
In de loop van volgend jaar komt er een upgrade die ook op tablets en smartphones (apps) kan draaien.
Zaken die in Koploper niet meer zullen komen.

Nogmaals, er is niks mis met jouw hardware maar ik vermoed dat beiden niet (meer) werkend aan elkaar gekoppeld worden.

Ik ben benieuwd of anderen op het Koploperforum je kunnen helpen dit probleem op te lossen en zie de oplossing dan graag in dit topic verschijnen.

Succes!

Henk   
 


Gelogd
Henk

De dingen simpel houden is vrij moeilijk.
De dingen moeilijk maken is daarentegen vrij simpel.
[De baan van Trainhenk]

JevanHa

  • Gast
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #6 Gepost op: maandag 28 september 2015, 17:45:15 »

Dank je wel voor je reactie Henk,

Ik was afgelopen zaterdag bij Hobby in Partijk en aanwezig op de iTrain fan clubdag.

Dat de Marklin HW gedateerd is dat klopt. Geldt ook voor mij  :). Ik zie het ook als een soort van uitdaging om het werkende te krijgen. Iets in mij zegt dit moet toch kunnen lukken.

Wanneer ik over moet gaan op een ander product, HW of SW dan ben ik weer heel lang bezig om ook weer dat product mee te leren om gaan. Mijn treinbaan is nog redelijk eenvoudig en zo wil ik het voorlopig ook houden. Wat ik nu graag zou willen is automatisch rijden en niet weer een heleboel geld uit geven.
Gelogd

Trainhenk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
  • Marklin H0 + Intellibox + Ecos2 + iTrain
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #7 Gepost op: maandag 28 september 2015, 17:55:04 »

Wat ik nu graag zou willen is automatisch rijden en niet weer een heleboel geld uit geven.

Het ideaal van elke hobbyist, geldt ook voor mij.
Heb je de mogelijkheid om je computerhardware te downgraden naar een machine met WindowsXP en dan het liefst een 32 bitsversie?
Het geeft je dan de mogelijkheid om te testen of daar inderdaad je probleem zit en je kunt voorlopig autmatisch rijden.

Nogmaals post je probleem ook op het Koploperforum.

Henk
Gelogd
Henk

De dingen simpel houden is vrij moeilijk.
De dingen moeilijk maken is daarentegen vrij simpel.
[De baan van Trainhenk]

KdeB

  • Stamgast
  • Offline Offline
  • Lid sinds: 2011
  • Geen reactie is ook een reactie
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #8 Gepost op: maandag 28 september 2015, 18:32:23 »

@Henk
Je moet geen onwaarheden vertellen, en voordat je wat roept moet je wel de feiten kennen.
Paul Haagsma is niet gestopt met Koploper, er wordt ook nog ontwikkeld zij het met een lagere prioriteit. Kijk maar naar de updates de afgelopen tijd.
Er schijnt zelfs weer een nieuwe versie te komen.
Koploper draait prima met windows 10 64 bit.
Koploper draait prima met een Ecos.
Verder wil ik geen discussie tussen Koploper vs Itrain (want dat wint Koploper toch)

@Jan
Niets mis met gedateerde spullen kan gewoon werken.
Helaas kan ik je niet helpen met je mini PC, maar heeft er in jouw kennissen kring iemand nog een oude PC al is het met Win 98 dan zou je daar je configuratie op kunnen testen of heb je daar weer een 6051 voor nodig?

Succes, ik hoop voor je dat het probleem gauw is opgelost.

Mvg
Koos
Gelogd
Met vriendelijke groeten
Koos de Bruin

Het wordt vanzelf weer kerstmis
Marklin-Roco, C rails, Ecos 2, Koploper, Win XP

JevanHa

  • Gast
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #9 Gepost op: maandag 28 september 2015, 18:55:13 »

Zo zie je maar weer op dit ene forum begin ik al aardig mijn handen vol te krijgen door de reacties die ik krijg en de antwoorden die ik daar op wil geven.

Mijn Heren Henk & Koos jullie idee om met een wat gedateerde HW versie te werken snijdt wel degelijk hout. En natuurlijk heb ik nog een XP 32 bits en zelfs met een RS232 poort. Het zal me zelfs verbazen als daar niet wel is waar ook weer gedateerd  :) een oude versie van Koploper op staat. En anders heb ik er wel een back-up van.
Zoals een bekend spreekwoord hier thuis vaak gehoord wordt is ".Wie veel bewaart heeft ook veel om weg te gooien".  :D Zo ook bezit ik dus ook een 6050 en de 6020 waar ik ooit mbv de Z80 assembler een mini treinbaantje mee heb gemaakt. Alleen die spullen heb ik helaas niet meer

Met alweer een andere Pc andere Hardware en Software versie kan ik misschien wel vast stellen waar het probleem niet in ligt. Het is in ieder geval het proberen waard. Wat een leuke hobby hebben we toch met elkaar.
Gelogd

Degeluidsman

  • 3rail Events team
  • Online Online
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #10 Gepost op: maandag 28 september 2015, 18:59:43 »



Verder stop ik met Koploper omdat ik een ECOS2 wil aanschaffen en deze niet door Koploper ondersteunt wordt.


Succes!

Henk

Sorry Henk, maar hier sla je de plank helemaal mis.
De ECoS werkt perfect met koploper, de ontwikkelingen staan op een lager pitje maar zeker niet stil.


Mvg,

Peter Degeluidsman

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #11 Gepost op: maandag 28 september 2015, 19:01:43 »

Heb je de 6021 ook al eens alleen met die Loconet interface geprobeerd ?
Dus zonder alle andere Marklin apparaten.

Robin

JevanHa

  • Gast
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #12 Gepost op: maandag 28 september 2015, 19:07:02 »

Korte vraag en ook weer een kort antwoord.

Yep.

IK ben zelfs van plan om dit de komende week ook eerst te gaan doen met de XP 32bits machine.
Dus 6020 & 6050 naar serieele poort. Werkt dit dan de 6021 & 6050 ook weer serieel. 
Zo zie je maar ik heb zelf de spullen in huis en hoef niet zo snel naar iemand anders toe te gaan. Al was dat natuurlijk best wel gezellig en leerzaam geweest.
« Laatst bewerkt op: maandag 28 september 2015, 19:22:29 door JevanHa »
Gelogd

Freak

  • Gast
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #13 Gepost op: maandag 28 september 2015, 21:33:27 »

Staat dit op een externe harddisk o.i.d.?

Als dat het geval is is dat mogelijk de oorzaak van je probleem.
Koploper bevind zich dan letterlijk niet in de pc en hangt daarbuiten en kan mogelijk daar door de USB-poort niet (meer) vinden.
Speciaal voor je getest, Koploper op een externe harddisk o.i.d. geïnstalleerd werkt normaal. Dus geen enkel probleem.

Zoals andere leden al opmerkte, Koploper werkt prima in combinatie met een ECoS 1 of 2 en met een CS1(R).

Werkt dit dan de 6021 & 6050 ook weer serieel.
Indien je gebruik maakt van een USB naar serieel kijk bij W10 bij apparaatbeheer onder Poorten of je daar de USB-to-Serial Com Port ziet en zo ja welke COM-poort gebruikt wordt. Deze geef je ook in bij Koploper.
Mischien overbodig maar controleer ook bij Koploper > Algemeen > Globale instellingen >vinkje weg bij Testen zonder communicatie.

Werkt dit dan ga dan verder met de combinatie PC, USB LocoNet Interface ? LocoNet, 6021 Infrarot- & Loconet Adapter en 6021. Sluit nog geen andere modules e.d. aan.
Ook bij apparaatbeheer moet de COM-poort tegen komen.


Mvg,
Peter
Gelogd

JevanHa

  • Gast
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #14 Gepost op: dinsdag 29 september 2015, 08:01:58 »

Goeden morgen Peter,

Dank je wel voor deze informatie. Vandaag misschien al, en anders een van deze dagen ga ik een oude Pc tevoorschijn halen. Op deze pc staat zeker weten Xp 32 bits professianal en de HW heeft ook nog eens een RS232 9 pins connector. Hoera.

Hiermee ga ik eerst de 6020 in combinatie met de 6050 combinatie testen omdat ik daar zeker van ben dat, dat ooit wel heeft gewerkt.

Wanneer dit wel werkt dan pas komt de 6021 aan de beurt en alle andere marklin modules.
Ik laat mijn resultaten via deze website wel merken.
Gelogd

ErikW

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #15 Gepost op: dinsdag 29 september 2015, 09:37:40 »

Hoi Jan,

Zit er toevallig een modem in je Asus? Je zou eens kunnen proberen die uit te zetten, of gewoon een andere com-poort te selecteren.

Er heeft in één van de beta's van Windows 10 een fout in USBSER.SYS gezeten, specifiek in combinatie met de FTDI chip (die ook in je kabel zit volgens mij). Draai je de laatste versie van Windows 10?

Erik
Gelogd
Erik

Trainhenk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
  • Marklin H0 + Intellibox + Ecos2 + iTrain
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #16 Gepost op: dinsdag 29 september 2015, 11:34:43 »

@Peter de Geluidsman en Koos
citaat:
Sorry Henk, maar hier sla je de plank helemaal mis.

Kennelijk heb ik wat gemist en bied daarvoor mijn excuses aan.

@Koos
citaat:Paul Haagsma is niet gestopt met Koploper, er wordt ook nog ontwikkeld zij het met een lagere prioriteit. Kijk maar naar de updates de afgelopen tijd.
Er schijnt zelfs weer een nieuwe versie te komen.


Paul Haagsma schrijft letterlijk op zijn website en ik citeer: Sinds juli 2012 is besloten om de verdere ontwikkelingen van gebruikerswensen te stoppen. Ook support op bugs met betrekking tot protocol tussen Pc en interface wordt sinds april 2014 niet meer gegeven.
Volgens mij is dat hier het geval.

Koploper wordt nog wel door ontwikkeld. Alleen wijzigingen/uitbreidingen die PaHaSOFT of zijn vrienden willen, worden nu nog gerealiseerd. De andere gebruikers profiteren hier wel van mee.
Gedeeltelijk met je eens. Paul Haagsma wil alleen nog maar wijzigingen/uitbreidingen aanbrengen die PaHaSOFT of zijn vrienden (lees:Miniworld) willen. Dat de grote meute daarvan meeprofiteert is alleen maar meegenomen

Koploper draait prima met windows 10 64 bit.
Ik zeg ook niet dat het niet werkt met Windows 10. Ik adviseer Jan alleen om terug te gaan naar een machine met XP om te bepalen of het probleem in de hardware van de mini-PC zit en doe ik geen uitspraken over Windows 10. Je adviseert zelf ook om naar een pc met windows 98 te gaan.

Verder wil ik geen discussie tussen Koploper vs Itrain (want dat wint Koploper toch)
Dat wil ik ook niet.
Net zoals discussies over Apple versus Windows, Ajax versus Feijenoord, IOS versus Android kennen deze discussies alleen maar verliezers.


Zoals ik al eerder in dit topic schreef heb ik een groot respect voor Paul Haagsma voor wat hij de  afgelopen 25 jaar met Koploper heeft bereikt.
Als hobby een programma ontwikkelen waar professionals niet aan kunnen tippen.
Alleen heb ik om mij moverende redenen besloten om over te stappen naat iTrain.
Als Paul Haagsma door was gegaan met Koploper was ik ook zeker met Koploper blijven rijden.

Iedereen beleeft de hobby op zijn eigen wijze en dat verdient wederzijds respect.
No hard feelings

Henk
Gelogd
Henk

De dingen simpel houden is vrij moeilijk.
De dingen moeilijk maken is daarentegen vrij simpel.
[De baan van Trainhenk]

JevanHa

  • Gast
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #17 Gepost op: dinsdag 29 september 2015, 18:21:57 »

Goeden avond Erik,

Een modem ? Wat voor 'n modem bedoel. Dit apparaat is van ontwikkeling eind 2014 / begin 2015. Ga ik voor je onderzoeken. Ik draai met insider versie build 10547. Probleem met USBSER.sys is mij niet bekend.

Wel kan ik het volgende al melden. XP Pc tevoorschijn gehaald en aangesloten. Natuurlijk komen er dan weer een berg applicatie update's, Niet meer van Windows want die kraan heeft MS definitief dicht gedraaid. Virus scanner klaagt dat ie wel te oud is voor deze Windows versie. Even op een zijspoor gezet. We zijn uiteindelijk met een trein hobby bezig.

Op de baan de 6020 & 6050 aangesloten met een serieele kabel naar de Pc Com poort. Verder niets. Koploper opgestart versie 8.0 build ?? vergeten te kijken. Voor Marklin geconfigureerd Com 1, 2400 bd, 8 bits & 1 stop bit. Loc op de Koploper baan gezet en gesleept naar volgend block. Grote schrik want er begint opeens een trein te rijden. Ho stop er ligt nog van alles wat er niet hoort op de rails.  :D

Gelukkig deze combinatie werkt. En zo ook de 6021 & 6050 combinatie. Andere Marklin HW ook weer aangesloten muv S88 terug melding en alles lijkt naar verwachting met de serieele interface te werken.

Morgen verder de LokoNet interface. Toch een hoera stemming bij mij. Ik krijg weer leven op de baan.
« Laatst bewerkt op: dinsdag 29 september 2015, 18:34:58 door JevanHa »
Gelogd

KdeB

  • Stamgast
  • Offline Offline
  • Lid sinds: 2011
  • Geen reactie is ook een reactie
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #18 Gepost op: dinsdag 29 september 2015, 18:46:19 »

Hoi Jan

Mooi, dat is een stap in de goede richting uitsluiten dat het aan gedateerde hardware ligt.
succes morgen met de Loconet interface, gaat goed komen

Groeten
Koos
Gelogd
Met vriendelijke groeten
Koos de Bruin

Het wordt vanzelf weer kerstmis
Marklin-Roco, C rails, Ecos 2, Koploper, Win XP

Bassie

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2010
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #19 Gepost op: dinsdag 29 september 2015, 21:59:39 »

Je Windows 10 uit het insider programma zou ik als eerste updaten naar de versie die nu gewoon vrijgegeven is door MS. Daar heb je automatisch recht op, dus de validatie na installatie verloopt zonder probleem.

En idd een USB drivertje zou zo maar eens het issue kunnen zijn.
Gelogd

JevanHa

  • Gast
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #20 Gepost op: dinsdag 29 september 2015, 22:53:08 »

Hallo Bassie,

De insider versies zijn hoger & verder in ontwikkeling en een verbetering dan de eerder uitgegeven publieke versie door MicroSoft. Hierin komen dus ook eerder update versies in uit die mogelijk bepaalde problemen oplossen.

Wanneer ik nu wil overgaan op de algemene publieke versie die jij bedoelt dan kan ik alleen een clean installatie voor terug krijgen en wat ik nu heb is een update op de bestaande Operating Systeem (in mijn geval Win 7 SP1 en Win 8.1 Pro) versie. Ik hoefde dus niets opnieuw te installeren.

Zou ik doen wat jij zegt dan komt het er zelfs op neer dat ik mijzelf downgrade. Op dit moment (21-09-2015) is build 10547 de meest recente Win 10 insider versie. Eigenlijk is deze laatste update voor mij niet van toepassing ivm de geboden oplossingen, maar ja het is een update van MS dus iedere insider nodig of niet krijgt 'm  :(.

Groetjes
Jan
« Laatst bewerkt op: woensdag 30 september 2015, 09:36:40 door JevanHa »
Gelogd

ErikW

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #21 Gepost op: woensdag 30 september 2015, 08:51:25 »

Fijn dat alles werkt.  Het enige wat je nu nog niet getest hebt is dus de USB naar serieel converter.

Je zou de aanwijzingen in dit draadje eens kunnen proberen :

http://forum.beneluxspoor.net/index.php/topic,61193.msg3221503179/topicseen.html#msg3221503179

In windows zou je bij je hardware extra COM-poorten moeten zien als er een modem in je Asus zit. Het is belangrijk dat je daar geen conflicten hebt.
Gelogd
Erik

Olav

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #22 Gepost op: woensdag 30 september 2015, 09:41:23 »

@Peter de Geluidsman en Koos
citaat:
Sorry Henk, maar hier sla je de plank helemaal mis.

Kennelijk heb ik wat gemist en bied daarvoor mijn excuses aan.


Koploper draait prima met windows 10 64 bit.
Ik zeg ook niet dat het niet werkt met Windows 10. Ik adviseer Jan alleen om terug te gaan naar een machine met XP om te bepalen of het probleem in de hardware van de mini-PC zit en doe ik geen uitspraken over Windows 10. Je adviseert zelf ook om naar een pc met windows 98 te gaan.


Henk

Als teruggaan naar W98 lukt. Ik heb inmiddels ervaring dat dit niet altijd lukken zal. Zo heb ik gisteren op een machine een clean install gemaakt. Tijdens opstarten geeft het systeem dat er te weinig geheugen is met als oplossing bepaalde programma's af te sluiten of de config-sys of autoexec.bat aan te passen opdat bepaalde programma's niet geladen worden. Hoezo te weinig geheugen? De machine heeft een veelvoud meer geheugen dan zijn voorganger. Alleen de drivers van W98 snappen dit (nog) niet.

En op een laptop lukte W98 wel, echter was de lpt 1 niet te bereiken, had een nieuwere driver nodig die uiteraard niet bestaat voor W98 voor een 2002 machine die gebouwd is voor XP.
Gelogd
Groeten

Olav


ÖBB, Edits, IB, Trainbrain

JevanHa

  • Gast
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #23 Gepost op: woensdag 30 september 2015, 09:54:49 »

Helemaal duidelijk Erik. Ik heb besloten toch nog even te wachten met de LocoNet interface. Ik kan nu eindelijk weer rijden met de Pc en daarmee de zeer noodzakelijke ervaringen opdoen met Koploper. Eigenlijk durf ik best te zeggen dat ik dit programma nu in de praktijk pas zal leren kennen en te begrijpen. Hiervoor was het al die tijd virtueel (in test mode) rijden.

Ik merk nu ook dat mijn blokken nog niet correct bedraad zijn. Zal wel hier en daar de draden die van de rail aansluitingen komen op de verkeerde plek in de S88 hebben gestoken.

Dus wanneer ik even uit gespeeld ben dan ga ik alle treinen van de baan halen om foute mis meldingen te voorkomen en dan alleen met een enkel wagentje of loc block voor block aansluiting controleren met de tekening op correcte aansluiting. En waar nodig dat uiteraard verbeteren. Pas wanneer dat OK is kan het echte automatisch rijden gaan beginnen.

En werkt dit allemaal tot mijn tevredenheid dan komt vanzelf wel de stap om over te gaan op de LocoNet interface samen met de andere Pc.

Ik wil daarom ook iedereen op dit draadje hartelijk danken voor het mee denken en de ontvangen adviezen die geleid hebben tot een voorlopige maar zeer werkbare oplossing van mijn probleem.

case closed.
Gelogd

Trainhenk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
  • Marklin H0 + Intellibox + Ecos2 + iTrain
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #24 Gepost op: woensdag 30 september 2015, 10:11:38 »

Dag Olav,

In mijn tijd als helpdeskmedewerker electronic banking bij een grote bank (eind vorige eeuw) moesten de klanten de config.sys en autoexec.bat aanpassen om het werkend te krijgen.
Vroeger kon ik ze dromen maar na 15 jaar weet ik ze zo even niet meer.

De belangrijkste regels in de config.sys waren toch wel:
dos=high
dos=umb

Daarmee laat je het besturingssysteem het geheugen boven de 720kb ja, je leest het goed kb aanspreken.
Verder je files (max 254) en buffers (30) hoog genoeg instellen.
 
Henk
Gelogd
Henk

De dingen simpel houden is vrij moeilijk.
De dingen moeilijk maken is daarentegen vrij simpel.
[De baan van Trainhenk]

Olav

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #25 Gepost op: woensdag 30 september 2015, 10:23:50 »

Hoi Henk,

Ga er eens naar kijken. Heb immers een probleem met een lpt1 poort, zie ander draadje. Ik laat het even weten of dit soelaas biedt.
Gelogd
Groeten

Olav


ÖBB, Edits, IB, Trainbrain

Trainhenk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
  • Marklin H0 + Intellibox + Ecos2 + iTrain
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #26 Gepost op: woensdag 30 september 2015, 10:40:40 »

Olav,

In de autoecex.bat moet je de NOEMS (NO Expanded Memory) opnemen anders wordt je pc enorm traag.

Henk
Gelogd
Henk

De dingen simpel houden is vrij moeilijk.
De dingen moeilijk maken is daarentegen vrij simpel.
[De baan van Trainhenk]

Olav

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #27 Gepost op: woensdag 30 september 2015, 12:56:28 »

Henk,

is dat gewoon als een regel waarin noems staat?

Gelogd
Groeten

Olav


ÖBB, Edits, IB, Trainbrain

Trainhenk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
  • Marklin H0 + Intellibox + Ecos2 + iTrain
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #28 Gepost op: donderdag 01 oktober 2015, 11:58:12 »

Dag Olav,

Dit valt ver buiten dit topic en draagt niet bij tot een oplossing.
Ik stuur je een persoonlijk bericht.

Henk
Gelogd
Henk

De dingen simpel houden is vrij moeilijk.
De dingen moeilijk maken is daarentegen vrij simpel.
[De baan van Trainhenk]

Olav

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
Re: Ik krijg geen verbinding met het Koploper programma
« Reactie #29 Gepost op: donderdag 01 oktober 2015, 20:53:09 »

Hoi Henk,

Graag. Ik kom er zelf niet uit.

Gelogd
Groeten

Olav


ÖBB, Edits, IB, Trainbrain
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.041 seconden met 23 queries.