Nieuws: Neem ook eens een kijkje in de enige echte 3railforum shop voor allerhande 3railforum artikelen!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  geen frontverlicht op 37271.1 (5907)
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: geen frontverlicht op 37271.1 (5907)  (gelezen 8119 keer)

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
geen frontverlicht op 37271.1 (5907)
« Gepost op: zaterdag 04 april 2015, 17:17:51 »

Ik start nu met digitale besturing (MS2). daarvoor heb ik een begin set aangeschaft met 37271.1. Ik heb echter een probleem met de frontverlichting, werkt niet. Ik kan wel de sluitlampen activeren, maar in 1 richting zijn dit de 2 lampen die rood oplichten, in de andere richting is dit maar 1 lamp... Klopt dit? De witte frontlichten zouden toch moeten werken veronderstel ik?

Leopold
Gelogd
Leopold

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #1 Gepost op: zaterdag 04 april 2015, 21:37:13 »

Kijk eens goed in je gebruiksaanwijzing.

Het lijkt erop dat er nog een extra functie bekrachtigd is die daardoor een ongewenst seinbeeld oproept.

Gr. Marcel
« Laatst bewerkt op: zondag 03 mei 2015, 17:23:51 door loc1200 »
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #2 Gepost op: zaterdag 04 april 2015, 22:22:24 »

Beste Marcel en Leopold,

Tenzij de lok uit de startset een andere is als de 37271 dan is er met de lichten geen extra functie behalve de standaard.

Beste Leopold, wat is het nummer van de startset?

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #3 Gepost op: zondag 05 april 2015, 00:16:47 »

Je loc heeft alleen:

F0    2 frontlichten en 2 sluitlichten.
F4    directstuuring
F?    hoorn.

De led kan mi niet stuk zijn. Staan vrijwel altijd in serie, dus zou de andere het ook niet doen.

Het enige wat ik kan bedenken is dat je lichtplatine is verschoven, of dat je kap er niet goed op zit.
Misschien kan je de kap eens 180 gr. draaien?

Gr. Marcel
« Laatst bewerkt op: zondag 05 april 2015, 00:19:24 door loc1200 »
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #4 Gepost op: zondag 05 april 2015, 09:27:45 »

Dat klopt, maar met de verlichting is toch iets fout denk ik. Op het display van MS2 zijn 2 symbolen i.v.m. licht: de eerste functie is duidelijk de frontverlichting, maar dan is er nog een symbool  c| , en dat lijken me de sluitlichten te zijn. Ik kan echter niets vinden over de exacte verklaring van de symbolen op MS2.
De lok is een gewone lok, geen start-set-model. De startset was samengesteld door de winkelier: MS2, lok, 2 wagens, ovaalspoor. Dus het kan niet dat er beperkte functies zijn.
Ik probeer morgen een aantal foto's te nemen, nu wat druk: Pasen, Ronde van Vlaanderen ;)
Leopold
Gelogd
Leopold

Spoorman

  • Gast
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #5 Gepost op: zondag 05 april 2015, 10:14:16 »

Front en sluitlichten zijn bij deze versie apart schakelbaar dus wat je schrijft is correct.

Gr, Ben.
Gelogd

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #6 Gepost op: zondag 05 april 2015, 11:00:18 »

Dus de sluitlichten zijn via c| schakelbaar, en slechts 1 sluitlicht in een bepaalde richting is niet juist?
Ik vermoed dat best terug naar het verkooppunt ga...
Leopold
« Laatst bewerkt op: zondag 05 april 2015, 11:28:42 door lmou »
Gelogd
Leopold

UncleJack

  • Gast
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #7 Gepost op: dinsdag 07 april 2015, 06:10:35 »

Met F6 kun je bij veel locs de sluitverlichting uitschakelen. Echter, als je dan de rijrichting omschakelt, heb je opeens
geen frontverlichting meer. Heb je dit al geprobeerd?
Ook is er wel eens sprake van een gecombineerde functie (bijvoorbeeld F0 + F6). Het boekje van de loc zou uitsluitsel
moeten geven. Aan het boekje van de MS2 heb je in dit opzicht niet veel.
 
Jack
 
 
« Laatst bewerkt op: dinsdag 07 april 2015, 06:26:44 door UncleJack »
Gelogd

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #8 Gepost op: dinsdag 07 april 2015, 08:45:46 »

Klopt dat er interactie is tussen de 2 functies, maar ik vermoed dat de sluitlichten doven als je de frontverlichting uitschakelt, lijkt me logisch. Zoiets gebeurt ook, alleen heb ik de frontlichten nog nooit zien oplichten, en dat ene sluitlicht lijk me ook iets raar. ik heb de verkoper een mail gestuurd, even afwachten.

Leopold
Gelogd
Leopold

UncleJack

  • Gast
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #9 Gepost op: dinsdag 07 april 2015, 09:34:45 »

Misschien eens via de MS2 de loc resetten/wissen/opnieuw aanmelden. De loc is MFX en in het
boekje van de MS2 staat precies hoe je dit kunt doen. Verder zou ik het helaas ook niet weten.
 
Jack
 
Gelogd

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #10 Gepost op: dinsdag 07 april 2015, 10:20:28 »

Bedankt voor de tip, ik probeer dit vanavond, nu op het werk...
Leopold
Gelogd
Leopold

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #11 Gepost op: dinsdag 07 april 2015, 20:07:53 »

Reset en opnieuw aanmelden: zelfde resultaat... dus terug naar de winkel, is wel niet bij de deur, zal dus voor einde van de week zijn. Ik laat nog weten wat de oplossing is.
Alvast iedereen bedankt voor de tips,
Leopold
Gelogd
Leopold

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #12 Gepost op: woensdag 29 april 2015, 09:52:30 »

Even een update:
  • loc terug naar winkel, daar stelde men vast dat er een los contact of ontbrekende pin was... hersteld
  • terug thuis: geen wit frontsein, wel rood sluitlicht: kap eraf: inderdaad lampjes branden maar kunnen geen licht geven naar de lichtleider: in de kap: o-----o, in de lok: oo---oo
  • terug naar winkel: licht-printjes vervangen

Blijkbaar is de kwaliteitscontrole niet waterdicht,
Leopold
Gelogd
Leopold

Johnnytrein

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • Johnny's treinpagina
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #13 Gepost op: woensdag 29 april 2015, 10:53:14 »

Als ik alles zo op de fora lees vraag ik mij af of er nog kwaliteitscontrole gebeurt.
Gelogd
Groeten, Johnny

Steeds bereid om bij te leren.

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #14 Gepost op: woensdag 29 april 2015, 11:00:55 »

Het is ook mogelijk dat jou onderstel is bedoeld voor een versie met dubbele koplampen met aparte behuizing.
Dan zitten de leds op een andere plaats, en stralen ze niet beide uit naar je lichtgeleider.
Of de lichtprinten van een verkeerd type zijn gemonteerd.

Als je loc wel aanmeld met het juiste bedrijfsnummer, dan is het laatste gebeurd...

Gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #15 Gepost op: woensdag 29 april 2015, 11:02:49 »

Kwaliteit/eindcontrole is duur.
Sommige fabrikanten zadelen de klant met die controle (en de bijkomende ergernissen en kosten) op.


Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
                   

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #16 Gepost op: woensdag 29 april 2015, 17:20:30 »

Het zouden inderdaad de foutieve licht-printen zijn, ik moet de lok nog terug ophalen, fingers crossed.
Leopold
Gelogd
Leopold

reeves

  • Gast
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #17 Gepost op: woensdag 29 april 2015, 17:32:19 »

Deze lok z'n chassis werd dikwijls geruild voor een chassis van een zelfde type lok, ivm de spaakwielen deze zouden niet kloppen met de realiteit , daarom dat men een kapwissel deed , kan zijn dat jou chasis is gewisseld met een ander chasis om zo correcte wielen te hebben
Heeft jou lok spaakwielen of volle wielen?

Groet Tom
Gelogd

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #18 Gepost op: zaterdag 02 mei 2015, 11:54:02 »

Lok is terug binnen... is dus de versie met spaakwielen.
Maar ik denk dat er toch weer iets niet klopt met de verlichting.
In de richting met de sleper vooruit is dit wel OK: alles uit, front en sluitlicht aan of alleen frontlicht.

Maar als ik rij in de richting van de motor, dan kan ik alle lichten doven of de frontverlichting doven, rood sein blijft dan aan, lijkt me totaal niet logisch dat ik met rode sluitlichten kan rijden zonder frontsein?

Leopold
Gelogd
Leopold

nmbssncb

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #19 Gepost op: zaterdag 02 mei 2015, 13:19:50 »

Mijn 37271.1, bedrijfsnummer 5907 (gekocht in december 2004), heeft geen spaakwielen en na het activeren van F0 brandt de front- en sluitverlichting.  De sluitverlichting is niet apart schakelbaar.
Met F3 is de signaalhoorn te (de)activeren en met F4 de optrek-/afremvertraging.
Met LokProgrammer v2.7.9 en de ESU decoder update software heb ik de decoder (Märklin = ESU LokPilot V1.0 M4) bijgewerkt naar firmware 0.03378.
Met LokProgrammer v4.4.16 is de decoder niet uit te lezen (niet ondersteund).
Als extraatje heb ik onder F5 de rangeerstand geprogrammeerd (reduceert de snelheid tot ongeveer 50% van de maximum snelheid).

Willy
Gelogd

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #20 Gepost op: zaterdag 02 mei 2015, 14:52:22 »

Bizar... ik heb op MS2, 2 functieknoppen voor licht: front(f1)en sluit (f7), en dan natuurlijk: hoorn (f4), rangeerstand (f5).
Maar aan die voor verlichting kan ik toch geen logica vinden, als het icoon actief weergeeft, dan is het licht uit en omgekeerd.
Ik denk nog wel eens terug te gaan naar de winkel,
Leopold
Gelogd
Leopold

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #21 Gepost op: zondag 03 mei 2015, 01:30:09 »

Frontseinen horen altijd aan te gaan bij activeren van F0 of licht-toets.
Wat de sluitseinen aan gaat....
Het is maar net hoe één en ander op de decoder (afhankelijk van type) is aangesloten.
Dus het kan dat on-geactiveerd de sluitlichten aan beide zijden branden; of niet branden.
Bij sommige locs kan je de gehele voor en/of achterkant voor wat de verlichting aan gaat, uitschakelen.
Dit is in de decoder in de electronica zo geregeld.
Omdat jij 4 lichtfuncties hebt zou dit nog via functie-mapping kunnen gaan.

Gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Johnnytrein

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • Johnny's treinpagina
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #22 Gepost op: zondag 03 mei 2015, 07:04:03 »

Dat is wel vreemd ik bezit dezelfde loc en heb de rangeerstand onder F4.
Gelogd
Groeten, Johnny

Steeds bereid om bij te leren.

nmbssncb

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #23 Gepost op: zondag 03 mei 2015, 14:42:56 »

Johnny,


Ik neem aan dat je rangeerstand niet verwart met optrek-/afremvertraging...?!
Het zou kunnen dat af fabriek decoders afwijkend (of regelrecht fout) zijn geprogrammeerd ook al gaat het om eenzelfde model.
En het komt ook voor dat na het activeren van de optrek-/afremvertraging gelijktijdig de maximum snelheid wordt gereduceerd naar rangeerstand snelheid.  Dit heb ik o.a. vastgesteld in mijn 39190 (E19 11) waarbij na het activeren van F4 niet alleen de optrek-/afremvertraging wordt uitgeschakeld maar gelijktijdig de maximum snelheid wordt gereduceerd met ongeveer 50%.


Willy
Gelogd

Johnnytrein

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • Johnny's treinpagina
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #24 Gepost op: zondag 03 mei 2015, 15:42:00 »

Als symbool staat er een schildpad en als ik die toets druk komt er een streep door.
Gelogd
Groeten, Johnny

Steeds bereid om bij te leren.

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #25 Gepost op: zondag 03 mei 2015, 15:51:53 »

Als je F1 en F7 voor de verlichting hebt gebruikt, dan betekent dat dat je loc niet meer origineel is.
Kun je geen foto plaatsen van de binnenkant en de bedrading?
Het kan niet anders dan dat er iets in de bedrading van de loc gewijzigd is.
Het is toch bizar dat je, zelfs na een tweede bezoek aan de dealer, nog steeds geen volledig functionerende frontseinen hebt.
Ook stel ik de deskundigheid van de hersteller in twijfel...
« Laatst bewerkt op: zondag 03 mei 2015, 16:08:25 door Kappa »
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #26 Gepost op: zondag 03 mei 2015, 16:25:09 »

Hierbij een aantal foto's. ik merkte nu dat 1 van de rode led's minder licht geeft, waarschijnlijk is die op sterven na dood...
Ik kan niet vergelijken met andere loks, maar het binnenwerk lijkt me OK, misschien ergens een aansluiting. Ik ga volgende week toch terug naar de winkel.
Leopold
Gelogd
Leopold

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #27 Gepost op: zondag 03 mei 2015, 17:02:15 »

Je hebt een moderne mfx-decoder, en de dragerprint bevat de opties zoals speciale schakelingen en simpel geluid.
Nou is het zo de de fabrieksdecoders speciaal geprogrammeerd zijn, en niet altijd de functies hebben zoals de uitgebreide versies die je los koopt.
Ik vermoed dat je dan ook met je decoder de elektronica op de dragerprint aanstuurt.
Bij jou verwacht ik dus van de dragerprint naar elke verlichtingsprint 3 draden. (oranje, grijs en geel)
Als je de sluitseinen apart zouden moeten kunnen schakelen, moet op je dragerprint 1 Mosfet, of 2 transistoren zitten, die door bv. F1 aangestuurd worden. Die zorgen ervoor dat de draden naar je sluitlichten wel of geen stroom krijgen van de aansluitingen naar je witte of gele frontseinen.
Verder de F4 voor de rangeer-mode, en een F2(?) voor je hoorn. (als ik het goed heb)

Je foto's zijn helaas te klein om er iets over te zeggen.

Maar je rode leds op je verlichtingsprint zouden gelijk moeten zijn in sterkte.
Zit de witte beschermplaat er ook goed voor?

Gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #28 Gepost op: zondag 03 mei 2015, 17:15:32 »

Op de standaard dragerprint zitten geen mosfets e.d., zie ook DerModellbahnchecker 37271 inside
En verder heeft de loc alleen F3 voor een hoorn en F4 voor Rangeerstand (alleen optrek- afremvertr.)
Dit staat op de Märklin site en in de handleiding beschreven.
Maar aan de foto's te zien, is er een andere print ingezet.
In de 37274 zit namelijk wel zo'n print en kan je met F6 en F8 de verlichting aan resp. cabibe 1 en 2 uit en aan zetten.
Je dient dan de juiste AUX poorten in de functie-mapping in te stellen.
Met een CS1/2 gaat dit heel makkelijk.
Leopold, woon je in de buurt van Leuven?
« Laatst bewerkt op: zondag 03 mei 2015, 17:24:04 door Kappa »
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #29 Gepost op: zondag 03 mei 2015, 17:48:33 »

Hoi Ben

De bassis van de 37271 (uit 2006-2007) is misschien wel gelijk, maar de 31271.1 kan inwendig anders zijn.
Decoder draagt ook een andere reeksnaam, nl 5933 i.pl.v. 5907.
Maar het eventuele echte verschil in print is mij niet bekend.

Ook leuk om eens te lezen: http://www.cooltrain.be/index.php/kleine-treinen/modelbesprekingen/reeks-59-in-ho

Gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

nmbssncb

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #30 Gepost op: zondag 03 mei 2015, 19:05:33 »

De 5933 is M. artikelnummer 37274.1 dat in 2009 op de markt kwam.
Voor dit model geldt dat activeren van F6 de sluitverlichting cabine 2 inschakelt en F7 de sluitverlichting van cabine 1.

Gaat hier nu om de 37271.1 (5907) of de 37274.1 (5933)?


Willy
Gelogd

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #31 Gepost op: maandag 04 mei 2015, 09:41:27 »

@Willy: ik heb een foto van de lok met doos gepost, volgens doos is het 37271.1
@kappa: Leuven is niet zo ver, ik woon in Grimbergen, de lok komt trouwens uit Leuven...
@Marcel: de rode lantaarns waren oorspronkelijk mooi gelijk van kleur, het is nu pas dat er 1 aan het minderen is, het is wel degelijk de LED zelf
De verlichtingsprint krijg wel degelijk: (oranje, grijs en geel)

Is het normaal dat de verlichtingsprint 3 gele leds heeft, de bovenste is afgeplakt, heb ik voor dit model natuurlijk niet nodig, maar is dit de manier van werken bij M?

Gelogd
Leopold

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #32 Gepost op: maandag 04 mei 2015, 10:56:11 »

Hierbij een groter beeld van de decoder,
Leopold
Gelogd
Leopold

nmbssncb

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #33 Gepost op: maandag 04 mei 2015, 11:16:44 »

@Willy: ik heb een foto van de lok met doos gepost, volgens doos is het 37271.1

Een chassis en binnenwerk van de 37274.1 met de kap van de 37271.1 in de verpakking van de 37271.1...?

Willy
Gelogd

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #34 Gepost op: maandag 04 mei 2015, 11:24:31 »

Gelogd
Leopold

Hans V200.0

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #35 Gepost op: maandag 04 mei 2015, 11:29:25 »

Hoi Leopold,

Op de foto (DSC02959) van de verlichtingsprint boven die van je model op de doos, zie ik dat je grijze draad niet goed zit.
Ook al is de foto klein, die grijze hoort op de positie te zitten van de gele draad in dit geval.
Want beide verlichtingsprintjes moeten hetzelfde zijn aangesloten :important:

M.v.g.

Hans V200.0

« Laatst bewerkt op: maandag 04 mei 2015, 11:59:24 door Hans V200.0 »
Gelogd

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #36 Gepost op: maandag 04 mei 2015, 11:52:10 »

Hans V200.0, alvast bedankt voor de info, maar ik moet terug naar de winkel, lok doet niets meer...

Leopold
Gelogd
Leopold

Hans V200.0

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #37 Gepost op: maandag 04 mei 2015, 12:03:20 »

Hoi Leopold,

Dat is erg vervelend voor je, en om op je vraag terug te komen......de derde led zit in veel meer locomotieven die er maar twee frontseinen op na houden.
Afplakken is goedkoper dan apart een printje te maken, en dit is de goedkoopste manier van doen.
Wellicht denken ze nu met een andere bewindvoerder daar anders over ;)

M.v.g.

Hans V200.0
Gelogd

nmbssncb

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #38 Gepost op: maandag 04 mei 2015, 14:27:56 »

Maar toch spaakwielen?
voorbeeld: http://www.rocousa.com/marklin_37271_diesel_locomotive_serie_59_sncbnmbs.asp
Leopold

Beste Leopold,


De 37271.1 heeft geen spaakwielen.
De 37274.1 heeft wel spaakwielen.
Althans dat geldt voor de beide modellen die ik heb...en zo zijn ze destijds door M. uitgeleverd.  Of de "grote broers" in het echt al dan niet spaakwielen hadden heb ik (nog) niet onderzocht (ik ben niet echt een "modelspoorfundamentalist").

Het blijft dus een raar geval die locomotief met verpakking van jou.
En inderdaad, terug naar de winkel, niet alleen omdat de locomotief weer niets meer doet maar ook omdat er m.i. meer aan de hand is...


Willy
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #39 Gepost op: maandag 04 mei 2015, 15:05:49 »

Wat de aansluiting naar de verlichtingsprint betreft:

In principe is de grijze draad bij cabine 1 (sleepcontactzijde) aangesloten op de gele, of witte frontseinen.
De grijze draad is dan voor de sluitseinen.

Bij cabine 2 is het net andersom. Dus grijs gaat hier naar de gele/witte frontseinen, en geel naar de sluitlichten.

Dus het klopt wel bij deze loc.

Bij de reeks 22/23/25 zijn bij de verlichtingsprint de bovenste led ook afgeplakt. Dit naar gelang van de uitvoering.

>Gaat hier nu om de 37271.1 (5907) of de 37274.1 (5933)?>

De 37231 is de basisuitvoering met bedrijfsnummer 5907.
Digitale functies: F4 direct-sturing; F0 lichtwisseling 2/2; Signalhorn.

De 37231.1 is een aangepaste uitvoering op de basisuitvoering. Dit kan een andere kap zijn, spaakwielen in plaats van dichte wielen, of een geweaterde versie. In de normale Koll kan ik niets vinden.

De 37234 met bedrijfsnummer 5933.
Digitale functies: F4 direct-sturing; F0 lichtwisseling 2/2; licht cabine 1 uit, licht cabine 2 uit; Signalhorn.

Gr. Marcel

Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

reeves

  • Gast
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #40 Gepost op: maandag 04 mei 2015, 18:03:56 »

Duidelijk een kapwissel , chasis is van 5933 kap van de 5907 deze hebben helaas niet dezelfde frontlichten daarmee u probleem, chasis heeft lichtprint met 4leds terwijl je eigelijk een print nodig hebt met twee duoleds, rood/wit

Groet Tom
Gelogd

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #41 Gepost op: maandag 04 mei 2015, 20:09:10 »

@Tom: die lichtprints, dat is nu opgelost, dus met duo-LEDs,

Leopold
Gelogd
Leopold

lmou

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2015
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #42 Gepost op: zondag 24 mei 2015, 14:18:51 »

Even dit topic afronden: lok is terug uit reparatie, en doet nu wat er in de handleiding staat, dus ook niets meer:
3 functies: licht (voor/achter samen), tyfoon, rangeer-stand.
Dus blijkbaar had ik toch een ombouwmodel in handen gekregen, vreemd in originele M. verpakking. Dus iedereen tevreden, de volgende maal de lok eerst proefdraaien in de winkel. In het analoge tijdperk heb ik dit niet meegemaakt, maar de tijden veranderen zeker?

Leopold
Gelogd
Leopold

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: geen frontverlicht op 37271.1 (5907)
« Reactie #43 Gepost op: zondag 24 mei 2015, 14:38:59 »

Tja, analoog kan er weinig mis gaan: hij rijdt of niet....
En werkt de verlichting...

Hoewel bij mij de prioriteiten liggen: rijdt de loc netjes bij langzaam rijden....?
Want, als ze wat sneller rijden, doen ze het allemaal wel.

Gr. Marcel

En de ombouwmodellen zijn daardoor soms wat aantrekkelijker geprijsd.
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.03 seconden met 24 queries.