Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic of bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Analoge Besturing
| | |-+  Terugmelding wissels werkt niet meer!
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Terugmelding wissels werkt niet meer!  (gelezen 2760 keer)

diandi

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2012
  • SBB vanaf 1980
Terugmelding wissels werkt niet meer!
« Gepost op: maandag 23 maart 2015, 11:29:46 »

Vanwege (bekende) problemen met de Marklin wisselaandrijvingen, heb ik bij een paar defecte aandrijvingen, de overspanningsbeveiliging overbrugd. Prima, de aandrijvingen doen het weer!

Maar... probleempje. De terugmelding op schakelkastje Marklin 72720 werkt niet meer goed! Hoe de wissels met de overbrugde aandrijvingen ook staan, altijd brandt alleen het rode lampje op het schakelkastje! (de "niet behandelde wissels, geven wel een juiste terugmelding) Hoop dat iemand raad heeft.

Info: Mijn wissels met aandrijving 74491 (een enkele 74490) schakel ik analoog. Aparte trafo voor licht en wissels. Dus simpel geel uit deze trafo. En geschakelde massa via schakelkastje 72720.

Wat te doen? Of wat zou het kunnen zijn?

Hieronder foto's van (door mij) overbrugde en niet overbrugde wisselaandrijvingen.



Gelogd

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group®
Re: Terugmelding wissels werkt niet meer!
« Reactie #1 Gepost op: maandag 23 maart 2015, 11:33:28 »

Als je de schakelaars overbrugd hebt, werkt de led signalering niet meer.
Dit omdat de schakelaars zorgen voor de terugmelding.

Groeten Sander
Gelogd

diandi

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2012
  • SBB vanaf 1980
Re: Terugmelding wissels werkt niet meer!
« Reactie #2 Gepost op: maandag 23 maart 2015, 12:20:25 »

Dank Sander voor je reactie!

Wel geschrokken.  :(  Ik rijd nu immers routes op de baan op basis van de brandende LED's op de (vier) schakelkastjes. Het rijden en bedienen van de wissels, zonder dat je kan zien hoe de wissels "staan", is geen doen natuurlijk.

Iemand een idee hoe ik dit het meest simpel aan kan pakken? De vier schakelkastjes moeten weg ben ik bang. En iets anders daar voor in de plaats. Ik rijd met een Mobile Station 2. Ik wil de wissels gewoon analoog blijven schakelen. Misschien gewone schakelkastjes zonder LED's?
Gelogd

eddyflame

  • Stamgast
  • Offline Offline
  • Lid sinds: 2011
  • Marklin digitaal---m- en c rails/ Baan Schielo
Re: Terugmelding wissels werkt niet meer!
« Reactie #3 Gepost op: maandag 23 maart 2015, 13:15:33 »

Ik wee niet hoe het bij de nieuwe kastjes is maar bij de oude bleven de knopjes licht in gedrukt en zodoende kon je daaraan zien hoe de stand van de wissels is

en anders zal je met relais moeten gaan werken

gr Ed
Gelogd

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re: Terugmelding wissels werkt niet meer!
« Reactie #4 Gepost op: maandag 23 maart 2015, 16:32:04 »

Volgens mij hoef je die kastjes toch niet op te ruimen, ze werken toch nog ?
Dan het volgende probleem: in welke stand staan de wissels.
Daar is wel een (andere) oplossing voor: TAMS WRM4 (de WRM1 wordt niet meer geleverd)

Deze print is o.a. verkrijgbaar bij Conrad, kost ca. 30 Euro.

Gelogd

diandi

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2012
  • SBB vanaf 1980
Re: Terugmelding wissels werkt niet meer!
« Reactie #5 Gepost op: woensdag 25 maart 2015, 16:54:21 »

Dank voor reacties!  :thumbup:

Ik had zelf niet eerder ergens gelezen of gehoord dat de terugmelding via de LED's op de schakelkastjes niet meer zou werken na "overbruggen" van de wisseldecoders.

Heb naar de TAMS WRM4 gekeken. Maar dit lijkt me niet een eenvoudige oplossing voor mijn probleem. Ik bedoelde eigenlijk een aanpassing om de LED's op de schakelkastjes weer naar behoren te laten functioneren...  :?

De twee behandelde (defecte en nu weer werkende) wisselaandrijvingen toch maar gaan gebruiken en ervoor gezorgd, dat die in twee wissels zitten, die direct in het zicht zijn. De betreffende LED's heb ik op het schakelkastje afgeplakt met een stukje tape.
Gelogd

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re: Terugmelding wissels werkt niet meer!
« Reactie #6 Gepost op: woensdag 25 maart 2015, 17:51:41 »

Hmm, is te ingewikkeld denk ik.
Je kan trouwens ook een bi-stabiel relais parallel met de wisselspoelen aansluiten.
Het relais schakelt dan met de wisselspoel mee om.
Hapert een wisselspoel, dan kan je dat echter niet zien.
Gelogd

diandi

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2012
  • SBB vanaf 1980
Re: Terugmelding wissels werkt niet meer!
« Reactie #7 Gepost op: donderdag 26 maart 2015, 23:54:28 »

Bedankt Huub.

Maar hoe ziet een bi-stabiel relais parallel met de wisselspoelen aangesloten er uit in de praktijk? 8o

Past dat in de ruimte onder de wissel? En hoe brengen die relais die informatie in beeld bij de schakelkastjes?

Gelogd

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re: Terugmelding wissels werkt niet meer!
« Reactie #8 Gepost op: zaterdag 28 maart 2015, 11:31:20 »

Er zullen niet veel relais zijn die in de railbedding zullen passen, maar dat hoeft ook helemaal niet.
Het relais plaats je het liefst ergens in de buurt van je schakelkastje omdat je de leds die er in zitten wil aansluiten.
Of dat gaat kan ik niet direct zeggen; ik heb niet zo´n schakelkastje.
Wat zowiezo wel kan is twee losse leds op het relais aansluiten, gewoon buiten alles om, alleen de aansturing van het relais sluit je aan op de uitgangen van het schakelkastje.

Ik heb er eentje gevonden voor een lage prijs:
http://www.eoo-bv.nl/index.php?_a=viewProd&productId=5863

Dit relais werkt op 5 Volt gelijkspanning dus moet je er een diode en een weerstand mee in serie zetten.

Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.357 seconden met 22 queries.