Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig een keertje bij jouw lokale stamtafel lekker kletsen over treintjes en nog veel meer!!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Artitec DE 2 full sound meldt zich niet aan
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Artitec DE 2 full sound meldt zich niet aan  (gelezen 1559 keer)

Lupus

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2012
Artitec DE 2 full sound meldt zich niet aan
« Gepost op: donderdag 12 februari 2015, 20:06:19 »

Hallo allemaal,

Ik heb sinds een klein weekje een Artitec DE 2 full sound. Ik moet hem nog showen in nieuwe aanwinsten. Aangezien ik nog steeds geen vaste baan heb ik vandaag ff snel een baantje neergezet en een ms 1 aangesloten.
De eerste keer dat ik de DE 2 op de baan zette brandde alleen het licht (frontsein), lok opgezocht op de ms1 maar niet gevonden. Vanuit de winkel te horen gekregen dat het adres 3 betrof maar deze pakte hij niet. Voor de zekerheid een mfx marklin lok op de baan gezet en deze werd gelijk herkend. De handleiding er bij gepakt, boel gereset maar nog steeds geen beweging. Meerdere keren op adres A 3 aangemeld en net zo vaak weer verwijderd. Nu ook geen frontsein meer. Het forum doorgespit en op google maar niets gevonden wat mij verder kon helpen.

Nu is mijn vraag wat ik fout heb gedaan of fout doe. Of heeft iemand de oplossing paraat?

In de winkel heb ik hem getest en alles deed het. Dus de lok is niet defect of zo.

Mvg
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Artitec DE 2 full sound meldt zich niet aan
« Reactie #1 Gepost op: donderdag 12 februari 2015, 20:30:00 »

Is de decoder wel geschikt voor mfx, of M4?
Zo niet dan moet je deze handmatig aanmaken.
In het boekje staat vast wel het default adres.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

ronaldk

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Artitec DE 2 full sound meldt zich niet aan
« Reactie #2 Gepost op: donderdag 12 februari 2015, 20:35:54 »

Hoi,

Het is geen versie met MFX, dus de DE2 meldt zich niet aan bij de MS1. Artitec heeft een Handleiding gemaakt voor het gebruik met de MS1: Gebruik van de Artitec DE2 met loksound V4 in combinatie met Marklin mobile station. Dan zal je er mogelijk wel uitkomen.

Succes!

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Lupus

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2012
Re: Artitec DE 2 full sound meldt zich niet aan
« Reactie #3 Gepost op: donderdag 12 februari 2015, 20:41:18 »

Ronald bedankt voor de link. Ik had al op de site van Artitec gekeken maar had deze nog niet gevonden. Wel grappig dat ie op het adres van een big boy moet.
Ik ga het proberen en ben beniewd!

Mvg
Gelogd

Lupus

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2012
Re: Artitec DE 2 full sound meldt zich niet aan
« Reactie #4 Gepost op: donderdag 12 februari 2015, 21:21:29 »

Te vroeg gejuigd... Alles gedaan wat in de handleiding stond maar helaas pindakaas geen beweging, helemaal niets.

Wel vreemd dat de aller eerste keer wel de frontseinen brandden maar nu helemaal niets.

Iemand nog andere suggesties..?

Mvg
Gelogd

ronaldk

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Artitec DE 2 full sound meldt zich niet aan
« Reactie #5 Gepost op: donderdag 12 februari 2015, 21:27:01 »

Bij een van je acties heb je mogelijk het Motorola-adres aangepast... Terug naar de winkel en daar even vragen of ze de decoder via DCC willen resetten.

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Lupus

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2012
Re: Artitec DE 2 full sound meldt zich niet aan
« Reactie #6 Gepost op: donderdag 12 februari 2015, 22:05:01 »

Weer een goede reden om naar de trein shop te gaan  :D
Gelogd

Lupus

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2012
Re: Artitec DE 2 full sound meldt zich niet aan
« Reactie #7 Gepost op: donderdag 19 februari 2015, 12:43:54 »

De DE 2 is gereset in de winkel maar helaas bleek dat er een antislip bandje vervangen moest worden. Dus helaas achter moeten laten. Kan mijn ms1 meenemen volgende keer en dan wordt ie in de winkel toevoegt, leuke service. Nu dus ff zonder en verplicht even wachten. Als ie retour is zal wat foto's maken en hier posten.

Mvg
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Artitec DE 2 full sound meldt zich niet aan
« Reactie #8 Gepost op: donderdag 19 februari 2015, 19:34:57 »

Is zo'n asbtje vervangen dan zoveel werk, dat je deze moest achter laten?
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Walther

  • Gast
Re: Artitec DE 2 full sound meldt zich niet aan
« Reactie #9 Gepost op: donderdag 19 februari 2015, 20:11:11 »

Is zo'n asbtje vervangen dan zoveel werk, dat je deze moest achter laten?

Inderdaad, beetje raar dat een antislipbandje vervangen zo`n tijd in beslag neemt.
Ik denk dat het gewoon aan het adres instelling ligt trouwens.
Gelogd

Lupus

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2012
Re: Artitec DE 2 full sound meldt zich niet aan
« Reactie #10 Gepost op: donderdag 19 februari 2015, 23:41:53 »

Kon niet in de winkel en moest opgestuurd worden. Na de reset test rondje gedaan in de winkel en deed het prima. Winkelier had ook niets kunnen zeggen, ik had het in ieder geval niet gezien van het bandje. Als het allemaal maar goed gebeurd en goed komt en daar heb ik wel vertrouwen in.

Mvg
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.032 seconden met 25 queries.