Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig een keertje bij jouw lokale stamtafel lekker kletsen over treintjes en nog veel meer!!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Blunder bij het inbouwen van mijn eerste MsD decoder ??
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Blunder bij het inbouwen van mijn eerste MsD decoder ??  (gelezen 5114 keer)

Populier

  • Gast
Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Gepost op: zondag 01 februari 2015, 00:18:53 »

Dacht vanavond voor mij voor de eerste keer een geluidsdecoder MsD 60965 met vooraf ingesteld geluid van een stoomlocomotief in te bouwen. Het slachtoffer M 3084 een BR 050 082-7. Deze moest toch van analoog naar digitaal worden omgebouwd, dus een zee van ruimte in de tender. Probleem was alleen dat de verlichting tevens de rookgenerator aanstuurde. Hiertoe de rookaansluiting verwijderd en de f1 vooralsnog even rechtstreeks aan de onderkant van de rookgenerator gesoldeerd.  In de tender is geen verlichting ingebouwd dus alleen nog de motordraadjes grijs/oranje en de railaansluiting rood/ zwart aangesloten. Voor de bijgeleverde luidspreker zijn nog volgens het schema 2 bruine draadjes beschikbaar. De speaker zelf heeft wel een rode/zwarte aansluiting. Vervolgens de locomotief op het programmeerspoor om de MFX decoder uit te lezen. Ecos op GO maar dat was echter geen succes: de decoder ging sissend ten onder: bij de beide bruine speaker aansluitingen op de decoder  is er in het plastic een gat gebrand. De handleiding nog eens doorgelezen maar nergens staat aangegeven dat de speaker anders zou moeten worden aangesloten. Dure grap maar ik zou echter niet weten waar ik in de fout ben gegaan?? Voor de inbouw van de decoder de motor nog even op 12 volt laten lopen: zowel vooruit als achteruit prima. Wie weet wat er aan de hand is ??

groet Hennie
« Laatst bewerkt op: zondag 01 februari 2015, 00:20:25 door Populier »
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #1 Gepost op: zondag 01 februari 2015, 05:27:12 »

Door F1 rechtstreeks op rookgenerator aan te sluiten, maak je voor het in stand houden van de stroomkring automatisch de keuze om voor je retour de locmassa te gebruiken..
Ik weet niet ok je F1 bij het testen ook even aan hebt gehad? Zo ja, dan is het ook nog mogelijk dat de contactlip voor je rookgenerator het ketelhuis heeft geraakt.
En... In sommige gevallen moet je de contactlip extra isoleren van de frontseinen, daar bij de 30xx deze aan elkaar zitten; dan verbind je dus licht voor met F1. Maar om precies te kunnen concluderen moet ik het allemaal kunnen zien.

Persoonlijk zet ik de rookgenerator op een relais, zodat ik de extra functie altijd vrij van de massa kan houden door het relais te schakelen/sturen, en je de oude rookgenerator gewoon kan blijven gebruiken.

Gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Populier

  • Gast
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #2 Gepost op: zondag 01 februari 2015, 09:36:29 »

Hallo Marcel,
Klopt, de generator/ licht voor  maakt inderdaad gebruik van dezelfde  locmassa. Tot op heden nog nooit problemen mee gehad. Behalve dat de massa soms niet makkelijk te vinden is doordat het lipje van de loc een beetje moet worden verbogen. In dit geval is het lipje door mij totaal verwijderd omdat  er slechts 1 draad naar de gecombineerde licht/rook aansluiting ging. Het licht is op de draad blijven zitten en aan de rookgenerator heb ik de F1 direct aan de generator gesoldeerd. Sluiting daar lijkt mij gezien de ruimte niet aan de orde. Het enige wat mij nog wel verbaasde is dat er in de handleiding 2 tabellen staan over de draadkleuren. Deze decoder maakt gebruik van de NEM kleuren waarbij rood rail stroomopname (DC rechts, AC buiten) en zwart rail stroomopname (DC links, AC midden) om vervolgens in de vergelijkingstabel voor de draadkleuren NEM/ Marklin voor rood  voor 2-rail rechter railstaaf en 3 rail middenrail, en zwart/bruin voor  2 rail de linker railstaaf en voor 3 rail de beide railstaven aangeeft. Volgens mij zijn de beide tabellen daardoor met elkaar in tegenstelling. Zoals altijd gebruik ik rood voor stroomopname middenrail. Ben overigens wel benieuwd hoe jij precies de aansluitingen maakt en hoe groot het relais is en of dit geen problemen geeft met de inbouwruimte.

Groet Hennie
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #3 Gepost op: zondag 01 februari 2015, 10:01:09 »

Hoi Hennie,

Wat is dat balen, dat je dure decoder gesneuveld is.
Kan het zijn dat je solderingen tussen de twee bruine en rode en zwarte draad van speaker, niet goed hebt geisoleerd en dat er sluiting tussen de twee draden is ontstaan?
Ik kan dit als enige verklaring verzinnen, of de speaker is defect en vormde een sluiting voor de speakeruitgang van de decoder.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Populier

  • Gast
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #4 Gepost op: zondag 01 februari 2015, 10:20:05 »

Ad,
Het schaamrood staat inmiddels op de kaken...dacht dat isolatie daarvan niet nodig was gezien de ruimte in de tender. Realiseer mij net dat in de kap een metalen rand is verwerkt voor het gewicht. Ik denk dat beide draden bij het opzetten van de kap tegen het metaal zijn aangekomen....lesje van ? 70 Dit gebeurt mij dus nooit meer!! Jammer dat niet de speaker(zit er nog een in de verpakking) maar de decoder het loodje heeft gelegd. Denk je dat de hele decoder of alleen de speaker uitgang kaduut is? Zal hem er maar uit halen en aan de prüfstand testen. Je weet maar nooit.

Groet Hennie
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #5 Gepost op: zondag 01 februari 2015, 10:28:09 »

Hoi Hennie,

In de tenderkap zitten inderdaad twee U-vormige metalen gewichten en die kunnen een sluiting veroorzaken.
Je kunt testen of de decoder nog als "mld" te gebruiken is.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #6 Gepost op: zondag 01 februari 2015, 10:34:44 »

Zoiets is mij ook eens overkomen tijdens het prutsen aan een ESU Loksound.
Speakertje is magnetisch en trok een kleine schroevendraaier aan. En dat gereedschapje veroorzaakte sluiting.
Resultaat: Geluidsmodule naar z'n grootje. Rest van de decoder functioneerde als vanouds.
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
                   

Olav

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #7 Gepost op: zondag 01 februari 2015, 10:39:01 »

Heb je de decoder nog naar ESU opgestuurd? Als je vertelt wat er gebeurd is, mits er nog garantie opzit, zijn ze vrij coulant.
Gelogd
Groeten

Olav


ÖBB, Edits, IB, Trainbrain

Populier

  • Gast
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #8 Gepost op: zondag 01 februari 2015, 10:42:19 »

Wim,
mijn dag kan niet meer kapot. Het schaamrood ebt langzaam weg :)
Wat betreft de toelichting van M over de kleuren?? Is dat nou in tegenstelling of ben ik nou zo dom??
Ad,
Gelet op de reactie van Wim heb ik nog even hoop, maar gelet op de schade aan de decoder ben ik een beetje bang. We zullen zien.

Groet Hennie

ps: Olav,
Volgens mij is de relatie tussen ESU en Marklin niet zodanig dat ESU een MsD decoder gaat vervangen. Overigens heb je gelijk wat betreft de coulance van ESU. Een maand geleden nog een decoder vervangen en hopelijk is er wederom een onderweg.
« Laatst bewerkt op: zondag 01 februari 2015, 10:45:53 door Populier »
Gelogd

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #9 Gepost op: zondag 01 februari 2015, 12:38:43 »

Ik zie het wat betreft verder functioneren van je decoder vrij somber in. Het door jou beschreven opblaaseffect kan alleen optreden wanneer er een grote stroom loopt, zoals alleen door een motoraansluiting of een versterkte uitgang kan worden geleverd. Je luidsprekeraansluitingen kunnen wel worden kortgesloten, maar daar loopt slechts een heel klein stroompje en dat zal dus zeker niet zo'n "knaleffect" hebben. Jammer maar helaas, het doet mij denken aan de decoder in mijn Strukton-Nohab, speciaal gemaakt voor de Zweedse markt en voorzien van hier in Stockholm opgenomen geluid. Ik zette hem omgekeerd op z'n voetje..... overigens belachelijk dat dat kan! Volgende keer beter!
Gelogd

Populier

  • Gast
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #10 Gepost op: zondag 01 februari 2015, 13:12:03 »

Hans

Klopt, ik heb net nog even de decoder aan de prüfstand gehad. Je kan hem niet in de hand houden: bloedheet.  Dus het plastic er af gehaald om de naakte waarheid te bekijken. Valt wel mee je ziet geen asresten maar werken ho maar.

Groet Hennie

update.
Nu ik de decoder nog eens bekijk lijkt het mij een normale 22 pins aansluiting. Overigens zou ik nog wel willen weten hoe het nu eigenlijk met de kleuren rood en zwart zit want op het schema bij de esu prüfstand staat inderdaad ook marklin rood is dcc zwart en marklin bruin is dcc rood. Ik gebruik dcc rood voor de middenrail en zwart als massa. Doe ik nu iets verkeerd? Heb dit tot nu toe altijd gedaan bij lopi 3 maar geeft dit nu bij lopi4 problemen?
« Laatst bewerkt op: zondag 01 februari 2015, 13:22:19 door Populier »
Gelogd

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #11 Gepost op: zondag 01 februari 2015, 14:13:45 »

Nee hoor, je kleuren zijn correct. De rode draad zit altijd aan de sleper zwart is railmassa. Dat je luidspreker een rode en een zwarte draad heeft komt doordat luidsprekers in de juiste fase moeten kunnen worden aangesloten wanneer je er twee of meer gebruikt aan dezelfde geluidsbron. Bij een enkele luidspreker aan je decoder maakt het weinig uit; het geluid kan wel iets verschillen wanneer je de draden omdraait, maar dat zal verwaarloosbaar zijn. Bij de geluidsinstallatie in je huiskamer heeft het meer effect :=). Nog een andere eigenaardigheid is dat in de Nederlandse versie van de gebruiksaanwijzing (in ieder geval in mijn boekje) op het plaatje de oranje draad ontbreekt; in de andere talen is dat draadje er wel.

Tekst gewijzigd, ontbrekend draadje is oranje, niet bruin.
« Laatst bewerkt op: zondag 01 februari 2015, 16:04:23 door hvanschaik »
Gelogd

Populier

  • Gast
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #12 Gepost op: zondag 01 februari 2015, 14:25:38 »

Zover had ik nog niet gekeken maar je hebt gelijk. Niet dat het veel uitmaakt want op het andere schema staat bruin 2x luidspreker dus dat had ik wel begrepen. Blijft natuurlijk slordig. Misschien denken ze dat die Niederländer dat toch niet kunnen lezen. >:-D

groet Hennie
Gelogd

arjanb

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2012
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #13 Gepost op: zondag 01 februari 2015, 16:31:12 »

Er staat een storende fout in de nederlandse vertaling van de handleiding 60965: in het Duits staat er "rot Stromabname rechts (mittelschleifer)" en in het Nederlands "Rail stroomopname (DC rechts, A-C buiten)"
Inderdaad mist ook de oranje draad motoruitgang 1
In de vergelijkingstabel NEM en Marklin draadkleuren staat het wel goed.
Gelogd

arjanb

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2012
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #14 Gepost op: zondag 01 februari 2015, 17:05:41 »

Wat balen van je decoder.  :(Helaas zijn de geluidsuitgangen niet beschermd tegen kortsluiting en overbelasting, de andere uitgangen wel. Mijn BR 050 heb ik ook met de mSD omgebouwd.
Ik heb de aansluiting voor de rookgenerator en het licht gescheiden door de veer te isoleren met tape en er een metalen strip van een oude sleper op te klemmen en daaraan groen F1 gesoldeerd. Overigens kan de decoder de belasting van de rookgenerator blijkbaar wel aan want hij doet het nog steeds...
Het licht knippert nog wel maar dat past misschien wel bij de oude verlichting? Olielampen?
In de tender heb ik nu een LED lampje met weerstand ingebouwd , aangesloten op Aux2 paars en blauw. Zie foto's
Groeten, Arjan
Gelogd

PietB

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #15 Gepost op: zondag 01 februari 2015, 17:07:31 »

Heb je de decoder nog naar ESU opgestuurd? Als je vertelt wat er gebeurd is, mits er nog garantie opzit, zijn ze vrij coulant.
Dat is waar maar een Marklin decoder naar ESU opsturen...........ik weet het niet.

grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

Populier

  • Gast
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #16 Gepost op: zondag 01 februari 2015, 18:37:16 »

Piet   :thumbup:

Arjan
Bedankt voor de foto's, zal er later nog eens naar kijken. Ik had het briljante  idee om het het geheel net boven de lichtaansluiting door te zagen. De bedoeling was alleen het koper maar heb het geheel doorgezaagd :-( vandaar het draadje aan de generator. Jouw oplossing is veel beter :thumbup: Heb je ook gaatjes geboord in de achterkant van de tender?

groet Hennie
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #17 Gepost op: zondag 01 februari 2015, 22:40:22 »

Je had er ook een stukje printplaat op kunnen plakken, en daar je draad voor de rookgenerator op solderen.

De bedrading van de getoonde lok is wel een zooitje. Vraagt om problemen. Mist structuur en veel te veel lange draden.
Maar knap ombouwen is een vak op zich.

Gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Populier

  • Gast
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #18 Gepost op: maandag 02 februari 2015, 00:23:00 »

Marcel,
Dat gedoe met de draden heb ik ook altijd. Ik durf nooit erg kort te knippen maar bind alles samen met een stukje decoderdraad. Maar het blijft altijd een probleem. Aan de andere kant als alles netjes is aangesloten (en goed geïsoleerd O:-D) en de loc zit dicht zie je er ook niets meer van.

Groet Hennie
Gelogd

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #19 Gepost op: maandag 02 februari 2015, 11:17:29 »

Mijn ervaring met (veel) ombouwprojecten is dat de extra tijd die gaat zitten in een goede afwerking later dubbel en dwars wordt terugverdiend. Hou het overzichtelijk, geen loshangende draden etc. Niet om op te scheppen, maar een paar foto's als voorbeeld. De loc is een Märklin 3170, Litt D 109 van de Zweedse spoorwegen.
Gelogd

Populier

  • Gast
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #20 Gepost op: maandag 02 februari 2015, 12:43:18 »

 :thumbup:
Hoe krijg je die mooie knoopjes?   Daar haak ik altijd af:veel te  lastig om die dingen te maken, ben al blij als ik de spaghetti met 1 knoopje weet te bundelen. Of is het makkelijker als alles netjes op maat geknipt is?

groet Hennie
Gelogd

Shaggy

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2013
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #21 Gepost op: maandag 02 februari 2015, 12:53:06 »

Zeker netjes!
Wat voor touw heb je daar bij gebruikt, als ik vragen mag? Zelf zoek ik al een tijdje naar erg plat touw, wat vroeger nogal eens gebruikt werd bij het samen binden van bekabeling door de PTT, vrôgger. Wel heb ik aan dat platte flos-touw zitten denken, maar er moet iets beters te vinden zijn.
Gelogd
Groet,
Peter

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #22 Gepost op: maandag 02 februari 2015, 13:58:55 »

Tja, ik ga natuurlijk niet al m'n geheimen onthullen, maar de knoopjes zijn doodgewone platte knoopjes, ik knip de losse eindjes weg met een nagelknipper en de elektrische bedrading wordt stuk voor stuk op de juiste lengte gebracht en daarna pas vastgesoldeerd. Het garen is gewoon naaigaren. Als bedrading gebruik ik 0,07mm (ebay) en dat is tot nu toe altijd toereikend geweest.
Gelogd

Populier

  • Gast
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #23 Gepost op: maandag 02 februari 2015, 14:42:54 »

 :thumbup:

Ik zal mijn leven beteren en in het vervolg ook de draadjes eerst op maat maken. Restjes decoderdraad van brawa zijn ook goed om knoopjes te maken

groet Hennie
Gelogd

arjanb

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2012
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #24 Gepost op: maandag 02 februari 2015, 18:18:14 »

Heb je ook gaatjes geboord in de achterkant van de tender?

groet Hennie

Nee nog niet. Blijkbaar kan je de lichtgeleider wel bestellen, maar het lijkt me niet makkelijk om de gaatjes precies op de juiste plek te boren. Maar nu liggen de aansluitingen klaar dus ga ik er misschien toch eens mee aan de slag.

Marcel, het was nog wel een test om te zien of alles goed werkte maar inderdaad zijn die draden nogal chaotisch.  Ook hou ik graag wat lengte over voor het geval er iets mis gaat. Maar na het zien van jouw fraaie voorbeeld is het duidelijk wat er verbeterd kan worden
Gr Arjan
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #25 Gepost op: maandag 02 februari 2015, 19:56:55 »

Alhoewel de knoopjes erg netjes staan, is het niet echt nodig.
Je kunt de draadjes, vooraf aan het solderen, een beetje om elkaar heen draaien, zodat deze ook bij elkaar blijven.
Ik heb vroegâh (toe de aarde nog plat was) op de HTS ook nog heel even geleerd om draadboompje te maken.
Daar gebruikten we een zwart hol plastic koord gebruikt, dat goed bleef zitten.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Populier

  • Gast
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #26 Gepost op: maandag 02 februari 2015, 20:20:54 »

Ad
Je hebt toch niet op het Lamgroen gezeten??

groet Hennie
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #27 Gepost op: maandag 02 februari 2015, 22:13:16 »

Nee, dat was in Alkmaar aan de Bergerweg 200.
Sindsdien heb ik nooit meer een kabelboom gemaakt.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

hmmglaser

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2014
Re: Blunder bij het inbouwen van mijn eerste MsD decoder ??
« Reactie #28 Gepost op: dinsdag 03 februari 2015, 23:14:01 »

ik heb het op de LTS nog geleerd met darm om een draadboom te maken!
Gelogd
Mvg Mark

Mijn baan
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.038 seconden met 25 queries.