Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic en bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbesprekingen
| |-+  Ombouwen modellen ander fabrikaat
| | |-+  Ombouwen Roco 14143 naar digitaal
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Ombouwen Roco 14143 naar digitaal  (gelezen 2066 keer)

HdW

  • Gast
Ombouwen Roco 14143 naar digitaal
« Gepost op: maandag 28 september 2015, 22:44:29 »

Geacht forum,

Ik wil deze loc ombouwen met een Lopi 4.0. De loc is af fabriek al wisselstroom en uitgerust met een elektronische én een mechanische rijrichtingsschakelaar (?). Hierdoor is het voor mij even niet duidelijk hoe ik de Lopi moet aansluiten. Ik heb al meerdere Roco's omgebouwd (naar volle eigen tevredenheid: ze lopen eigenlijk mooier dan Marklin...).
Ik heb drie foto's geupload van de loc, de doos en de print.

HdW
(Hans)
Gelogd

loc1200

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Ombouwen Roco 14143 naar digitaal
« Reactie #1 Gepost op: maandag 28 september 2015, 23:04:19 »

Eigenlijk is het heel simpel.
Isoleer je motoraansluitingen op de print door een groefje in de printbaan te slijpen oid. (als er een draad van je relais naar toe loopt, zou je dat punt ook kunnen pakken; doch verlichting zou hier ook op kunnen zitten, en moet je die weer isoleren...) Meet je motoraansluitingen door naar de locmassa en de verlichting. je mag geen verbinding meten!
Soldeer dan aan de printbaan naar je motor de grijze draad, en aan de andere de oranje draad.
Rood komt aan het sleepcontact en zwart aan de massa.
Nu eerst testen of de loc rijdt.

Dan de verlichting.
Blauw is retour (+)
wit is voor cab. 1 (-)
geel voor cab.2 (-)
Als het goed is is je verlichting al geïsoleerd.
Zo niet, toevoerdraad verwijderen, indien aanwezig. Dan doormeten van beide polen per lampaansluiting naar locmassa. Je mag geen (lage) waarde meten. Anders krijg je sluiting. Als je zeker weet dat je lamp volledig geisoleerd is, kan je deze aansluiten aan de blauwe en witte/gele draad.
Kijk ook eens of beide lampen een gemeenschappelijke printbaan hebben. Die zou je voor blauw kunnen gebruiken. Maar weer eerst meten naar de massa op ongewenst contact.

Succes!

Gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

HdW

  • Gast
Re: Ombouwen Roco 14143 naar digitaal
« Reactie #2 Gepost op: dinsdag 29 september 2015, 22:22:57 »

Goedenavond Marcel,

Ik heb, conform je instructies, de diodes verwijderd, de motoraansluitingen vrij gemaakt en de ontstoringsspoel verwijderd. Vervolgens de decoder verbonden. Zie foto. Loc op trafo aangesloten: motor draait wel; lampjes branden niet. De decoder wordt niet warm. (dus is er volgens mij, niets doorgebrand)
Wat doe ik fout?

HdW
(Hans)
Gelogd

brund55

  • Stamgast
  • Online Online
  • Lid sinds: 2013
  • BR 103fan forever
Re: Ombouwen Roco 14143 naar digitaal
« Reactie #3 Gepost op: dinsdag 29 september 2015, 23:32:05 »

Lampjes kapot ? Zou zo maar kunnen. De digitale spanning (20V) is hoger dan de maximale analoge spanning (16V) waarvoor de lampjes ontworpen zijn.
Gelogd
Met vriendelijke groet,
Dick

loc1200

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Ombouwen Roco 14143 naar digitaal
« Reactie #4 Gepost op: dinsdag 29 september 2015, 23:47:40 »

Is de blauwe draad geheel vrij van de massa?
Ik zie hier (rode cirkel) iets... Waar gaat dat heen? (zie ook andere kant van de print)

Gr. Marcel

Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

HdW

  • Gast
Re: Ombouwen Roco 14143 naar digitaal
« Reactie #5 Gepost op: woensdag 30 september 2015, 22:51:14 »

De lampjes waren niet kapot, maar de contacten waren vuil. Uiteindelijk brandden de lampjes wél... Daarna de printplaat weer teruggeplaatst in de loc. Daarbij vergat ik het isolatieplaatje tussen de printplaat en het motorhuis... Decoder exit.
Opnieuw moed verzameld en een nieuwe decoder geplaatst. (voor de zekerheid heb ik met de dremel nog de "leiding" op de printplaat van de blauwe draad door gefreesd.)
Loc functioneert nu digitaal en wordt binnenkort geprogrammeerd.

Dank voor de support.

HdW
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.035 seconden met 25 queries.