Nieuws: Steun de Stichting 3rail met uw donatie. Kijk in onze webshop voor de mogelijkheden.
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Analoge Besturing
| | |-+  trafo
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: trafo  (gelezen 3799 keer)

petrus

  • Gast
trafo
« Gepost op: maandag 14 december 2015, 21:49:56 »

beste mensen ik ben nu 1 jaar bezig met het treingebeuren van Marklin, ik ben pas begonnen , en heb het H0 spoor van marklin
M spoor, ik heb wat van markplaats en beurzen wat materiaal verzameld , tis allemaal analoog maar het werkt allemaal nog perfect.
ik heb een vraag voor de kenners, ik heb een baan met 12 wissels, maar als ik de gele draad koppel en alle lampjes laat branden
van de wissels gaat de trein langzamer rijden. ik heb nog een oude blauwe trafo van marklin (37540 ) kan het zijn dat ik een trafo
moet aanschaffen die wat meer vermogen levert, of is e reen andere oplossing ?
Gelogd

Marklindak

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re: trafo
« Reactie #1 Gepost op: maandag 14 december 2015, 22:10:43 »

Petrus,

Je hebt een zwaardere trafo nodig, de jouwe levert maar 10VA.

Zoek er eentje van 32VA gaat veel beter.

Gr. Fred.
Gelogd
Vriendelijke groeten,
Fred





Wanneer komt er nu eens een 766 uit in model?

petrus

  • Gast
Re: trafo
« Reactie #2 Gepost op: maandag 14 december 2015, 22:48:09 »

he  Fred bedankt voor de tip . gr. Petrus
Gelogd

Jaakfrans

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2015
Re: trafo
« Reactie #3 Gepost op: maandag 14 december 2015, 22:54:01 »

Of scoor voor enkele €,en dan bedoel ik niet meer dan drie,een tweede 10VA trafo waaraan je je wissels hangt.
Gelogd

Jaakfrans

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2015
Re: trafo
« Reactie #4 Gepost op: maandag 14 december 2015, 23:08:52 »

Er staat toevallig vandaag op MP een lot van 32Va en 10VA trafos,rails en en vijftal locjes te koop voor 30€.Maar Bergen NH is mij te ver.
Gelogd

Tony

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2014
  • Märklin fahren-ärger sparen
Re: trafo
« Reactie #5 Gepost op: dinsdag 15 december 2015, 00:41:04 »


Hoi Petrus,

Mocht je (ooit) wat nieuwere loc's aan willen schaffen die een decoder aan boord hebben, is het verstandig om een nieuwere witte trafo aan te schaffen ( voor rond de 25 euro zijn die wel te krijgen ) . Anders kan het zijn, dat je met het schakelen van de loc een te hoge stroomstoot geeft en daar kunnen sommige decoders niet tegen.  Die blauwe zijn nog voor 220 volt en de nieuwe voor 230 volt.

Kan zijn dat AlbertJan hier op het forum er nog te koop heeft. Even een pb-tje sturen en je weet het.

Grtz Tony
Gelogd
63-jarige digibeet en dit vind ik leuk; schilderen, gitaar spelen, avonturen met Carl beleven, mijn banen handmatig bedienen en met ouwe troep iets nieuws maken

Topic: Modelbaanbouw http://forum.3rail.nl/index.php?topic=49787.msg879109#msg879109

petrus

  • Gast
Re: trafo
« Reactie #6 Gepost op: dinsdag 15 december 2015, 06:30:17 »

he beste mensen nog bedankt voor de tips, ik ga er zeker iets mee doen  gr. Petrus
Gelogd

nobody

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2011
  • ......semper idem......
Re: trafo
« Reactie #7 Gepost op: dinsdag 15 december 2015, 09:03:18 »

Nog een tipje: De lichtjes van de wissels voeden met een aparte trafo, zodat de verlichting niet inzakt, wanneer een wissel
geschakeld wordt. En wanneer je alle verlichting aansluit op de rijstroom van die aparte trafo, kun je de lichten, met de regelknop,
dimmen. Dan gaan de lampjes véél langer mee. Je kunt hiervoor de oude blauwe trafo gebruiken...
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

petrus

  • Gast
Re: trafo
« Reactie #8 Gepost op: dinsdag 15 december 2015, 17:14:55 »

oke Wim is een goed idee. maar als ik de lichtjes van de wissels ga aansluiten op een andere trafo, kan dit dan geen sluiting veroorzaken. met de trafo waarop de wissels en de rest van de banen zijn aan gesloten ?   gr. petrus
Gelogd

nobody

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2011
  • ......semper idem......
Re: trafo
« Reactie #9 Gepost op: dinsdag 15 december 2015, 17:18:40 »

Nee hoor. Gele draad van de (wissel) verlichting aan de rode bus van de lichttrafo en de bruine draad aan de gemeenschappelijke massa.
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

petrus

  • Gast
Re: trafo
« Reactie #10 Gepost op: dinsdag 15 december 2015, 18:18:37 »

oke  Wim begrepen. ben  pas jaartje bezig, maar begrijp het allemaal redelijk, maar  kan beter informeren,  bedankt weer  voor de tip.  gr
Gelogd

Dirk-Jan

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn modelbaan
Re: trafo
« Reactie #11 Gepost op: zaterdag 19 december 2015, 09:10:34 »

maar  kan beter informeren
:) Altijd doen, daarvoor is dit forum.
Ter lering en den vermaak.  O:-D

Dirk-Jan

petrus

  • Gast
wissels lampjes
« Reactie #12 Gepost op: zaterdag 19 december 2015, 10:50:20 »

beste mensen ik ben bezig om een baan in elkaar te knutselen ( h0 spoor analoog wisselstroom ) heb er 9 wissels tussen gebracht.
ben in bezit van 2 blauwe trafo's van marklin. heb alles op 1 trafo aangesloten, maar als ik de lampjes van de wissels laat branden
gaat de trein langzamer lopen !!  nu is mij verteld dat ik trafo 2 kan gebruiken voor de lampjes van de wissels, beiden trafo's werken perfect, dus ik heb de gele draad van de wissels gekoppeld en op trafo 2 aangesloten, alleen de trein rijd, mar de lampies doet niets, wat heb verkeerd gedaan of toch iets vergeten ?
Gelogd

nobody

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2011
  • ......semper idem......
Re: wissels lampjes
« Reactie #13 Gepost op: zaterdag 19 december 2015, 11:02:10 »

Aansluiten zoals 'k al eerder aangaf ===> klik
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

petrus

  • Gast
Re: trafo
« Reactie #14 Gepost op: zaterdag 19 december 2015, 11:36:10 »

beste Wim ik denk dat ik jouw uitleg niet goed begrijp , aan een wissel zitten 3 draden 2 blauwe en 1 gele draad. de 2 blauwe
die gaan naar het schakelkastje, dat is aangesloten op trafo 1 . ik heb de gele draad nu op de rode bus van trafo 2 aangesloten, jij heb het over  de bruine draad, maar die bruine draad komt toch van trafo 1. moet ik dan een takking maken van de bruine draad  van trafo 1 naar trafo 2  of  ??
Gelogd

petrus

  • Gast
Re: trafo
« Reactie #15 Gepost op: zaterdag 19 december 2015, 12:04:17 »

he wim  nu begrijp ik het, het werkt perfect,  bedankt
Gelogd

nobody

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2011
  • ......semper idem......
Re: trafo
« Reactie #16 Gepost op: zaterdag 19 december 2015, 12:04:33 »

Excuus. Ik ben onvolledig geweest. De gele draad van het wissel bedient de spoelen én de verlichting.
Om de verlichting apart te kunnen voeden, dient de verbinding met de gele draad naar de spoelen verbroken te worden en er
moet een lichtdraad (ik heb voor wit gekozen) op het lampje aangesloten te worden. Die witte draad gaat dan naar de rode bus
van de verlichtingstrafo. De bruine draden gaan naar de gemeenschappelijke massa (railbedding).
De beide trafo's moeten wel "in fase" staan ===> klik

Aanvulling: Bij deze configuratie heb je dus drie trafo's nodig.
1 voor de bediening van de trein.
1 voor de voeding van de seinen en wissels. (magneetspoelen)
1 voor de voeding van de lampjes.

Edit nobody: Aanvulling toegevoegd.
« Laatst bewerkt op: zaterdag 19 december 2015, 12:13:05 door nobody »
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: trafo
« Reactie #17 Gepost op: zaterdag 19 december 2015, 12:42:36 »

Twee topics over aansluiten trafo samen gevoegd.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

petrus

  • Gast
Re: trafo
« Reactie #18 Gepost op: zaterdag 19 december 2015, 12:57:00 »

he Wim bedankt voor de moeite, ik begin het nu pas te begrijpen, dat was de laatste schakel die ik moest weten, heb het geprobeerd en het werkt nog ook, als ik iets moet weten , weet ik waar ik moet zijn, gr, uit Breda!!! tot de volgende  vraag
Gelogd

nobody

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2011
  • ......semper idem......
Re: trafo
« Reactie #19 Gepost op: zaterdag 19 december 2015, 13:13:45 »

Mooi :important:
Ter informatie: M'n treinen rijden digitaal ===> klik,
wissels & seinen worden analoog bediend.
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

paul akkermans

  • Gast
Re: trafo
« Reactie #20 Gepost op: donderdag 04 februari 2016, 00:25:47 »

Hallo Petrus uit Breda, mss kunnen we van elkaar iets leren ik kom ook van Breda maar woon nu net onder Breda.
Ben ook net begonnen en kunnen mss bij elkaar eens kijken ?
gr.Paul
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.691 seconden met 24 queries.