Nieuws: De 15 jaar 3railforum jubileum setjes zijn klaar! Lees hier verder hoe je je bestelling kunt bemachtigen : Klikkie doen!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Ombouwen Märklin H0 Modellen
| | |-+  Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch  (gelezen 2925 keer)

addieleman

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2014
  • Gek op treinen, radio, fotografie en muziek
    • Mijn baangerommel
Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Gepost op: zondag 28 september 2014, 21:39:25 »

Zoals de titel zegt. Ik vermoed dat de Telex-spoeltjes gelijkstroom krijgen en daardoor magnetisch raken, of misschien is het de sterke magneet van de motor want vooral de achterste koppeling vertoont het euvel. Die achterste koppeling is vervangen tijdens de ombouw want de oude was defect. De Telex-spoeltjes zijn zo te zien aangesloten aan de goede uitgangen van de 60962 decoder, groen en violet (ik heb de loc niet zelf omgebouwd) en de andere kant van de spoeltjes hangen denkelijk aan massa, in elk geval niet aan de decoder. Is dat correct of moet je de Telex-spoeltjes aan de retourleiding van de verlichting aansluiten?

Ik heb al geprobeerd de koppeling te demagnetiseren en dat lukte ook wel een keer, maar daarna kwam het probleem weer terug.
Gelogd
Groet, Ad.

Wijbe

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Light My Train
    • LightMyTrain
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #1 Gepost op: zondag 28 september 2014, 22:56:47 »

Ze horen aan de retourleiding, de oranje draad. Genaamd u+.

addieleman

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2014
  • Gek op treinen, radio, fotografie en muziek
    • Mijn baangerommel
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #2 Gepost op: zondag 28 september 2014, 23:08:05 »

Het is een 60692 decoder, dus draadkleuren vlg. NEM. Ik neem aan dat ik dan de blauwe draad (Gemeinsamer Leitung für Beleuchtung) moet hebben? En dan ga ik morgen uitzoeken of ik de Telex-spoeltjes kan isoleren van het chassis ofwel de massa...
Gelogd
Groet, Ad.

Cees B

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #3 Gepost op: maandag 29 september 2014, 15:18:02 »

De telexspoeltjes zijn in massa vlak bij het massapunt van de loc aan elkaar en aan massa gelegd.
De licht bruine draad is de decoder massa voor functie aansluitingen, waar jij je telexspoel op heb staan.
Blauw is een massa.
Cees
Gelogd


Knalseinen zijn seinen als er problemen zijn.

Spoorman

  • Gast
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #4 Gepost op: maandag 29 september 2014, 18:43:56 »

Tevens dien je de functie uitgangen in te stellen op "Telex" ter bescherming van de spoeltjes. De mode voor AUX1 en 2 zit in CV 118 en 121, zie daarvoor de gebruiksaanwijzing van de mld decoder en de CV lijst.

Gr, Ben.
Gelogd

addieleman

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2014
  • Gek op treinen, radio, fotografie en muziek
    • Mijn baangerommel
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #5 Gepost op: maandag 29 september 2014, 19:59:36 »

Als ik het goed heb, kan ik geen CV waarden voor deze decoder instellen met mijn MS2 :(. Ik heb nu een tijdsduur van 5 s ingesteld zodat de spoeltjes niet continu bekrachtigd worden, dat gaat dan weer wel.
Gelogd
Groet, Ad.

addieleman

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2014
  • Gek op treinen, radio, fotografie en muziek
    • Mijn baangerommel
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #6 Gepost op: maandag 29 september 2014, 22:22:40 »

Ik meet een flinke gelijkspanningscomponent op de Telex-spoel (zo'n 10 V) als ik de spoel tussen aux-uitgang (1 of 2) en massa schakel. Op de licht-uitgangen meet ik zo'n 16 V gelijkspanning tussen decoder uitgang en retourleiding; ik heb niet geprobeerd om de telex-spoelen tussen Aux1/2 en de retourleiding te schakelen maar ik verwacht ook daar een flinke gelijkstroomcomponent. Het lijkt een vrij kansloze missie om de Telex-koppelingen gedemagnetiseerd te houden.
Gelogd
Groet, Ad.

hvanschaik

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2012
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #7 Gepost op: maandag 29 september 2014, 22:39:29 »

Een elektromagneet blijft niet magnetisch onder invloed van het magneetveld van de motor, dus als de spoeltjes magnetisch blijven dan loopt er stroom doorheen. In mijn Strukton Nohab zijn de ontkoppelaars geschakeld zoals Wijbe aangeeft: tussen de plus (hier blauw) en één van de auxen. Ingesteld op "telex" geeft dat een puls van ongeveer 1 seconde en dat werkt perfect. Ergens in je lok moet een verbindinkje zitten dat er niet hoort; ik zou de spoeltjes nog eens controleren en goed geïsoleerd aansluiten zoals hierboven aangegeven.
Gelogd

addieleman

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2014
  • Gek op treinen, radio, fotografie en muziek
    • Mijn baangerommel
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #8 Gepost op: maandag 29 september 2014, 22:45:38 »

Meteen even geprobeerd: alle stroom uit (netspanning uit) en de achterste dissel van de loc blijft plakken aan de koppeling van de wagon erachter. Probleem blijft dus, maar in elk geval bedankt voor de tip.
Gelogd
Groet, Ad.

Cees B

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #9 Gepost op: maandag 29 september 2014, 22:56:27 »

Op 1 telexkoppeling heb ik het zelfde probleempje gehad, werd veroorzaakt door de gewisselde veldspoel van electro naar magneet. De telexkoppeling zit hier vlak onder.
Zie trouwens ook blz 31 http://www.marklin.nl/support/support-pdfs/Marklin%20Aandrijftechniek.pdf

Cees
Gelogd


Knalseinen zijn seinen als er problemen zijn.

addieleman

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2014
  • Gek op treinen, radio, fotografie en muziek
    • Mijn baangerommel
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #10 Gepost op: maandag 29 september 2014, 23:13:46 »

Mijn loc heeft ook een permanente magneet, dat zal dan het probleem wel zijn. Een stukje plakband op de dissel heeft ook niet mogen baten.
Gelogd
Groet, Ad.

Cees B

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #11 Gepost op: maandag 29 september 2014, 23:21:27 »

magnetisme wordt niet verstoord door plakband :o)
Metalen plaatje zorgt voor een beetje afscherming, kan genoeg zijn.
Cees
Gelogd


Knalseinen zijn seinen als er problemen zijn.

addieleman

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2014
  • Gek op treinen, radio, fotografie en muziek
    • Mijn baangerommel
Re: Telex koppeling van omgebouwde 3096 (BR 86) blijft magnetisch
« Reactie #12 Gepost op: maandag 29 september 2014, 23:30:21 »

Plakband zorgt ervoor dat het metaal niet tegen elkaar komt waardoor de magnetische kracht minder is; werd zelfs aangeraden in het Märklin document waar je me naar verwees ;).
Gelogd
Groet, Ad.

Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.021 seconden met 27 queries.