Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3railforum
|-+  Modelbesprekingen
| |-+  Problemen, Vragen en Besprekingen over Rails en andere Modelbaan toebehoren
| | |-+  Mobile Station 2 loopt geregeld vast
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Mobile Station 2 loopt geregeld vast  (gelezen 1276 keer)

addieleman

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2014
  • Gek op treinen, radio, fotografie en muziek
    • Mijn baangerommel
Mobile Station 2 loopt geregeld vast
« Gepost op: maandag 22 september 2014, 22:34:40 »

Als ik een uurtje of wat aan het rijden ben, maak ik het geregeld mee dat mijn Mobile Station vastloopt. Het is een MS2 met software versie 2.3. De locs rijden door en reageren nergens meer op en na een aantal seconden herstart de MS2 zich en heb ik weer controle over de zaak; ik heb één keer de voeding eruit moeten trekken omdat ik anders een dijk van een crash zou krijgen. Ik dacht eerst dat het misschien kwam doordat er kortsluiting optreedt (vonken!) als een wagon met een korte sleper over een wissel rijdt, maar dat is het niet. Het gebeurt ook als ik maar met 1 loc rijdt en de andere stilstaan.

Kennen jullie dit verschijnsel en is er wat aan te doen?
« Laatst bewerkt op: maandag 22 september 2014, 23:18:12 door addieleman »
Gelogd
Groet, Ad.

Tony

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2014
  • Märklin fahren-ärger sparen
Re: Mobile Station 2 loopt geregeld vast
« Reactie #1 Gepost op: maandag 22 september 2014, 22:39:25 »


Hoi Ad !

Rap omruilen bij de winkel waar je hem gekocht hebt ! (Als dat kan , natuurlijk)
Ik had met mijn eerste MS 1 ook problemen en kon hem zo omruilen.

Succes ermee !
Gelogd
64-jarige digibeet en dit vind ik leuk; schilderen, gitaar spelen, avonturen met Carl beleven, mijn banen handmatig  bedienen en met ouwe troep iets nieuws maken

Topic: Modelbaanbouw http://forum.3rail.nl/index.php?topic=49787.msg879109#msg87

addieleman

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2014
  • Gek op treinen, radio, fotografie en muziek
    • Mijn baangerommel
Re: Mobile Station 2 loopt geregeld vast
« Reactie #2 Gepost op: dinsdag 23 september 2014, 19:09:37 »

Vandaag even gebeld met de winkel waar ik hem gekocht heb. Morgen neem ik de spullen mee (MS2, eindtrap, voeding) en dan ruilt hij om wat er niet in orde is. Ik kreeg al het idee dat dit normaal was, maar dat hoeft dan gelukkig niet zo te zijn.
Gelogd
Groet, Ad.

addieleman

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2014
  • Gek op treinen, radio, fotografie en muziek
    • Mijn baangerommel
Re: Mobile Station 2 loopt geregeld vast
« Reactie #3 Gepost op: woensdag 24 september 2014, 17:08:28 »

MS2 omgeruild vanmorgen. De winkelier (WillieS in Eindhoven) had al een vervanger voor me getest en klaargelegd :thumbup:. Ik heb er ook mee kunnen rijden vandaag en ben geen gekke dingen meer tegengekomen. Ik ben toch wel erg blij dat ik mijn startset (29711) bij een goede winkel gekocht heb op een kwartier fietsen van huis, deze service is me wel wat waard!

Mijn vorige MS2 had software versie 2.3, deze heeft 1.83. Zouden er soms teveel bugs zitten in 2.3? De winkelier had al meer van deze klacht gehoord. Of hij was natuurlijk gewoon stuk... Updaten doe ik in elk geval voorlopig niet.
Gelogd
Groet, Ad.

Roland56

  • Gast
Re: Mobile Station 2 loopt geregeld vast
« Reactie #4 Gepost op: woensdag 24 september 2014, 18:25:30 »

Hallo Ad,

Ja, ik ben van plan mijn MS2 een volgende keer mee te nemen om te laten updaten. Ook mijn MS2 heeft versie 1,8 maar als er problemen zijn met de versie 2,3 dan hoor ik het graag. Tot hiertoe nog geen problemen gehad met mijn MS2 en ik laat hem toch elke dag een paar uurtjes rondjes maken. Misschien was die van jou kapot?

Grts,

Roland
Gelogd

addieleman

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2014
  • Gek op treinen, radio, fotografie en muziek
    • Mijn baangerommel
Re: Mobile Station 2 loopt geregeld vast
« Reactie #5 Gepost op: woensdag 24 september 2014, 19:02:06 »

Tja, uit mijn ervaring alleen kun je niet afleiden dat er een probleem is met V2.3. Dat zou ik pas gaan denken als een aantal mensen dezelfde verschijnselen hebben.
Gelogd
Groet, Ad.

Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.162 seconden met 26 queries.