Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3railforum
|-+  Modelbaanbouw & Scenery
| |-+  Elektronicatechniek
| | |-+  Telexprobleem met 3031
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1] 2   Omlaag

Auteur Topic: Telexprobleem met 3031  (gelezen 7915 keer)

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Telexprobleem met 3031
« Gepost op: woensdag 10 september 2014, 00:13:36 »

Wie kan mij uitleggen waarom de telexwerking de ene keer wel goed functioneert en de andere keer niet? Is dit een afstellingsprobleem?
« Laatst bewerkt op: maandag 15 september 2014, 09:23:22 door Georges »
Gelogd

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re: Telexprobleem met 3032
« Reactie #1 Gepost op: woensdag 10 september 2014, 00:39:26 »

Hoi Georges,

Het kan zijn, dat de spanning van de veer van het relais wat voor de omschakeling zorgt, te slap staat waardoor je relais niet goed omschakelt.

Hierdoor werkt ook je Telex koppeling minder of niet goed, en dat is ook een afstellingsprobleem.

Het kan ook zijn dat je koppelingen verbogen zijn, en daardoor kan het zijn dat ze ook minder goed werken.

Goed kijken dus waar het probleem zit, en dat lukt het beste als je ook de lokkap eraf hebt, zo heb je dan zicht op het relais.

M.v.g.

Hans V200.0
Gelogd

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3032
« Reactie #2 Gepost op: woensdag 10 september 2014, 11:26:46 »

Hallo Hans,

Lekker bezig! Bedankt voor je snelle reactie. T.a.v. de lok zijn er geen problemen met het schakelen. Het probleem is dus wat er volgens jou overblijft de afstelling van de koppeling. Hoe stel ik deze af?

Groeten Georges
Gelogd

Cees B

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telexprobleem met 3032
« Reactie #3 Gepost op: woensdag 10 september 2014, 16:34:10 »

Georges,
De telexkoppeling wordt met bij ca. 10 volt voldoende aangetrokken. zet deze spanning op het spoeltje te doen tegen het omschakelrelais aan. Door spanning erop en te verbreken zie je zo of het lepeltje vloeiend beweegt.
Ook kun je met een stopnaald de nikkelen lepel omhoog drukken, gaat dit moeiteloos, prima.
Loopt hij klem om een deel van de haak dit iets verbuigen.
Cees
Gelogd


Knalseinen zijn seinen als er problemen zijn.

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3032
« Reactie #4 Gepost op: woensdag 10 september 2014, 17:36:31 »

Hallo Cees,

Ik snap totaal niet waar dit over gaat. Hoe zorg ik ervoor dat het spoeltje (wat is dit?) tegen het omschakelrelais kan en wat is het lepeltje? In principe vind ik dat het omschakelen van vooruit naar achteruit goed gaat. Wat er alleen gebeurd is dat zodra je gaat rijden de telex omhoog gaat. Heb ik het goed omschreven?

Groeten Georges
Gelogd

Cees B

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telexprobleem met 3032
« Reactie #5 Gepost op: woensdag 10 september 2014, 17:56:24 »

Georges,
In iedere telexkoppeling zit een elektromagnetisch spoeltje. Bij het omschakelrelais zijn deze spoelen aangesloten.
Het omschakel relais heeft 4 standen,1 vooruit rijden; 2 achteruit rijden met telex bekrachtigt; 3 achteruitrijden zonder telex; 4 vooruit rijden met telex; 1 vooruit rijden.
iedere keer met omschakelen stapt hij een stapje door.
langdurig rijden met telex op kan doorbranden van het spoeltje bewerkstelligen. ook bij kruipsnelheid van de loc werkt telex, vandaar mijn 10 volt.
Je hebt dus bij iedere rijrichting 2fasen achter elkaar met telex en zonder telex bij dezelfde rijrichting.

als ik je goed interpreteer werkt de telex perfect, alleen het werk principe is nieuw voor je.

cees
« Laatst bewerkt op: woensdag 10 september 2014, 18:36:43 door Cees B »
Gelogd


Knalseinen zijn seinen als er problemen zijn.

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3032
« Reactie #6 Gepost op: woensdag 10 september 2014, 18:46:43 »

Hoi Cees,

De werking is duidelijk en het gaat volgens het instructieboekje. Het probleem is, wanneer ik ga rijden gaat ineens de telex omhoog en kan ik niets aanhangen. Gevolg, ik kan alleen met de trein rijden zonder wagons. Komen we nu beter tot de kern van het probleem?

Groeten Georges
Gelogd

Wil Tweeendrie

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
  • Treintjesgek? Welnee
Re: Telexprobleem met 3032
« Reactie #7 Gepost op: woensdag 10 september 2014, 18:50:45 »

Hoi,

Nog eenvoudiger uitgelegd:

Om van vooruit (zonder telex) naar achteruit (zonder telex) te schakelen: 2 x drukken (pulsen).
Puls je dus 1x dan schakel je om naar rijden met telex.

Dit in tegenstelling met alle andere analoge loc's die met 1 x drukken omschakelen.

Als dat bedoeld is met je vraag.

Groetjes

Wil Tweeendrie
Gelogd

Tis nie moeilijk als je het weet, maar wel lastig om te ontdekken hoe iets werkt, dus zoek uit, lees info, niet bang zijn en ...... experimenteer!!!!

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3032
« Reactie #8 Gepost op: woensdag 10 september 2014, 18:55:32 »

Hallo Wil,

Neen dit is het probleem niet. Het is puur wanneer de trein rijden gaat de telex omhoog terwijl dat net de opdracht is met het schakelen.

Groeten Georges
Gelogd

fonzo999

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • Bezig met keerlusmodule 3railforum modulebaan.
Re: Telexprobleem met 3032
« Reactie #9 Gepost op: woensdag 10 september 2014, 19:01:17 »

Georges,


Gaat de telex dan spontaan aan bij het vooruitrijden zonder schakelcommando ?
Gelogd
Groeten,
Alphons,


Bezig met keerlusmodule 3-rail forum modulebaan

Wil Tweeendrie

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
  • Treintjesgek? Welnee
Re: Telexprobleem met 3032
« Reactie #10 Gepost op: woensdag 10 september 2014, 19:08:39 »

Dan denk ik dat er iets is met de aansluitingen van de bedrading aan het omschakelrelais.
Daar moet dan een draad van de telex kontakt maken met een draad naar de spoelen of in een draad van de telex (naar voor of naar achter) zit een blank stukje dat kontakt maakt met het chassis.

Wil Tweeendrie
Gelogd

Tis nie moeilijk als je het weet, maar wel lastig om te ontdekken hoe iets werkt, dus zoek uit, lees info, niet bang zijn en ...... experimenteer!!!!

frank-103

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
    • Frank-103
Re: Telexprobleem met 3032
« Reactie #11 Gepost op: woensdag 10 september 2014, 19:18:28 »

Als je digitaal rijdt zijn de telexen wellicht aangesloten op f1 en f2?

Analoog kan het ook zijn dat de telex een beetje blijft hangen, als de wagons dan aan de lok hangen gaat het telexbeugeltje niet omhoog. Als je gaat rijden hangen de wagonnen minder zwaar aan de haak en schiet de telexbeugel alsnog omhoog. Dat zit hem nog steeds in het vaker van richting moeten wisselen, zoals Cees al duidelijk heeft verwoord. Als oplossing moet dan de trekhaak vaak iets verbogen worden, zodat de telexbeugel minder weerstand heeft bij het omhoog gaan.
Gelogd
Het is hachelijk!

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3032
« Reactie #12 Gepost op: woensdag 10 september 2014, 19:26:13 »

Hallo allemaal,

Wat een mooi systeem van communiceren, vind schitterend hoe iedereen zijn inbreng kan doen.

Ik denk dat Wil tweeendrie gelijk heeft want dat lijkt mij met alle info het meest logische. Ik ga de lok verder onderzoeken en laat het weten. Bedankt voor jullie meedenken.

Groeten Georges
Gelogd

Marklindak

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re: Telexprobleem met 3032
« Reactie #13 Gepost op: woensdag 10 september 2014, 21:54:08 »

Hallo,

Nog een extra duit in het zakje, als de telex spontaan tijdens rijden in werking treedt dan is de veer van het schakelrelais te zwak.

Gebeurt het spontane schakelen bij langzaam rijden ook??

Zo ja dan zit de crux hier, bij harder rijden hogere spanning en dat samen met een zwakke veer geeft spontaan schakelen naar een volgende stap!

Gr. Fred.
Gelogd
Vriendelijke groeten,
Fred





Wanneer komt er nu eens een 766 uit in model?

Kappa

  • Forum Moderator
  • *****
  • Online Online
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Telexprobleem met 3032
« Reactie #14 Gepost op: woensdag 10 september 2014, 22:36:26 »

Het is puur wanneer de trein rijden gaat de telex omhoog terwijl dat net de opdracht is met het schakelen.
Georges, ik denk dat je het principe van deze telex koppeling in combinatie met het schakelwals relais niet begrijpt.
Zoals al eerder uitgelegd, kent elke rijrichting twee standen:

1. Vooruit en telex uit.
2. Vooruit en telex aan.
3. Achteruit en telex uit.
4. Achteruit en telex aan.

Waarschijnlijk probeer je de loc te laten rijden in de standen 2 en 4.
Als de loc vooruit rijdt met de telex aan, moet je nog 3 keer schakelen om de stand vooruit met telex uit te bereiken.

Mocht mijn uitleg toch niet het euvel verhelpen, dan kan het zijn dat een paar slepers van de schakelwals verbogen zijn en contact maken, waardoor de telex altijd bekrachtigd wordt.
Je zal dan de schakelwals en de slepers moeten nakijken en afstellen.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3032
« Reactie #15 Gepost op: woensdag 10 september 2014, 23:41:15 »

Beste Kappa,

Het instructieboekje en de diverse adviezen over de 4 standen zijn mij geheel duidelijk. Zoals ik al eerder heb aangegeven gaat de ontkoppelaar bij elke stand (pos 1,2,3, en4) omhoog en af en toe werkt het wel. Vandaar dat ik meega met de gedachte van Wil. Inmiddels is het nu zover dat het veertje weggesprongen is en deze niet meer kan vinden.

Groeten Georges
Gelogd

Wil Tweeendrie

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
  • Treintjesgek? Welnee
Re: Telexprobleem met 3032
« Reactie #16 Gepost op: zondag 14 september 2014, 10:51:23 »

Hallo Georges,

Veertje al gevonden of al een andere kunnen bemachtigen?

Groetjes

Wil Tweeendrie
Gelogd

Tis nie moeilijk als je het weet, maar wel lastig om te ontdekken hoe iets werkt, dus zoek uit, lees info, niet bang zijn en ...... experimenteer!!!!

AlbertJan

  • Speciale Gast
  • *****
  • Online Online
  • Lid sinds: 2006
Re: Telexprobleem met 3032
« Reactie #17 Gepost op: zondag 14 september 2014, 12:59:03 »

Hallo Georges.
Net ook even aan het stoeien geweest met een "ouderwetse" telex-koppeling.
Deze is van de V60 rangeerloc (3065) en al zo'n 50 jaar oud.

De (ont)koppeling werkt nog perfect en volgens beschrijving, wel is de spanning van het veertje erg belangrijk.
Volgens mij heb ik nog wel een los (gebruikt?) veertje maar moet hiervoor wel erg zoeken! 8o
Het juiste nummer voor de 3065 is iig 20986 maar voor de 3032 wordt geen Telex aangegeven!? :?

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3032
« Reactie #18 Gepost op: zondag 14 september 2014, 15:32:56 »

Hallo allemaal,

Ik heb een klein tikfoutje gemaakt in het aangeven van het type lok. Het betreft de analoge 3031 ipv de 3032. (heb je zo met wat dikke vingers hahaha)

Groeten Georges
Gelogd

marklinfan

  • Gast
Re: Telexprobleem met 3032
« Reactie #19 Gepost op: zondag 14 september 2014, 17:05:53 »

'k heb ook een probleem met de telex.
voor doet hij héééél soms wat.
hij is omgeboud naar delta en voor zover ik het kan zien is het draad nog goed.
Gelogd

AlbertJan

  • Speciale Gast
  • *****
  • Online Online
  • Lid sinds: 2006
Re: Telexprobleem met 3032
« Reactie #20 Gepost op: maandag 15 september 2014, 07:26:43 »

Het veertje voor de 3031 is hetzelfde nummer, dus ook 20986.
(waar is de tijd dar wij onderdelen gewoon konden halen bij de plaatselijke treinenwinkel!? :?)

@Simeon.
Probeer eens voorzichtig of het veertje nog wel goed functioneert, meestal is deze door het gebruik te los geworden.

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3032
« Reactie #21 Gepost op: maandag 15 september 2014, 09:22:27 »

Bedankt voor de uitleg. Het veertje heb ik niet meer gevonden en mijn vrouw heeft inmiddels al gestofzuigd.

Wat een voordeel dat je in een grote stad woont want in Den Haag hebben we 2 treinenwinkels en daar zullen ze het onderdeel wel hebben.

Groeten Georges
Gelogd

Baanloos

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
Re: Telexprobleem met 3031
« Reactie #22 Gepost op: maandag 15 september 2014, 10:08:53 »

Die vrouwen ook met die kl#*te-stofzuigers >:-D

Hopelijk kun je het oplossen met het nieuwe veertje want van een niet of slecht werkende telexkoppeling wordt je moedeloos. Bij mijn 3096 br86 was het mechaniek zodanig slecht dat ik de draden maar afgekoppeld heb.
Da's natuurlijk niet de bedoeling.
Gelogd

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3031
« Reactie #23 Gepost op: maandag 15 september 2014, 14:15:38 »

Inderdaad.
Gelogd

Cees B

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telexprobleem met 3031
« Reactie #24 Gepost op: maandag 15 september 2014, 15:02:05 »

Geroges
Met een beetje goede magneet sta je versteld wat je vindt aan metaal, schroefje veertje, moertje etc wat je anders als onvindbaar zoek bestempeld.  :idea:
Cees
Gelogd


Knalseinen zijn seinen als er problemen zijn.

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3031
« Reactie #25 Gepost op: maandag 15 september 2014, 15:19:40 »

Klopt maar het veertje was toch al niet te best en is een nieuwe kopen makkelijker.

Groeten Georges
Gelogd

marklinfan

  • Gast
Re: Telexprobleem met 3031
« Reactie #26 Gepost op: maandag 15 september 2014, 18:09:02 »

mischien staat het hierboven ergens maar waar zit dat veertje :help:
wel bedankt voor de reactie :)
Gelogd

Jan22

  • Stamgast
  • Online Online
  • Lid sinds: 2009
  • Zonder dwarsliggers spoort het niet
Re: Telexprobleem met 3031
« Reactie #27 Gepost op: maandag 15 september 2014, 19:08:10 »

Dat veertje is het veertje wat aan het omschakelrelais in de lok zit.
Dat relais kent 4 standen in plaats van 2.

Ben ik wel benieuwd hoe die telex digitaal schakelt ....
Gelogd
Jan Willem


Brig, Delémont.

marklinfan

  • Gast
Re: Telexprobleem met 3031
« Reactie #28 Gepost op: maandag 15 september 2014, 19:23:28 »

mijn loc is omgebouwd naar delta.
Gelogd

Cees B

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telexprobleem met 3031
« Reactie #29 Gepost op: maandag 15 september 2014, 20:15:44 »

Marklinfan,
Er kan nog een 2de veertje zetten onder het grove tandwiel van het omkeer relais. deze bestaat dan uit een 3 tal windingen.
Op delta de telex koppeling bedienen lukt met het solderen / de-solderen in de soldeerbruggen om een funtie te creeeren met licht aan/uit == telex op/neer.
Een delta met van origine een functie ken ik niet.
De V-60 heb ik omgebouwd naar een hoogvermogen motor waarbij ik de voor & achter telex geschijden heb onder 2 functie met een mini led in het dak, ter indicatie dat de telex opstaat, deze heeft nl een tijdbeperking.
Cees
Gelogd


Knalseinen zijn seinen als er problemen zijn.

marklinfan

  • Gast
Re: Telexprobleem met 3031
« Reactie #30 Gepost op: dinsdag 16 september 2014, 08:23:13 »

foto's van de loc.
Gelogd

Baanloos

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
Re: Telexprobleem met 3031
« Reactie #31 Gepost op: dinsdag 16 september 2014, 08:46:10 »

Oei Marklinfan, dat zijn niet echt duidelijke scherpe fotos! :(
Als iemand dan door middel hier van aan moet geven waar het veertje zit, kansloze missie.

Maar je zou van je loc een exploded view-tekening kunnen zoeken, er staan er al heel wat op internet.
Kwestie van goed zoeken of mss heeft iemand een link voor je.
Gelogd

frank-103

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
    • Frank-103
Re: Telexprobleem met 3031
« Reactie #32 Gepost op: dinsdag 16 september 2014, 08:50:08 »

Volgens mij kan je in een delta lok lang zoeken naar een veertje, want die heeft hij niet (ook niet nodig). De telex wordt aangestuurd zoals in het begin van dit topic al is vermeld (vooruit met telex, vooruit zonder telex, achteruit met telex en achteruit zonder telex), echter door de decoder ipv een relais.
Gelogd
Het is hachelijk!

Cees B

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telexprobleem met 3031
« Reactie #33 Gepost op: dinsdag 16 september 2014, 09:33:52 »

Marklinfan,
Foto's bibberen wel heel erg  8o
Veertjes komen voor in een mechanisch relais.
http://www.maerklin.de/service/produktservice/listengenerator.php?brand=1&artikelnummer=3031 ( onderdeel 29700 niet meer in productie)
Deze bibber loc verdient wel een betere decoder met een 5 polige motor als wat er nu inzit.
Cees
« Laatst bewerkt op: dinsdag 16 september 2014, 09:41:21 door Cees B »
Gelogd


Knalseinen zijn seinen als er problemen zijn.

marklinfan

  • Gast
Re: Telexprobleem met 3031
« Reactie #34 Gepost op: woensdag 17 september 2014, 19:26:27 »

Citaat
Marklinfan,
Foto's bibberen wel heel erg  8o
Veertjes komen voor in een mechanisch relais.
http://www.maerklin.de/service/produktservice/listengenerator.php?brand=1&artikelnummer=3031 ( onderdeel 29700 niet meer in productie)
Deze bibber loc verdient wel een betere decoder met een 5 polige motor als wat er nu inzit.'

ik heb geen verstand van ombouwen en op mijn delta\analoog baantje doet hij het goed, maar waar is nou het probleem bij die telex :? :?
Gelogd

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3031
« Reactie #35 Gepost op: woensdag 17 september 2014, 20:02:35 »

Beste Cees en Marklinfan,

Ik heb een nieuw veertje gekocht bij de Wapstad in Rijswijk. Deze vertelde mij dat de trein goed rijdt maar dat de telex opnieuw afgesteld moet worden met de 2 metalen platen aan de andere kant van het motorblok en dat dit een lastig klusje is. Ik ga het eens proberen om het af te stellen en anders is er ergens sluiting.

Groeten Georges
Gelogd

Cees B

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telexprobleem met 3031
« Reactie #36 Gepost op: woensdag 17 september 2014, 21:03:36 »

Georges,

Het veertje zit aan een zijde op een vast punt.
De andere punt voor het veertje zit halverwege het relais. Deze kun je verbuigen waardoor de veerspanning toe of afneemt. veertje langer=meer veerspaning; veertje korter= minder veerspanning.
Er zijn typen relais waarbij het verstelbare punt uit 2 armpjes bestaat. met een kleine schroevendraaier tussen deze armpjes kun je de veerspaning veranderen. Een ander type kun je het met een klein punt tangetje instellen.
Veerspanning moet toenemen als het relais te snel opkomt. zoals in jou geval.
Er zijn ook omkeerrelais met een elektronica schakeling toegevoegd, deze zijn niet nastelbaar.
zoals hier getoond http://wiki.3rail.nl/index.php/M%C3%A4rklin_3309
Cees
Gelogd


Knalseinen zijn seinen als er problemen zijn.

Cees B

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telexprobleem met 3031
« Reactie #37 Gepost op: woensdag 17 september 2014, 21:15:28 »

Georges,
Zie ook in deze link blz 7 http://www.marklin.nl/support/support-pdfs/Marklin%20Aandrijftechniek.pdf
Cees

ps, voor marklinfan ook op blz 7 kun je de 2 veertjes zien zitten, welke jij niet hebt in het dela module.
« Laatst bewerkt op: woensdag 17 september 2014, 21:25:54 door Cees B »
Gelogd


Knalseinen zijn seinen als er problemen zijn.

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3031
« Reactie #38 Gepost op: woensdag 17 september 2014, 21:24:35 »

Hoi Cees,

Ik heb de lok op de baan gehad en het mooie was dat hij wel reed maar niet om schakelde en nog steeds de telex omhoog bleef. Nadere inspectie leerde dat aan de andere zijde van het veertje volgens sluiting zit want met een beetje gepeuter dacht het probleem te hebben gevonden anders is het toeval. Ik ontdekte dat er een draadje van de spoel bij de armpjes contact maakte terwijl ik dacht dat het stof was. Gelukkig heb ik het niet kapot getrokken met gevolg dat de telex bij de 1e keer omlaag blijft en bij de 2e keer schakelen omhoog. Alleen de rijrichting veranderd nog niet en gaat het omschakelen gepaard met snel voorruit schieten. Is het nu nog slechts een kwestie van het veertje langer maken?

Groeten Georges
Gelogd

Cees B

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telexprobleem met 3031
« Reactie #39 Gepost op: woensdag 17 september 2014, 21:35:44 »

Georges,

Voor de oude varianten van het omkeerrelais is dit een onhebbelijkheid, zo'n sprong maken.
Voor de nog oudere moet dubbel geschakeld worden.
Haalt hij zijn omkeer stand niet, wordt het relais onvoldoende aangetrokken (de veer biedt teveel weerstand) Dus veerspanning iets verlagen.
Je kunt hem ook handmatig verstellen door hem in te drukken, de handel welke magnetisch wordt aangetrokken. gaat het pikkendekip tandwieltje wel een tand verder maar niet rijrichting omkeren ligt het probleem in de verenstaal contacten of draadbreuk richting veldspoel.
Cees
Gelogd


Knalseinen zijn seinen als er problemen zijn.

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3031
« Reactie #40 Gepost op: woensdag 17 september 2014, 21:48:24 »

Cees,

Handmatig omschakelen gaat beter dan met de stroomstoot echter nu gaat de telex weer omhoog. Blijft lastig. Ik ga nog wat prutsen en dan zien we morgen weer.

Groeten Georges
Gelogd

marklinfan

  • Gast
Re: Telexprobleem met 3031
« Reactie #41 Gepost op: donderdag 18 september 2014, 17:29:02 »

voor de knutselaar.
een reedrelais in verbinding met een relais. dan een magneetje onder de rails moet het kunnen.
het is maar een idee, ik heb het nog nooit geprobeert.
Gelogd

loc1200

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Telexprobleem met 3031
« Reactie #42 Gepost op: donderdag 18 september 2014, 17:54:29 »

Kan het niet helemaal volgen...

Een loc met telexkoppeling, aangestuurd door een deltadecoder van de laatste generatie...
De deltadecoder is min of meer een C80 decoder, met schakelbare functie, via functieknop.

Er zit dan helemaal geen mechanisch relais in de loc.

Dus wel of niet functioneren lijkt mij een contactprobleem.

M.v.g.
Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Jan22

  • Stamgast
  • Online Online
  • Lid sinds: 2009
  • Zonder dwarsliggers spoort het niet
Re: Telexprobleem met 3031
« Reactie #43 Gepost op: donderdag 18 september 2014, 18:08:04 »

Ik probeer het even helder te krijgen voor mezelf:

Georges heeft een vraag gesteld. Hij heeft een telex-lokje met een omschakelrelais met een veertjes-probleem.

Marklinfan heeft gereageerd. Hij heeft ook een telex-lokje, maar dan met een SMD-delta decoder.
Daaraan valt weinig af te stellen. Want die heeft geen veertje. Dus als er iets niet werkt dan zit er ergens een steekje (draadje) los tussen de hardware en de printplaat.

Marklinfan vraagt zich af of het niet veel handiger is om een ontkoppelrail te gebruiken in plaats van een telex-koppeling, en beschrijft een van de tig verzonnen manieren om dat te doen. Een van de mooiste oplossingen staat bij de buren (de infrarood ontkoppelrail). Ik denk dat we daarmee heel erg off-topic gaan.
Gelogd
Jan Willem


Brig, Delémont.

Wil Tweeendrie

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
  • Treintjesgek? Welnee
Re: Telexprobleem met 3031
« Reactie #44 Gepost op: vrijdag 19 september 2014, 23:59:09 »

Jan heeft gelijk.

Het is een relais en geen electronica/delta decoder.

Er zit ergens sluiting of niet goed afgesteld veertje of een defect heveltje.

In het uiterste geval, als je er niet uitkomt Georges, kan je naar Oud-Beijerland komen.
Kan ik hem doormeten en afstellen. Mijn loc geeft geen problemen,

groetjes

Wil Tweeendrie
Gelogd

Tis nie moeilijk als je het weet, maar wel lastig om te ontdekken hoe iets werkt, dus zoek uit, lees info, niet bang zijn en ...... experimenteer!!!!

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3031
« Reactie #45 Gepost op: zondag 21 september 2014, 18:25:46 »

Wil bedankt voor je aanbod maar Oud Beijerland is niet vlakbij Den Haag. Dus het wordt uitproberen en anders woont er misschien iemand dichterbij.

Groeten Georges
Gelogd

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3031
« Reactie #46 Gepost op: maandag 22 september 2014, 00:22:46 »

Hallo Wil,
Ik heb zo'n beetje van alles geprobeerd, veertje vervangen, veertje langer gemaakt dan weer korter en elke keer andere resultaten zoals alleen achteruit rijden, telex omlaag dan weer omhoog bij omschakelen. Koolborstels nagekeken en niet goed er in gezet waardoor hij niet ging rijden. Toen weer de lipjes verbogen en weer terug. En ineens hij reed weer vooruit zonder de telex omhoog. zodra ik ging omschakelen ging het weer fout, dus handmatig omschakelen net zolang tot hij weer vooruit gaat.
Ik denk dat er toch ergens sluiting zit en vraag mij af of de bijgaande foto meer duidelijkheid geeft. Ik kijk vooral naar het soldeerpunt links van het schroefje waar 1 koperdraadje bijkomt die waarschijnlijk van de spoel komt en wellicht zit deze los maar ik kan het niet goed zien. Zit hier misschien de oorzaak en zal ik toch maar langskomen?

Groeten Georges
Gelogd

wissels

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Telexprobleem met 3031
« Reactie #47 Gepost op: maandag 22 september 2014, 13:19:33 »

Hallo,

dit schakelmechanisme kent 4 standen, die door het schakelmechanisme rond gedraaid wordt, telex aan/uit gecombineerd met rijrichting vooruit/achteruit. Ad (kappa) had al het juiste antwoord.

2 keer schakelen is rijrichting wisselen.
1 keer schakelen is telex aan en rijrichting behouden
3 keer schakelen is telex uit   en rijrichting behouden

met vriendelijke groet,

Walter

Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

Georges

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2014
  • Pluk de dag om te mogen rijden
Re: Telexprobleem met 3031
« Reactie #48 Gepost op: maandag 22 september 2014, 13:26:50 »

Beste Walter,

Jouw opmerking over de standen hebben niets met mijn probleem te maken. De werking van de standen is bekend echter ongeacht welke stand de telex bleef altijd omhoog staan. Heb je hier een antwoord op?

Groeten Georges
Gelogd

Cees B

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Telexprobleem met 3031
« Reactie #49 Gepost op: maandag 22 september 2014, 14:37:46 »

Georges,
 Er zit wel wat werk aan die lok.
Een draad knelling met mogelijk slecht contact. draad vernieuwen.
Verbrande veercontacten, gebrekkige werking, terug veren. Nieuw schakel relais plaatsen. trouwens zeer slecht soldeer werk, veel te hete bout gebruikt. met ook mogelijk door-vloeiingen.
Versleten borstels, borstels vernieuwen.

Het relais, goed werkend zal moeilijk aan te komen zijn. digitaal ombouwen en telex onder de functie knop brengen alternatief. Moet je wel digitaal rijden.
Je kunt ook stapjes doen, draad en borstel 1ste stap. 2de stap; soldeerwerk goed maken, wegzuigen en aanbrengen; 3de stap ombouw naar digitaal.
Cees
« Laatst bewerkt op: maandag 22 september 2014, 14:42:08 door Cees B »
Gelogd


Knalseinen zijn seinen als er problemen zijn.
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.144 seconden met 33 queries.