Nieuws:

Zin in een spoors uitstapje? Kijk eens in onze kalender!

Merkwaardig probleem Roco 62580 NS 1145

Gestart door Guus donderdag 31 juli 2014, 22:59:14

0 leden en 1 gast bekijken dit board.
Merkwaardig probleem Roco 62580 NS 1145
Ik heb vandaag deze loc voorzien van rode sluitverlichting. Ik heb per kant twee smd-ledjes met kristal klear op de lichtbaan gelijmd. Deze twee ledjes staan in serie, en ook weer in serie met een voorschakel weerstand.

ik heb dit rechtstreeks aangesloten op de achtpolige stekkerverbinding. De beide plussen samen op de blauw (functie +) en de minnen op wit en geel, (licht voor en licht achter).
Het merkwaardige is dat ze in en uit te schakelen zijn met F0, maar dat ze in tegenstelling tot de witte frontverlichting niet wisselen met de rijrichting!
Ze zijn gewoon parallel geschakeld met de bestaande witte verlichting welke wel wisselt met de rijrichting. Beide kanten blijven dus vrolijk rood branden.
Nogmaals, in en uitschakelen met F0 gaat wel...

Iemand enig idee?

Groet,

Guus
Re: Merkwaardig probleem Roco 62580 NS 1145
Lid sinds: 2006

Forum member sinds 2006

offline
Re: Merkwaardig probleem Roco 62580 NS 1145
Je vertelt niet wat voor decoder je hebt gebruikt, functie mapping misschien?

grt Piet.
Re: Merkwaardig probleem Roco 62580 NS 1145
Hoi Piet,

een standaard en simpele uhlenbrock. Functiemapping is het niet, want de verlichting voor/achter is er parallel op aangesloten en die wisselt wel,

Guus
Re: Merkwaardig probleem Roco 62580 NS 1145
Lid sinds: 2006

Forum member sinds 2006

offline
Re: Merkwaardig probleem Roco 62580 NS 1145
Hoi Guus,
deze zin was me vannacht ontgaan.
Citaat van: Guus op donderdag 31 juli 2014, 22:59:14
Ze zijn gewoon parallel geschakeld met de bestaande witte verlichting welke wel wisselt met de rijrichting.
Wat bedoel je hier precies mee?

grt Piet.

Re: Merkwaardig probleem Roco 62580 NS 1145
Hoi Piet,

de loc heeft standaard witte verlichting voor en achter, welke wisselt met de rijrichting. Deze zitten op uitgang 1 en 2 van de decoder. In dit geval de witte en gele draad. uitgang 1 en 2 wisselen standaard met de rijrichting.

Ik heb de achterste rode sluitverlichting aangesloten op de witte -> brandt samen met de witte frontverlichting
de voorste rode sluitverlichting is aangesloten op de gele -> brandt samen met de witte achterverlichting.

Ik maak dus geen gebruik van de aux1 (groene draad)

Als ik het zo aansluit blijven beide rode sluitverlichtingsparen constant branden, ook na wisselen rijrichtig. Als ik F0 (verlichting) uitschakel gaan ze wel uit.
De witte voor en achterverlichting blijft wel keurig wisselen met de rijrichting.

Vreemd he?

Re: Merkwaardig probleem Roco 62580 NS 1145
Lid sinds: 2006

Forum member sinds 2006

offline
Re: Merkwaardig probleem Roco 62580 NS 1145
Hoi Guus
Dat is heel raar, je hebt het dus volgens onderstaand schema aangesloten:
Bij jou zijn de lampen vervangen door Leds.

Afbeelding geleend van Enceclopedie beneluxspoor.
Met deze opmerking, beide rode lampen moeten wel met de blauwe draad verbonden worden.


En je weet heel zeker dat je geen bedradingsfout hebt gemaakt?

grt Piet.
Re: Merkwaardig probleem Roco 62580 NS 1145
Klopt als een bus. Aansluitfout kan eigenlijk niet met Leds, als je iets omdraait doen ze het niet.
Ik wil nog proberen wat er gebeurt als ik de bestaande witte verlichting afkoppel en wat er gebeurt als ik de leds vervang door lampjes

Guus
Re: Merkwaardig probleem Roco 62580 NS 1145
Lid sinds: 2006

Forum member sinds 2006

offline
Re: Merkwaardig probleem Roco 62580 NS 1145
Hoi Guus,
nee ik bedoel geen verkeerd gepoolde led's maar echt draden die toch ergens anders uitkomen dan dat je denkt.

Ja inderdaad je zult oorzaken moeten gaan uitsluiten, is mijn vrees.
Ik ben heel benieuwd wat nu de oorzaak is.

grt Piet.
Re: Merkwaardig probleem Roco 62580 NS 1145
Ik denk toch dat Piet hier gelijk heeft.
De LED´s zitten NIET aan de punten die jij denkt.
Re: Merkwaardig probleem Roco 62580 NS 1145
Hoe bedoel je dat Huub?
ik zie de bestaande lichtprints via wat weerstanden en diodes aangesloten op de blauwe, de gele en de witte decoderuitgang, zoals je verwacht..

Guus
Re: Merkwaardig probleem Roco 62580 NS 1145
Bij mij ging het eigenlijk probleemloos.
Je weet dat er een gezamenlijke weerstand en twee losse weerstanden in zitten voor de front seinen?

Ik heb wel een foto waar mijn blauwe draad vast zit.
Plaats anders eens een foto hoe je het hebt zitten.
Schakelbare sluitseinen in de 1145

Robin
Re: Merkwaardig probleem Roco 62580 NS 1145
Hoi Robin,

Dank voor het linken van de foto.
Daar zit mijn blauwe draad ook. Schakelen met een transistor is inderdaad nog mooier.
Waar gaan bij jou de beide oranje/bruine draden vanaf de leds (de minnen) naartoe? aan de rechterkant loopt er eentje van de foto af die ik niet terug zie komen, en bij de linker kan ik niet zien waar hij aangesloten zit,

Groet,

Guus
Re: Merkwaardig probleem Roco 62580 NS 1145
Hallo, ik heb niet direct een oplossing, maar er klopt i.i.g. iets niet in je beschrijving van de aansluiting. In je eerste zin zeg je dat de ledjes in serie staan, maar dat kan niet, omdat ze ieder afzonderlijk een stroomkring moeten vormen die parallel staat aan de witte voor- resp. achterverlichting. Is de witte voor/achter verlichting ook opgebouwd met leds?
Re: Merkwaardig probleem Roco 62580 NS 1145
Die lopen nu ( op de foto nog niet) naar de nem decoderplug toe. De witte en gele aansluiting.

Probeer anders eens twee extra diodes bij de blauwe aansluiting in serie.

Re: Merkwaardig probleem Roco 62580 NS 1145
Heb ik ook al aan gedacht, maar een led is toch al een diode?

Ik zal morgen wat foto's plaatsen.

@hvanschaik: per kant twee leds in serie, welke parallel op de witte verlichting staan. net als op de foto's van Robin.

Guus
Re: Merkwaardig probleem Roco 62580 NS 1145
In theorie wel.
Er lekt ergens iets. Als je bij de splitsing nog een keer extra blokkeert ben je er misschien.
Re: Merkwaardig probleem Roco 62580 NS 1145
Ah, misverstand van mijn kant. Ik heb ooit eens iets vergelijkbaars meegemaakt bij het parallel schakelen van een lampje en een led. Wat ik ook deed, de led kreeg voortdurend genoeg (lek?)stroom om te blijven branden. Remedie was het vervangen van de lampjes door leds.
Re: Merkwaardig probleem Roco 62580 NS 1145
Mijn 62580 heeft led verlichting, geen lampjes.

Gr, Ben.
Re: Merkwaardig probleem Roco 62580 NS 1145
Die van mij ook, ik denk dat dat ook de oorzaak is. Ik ga even experimenteren en maak meteen wat foto's,

Guus
Re: Merkwaardig probleem Roco 62580 NS 1145
Het kost een beetje extra draad en soldeerwerk, maar als je de witte en de rode verlichting in serie zet ipv. parallel zal het zeker werken. Dat worden dat twee stroomkringen met ieder 4 leds; je moet dan alleen de voorschakelweerstand wat kleiner nemen.
Re: Merkwaardig probleem Roco 62580 NS 1145


Wat je ziet in de gele cirkel is een serieweerstand welke opgenomen is in de gemeenschappelijke plus naar de led printjes (rode draden). De blauwe draden van de ledprintjes zitten met een serieweerstand aan resp. geel en wit van de decoder.

Het ledprintje heeft 3 leds met elke een eigen serieweerstand.

De beide diodes bij de letters K hebben slechts een functie bij analoog bedrijf en kun je er uit knippen.

Gr, Ben.
Re: Merkwaardig probleem Roco 62580 NS 1145
Citaat van: Guus op vrijdag 01 augustus 2014, 20:57:39
Hoe bedoel je dat Huub?
ik zie de bestaande lichtprints via wat weerstanden en diodes aangesloten op de blauwe, de gele en de witte decoderuitgang, zoals je verwacht..

Guus
Ehh, je schrijft dat de nieuwe LED´s parallel aan de andere LED´s aangesloten zijn.
Dan kan het toch niet anders dan dat ze gezamelijk aan- en uitgeschakeld worden ?
Als dat niet gebeurt zoals je zelf zegt, dan heb je ze toch niet parallel aangesloten ?

grv Huub
Re: Merkwaardig probleem Roco 62580 NS 1145
ok, het is opgelost!
Ik zal eerst het probleem nog even laten zien. Daartoe heb ik even twee lampjes genomen om het duidelijk te maken.
Eerst de aansluiting op de print:
Re: Merkwaardig probleem Roco 62580 NS 1145
Dan nu het probleem zichtbaar bij wisselen rijrichting:
Re: Merkwaardig probleem Roco 62580 NS 1145
Ik heb vanalles geprobeerd. Diodes tussen de plussen, tussen de minnen, tussen de plussen en de minnen, maar uiteindelijk viel mijn ook op deze diodes: (ik had toen de post van Ben nog niet gezien  :-(  )
Re: Merkwaardig probleem Roco 62580 NS 1145
Deze staan tussen de plus en min van de lichtprintjes, heel merkwaardig.
Ik heb ze er uit gehaald, en toen was alles ok!

Blijft de vraag waar die diodes voor zijn en waarom er niemand anders last van heeft gehad..

Iedereen superbedankt voor het meedenken.

Groet,

Guus
Re: Merkwaardig probleem Roco 62580 NS 1145
De dioden zijn er voor om analoog te kunnen rijden met wisselende verlichting.

Mooi dat het werkt. :thumbup:

Gr, Ben.
Re: Merkwaardig probleem Roco 62580 NS 1145
In mijn exemplaar zaten ze niet. ( A-C model met decoder)
Op de foto zie je de lege plaats waar ze kunnen zitten.
Zijn dus verschillende printplaten in omloop.

Robin
Re: Merkwaardig probleem Roco 62580 NS 1145
Lid sinds: 2006

Forum member sinds 2006

offline
Re: Merkwaardig probleem Roco 62580 NS 1145
Dus toch kennelijk lekstromen, maar heb je nu alleen led verlichting of een combinatie van lampen en led's

Citaat van: Hero op zaterdag 02 augustus 2014, 13:40:04
In mijn exemplaar zaten ze niet. ( A-C model met decoder)
Zijn bij de jouwe ook niet nodig, jij rijdt geen twee rail.

grt Piet.
Re: Merkwaardig probleem Roco 62580 NS 1145
Hoi Piet,

gewoon alles met leds. Per kant twee rode smd leds op de lichtbaan gelijmd met kristal klear.

Guus