Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Sik doet niets meer.
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Sik doet niets meer.  (gelezen 843 keer)

PietB

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Sik doet niets meer.
« Gepost op: dinsdag 21 januari 2014, 17:57:57 »

Mijn Roco Sik weigerde vandaag in eens dienst.
Decoder op de tester gehangen en jahoor noppes!
Dus even naar Badhoevedorp gereden en daar een Zimo MX621 gescoord.

Er zat een Kühn N-45 in met de volgende settings

Functies:
Het zwaailicht wordt in- en uitgeschakeld met de F1 functietoets.

CV2   =   1
CV5    =   175
CV6   =   80
CV51   =   2

Voor de Zimo MX621 zijn de waarden
CV2   =    fabrieks instelling
CV5   =   idem
CV6   =    idem
Om het ledje te laten knipperen:
CV117   =   55 (aan en uit periode zijn gelijk aan elkaar)
CV118   =    4(voor F01) of 8 (voor F02)

Op de decoder moet een F01 of F02 draad worden gesoldeerd, voor de led op het dak.
De andere kant van de led kan aan massa.



Ik hoop dat iemand hier iets aan heeft.
Grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.15 seconden met 25 queries.