Nieuws: Belangrijke informatie over foto's gehost bij Tinypic. Klik om het topic hierover op het forum te lezen.
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  Rocrail - Melders werken niet & IP-adres veranderd
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Rocrail - Melders werken niet & IP-adres veranderd  (gelezen 1588 keer)

Treinengek Junior

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
  • Vooral voor de technische kant.
    • Profielwebsite
Rocrail - Melders werken niet & IP-adres veranderd
« Gepost op: dinsdag 31 december 2013, 23:09:19 »

Dag medeforummers,

Sinds gisteren ben ik met Rocrail begonnen. Ondertussen heb ik heel m'n baan getekend met alle wissels en seinen. Echter 1 ding lukt niet goed. Wanneer ik een melder aanmaak en hem het adres toewijs, dan werkt deze niet. De melder werkt wel op de CS2.

Gisteren configureerde ik 1 van de melders en hij werkte niet, toen ik het adres ook bij 'kortsluiting' instelde werd de melder telkens rood. Hij werkt dus wel. Na dan het adres weer te wissen bij 'kortsluiting', werkte de melder naar behoren !
Vandaag krijg ik hem totaal niet meer aan de praat.

Wie kan mij helpen ? Wat doe ik verkeerd ?

Mijn tweede vraag, telkens als ik mijn CS2 start, krijgt hij een ander IP-adres. Op het einde van het adres veranderd 2 in 3, en bij een volgende opstart 3 in 2. Ik heb DHCP op automatisch aan staan.
Wanneer ik in Rocrail het adres verander, werkt het weer, maar makkelijk is anders.

Ik vraag me eigenlijk af of er hier veel mensen zijn die met Rocrail rijden ?

Alvast bedankt en een gelukkig nieuwjaar iedereen !

(Vooraleer die reactie komt, ik heb de zoekfunctie gebruikt en alle topics over rocrail doorzocht, maar niks gevonden.)
Gelogd
Met vriendelijke groet,
Maxim De Donder

Onze facebookpagina met ombouwverslagen, tips en veel meer:
http://fb.com/ModelspoorbanenDeDonder

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Rocrail - Melders werken niet & IP-adres veranderd
« Reactie #1 Gepost op: woensdag 01 januari 2014, 13:11:28 »

Je moet dhcp uitzetten als je een vast op adres wil gebruiken. Dat is namelijk automatische adres toewijzing van ip adressen. Dat wil je niet schrijf je.
Ik denk dat je meeste andere  problemen dan ook oplossen.

Robin

Dennis

  • Forumvrijwilliger
  • Stamgast
  • Offline Offline
  • Lid sinds: 2011
    • Mijn website
Re: Rocrail - Melders werken niet & IP-adres veranderd
« Reactie #2 Gepost op: woensdag 01 januari 2014, 13:42:17 »

kan je het CS2 geen vast ipadres geven buiten het bereik van je router of heel hoog in het bereik van je router.
bijvoorbeeld 192.168.1.230 ofzo.
DHCP uitzetten lijkt mij niet handig of je moet je pc en andere apparaten iedere keer een vast ipadres geven.

Groetjes Dennis

AlbertG

  • Stamgast
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Rocrail - Melders werken niet & IP-adres veranderd
« Reactie #3 Gepost op: woensdag 01 januari 2014, 18:50:33 »

Hoi Maxim,
Leuk om hier een mede Rocrailer aan te treffen. Die zijn er niet veel op dit forum.
Werk je met S88N modules? Sluit je die rechtstreeks op je CS2 aan?
Heb je bij de instellingen van je CS2 in Rocrail het aantal S88 modules aangegeven in het veld 'Sensors'? Zie afbeelding

Anders is het waarschijnlijk een kwestie van juiste adressering. Zie afbeelding. Als je maar 1 centrale gebruikt kun je het veld 'Interface ID' leeglaten.

Succes.
Gelogd
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0

Treinengek Junior

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
  • Vooral voor de technische kant.
    • Profielwebsite
Re: Rocrail - Melders werken niet & IP-adres veranderd
« Reactie #4 Gepost op: woensdag 01 januari 2014, 22:16:15 »

Dag Rocrail- en computerliefhebbers,

Bedankt voor de tip met DHCP. Ik heb ondertussen de CS2 op 'handmatig IP-adres' gezet. Ik heb voorlopig geen tijd, maar deze week nog zal ik kijken of het werkt.

@agre30
Dat was inderdaad iets wat ik vergeten was ! Had de handleiding nog zo goed herlezen. Bedankt voor de tip. Kunt u mij enkel zeggen of ik bij 'versie' ook iets moet ingeven ? Zoja, hoe weet ik welke 'versienummer' mijn S88 heeft ? Ik gebruik een (oudere) S88 van Marklin, zonder aanpassingen (dus originele kabels). Zoals ik al eerder zei heb ik het nog niet kunnen uittesten.

Bedankt voor het meedenken iedereen !
Gelogd
Met vriendelijke groet,
Maxim De Donder

Onze facebookpagina met ombouwverslagen, tips en veel meer:
http://fb.com/ModelspoorbanenDeDonder

AlbertG

  • Stamgast
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Rocrail - Melders werken niet & IP-adres veranderd
« Reactie #5 Gepost op: donderdag 02 januari 2014, 11:29:26 »

Hoi Maxim,
Zie de wiki: Wiki CS2

(Versie moet 2 zijn)

Albert.
Gelogd
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.236 seconden met 22 queries.