Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  Vraag over koploper
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Vraag over koploper  (gelezen 2811 keer)

Michael

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Modelbaan Trossingen
Vraag over koploper
« Gepost op: vrijdag 22 november 2013, 13:56:04 »

Ik ben opnieuw begonnen met een baan en probeer met koploper de besturing te doen.
Ik heb eerst de basis baan uitgelegd en deze geprogrammeerd en werkt prima met koploper.
Later heb ik de baan uitgebreid en nieuwe blokken toegevoegd. Vanuit deze nieuwe blokken lukt het niet om de trein automatisch te laten rijden. Dit lukt wel vanuit de eerste blokken , de basis baan, en rijdt dan gewoon door op het nieuw gedeelte en functioneert zoals het hoort. Alleen als ik een trein stop en automatisch rijden uitschakeling in de nieuwe blokken kan ik heb niet weer starten. ik moet hem dan handmatig naar een "basis blok" rijden en daar weer starten. Wat kan dit zijn?

vr gr Michael
Gelogd

neesse

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
Re: Vraag over koploper
« Reactie #1 Gepost op: vrijdag 22 november 2013, 14:01:21 »

Hoi Michael,

Misschien is het handig om een back up van je baan bij te voegen.
Vaak zit het bij koploper in kleine dingetjes zoals een vinkje wat net verkeerd staat.


Groeten Niels
Gelogd


Mijn draadje

ECOS 1, koploper, C rails, AJ decoders

bellejt

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Vraag over koploper
« Reactie #2 Gepost op: vrijdag 22 november 2013, 14:45:02 »

heb je de relaties naar je nieuwe blokken vastgelegd ? Als het automatisch driehoekje niet verschijnt in het rijwindow dan betekend dit dat hij meestal naar verschillende rijwegen kan gaan.En dan moet je inderdaad slepen.
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Michael

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Modelbaan Trossingen
Re: Vraag over koploper
« Reactie #3 Gepost op: vrijdag 22 november 2013, 15:46:04 »

Hallo Niels hoe voeg je een back up toe aan je bericht. ik heb ze namelijk wel.

vr gr Michael
Gelogd

Michael

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Modelbaan Trossingen
Re: Vraag over koploper
« Reactie #4 Gepost op: vrijdag 22 november 2013, 15:47:21 »

Maakt het uit dat de nieuwe blokken enkelspoor zijn dat in twee richtingen bereden wordt en de basis baan is dubbelspoor en wordt in 1 richting bereden.

vr gr Michael
« Laatst bewerkt op: vrijdag 22 november 2013, 15:55:57 door Michael »
Gelogd

PietB

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: Vraag over koploper
« Reactie #5 Gepost op: vrijdag 22 november 2013, 16:31:50 »

Maakt het uit dat de nieuwe blokken enkelspoor zijn dat in twee richtingen bereden wordt en de basis baan is dubbelspoor en wordt in 1 richting bereden.
Neen, dat hoeft niet.

hoe voeg je een back up toe aan je bericht. ik heb ze namelijk wel.
Als je een bericht schrijft zie je Bijlagen en andere Opties
Als je daar op klikt kun je met de blader knop een bestand toevoegen.

grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede GroupĀ®
Re: Vraag over koploper
« Reactie #6 Gepost op: vrijdag 22 november 2013, 16:40:55 »

In het rijwindow op het vakje bij volgend blok klikken.
De linkermuis toets ingedrukt houden en slepen naar het blok waar die heen moet/kan.

Dan veranderd linksonderin de tekst handmatig in automatisch.
Dan starten met rijden en hij moet mee doen.

Groeten Sander
Gelogd

Frotter

  • Gast
Re: Vraag over koploper
« Reactie #7 Gepost op: vrijdag 22 november 2013, 17:35:36 »



Maakt het uit dat de nieuwe blokken enkelspoor zijn dat in twee richtingen bereden wordt en de basis baan is dubbelspoor en wordt in 1 richting bereden.


Neen, dat hoeft niet.


Ja dat hoeft wel. ;)

Het antwoord is al gegeven trouwens.

Gr, Ben.
Gelogd

Michael

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Modelbaan Trossingen
Re: Vraag over koploper
« Reactie #8 Gepost op: vrijdag 22 november 2013, 21:48:43 »

Bedankt voor jullie reacties. Ik ga maandag weer verder proberen.  Lukt het niet dan meldt ik me weer.

Vr gr Michael
Gelogd

neesse

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
Re: Vraag over koploper
« Reactie #9 Gepost op: vrijdag 22 november 2013, 22:29:32 »

Bijlagen en andere opties aanklikken bij het reageren  ;)
Gelogd


Mijn draadje

ECOS 1, koploper, C rails, AJ decoders

PietB

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: Vraag over koploper
« Reactie #10 Gepost op: zaterdag 23 november 2013, 00:14:35 »

Neen, dat hoeft niet.
Ja dat hoeft wel. ;)
Ligt helemaal een je instellingen Ben,
Bij "onderhoud blokken" of je daar het enkelspoor voor twee richtingen hebt ingesteld.

grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

marklinr63a

  • Gast
Re: Vraag over koploper
« Reactie #11 Gepost op: zaterdag 23 november 2013, 20:28:22 »

Enkele mogelijke oorzaken voor je probleem:

Kan het zijn dat met automatisch rijden een 'beperking' is opgelegd, kortom zijn er bij 'automatisch rijden' blokken aangevinkt die de trein niet mag inrijden?

Verder zijn je nieuwe blokken met de oude blokken gekoppeld?
(vergeet natuurlijk niet dat de instellingen van de oude blokken gewijzigd moet worden, anders rijden de treinen de nieuwe blokken niet in)

Hopelijk heb je hier wat aan

marklinr63a
Gelogd

Michael

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Modelbaan Trossingen
Re: Vraag over koploper
« Reactie #12 Gepost op: zondag 24 november 2013, 09:45:44 »

De nieuwe blokken doen gewoon mee met automatisch rijden. Alle bepekkingen doen het prima.  Alleen als ik een trein laat stoppen kan hij alleen weer starten met automatisch rijden als ik hem handmarig eerst naar een oud blok rijdt.
Gelogd

bellejt

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Vraag over koploper
« Reactie #13 Gepost op: zondag 24 november 2013, 11:53:39 »

zonder backup blijft het gewoon gokken hoor.Kan verschillende oorzaken hebben.Zelfs verkeerde benaming van het blok maw inritblok ,normaal blok,blok in volle baan enz.Ook vinkjes gezet in onderhoud blokken ?
« Laatst bewerkt op: zondag 24 november 2013, 12:01:52 door bellejt »
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Vraag over koploper
« Reactie #14 Gepost op: zondag 24 november 2013, 13:53:59 »

Beste Michael,

Waarom stel je deze vragen nu niet op het forum wat er speciaal voor in het leven is geroepen,
Daar vind je overigens ook vele antwoorden en oplossingen die relatie hebben met jouw situatie.
http://www.koploperforum.nl/

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

Michael

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Modelbaan Trossingen
Re: Vraag over koploper
« Reactie #15 Gepost op: zondag 24 november 2013, 18:41:45 »

Bedankt voor de tip. Het probleem is opgelost.  Door in het rijwindow het volgende blok aantegeven start de loc met automatisch rijden. De tweede keer verscheen gewoon het blauwe driehoekje. Bedankt voor jullie reacties
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 2.046 seconden met 23 queries.