Nieuws: Neem ook eens een kijkje in de enige echte 3railforum shop voor allerhande 3railforum artikelen!
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  CS1 en koploper vreemd probleem
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: CS1 en koploper vreemd probleem  (gelezen 4705 keer)

Yvan Seifert

  • Gast
CS1 en koploper vreemd probleem
« Gepost op: zaterdag 09 november 2013, 20:33:09 »

Hoi ben Yvan
Men vader bestuurd sinds kort zen baan met een CS1 reload en koploper op laptop.....daarvoor werd ze bestuurd via de alom bekende 6021/6050 combinatie
Nu stelt zich het volgende probleem : bij een lichte kortluiting.....een piep klein vonkje is genoeg......stoppen treinen halver wege hun blok
dus nog voor ze aan stopmelder komen.....koploper geeft echter aan dat ze volledig in hun blok staan......gevolg vorig blok word vrijgegeven wisselstraten worden vrijgegeven komplete chaos.......
Bij een echte kortsluiting gaat zowel CS1 als koploper uitvallen geen probleem dan......terug starten en alles gaat verder netjes zoals gepland door koploper
Hebben al vanalles geprobeerd kabels vervangen s88 koploper herinstaleren
Iemand die nog nuttige tip heeft
Dank bij voorbaat
Gelogd

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: CS1 en koploper vreemd probleem
« Reactie #1 Gepost op: zaterdag 09 november 2013, 21:03:15 »

Hallo Yvan,

Lastig te beoordelen van afstand, want hier kunnen meerdere factoren van toepassing zijn.

ik neem aan dat de benodigde extra massakabel op de massabus van de 1e S88 module is aangesloten volgens voorschrift, Controleer ook de firmware van de Cs1Reloaded, vanaf firmware 3.3 komen de bezetmeldingen betrouwbaar binnen op de 1e S88 module.

Is de bedrading van de rode en bruine draad goed om aangesloten.

Werken jullie met stroomdetectie via de middenleider of met massadetectie via een gescheiden spoorstaaf, zijn er nog boosters in gebruik zo ja welke en zijn er sleperwippen gebruikt?

Kloppen de gegevens in de koploperdatabase, of rijden treinen met andere snelheid?

met vriendelijke groet,

Walter

Gelogd
Computergestuurde Treinbaan met Ecos

Olivier77

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: CS1 en koploper vreemd probleem
« Reactie #2 Gepost op: zaterdag 09 november 2013, 21:52:53 »

Een goede avond Yvan,

Ik het juist hetzelfde al meerdere keren meegemaakt.
Bij een kleine kortsluiting valt de spanning wat weg, komen de commando's niet goed door en/of worden verstoord en
is Koploper het overzicht kwijt.
Er is volgens mij maar een oplossing, zorgen dat die kleine kortsluitingen niet meer voorkomen.

Mvg

Olivier
Gelogd

teunistreinen

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
    • Raptorforum voor en door raptor gebruikers
Re: CS1 en koploper vreemd probleem
« Reactie #3 Gepost op: zaterdag 09 november 2013, 23:12:01 »

Hallo

Ziehier een beschrijving van de grote tekortkomingen van Koploper.
De terugmelding wordt niet goed behandeld en zo ook de kortsluitmelding wordt niet goed verwerkt.

Een reden om Koploper definitief de rug toe te keren

teunis
Gelogd
Alles van Marklin verkocht
Overgegaan naar N-spoor, besturing via Raptor, LDT decoders

Yvan Seifert

  • Gast
Re: CS1 en koploper vreemd probleem
« Reactie #4 Gepost op: zaterdag 09 november 2013, 23:44:28 »

Alvast bedank voor de reacties

@Walter....werken met massa detectie.....voor de rest blijkt alles goed aangesloten meermaals gecheckt ;)
   het vreemde is dat het probleem zich enkel voordoet bij een klein vonkje of kortsluitinkje....anders werkt het perfect optrekken afremmen blokken kiezen enz
@Olivier....hij heeft al veel aanpassingen gedaan aan het rollend materieel om dergelijke ongemakjes te voorkomen......en dat helpt wel gaat al een stuk beter maar soms op een onverwacht moment slaat het noodlot weertoe...... :?
@Teunis....problemen zijn eigenlijk pas begonnen na aanschaf van CS1....met de 6021 nooit problemen gehad......alleen en daarvoor werd de CS1 aangekocht hij heeft zoveel loks en met de 6021 heb je maar 80 adressen hé.....vind het wel jammer want op zich als het werkt is het een fantastisch programma hé
ik gebruik het zelf ook maar dan met 6021......kom nog ruim toe met men 80 adreskes  ;)

Yvan
Gelogd

Blausee-Mitholz

  • Gast
Re: CS1 en koploper vreemd probleem
« Reactie #5 Gepost op: zaterdag 09 november 2013, 23:51:01 »

Een reden om Koploper definitief de rug toe te keren

Hier een ieder geval niet, Koploper werkt perfect  :thumbup: B) zelfs met ECoS-1  :P

Mvg
Gelogd

Freak

  • Gast
Re: CS1 en koploper vreemd probleem
« Reactie #6 Gepost op: zaterdag 09 november 2013, 23:54:14 »

Beste Teunis,

Ziehier een beschrijving van de grote tekortkomingen van Koploper.
De terugmelding wordt niet goed behandeld en zo ook de kortsluitmelding wordt niet goed verwerkt.
Toch eens beter lezen.

Citaat
Een reden om Koploper definitief de rug toe te keren
In de verste verte geen reden op Koploper de rug toe te keren.

Yvan,

Kijk eens waar de stroominstelling van de interne booster op staat.
Citaat
Stroominstelling van de interne booster.
Met deze instelling kunt u de stroominstelling van de intern booster aanpassen aan uw wensen. Stel dit niet hoger in
dan nodig. Dit voorkomt mogelijke beschadiging van uw sporen bij kortsluiting.


Mvg,
Peter
Gelogd

ronaldk

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: CS1 en koploper vreemd probleem
« Reactie #7 Gepost op: zondag 10 november 2013, 08:01:35 »

Hoi,

@Walter....werken met massa detectie.....voor de rest blijkt alles goed aangesloten meermaals gecheckt ;)
   het vreemde is dat het probleem zich enkel voordoet bij een klein vonkje of kortsluitinkje....anders werkt het perfect optrekken afremmen blokken kiezen enz

Gebeurt het iedere keer bij een vaste plaats of is het echt helemaal willekeurig? Als het willekeurig is dan zal je al je loks af moeten om te testen waar het problemen geeft. Je kan het mogelijk al deels zien op de rails en/of slepers. Mogelijk dat schoonmaken van de rails en/of wielen ook nog gaat helpen om van de kleine vonkjes af te komen.

@Olivier....hij heeft al veel aanpassingen gedaan aan het rollend materieel om dergelijke ongemakjes te voorkomen......en dat helpt wel gaat al een stuk beter maar soms op een onverwacht moment slaat het noodlot weertoe...... :?

Je vader kan ook proberen om bijvoorbeeld met 1 of 2 loks te gaan rijden en dan testen welke loks het geven. Het zal met een boel loks een behoorlijk werk zijn om te achterhalen welke lok of treincombinatie de kortsluitingen geeft.

En kijk ook even naar de oplossing van Peter. Mogelijk kan dat een deel van het probleem oplossen. Het kan nooit goed zijn voor de loks en overige apparatuur. :)

Ziehier een beschrijving van de grote tekortkomingen van Koploper.
De terugmelding wordt niet goed behandeld en zo ook de kortsluitmelding wordt niet goed verwerkt.

Wat Peter aangeeft: Beter lezen.

Een reden om Koploper definitief de rug toe te keren

Dus als ik het goed begrijp zijn problemen in de baan, apparatuur en/of loks reden om een goed werkend programma dat altijd goed gefunctioneerd heeft aan de kant te zetten? Nee, dat is het paard achter de wagen spannen.

Groeten Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: CS1 en koploper vreemd probleem
« Reactie #8 Gepost op: zondag 10 november 2013, 09:51:12 »

Hallo

Ziehier een beschrijving van de grote tekortkomingen van Koploper.
De terugmelding wordt niet goed behandeld en zo ook de kortsluitmelding wordt niet goed verwerkt.

Een reden om Koploper definitief de rug toe te keren

teunis

Hallo Teunis,

ik kan jou mening niet delen, het probleem zal in dit geval in de baan en in de centrale cq. database gezocht moeten worden, bij vele anderen werkt het namelijk wel goed met koploper en het Cs1Reloaded. Al jaren heb ik bij deze configuratie geen valse meldingen gezien die niet uit defecten van de treinbaan voortkwamen. (1 keer een S88 kabel moeten solderen)


met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos

Yvan Seifert

  • Gast
Re: CS1 en koploper vreemd probleem
« Reactie #9 Gepost op: zondag 10 november 2013, 15:10:05 »

Hoi heren

Men vader is nu al een ruime tijd bezig met zen rollend materiaal na te kijken......slepers koppelingen wielassen afstellen bijregelen enz.....
Dat werp wel vruchten af.....lijkt ons tot hiertoe de enige oplossing voor dit probleem
Maar we zoeken verder naar mss een andere oplossing
Gelogd

Olivier77

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: CS1 en koploper vreemd probleem
« Reactie #10 Gepost op: zondag 10 november 2013, 16:55:47 »

Een goede middag Yvan,

Inderdaad blijven zoeken, slepers, wielen die te dicht staan (probleem bij engelse wissels) enz.
Chassis die puko's raakt, kortsluiting in spoor wanneer een trein erover rijdt.
Ook de oude slanke K wissels kunnen voor problemen zorgen, de rail tussen hartstuk en wisseltongen kan
bewegen, raakt de wisseltong en geeft dan een kortsluiting door de sleper als de lok erover rijdt.
Succes met het zoeken.

Mvg

Olivier 
Gelogd

Blausee-Mitholz

  • Gast
Re: CS1 en koploper vreemd probleem
« Reactie #11 Gepost op: zondag 10 november 2013, 17:00:48 »

Toch vreemd dat het met de 6021 allemaal geen problemen gaf, denk dat je toch moet zoeken naar de wijze van aansluiten.
Even een check vraag heb je wel massa doorgelegd naar de eerste S88 vanaf de massa van de CS1R?

Mvg, Johan
Gelogd

Yvan Seifert

  • Gast
Re: CS1 en koploper vreemd probleem
« Reactie #12 Gepost op: zondag 10 november 2013, 22:43:44 »

Toch vreemd dat het met de 6021 allemaal geen problemen gaf, denk dat je toch moet zoeken naar de wijze van aansluiten.
Even een check vraag heb je wel massa doorgelegd naar de eerste S88 vanaf de massa van de CS1R?

Mvg, Johan

Ja hebben massa doorgelegd Johan.....met de 6021 kun je bij wijze van spreken serieuze vonken maken zonder gevolg  :D
Probleem zit em volgens ons in de CS1 door een klein vonkje geeft hij verkeerde info door over bezetmelders vreemd maar soms verry lastig.....
Nu na veel test werk enkele wissels vervangen wisselstraten herleggen lijkt het wel een stuk beter
Moest die CS1 nu bij een kleine vonk ook koploper uitschakelen zolas bij een echte kortsluiting zou het probleem opgelost zijn......
Is een magere troost dat we niet de enige zijn met dit probleempje  :?
Alvast bedankt voor de tips en reacties

Gr
Yvan
Gelogd

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: CS1 en koploper vreemd probleem
« Reactie #13 Gepost op: zondag 10 november 2013, 23:00:21 »

Hallo Yvan,

je hebt nog geen reactie gegeven betreft de firmware versie van jullie CS1Reloaded?

Lijkt wel of de vonken kortsluiting geeft naar de S88 bus, cq. de centrale tegen overbelasting aan zit.

Natuurlijk is voorkomen van storingen beter, maar als ze er toch zijn dan zou het systeem geen valse meldingen mogen creeeren,

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos

Sprinter

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: CS1 en koploper vreemd probleem
« Reactie #14 Gepost op: maandag 11 november 2013, 00:05:10 »

Hallo

Ziehier een beschrijving van de grote tekortkomingen van Koploper.
De terugmelding wordt niet goed behandeld en zo ook de kortsluitmelding wordt niet goed verwerkt.

Een reden om Koploper definitief de rug toe te keren

teunis

Wat een hoop onzin zeg!!! Koploper voert uit wat hij ontvangt van de centrale, en als de centrale verkeerd omgaat of verkeerde informatie stuurt naar een besturingsprogramma zal deze daar gewoon op reageren, en of dat besturingsprogramma nu Koploper, iTrain of Trainbrain heet, maakt niet uit de centrale is verantwoordelijk voor de informatie die er naar de PC gezonden wordt.
Gelogd
Alleen de waarheid ligt in het midden....

Yvan Seifert

  • Gast
Re: CS1 en koploper vreemd probleem
« Reactie #15 Gepost op: maandag 11 november 2013, 10:28:34 »

Hallo Yvan,

je hebt nog geen reactie gegeven betreft de firmware versie van jullie CS1Reloaded?

Lijkt wel of de vonken kortsluiting geeft naar de S88 bus, cq. de centrale tegen overbelasting aan zit.

Natuurlijk is voorkomen van storingen beter, maar als ze er toch zijn dan zou het systeem geen valse meldingen mogen creeeren,

met vriendelijke groet,

Walter

Hoi Walter
Zal deze week effe langsgaan om te kijken welke onder welke firmware versie hij draait......
Of de centrale tegen de overbelasting zit lijkt me sterk.....gebeurt soms met maar enkele loks op de baan
Baan is nog in opboouw enkel schaduwstaion dat nu ligt en uitgebreid getest word  ;)
Gelogd

Wijbe

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Light My Train
    • LightMyTrain
Re: CS1 en koploper vreemd probleem
« Reactie #16 Gepost op: maandag 11 november 2013, 10:38:33 »

Wat voor voeding is aangesloten op de CS1?

Blausee-Mitholz

  • Gast
Re: CS1 en koploper vreemd probleem
« Reactie #17 Gepost op: maandag 11 november 2013, 10:43:04 »

Ik snap niet dat jullie je nog druk maken over zoveel onzin van deze Mijnheer Teunis.

Doorgewinterde digitalisten nemen het met een korrel zout maar er zijn zovelen die hier komen om te leren, die slikken het voor zoete koek en krijgen een verkeerd beeld voorgeschoteld.
Daarom moet er even flink tegengas gegeven worden.

@Yvan paar vraagjes ...................
1- welk railsoort gebruiken jullie? (K-, C-, of M-rail)
2- zo te lezen wordt het een vrij aardige baan leggen jullie ook een ringleiding aan?

Mvg, Johan
Gelogd

Yvan Seifert

  • Gast
Re: CS1 en koploper vreemd probleem
« Reactie #18 Gepost op: maandag 11 november 2013, 11:01:25 »

Hoi heren

We maken gebruik van C rails
De voeding is de 60va van marklin en de baan is voorzien van een ringleiding

Gr
Yvan
Gelogd

Blausee-Mitholz

  • Gast
Re: CS1 en koploper vreemd probleem
« Reactie #19 Gepost op: maandag 11 november 2013, 11:18:10 »

Hier klopt iets niet. Je geeft een CS1reload aan. Bij reload upgrading wordt door ESU een voeding bij geleverd. Die voeding is zwaarder dan de 60VA van Marklin en met die voeding levert je CS1R 4 ampere aan de baan. De voeding van ESU is geen echte trafo maar een schakelende voeding. De CS1R heeft ook een stroommonitor kun je het verbruikte vermogen altijd aflezen.

Advies; haal alle loks en stroomverbruikende wagons van de baan. Kijk dan eens op de stroommonitor. Verbruik moet dat altijd "nul" zijn. Is er wel verbruik dan heb je een zwevende sluiting in je baan zitten.
Dat kan ook leiden tot de problemen die je beschrijft. (Met k-rail heb je eerder kans op zwevende sluiting dan met C-rail)

Succes. Mvg, Johan
Gelogd

tikker

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2008
Re: CS1 en koploper vreemd probleem
« Reactie #20 Gepost op: maandag 11 november 2013, 11:44:43 »

Ik wil hier toch even wat zeggen:
Koploper kom ik dus steeds weer in de "kop" tegen.
Even een lans breken voor dit onvolprezen programma:  :thumbup:
Sterker: ik durf te beweren dat er niemand is die problemen heeft met cs1r en koploper.....
Je moet natuurlijk je elektrieke installatie wel goed aanleggen....
Verzoeke de "kop" aan te passen.....
Gelogd
Groet,
JH

Systeem: Märklin, CS1 Reloaded 4.2.8 (ESU dus...), Koploper, Tams S88, C-rail, HSI-88

Frotter

  • Gast
Re: CS1 en koploper vreemd probleem
« Reactie #21 Gepost op: maandag 11 november 2013, 19:12:44 »


Nu stelt zich het volgende probleem : bij een lichte kortluiting.....een piep klein vonkje is genoeg......stoppen treinen halver wege hun blok dus nog voor ze aan stopmelder komen.....koploper geeft echter aan dat ze volledig in hun blok staan......gevolg vorig blok word vrijgegeven wisselstraten worden vrijgegeven komplete chaos.......


Ik denk zo maar dat e.e.a. te maken heeft met de meldsecties die niet goed van elkaar gescheiden zijn en vooralsnog niets van doen heeft met vonkjes. Zet je communicatie logging "bezetmeld wijziging" eens aan en kijk eens wat er gebeurt.

Gr, Ben.
Gelogd

Olivier77

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: CS1 en koploper vreemd probleem
« Reactie #22 Gepost op: maandag 11 november 2013, 22:21:28 »

Een goede avond,

Ik heb al geschreven dat ik juist hetzelfde al meegemaakt hebt.
De combinatie Ecos met Koploper en S88 is zeer gevoelig voor kleine kortsluitingen die het geheel niet
laten afslagen. Bij bv een verlichte Thalys gaat het licht even uit.
Ik heb het meermaals achter elkander kunnen reproduceren.
Ik heb het opgelost door te zoeken naar de oorzaak er ervoor te zorgen dat het niet meer voorkwam.

Mvg

Olivier

Gelogd

memen45

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re: CS1 en koploper vreemd probleem
« Reactie #23 Gepost op: donderdag 14 november 2013, 15:49:06 »

Zou het kunnen komen door de voeding van 60VA die (bij 18V) maar 3,3 A kan leveren? Een kleine kortsluiting zorgt dan niet direct voor afslaan, omdat CS1 verwacht dat er 4A getrokken kan worden, terwijl dat niet zo is? Omdat bij een kortsluiting de spanning altijd inzakt (en dat gebeurt nu dus eerder omdat er minder stroom geleverd kan worden) wordt misschien het CS1 ontregeld (stel dat spanning op s88 bus tegelijk mee zakt en daardoor een nul wordt gelezen, terwijl er een 1 was verstuurd...)

Groeten,

Rauke
Gelogd

Olivier77

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: CS1 en koploper vreemd probleem
« Reactie #24 Gepost op: donderdag 14 november 2013, 19:51:49 »

Beste Rauke,

Ik gebruik een Ecos met de standaard 4 A voeding dus ik denk niet dat het de reden is. 

Mvg

Olivier
Gelogd

Wijbe

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Light My Train
    • LightMyTrain
Re: CS1 en koploper vreemd probleem
« Reactie #25 Gepost op: donderdag 14 november 2013, 21:10:20 »

Misschien speelt het type bezetmelder mee? Ik heb in ieder geval nog nooit van dit probleem last gehad.

Misschien mankeert er wat aan de 'kortsluiting detector'?

Het zijn pas de eerste 2 meldingen over dit probleem die ik langs zie komen.

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: CS1 en koploper vreemd probleem
« Reactie #26 Gepost op: donderdag 14 november 2013, 22:45:06 »

Hallo,

misschien een te lage voedingsspanning, de bij de Ecos/Cs1Reloaded geleverde voeding is de spanning instelbaar, en staat standaard laag ingesteld, dus even opschroeven naar 18 Volt voor Marklin Ho banen, ik kan mij voorstellen dat de spanning niet snel genoeg afschakelt bij kortsluiting.

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.087 seconden met 24 queries.