Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig eens kijken bij zo'n avond of middag!
+  3railforum
|-+  Modelbaanbouw & Scenery
| |-+  Modelbaanbouw
| | |-+  Mijn test- en speelbaantje
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: 1 [2]   Omlaag

Auteur Topic: Mijn test- en speelbaantje  (gelezen 4625 keer)

Aliebengalie

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2008
  • Als Rotterdammer benk best heel aardig hoor.
Re: Mijn test- en speelbaantje
« Reactie #50 Gepost op: maandag 30 december 2013, 17:01:51 »

Als je 1,8 volt meet , kom je gewoon iets te kort.
Ik vermoed dat je dan je meter verkeerd hebt in gesteld.
Deze wissel schakelaars , kun je namelijk ook nog met je "oude trafo"controleren mits je die bezit.
de gele draad op geel , en 1 v/d blauwe draden even langs de bruine bus halen , dan schakeld hij over , verwissel je van blauwe draad , gaat ie de andere zijde op.
Maar die spanning moet hoger dan een volt of 14 zijn , anders schakelt ie echt niet om.
Of je moet een spuper licht lopende wissel schakelaar hebben.

Als je er een tegenkomt die wat zwaar loopt , helpt vaak een spuitje van contact spray.
Zwaar lopende geven naderhand toch weer problemen , ze moeten echt soepel lopen.

Mvg: Alex
Gelogd
C-rail+iTrain-IB+Loconet-3xAJ-Boosters+K84+K83 decoders van AlbertJan.
Eigen Topic met info en slap geouweneel http://forum.3rail.nl/index.php?topic=29198.msg509829#msg509829

Groet Alex

Alves

  • Gast
Re: Mijn test- en speelbaantje
« Reactie #51 Gepost op: maandag 30 december 2013, 17:50:29 »

@Alex

De wissel die eerst niet reageerde doet het nu goed. Zat een fout in de K83 die uitgang 3 ziet als 4 en vermoedelijk ook andersom. De wissel was aangesloten op de 3e uitgang, maar reageerde niet op dat adres. Nu zit die in de vierde en reageert ie wel op adres 2.3..

De eindschakelaars eraf gesoldeerd en een vertint draadje over beide aansluitingen gedaan. De wissel schakelt buiten de baan goed, maar als die aangesloten ligt in de rest van de baan komt er een zoemend geluid van de wissel. Ik vermoed dat de aandrijving sluiting maakt met de spoorstaven/middenrail. Klopt dit?

Groeten Dewey

Gelogd

iTom

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2009
  • Het is geen kwestie van kunnen maar van doen
Re: Mijn test- en speelbaantje
« Reactie #52 Gepost op: maandag 30 december 2013, 18:00:41 »

Vertinde draadje kan ook sluiting maken.
Als het zoemt zou ik wel oppassen, aandrijving kan dan weleens doorbranden.
Even kijken of het draadje geen sluiting maakt.
Gelogd
ROCO smalspoor-rail: DR5000 DIGIKEIJS/LocoNet, DCC: iTrain 4 pro:Rosoft s88: h0e
Met vriendelijke groet, Tom

Alves

  • Gast
Re: Mijn test- en speelbaantje
« Reactie #53 Gepost op: maandag 30 december 2013, 19:19:40 »

De wissel deed het een tijdje goed, maar begint toch weer opnieuw met de zelfde trekjes.. Overweeg nu toch om over te stappen op andere aandrijvingen zoals servo's als dit niet op valt te lossen.

Verder gaat het rijden binnen Itrain redelijk goed, maar mijn Re 460 (Roco 68698) en mijn Re 4/4 SBB (Märklin 34341) reageren niet.

Groeten Dewey
Gelogd

Aliebengalie

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2008
  • Als Rotterdammer benk best heel aardig hoor.
Re: Mijn test- en speelbaantje
« Reactie #54 Gepost op: maandag 30 december 2013, 20:50:12 »

Dewey.

Als je de schakelaars hebt verwijderd , en het schakelt goed , en je hebt hem weer netjes ingepakt.... :D
Dan moet het goed zijn.
Zoemen kan / mag niet , dan verbrand ie op een gegeven moment.
Heb hier een berg wissels met allemaal omgebouwde wissel schakelaars , en totaal geen probleem meer na het ombouwen.
Dan staat ie vast , of maakt ergens sluiting (via het huis misschien).

Mvg: Alex

Gelogd
C-rail+iTrain-IB+Loconet-3xAJ-Boosters+K84+K83 decoders van AlbertJan.
Eigen Topic met info en slap geouweneel http://forum.3rail.nl/index.php?topic=29198.msg509829#msg509829

Groet Alex

Alves

  • Gast
Re: Mijn test- en speelbaantje
« Reactie #55 Gepost op: maandag 30 december 2013, 21:10:05 »

@Alex

Hij zoemt nu niet meer. Draadje raakte inderdaad de kap van de aandrijving. Hij schakelt nu weer niet goed. Kijk hier morgen wel naar als ik tijd heb, maar anders volgend jaar wel.  :P

Iniedergeval iedereen bedankt voor de hulp. Alles werkt nu redelijk en moet het nu alleen zelf nog wat verder uitvogelen.

Groeten Dewey
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.208 seconden met 22 queries.