Nieuws: Neem ook eens een kijkje in de enige echte 3railforum shop voor allerhande 3railforum artikelen!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Märklin V36 Doppellok, vraagje
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Märklin V36 Doppellok, vraagje  (gelezen 2583 keer)

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Märklin V36 Doppellok, vraagje
« Gepost op: woensdag 06 november 2013, 22:13:55 »

In mijn bouwtopic kunnen jullie lezen dat ik de baan, na enkele maanden stilstand/verbouwing weer aan het opstarten ben, onvermijdelijk kom je dan wat probleempjes tegen, zoals een plek waar zich wat meer vuil verzameld heeft.

De Märklin railbussen blinken niet echt uit in een goede massa naar de railstaven, dus was ik achteraan een bepaalde plek aan het poetsen, toen dat klaar was weer naar voren gelopen, zag een "laatmelding" (4 rode ledjes) en op het schermpje van mijn centrale-computer zag ik dat het de V36 Doppellok was in blok T10-1.

Daar naar toe gelopen om het een zetje te geven, maar tot mijn schrik brandden de lampjes, dus geen stroomstoring en ik rook wat "elektrisch", gauw de boosterhoofdschakelaar uitgegooid en de lok er af gehaald.

Tussen twee tandwielen zat wat hards wat er voor zorgde dat de motor niet meer kon draaien, er uit gehaald, maar toen was de zaak nog niet draaibaar, motortje even open gemaakt en toen werd de zaak weer draaibaar.

Maar de lok reed niet echt meer, ik moest een zetje geven en dan reed hij langzaam en schokkerig, decoder even in een andere lok gedaan, maar die is gelukkig in orde.

Maar wat dan, uiteindelijk onder de douche (dat is door de jaren heen bij mij de plaats waar de beste ideeën, zowel zakelijk, privé en hobbymatig, boven water komen) kreeg ik het juiste idee (denk ik): één van de draden op het anker is doorgebrand.

Dit kan best, de decoder heeft een tijd "vol vermogen" naar de motor gestuurd en het zijn hele dunne draadjes, daarnaast gaat de lok niet rijden zonder duwen (net de pool zonder stroom op een koolborstel) en het langzame en schokkerige is ook verklaarbaar, het aantal polen in bedrijf gaat dan per omwenteling van het anker van 0 naar 3 in een onregelmatige volgorde.

Vrijdag ga ik e.e.a. controleren, morgen een daagje "terug in de tijd", ik ga morgen naar de Europort Tentoonstelling in de Ahoy, dus terug naar de wereld waarin ik zo'n 43 jaar van mijn leven heb doorgebracht.

Waar blijft nu de vraag?, twee foto's, de eerste is de decoder (de goeie ouwe Märklin/Esu MFX decoder)



Op de tweede is de andere kant van de dragerprint te zien, er is een grijs blokje zichtbaar met "400" er op, zo op het eerste gezicht lopen de printbanen van de motoraansluitingen naar dit blokje

De vraag is dus: wat is dit grijze blokje voor een ding en waarvoor dient het?



Alvast bedankt voor de antwoorden.

Groet, Anne W

Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Freak

  • Gast
Re: Märklin V36 Doppellok, vraagje
« Reactie #1 Gepost op: woensdag 06 november 2013, 22:37:15 »

Dat blokje is een Common mode Line Filter in SMD uitvoering.

Würth Elektronik WE-SL2


Mvg,
Peter
Gelogd

Mieke

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2011
Re: Märklin V36 Doppellok, vraagje
« Reactie #2 Gepost op: woensdag 06 november 2013, 22:38:22 »

Anne W,
Ik heb ook zo'n lokje die na verloop slechter vooruit kwam.
Uiteindelijk kwam ik er achter dat er maar één van de twee
lokjes massa met de rails maakte. Heb er toen een massa
bijgemaakt en die verbonden(soldeer) met het andere lokje,
die wel massa maakte. Sinds die tijd alles weer perfect.
Ben benieuwd of dat bij jou ook zo is, of dat het iets anders is.

Succes, Hans
Gelogd

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Märklin V36 Doppellok, vraagje
« Reactie #3 Gepost op: woensdag 06 november 2013, 23:42:00 »

Dat blokje is een Common mode Line Filter in SMD uitvoering.

Würth Elektronik WE-SL2


Mvg,
Peter

Beste Peter,

Een welke verstoringen moet die er uit filteren en zou hij, bij een langdurige hoge stroom kapot kunnen gaan?

Leuk: Würth, aan de eigenaar heb ik nog motoren geleverd voor zijn 90 meter Jacht.

Beste Hans,

Ik meen me te herinneren dat er wel een gemeenschappelijke massa was voor de 2 loks (ik zal nog een keer meten), ik heb inmiddels onder de dummy lok een sleper gezet en een draadje getrokken naar de dragerprint.

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Märklin V36 Doppellok, vraagje
« Reactie #4 Gepost op: vrijdag 08 november 2013, 17:27:59 »

Beste Hans,

Ik heb het even nagekeken, maar bij mij loopt er, af fabriek, een bruine draad van de motor-massa-aansluiting naar de motor-massa-aansluiting in de 2e lok, tenminste naar het draadgat waar deze aansluiting zit als er een motor zou zitten.


Inmiddels heb ik het ankertje doorgemeten, alle 5 spoelen maken contact met elkaar, ook nog een ander ankertje geprobeerd, in beide gevallen geen resultaat, morgen voor de zekerheid in Houten even een nieuw ankertje zoeken.

Ik had nog een motordeksel liggen met de bijbehorende twee spoelen en de condensator, deze gemonteerd en aangesloten, ook geen resultaat.

Blijft over, naast een hele andere onbekende oorzaak, de dragerprint met het door Peter genoemde filter, ook die dragerprint heb ik liggen, dit is mijn 2e V36 Doppellok, de 1e had een kapot tandwiel, dus die ga ik, na het nieuwe anker, proberen, het filter desolderen lijkt me een moeilijke opgave, dus dan maar de hele dragerprint.

Peter, jij bent heel goed gedocumenteerd, heb jij per ongeluk het aansluitschema van deze dragerprint, kan ik geen fouten maken, bij voorbaat dank.

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Frotter

  • Gast
Re: Märklin V36 Doppellok, vraagje
« Reactie #5 Gepost op: vrijdag 08 november 2013, 17:38:42 »

Misschien even proberen hoe het motortje loopt als je er een 9V blok batterijtje op aansluit of een gelijkspanninkje als je dat hebt. Wel even de motordraden ontkoppelen van de dragerprint. :warning:

Die laatste vind je overigens hier: KLIK.

Gr, Ben.
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Märklin V36 Doppellok, vraagje
« Reactie #6 Gepost op: vrijdag 08 november 2013, 19:32:39 »

Anne, het Common mode Line Filter zit direct tussen de motoraanstuuring van de decoder en de motor zelf, de blauwe en groene dradd wel te verstaan.
Je kunt het filter ohms doormeten en dat zou een hele lage weerstand, hooguit enkele tienden van een Ohm, moeten opleveren.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Freak

  • Gast
Re: Märklin V36 Doppellok, vraagje
« Reactie #7 Gepost op: vrijdag 08 november 2013, 22:55:23 »

Het filter onderdukt commonmode stromen.
RDC = 2 x 80 mΏ, L= 2 x 10 µH Ur = 80V, Ir= 1600 mA.


Mvg,
Peter
« Laatst bewerkt op: zondag 10 november 2013, 10:42:28 door Freak »
Gelogd

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Märklin V36 Doppellok, vraagje
« Reactie #8 Gepost op: zaterdag 09 november 2013, 22:04:20 »

Mijn "douche" heeft weer eens gelijk gehad, vandaag een nieuw anker in Houten gekocht, vanmiddag geplaatst en de lok rijdt weer als vanouds.

Leerpunt: echt alle mogelijkheden stuk voor stuk onderzoeken.

Vraagje aan Kappa en Peter:

lage weerstand, ik vermoed in de "line" tussen de in- en uitgangen van het filter, dus de weg die de stroom moet volgen

hoge weerstand, ik vermoed tussen de ingangen/uitgangen, dus tussen de heenweg en de terugweg van de stroom

Correct gedacht, Vrienden?

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Johnnytrein

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • Johnny's treinpagina
Re: Märklin V36 Doppellok, vraagje
« Reactie #9 Gepost op: zondag 10 november 2013, 10:02:24 »

"Het filter onderukt " U bedoelt?
Gelogd
Groeten, Johnny

Steeds bereid om bij te leren.

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Märklin V36 Doppellok, vraagje
« Reactie #10 Gepost op: zondag 10 november 2013, 10:41:01 »

Beste Johnny,

Hij bedoelt natuurlijk onderdrukt, ik had je toch slimmer gedacht als je er uit ziet.....

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.025 seconden met 24 queries.