Nieuws: Treinenplaatjes in je onderschrift? Lees hier verder hoe je dat instelt op jouw profiel!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Storingen Fleischmann Sprinter 1471
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Storingen Fleischmann Sprinter 1471  (gelezen 1628 keer)

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Storingen Fleischmann Sprinter 1471
« Gepost op: woensdag 06 november 2013, 15:03:38 »

Wie kan mij adviseren storingen met mijn zo goed als nieuwe Fleischmann sprinter, een origineel 3-rail model. Hij heeft een hele tijd bij mij in de kast gestaan en nu wilde ik hem enkele rondjes laten rijden. Dat bleef bij enkele rondjes want plotseling, ik dacht toen in op de CS1 Reloaded op de bovenste (L) knop drukte voor het schakelen van het licht, ging de CS op storing en iedere keer dat ik probeer om de zaak weer in te schakelen, hoor ik een zachte tik en daarna weer storing.
Ik heb de motor er even uitgehaald, maar er is niets aan te zien en alles ziet er nieuw uit. Ik heb het bange vermoeden dat het aan de decoder ligt.
Omdat ik nog een tweede sprinter had staan, heb ik de decoders verwisseld en dan blijkt dus dat één decoder in beide treinstellen dezelfde storing geeft. Met de andere decoder rijden beide stellen, maar het licht doet het niet!
Mijn eerste vraag is wat voor decoder kan ik er nu het beste weer indoen, zeker als ik er ook nog binnenverlichting in zou willen bouwen?
Een tweede probleem is dus dat het licht, front- en sluitverlichting, bij beide modellen het niet doet. Voor de decoder stuk ging werkte het bij het ene treinstel in ieder geval. Bij het ander weet ik niet. Kan dat ook aan de decoder liggen? Als dat niet het geval is, waar zou ik dan kunnen zoeken?
Gelogd
Met vriendelijke groet, Winus

teunistreinen

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
    • Raptorforum voor en door raptor gebruikers
Re: Storingen Fleischmann Sprinter 1471
« Reactie #1 Gepost op: woensdag 06 november 2013, 16:08:32 »

Beste Anne?

Als je niet te ver van Amsterdam woont zou je bij mij langs kunnen komen. We zoeken dan samen naar het probleem.
Kijk ook eens bij het topic minicursus ombouwen lok naar digitaal door teunistreinen:


link naar minicursus

Ik heb verschillende decoders liggen die we kunnen uitproberen.

groeten van teunis
Gelogd
Alles van Marklin verkocht
Overgegaan naar N-spoor, besturing via Raptor, LDT decoders

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Storingen Fleischmann Sprinter 1471
« Reactie #2 Gepost op: woensdag 06 november 2013, 16:48:07 »

Beste Teunis,
Bedankt voor het aanbod. Vorig jaar ben ik al eens bij je geweest en toen hebben we een oude 1100 omgebouwd naar digitaal. De Sprinter waar het hier om gaat heb ik toen van jou meegenomen.

De decoder wisselen is niet zo moeilijk, er zit een NEM 651 schacht aan, dus een kwestie van omwisselen.
Zelf denk ik aan een ESU  Lokpilot 54688.

Mijn probleem blijft dat het licht het bij beide treinstellen niet doet. Kan dat ook aan de decoder liggen?
Winus
Gelogd
Met vriendelijke groet, Winus

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Storingen Fleischmann Sprinter 1471
« Reactie #3 Gepost op: woensdag 06 november 2013, 17:17:58 »

Het probleem met het licht wordt, voor mij in ieder geval, nog vreemder, of gekker misschien.
De nog goede, originele decoder heb ik in beide treinstellen geprobeerd. Als een treinstel de ene kant oprijdt werkt het licht, front- en sluitverlichting wel. Als ik een treinstel de ander kant op laat rijden werkt het niet. Het licht is in- en uitschakelbaar via de CS1, maar dus alleen voor één rijrichting.
Is dit ook een decoder probleem?
Gelogd
Met vriendelijke groet, Winus

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Storingen Fleischmann Sprinter 1471
« Reactie #4 Gepost op: woensdag 06 november 2013, 23:44:07 »

Zit er geen relais in, of zo, die schakelt tussen de rijrichtingen?

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Storingen Fleischmann Sprinter 1471
« Reactie #5 Gepost op: donderdag 07 november 2013, 10:37:16 »

Volgens mij zit er geen relais in. Beide treinstellen zijn origineel 3-rail modellen en uitgerust met een NEM651 aansluiting voor de decoder. Bovendien is het vreemd dat het euvel zich bij beide treinstellen voordoet. Dan zou dus bij beide het relais stuk moeten zijn.
Gelogd
Met vriendelijke groet, Winus

teunistreinen

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
    • Raptorforum voor en door raptor gebruikers
Re: Storingen Fleischmann Sprinter 1471
« Reactie #6 Gepost op: donderdag 07 november 2013, 10:48:44 »

Hoi Winus

Ja, klopt, je naam kwam al bekend voor.

De verlichting in beide treinstellen is dat LED verlichting?
Zo ja, draai de bedrading eens om. (lijkt me overigens vreemd als het dan wel werkt, want ik neem aan dat je nooit iets gedaan hebt met de ombouw van deze treinstellen, het zijn kennelijk de originele uitvoeringen vanaf de fabriek? )

Kan aan de decoder liggen, maar waarom weet ik niet.

Je bent nog steeds welkom.
Als je er voor voelt, stuur dan een PB.

groeten van teunis
Gelogd
Alles van Marklin verkocht
Overgegaan naar N-spoor, besturing via Raptor, LDT decoders
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.026 seconden met 24 queries.