Nieuws: Steun de Stichting 3rail met uw donatie. Kijk in onze webshop voor de mogelijkheden.
+  3railforum
|-+  Modelbesprekingen
| |-+  Ombouwen modellen ander fabrikaat
| | |-+  Sprinter rijdt schokkend
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Sprinter rijdt schokkend  (gelezen 6270 keer)

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Sprinter rijdt schokkend
« Gepost op: woensdag 31 juli 2013, 17:51:22 »

Beste mensen,
Ik heb twee sprinters. Een Vlavlip (destijds omgebouwd door Bram van Oeffelt) en een reguliere sprinter.
De gewone rijdt als een zonnetje. De Vlavlip schokt zich een weg door de baan (of baant zich een weg).
Ik heb alles geprobeerd, ze beiden uit elkaar geschroefd. Uiteindelijk zowel de motor, decoder als het wielstel (met sleper) omgezet, zodat ze precies dezelfde 'omstandigheden' hadden.
Alles identiek en nog blijft de Vlavlip schokkend rijden en de gewone niet.
Ik heb nog eens goed naar het binnenwerk gekeken, Omdat ik bij Alex gelezen had dat hij een stukje uit het koetswerk had gefreesd, maar dat is ook precies hetzelfde.
Iemand een idee?
Vriendelijke groeten,
Ferdi.

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
Re: Sprinter rijdt schokkend
« Reactie #1 Gepost op: woensdag 31 juli 2013, 18:28:29 »

Mechanisch probleem bij de 2e bak?

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Re: Sprinter rijdt schokkend
« Reactie #2 Gepost op: woensdag 31 juli 2013, 21:55:37 »

Dag Wijbe,
Dank voor de reactie, maar ik heb express alleen het voorste rijtuig laten rijden. Er zit geen tweede bak aan.
Dat kan het dus niet zijn.
Ik vind het een compleet mysterie.
Vriendelijke groeten,
Ferdi.

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
Re: Sprinter rijdt schokkend
« Reactie #3 Gepost op: woensdag 31 juli 2013, 22:50:17 »

Dan zul je het moeten zoeken in de vorm van een draadbreuk of iets vergelijkbaars.

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Sprinter rijdt schokkend
« Reactie #4 Gepost op: woensdag 31 juli 2013, 22:55:13 »

Is de stroom afname in orde?

Doet de bak het met stroom toevoerkabeltjes en de wielen in de lucht wel behoorlijk?

Robin

Aliebengalie

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2008
  • Als Rotterdammer benk best heel aardig hoor.
Re: Sprinter rijdt schokkend
« Reactie #5 Gepost op: donderdag 01 augustus 2013, 03:19:11 »

Ferdi.

Dat freeswerk was nodig ivm de nw motor die ik er toen heb ingebouwd.
Die motor maakte sluiting als hij een R1 door moest .
Aan 1 kant kon het draaistel niet vergenoeg draaien.

Het enigste was dat ik daarna de op en afrem vertraging uit moest zetten , (hij deed het zelfde als jouw omschrijving) Esu decoder.

Mvg: Alex
Gelogd
C-rail+iTrain-IB+Loconet-3xAJ-Boosters+K88+K84+K83 decoders van AlbertJan.
Eigen Topic met info en slap geouweneel http://forum.3rail.nl/index.php?topic=29198.msg509829#msg509829
Stap voor stap iTrain Video's kijken-
https://www.jeroenbalkema.nl/itrain/

Haradigi

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2011
  • "Meet (kijk, voel, luister) en weet"
Re: Sprinter rijdt schokkend
« Reactie #6 Gepost op: donderdag 01 augustus 2013, 11:33:58 »

Hi Ferdi,

Mocht je de problemen houden en hier geen oplossing vinden dan wil ik wel eens voor je kijken.

groet
Harald
« Laatst bewerkt op: donderdag 01 augustus 2013, 11:45:20 door Haradigi »
Gelogd
KarbrŘcken Index: Klik hier: Bouwactiviteiten, verslagen en mijn Droom

23 November opendag bij StOMM Klik hier >> www.stomm.nl

Roy

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Het is allemaal de schuld van opa flodder!
Re: Sprinter rijdt schokkend
« Reactie #7 Gepost op: donderdag 01 augustus 2013, 11:38:41 »

Ervan uitgaand dat je gewoon schone rails, en schone wielen hebt, lijkt het mij ook een contactprobleem. de stroom van sleper naar decoder gaat via zo'n kunststof plaatje wat op de sleper ligt? Misschien vervangen door een draadje aan de sleper te solderen, rechtstreeks naar decoder?

En koolborstels e.d. zijn in goeie staat?

Roy

Aliebengalie

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2008
  • Als Rotterdammer benk best heel aardig hoor.
Re: Sprinter rijdt schokkend
« Reactie #8 Gepost op: donderdag 01 augustus 2013, 14:28:38 »

Denk het niet Roy , het lijkt er precies op dat hij de op/rem vertraging uit moet zetten.
Daarna loopt ie als een zonnetje , en merk je er weinig van dat dat uitstaat.

Mvg: Alex
Gelogd
C-rail+iTrain-IB+Loconet-3xAJ-Boosters+K88+K84+K83 decoders van AlbertJan.
Eigen Topic met info en slap geouweneel http://forum.3rail.nl/index.php?topic=29198.msg509829#msg509829
Stap voor stap iTrain Video's kijken-
https://www.jeroenbalkema.nl/itrain/

Roy

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Het is allemaal de schuld van opa flodder!
Re: Sprinter rijdt schokkend
« Reactie #9 Gepost op: donderdag 01 augustus 2013, 14:33:08 »

hhmm, hoe staan de cv waardes ingesteld van de optrek en afremvertraging?

Roy

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re: Sprinter rijdt schokkend
« Reactie #10 Gepost op: donderdag 01 augustus 2013, 16:17:32 »

de stroom van sleper naar decoder gaat via zo'n kunststof plaatje wat op de sleper ligt?

Kunststof is in het algemeen een zeer slechte geleider dus ik denk van niet ?
Gelogd

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Re: Sprinter rijdt schokkend
« Reactie #11 Gepost op: donderdag 01 augustus 2013, 16:25:28 »

Doet de bak het met stroom toevoerkabeltjes en de wielen in de lucht wel behoorlijk?
Dag Robin,
Klopt. Als ik het voorste gedeelte optil, draaien de wielen wel goed door.
Een teken dus dat de stroomvoorziening goed is.
Maar wat kan dat zijn?
Vriendelijke groeten,
Ferdi.

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Re: Sprinter rijdt schokkend
« Reactie #12 Gepost op: donderdag 01 augustus 2013, 16:27:21 »

Misschien vervangen door een draadje aan de sleper te solderen, rechtstreeks naar decoder?
En koolborstels e.d. zijn in goeie staat?
Dag Roy,
Zojuist de koolborstels vervangen en het binnenwerk van de motor schoongemaakt.
Het draadje van de sleper zit er rechtstreeks op.
Mocht allemaal niet baten. Maar wat is het wÚl?
Vriendelijke groeten,
Ferdi.

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Re: Sprinter rijdt schokkend
« Reactie #13 Gepost op: donderdag 01 augustus 2013, 16:29:00 »

het lijkt er precies op dat hij de op/rem vertraging uit moet zetten.
Hallo Alex,
De afrem- en optrekvertraging op 0 gezet.
Biedt ook geen soelaas.
Vriendelijke groeten,
Ferdi.

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re: Sprinter rijdt schokkend
« Reactie #14 Gepost op: donderdag 01 augustus 2013, 16:34:12 »

Hoi Ferdi,

Jouw sprinter en andere Fleischmann modellen, hebben ook sleepcontacten op de wielen zitten.

Die heb je echt nodig voor 2-rail, en bij 3-rail worden ze gebruikt voor de massa, en ook die hebben een schoonmaakbeurt nodig ;)

M.v.g.

Hans V200.0
Gelogd

Spoorman

  • Gast
Re: Sprinter rijdt schokkend
« Reactie #15 Gepost op: donderdag 01 augustus 2013, 16:39:49 »

Je kunt als test de lastregeling van de decoder uitzetten.

Als het dan weg is is het een kwestie van de decoder afregelen op de motor.
Als het er nog is dan is het een elektrisch, contact of motorprobleem.

Met groet, Ben.
Gelogd

Roy

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Het is allemaal de schuld van opa flodder!
Re: Sprinter rijdt schokkend
« Reactie #16 Gepost op: donderdag 01 augustus 2013, 16:59:56 »

de stroom van sleper naar decoder gaat via zo'n kunststof plaatje wat op de sleper ligt?

Kunststof is in het algemeen een zeer slechte geleider dus ik denk van niet ?

Ik mis een smily achter je bericht. je weet best wel wat ik bedoel!

Roy

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Re: Sprinter rijdt schokkend
« Reactie #17 Gepost op: donderdag 01 augustus 2013, 17:27:46 »

Je kunt als test de lastregeling van de decoder uitzetten.
Prima Ben, ga ik proberen, maar....
Hoe zet je de 'lastregeling' uit?
Vriendelijke groeten,
Ferdi.

Aliebengalie

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2008
  • Als Rotterdammer benk best heel aardig hoor.
Re: Sprinter rijdt schokkend
« Reactie #18 Gepost op: donderdag 01 augustus 2013, 17:30:57 »

Ferdi , als je niet in het bezit bent van een programmer , dan zul je je boekje te voorschijn moeten toveren om een cv instelling aan te passen.
Welke is afhankelijk van je merk/type decoder.

Dit was bij mij (destijds ook op aanraden van Ben) de juiste keuze.

Sindsdien geen enkel probleem meer.

Mvg: Alex
Gelogd
C-rail+iTrain-IB+Loconet-3xAJ-Boosters+K88+K84+K83 decoders van AlbertJan.
Eigen Topic met info en slap geouweneel http://forum.3rail.nl/index.php?topic=29198.msg509829#msg509829
Stap voor stap iTrain Video's kijken-
https://www.jeroenbalkema.nl/itrain/

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group«
Re: Sprinter rijdt schokkend
« Reactie #19 Gepost op: donderdag 01 augustus 2013, 19:45:32 »

Je kan natuurlijk ook even langskomen bij Hobby in Praktijk.
Alleen dan moet je nog wel wat geduld hebben :D.

Voor de rest is het lastig te zeggen vanaf achter de laptop.

Groeten Sander
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Sprinter rijdt schokkend
« Reactie #20 Gepost op: donderdag 01 augustus 2013, 20:30:57 »

Ferdi,

Als ik het goed lees heb je de motor, decoder als het wielstel (met sleper) uit de gewone sprinter naar de vlavlip omgezet.
En dan nog stottert de vlavlip???
Heb je het motor draaistel ook omgezet?
Nee?
Misschien ligt het dan aan de tandwiel aandrijving van het motordraaistel van de vlavlip.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Re: Sprinter rijdt schokkend
« Reactie #21 Gepost op: donderdag 01 augustus 2013, 22:32:30 »

Beste mensen,
Dank voor al jullie input en suggesties.
Ik heb een filmpje gemaakt over mijn probleem. Het bestaat uit vier korte deeltjes.
Even een korte inhoud:
Ik heb een sprinter Ún een vlaflip. De sprinter heeft een Lokpilot V4.0 decoder en loopt goed. De Vlavlip stottert met een Lokpilot V2.0 decoder. Ik heb beide motoren eruit gehaald, schoongemaakt en voorzien van nieuwe koolborstels.
Vervolgens de afrem- en optrekvertraging op 0 gezet.
In de eerste twee filmpjes gebruik ik de Lokpilot V2.0 met beide motoren, in de derde en vierde de Lokpilot V4.0.
In het eerste filmpje zie je de motor van de sprinter goed functioneren. In het tweede filmpje schokt de motor van de Vlavlip.
In het derde filmpje loopt de motor van de sprinter goed en moet ik de motor van de Vlavlip zelfs een zetje geven om op gang te komen.
Nou lijkt het probleem alleen in de motor van de Vlavlip te zitten. Het is echter iets gecompliceerder!
Als ik de goede motor (van de sprinter) in de Vlavlip bouw, gaat ook deze stotteren! Ongeacht welke decoder. Overigens wordt de Lokpilot V2.0 gloeiend heet. Echt niet aan te raken bij dit hele korte filmpje.
Ik heb telkens hetzelfde draaistel gebruikt (zie foto). Zou het ook iets met gewicht te maken kunnen hebben? Zo'n losse motor draait makkelijker dan met een treinstel op je rug :-).
Filmpje: http://xs4all.nl/~duodenum/trein/Sprinter.mov
Iemand nog suggesties?
Vriendelijke groeten,
Ferdi.

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group«
Re: Sprinter rijdt schokkend
« Reactie #22 Gepost op: donderdag 01 augustus 2013, 22:37:24 »

Klinkt als overbelasting.
Waarschijnlijk zit er toch wat fout qau aansluitingen.

Groeten Sander.
Gelogd

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Sprinter rijdt schokkend
« Reactie #23 Gepost op: donderdag 01 augustus 2013, 22:49:06 »

Zit er nog een verbinding naar massa of de rails op het motorschild ?

Doe eens een foto van de zijde waar de koolborstels zitten.
 
Robin

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re: Sprinter rijdt schokkend
« Reactie #24 Gepost op: donderdag 01 augustus 2013, 22:51:15 »

Hoi Ferdi,

Wees ook voorzichtig met die blauwe draad, isoleer hem liever bij deze test in de losse hand ;)

M.v.g.

Hans V200.0
Gelogd

Spoorman

  • Gast
Re: Sprinter rijdt schokkend
« Reactie #25 Gepost op: vrijdag 02 augustus 2013, 05:15:42 »

Gelogd

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Re: Sprinter rijdt schokkend
« Reactie #26 Gepost op: vrijdag 02 augustus 2013, 12:47:40 »

Misschien ligt het dan aan de tandwiel aandrijving van het motordraaistel van de vlavlip.
Hallo Ad,
Het lijkt mij inderdaad dat de tandwiel aandrijving niet goed zit. Zie het filmpje.
Dank!
Ferdi.

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Re: Sprinter rijdt schokkend
« Reactie #27 Gepost op: vrijdag 02 augustus 2013, 13:07:13 »

Doe eens een foto van de zijde waar de koolborstels zitten.
Hallo Robin,
Hierbij de foto's. Foto 1 van de motor van de sprinter, foto 2 van de Vlavlip.
Vriendelijke groeten,
Ferdi.

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Re: Sprinter rijdt schokkend
« Reactie #28 Gepost op: vrijdag 02 augustus 2013, 13:08:27 »

Misschien helpt dit: http://www.hanulveen.nl/ombouwen/sprinter-ombouwen/sprinter-ombouwen.html
Hallo Ben,
Deze link heb ik gebruikt om de motor schoon te maken en te voorzien van nieuwe koolborstels.
Toch bedankt!
Ferdi.

Wim

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • samen staan we sterker
Re: Sprinter rijdt schokkend
« Reactie #29 Gepost op: vrijdag 02 augustus 2013, 14:13:07 »

Niet goed geisoleerd motorschild ?
Gelogd
Met vriendelijke groeten van
Wim

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group«
Re: Sprinter rijdt schokkend
« Reactie #30 Gepost op: vrijdag 02 augustus 2013, 14:20:42 »

Die oranje draad van de vlavlip is zwart aan het uiteinde.
Lijkt me niet helemaal goed.

Als het niet lukt, kan je hem misschien opsturen naar mij.

Groeten Sander.
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Sprinter rijdt schokkend
« Reactie #31 Gepost op: vrijdag 02 augustus 2013, 15:35:14 »

Ferdi,

Het klinkt alsof het ankerastandwiel doorslipt op de ankeras.
Althans zo lijkt het op het filmpje want als de tandwielen blokkeren hoor ik anker gewoon doordraaien.
Of komt dat door de opname?
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Assembler

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Re: Sprinter rijdt schokkend
« Reactie #32 Gepost op: woensdag 09 oktober 2013, 01:32:40 »

Misschien is het euvel al verholpen, maar wellicht kun je nog proberen om het motorblok op een gelijkstroomspanning te zetten (zonder decoder of wat dan ook), en kijken hoe hij dan loopt. Zelf zou ik zeggen, leg het motorblok met de tandwielen een nachtje in de wasbenzine, maar misschien heb je dat al geprobeerd.
Gelogd
Groeten,
Simon

Met dank aan Houten 18-Dec-2011

Aliebengalie

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2008
  • Als Rotterdammer benk best heel aardig hoor.
Re: Sprinter rijdt schokkend
« Reactie #33 Gepost op: woensdag 09 oktober 2013, 07:19:35 »

Ferdi.
Nok er mee , en laat er een deskundige naar kijken , want het is zo ie zo niet gemakkelijk om op afstand te kunnen controleren wat er verkeerd gaat.
Ik vermoed dat je straks meer schade maakt dan je lief is.
Zeker als je de motor moet aan zwengelen.
Hierbij valt me op dat er mijnsinziens op , dat heel erg weinig ruimte is op het anker.
Het 1e kunstof tandwiel zit bij mijn sprinter precies op de helft van het tandwiel op het anker.
Kun je het anker horizontaal iets heen en weer halen ?
Het lijkt dat dit allemaal erg strak in elkaar zit.
Vandaar dat met de "oude decoder" de motor wel/niet wel/niet draait.
Dit is simpel te controleren door 1 borg veertje en 1 kunststof tandwiel te verwijderen.
Hier door weet je of je motor wel / of niet snel op toeren komt.
Moet je hem nog aanzwengelen , dan ga je met elke beweging schade aan het anker toe brengen als je er te lang spanning op zet.
Zo ie zo blijf ik het drama motoren vinden , maar dat is mijn persoonlijke mening.
Als je kijkt wat en hoe mooi hij met een nw motor loopt dan zeg je ...... had ik dit maar eerder gedaan..... :D
Maar nogmaals , dat is mijn mening.
Moet je je ook niets van aantrekken....... :D :D :D

Mvg: Alex
Gelogd
C-rail+iTrain-IB+Loconet-3xAJ-Boosters+K88+K84+K83 decoders van AlbertJan.
Eigen Topic met info en slap geouweneel http://forum.3rail.nl/index.php?topic=29198.msg509829#msg509829
Stap voor stap iTrain Video's kijken-
https://www.jeroenbalkema.nl/itrain/

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Re: Sprinter rijdt schokkend
« Reactie #34 Gepost op: woensdag 09 oktober 2013, 21:12:16 »

Misschien is het euvel al verholpen, maar wellicht kun je nog proberen om het motorblok op een gelijkstroomspanning te zetten (zonder decoder of wat dan ook), en kijken hoe hij dan loopt. Zelf zou ik zeggen, leg het motorblok met de tandwielen een nachtje in de wasbenzine, maar misschien heb je dat al geprobeerd.
Hallo Simon,
Inderdaad heb ik het motorblok een nachtje in de wasbenzine gelegd. Dat scheelde al enorm. Zie reactie hieronder.
Dank!
Vriendelijke groeten,
Ferdi.

Ferdi

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • Ferdi
    • Ferdi Schukking
Re: Sprinter rijdt schokkend
« Reactie #35 Gepost op: woensdag 09 oktober 2013, 21:15:22 »

Hallo Alex,
De deskundige hulp heb ik gekregen van Robin (Hero). We hebben eerst alle ontsoringen van de beide motoren gehaald. De ene bleek al meteen lekker te lopen. De andere heb ik een nachtje in de wasbenzine gelegd. Scheelde ook behoorlijk.
Met Robin ook meteen de bedrading in orde gemaakt.
Het liefst zou ik ook een andere motor erin zetten, maar als ik jouw verslag zo lees, heeft dat nogal wat voeten in de aarde. Misschien later als ik wat verder gevorderd ben met m'n inzichten en m'n durf!
Dank voor de reactie.
Vriendelijke groeten,
Ferdi.
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 1.209 seconden met 25 queries.