Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  Sein probleem, opgelost
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Sein probleem, opgelost  (gelezen 2021 keer)

Falcon

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
Sein probleem, opgelost
« Gepost op: zondag 03 maart 2013, 09:32:13 »

Hallo,

Wie kan mij helpen? Ik heb 2 Duitse seinen en ik wil rood, oranje en groen gebruiken, niet de rangeermodus. Deze heb ik via Viessmann 5213 aangesloten en gebruik 2 adressen. Volgens de instructies van Viessmann zou dat voldoende moeten zijn. Ik rij met koploper. Als ik automatisch rij blijven mijn seinen op rood staan terwijl op het beeldscherm het sein wel naar oranje of groen gaat. Als ik het handmatig of via de testmodus controleer functioneert het perfect. Ik heb het Duitse seinenstelsel geselecteerd, dus daar kan het volgens mij niet aan liggen. Iemand enig idee wat het probleem zou kunnen zijn?

Alvast bedankt.

Olaf
« Laatst bewerkt op: zondag 03 maart 2013, 17:54:42 door Falcon »
Gelogd

spoorman

  • Gast
Re: Sein probleem
« Reactie #1 Gepost op: zondag 03 maart 2013, 09:53:15 »

Bij seineigenschappen "uitgebreid" moet je nog even de standen overeenkomstig met de twee adressen "recht en rond" definiëren.

Gr, Ben.
Gelogd

Falcon

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
Re: Sein probleem
« Reactie #2 Gepost op: zondag 03 maart 2013, 10:01:23 »

Hoi,

Bedankt voor het meedenken, maar dat is ook gedaan, anders zou in de testfase het ook niet werken. Met het testprogramma van koploper doet hij precies wat gedaan moet worden. Beeldscherm en sein komen met elkaar overeen.

Mvg.

Olaf
Gelogd

spoorman

  • Gast
Re: Sein probleem
« Reactie #3 Gepost op: zondag 03 maart 2013, 10:53:45 »

Heb je dit plaatje gevuld? Voorbeeld is van NL sein met 3 adressen / 5 seinbeelden.



Bij de Viessmann moet je ook nog een volgorde ingeven:

Bemerkung:
Um von Hp0 nach Hp1 oder Hp2 zu schalten, zuerst mit dem Tastenpaar 2 Hp1 oder Hp2 vorwählen. Erst dann Taster 1 grün betätigen!


Gr, Ben.
Gelogd

Falcon

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
Re: Sein probleem
« Reactie #4 Gepost op: zondag 03 maart 2013, 14:56:30 »

Hoi,

Ja die heb ik ingevuld. Allen gebruik ik 2 adressen, volgens de handleiding zou dat goed moeten zijn. Tijdens testen gaat het ook goed, alleen met automatisch rijden niet.

Rood: Adres 1: afb. Adres 2: -
Groen: Adres 1: recht, adres 2: recht
Geel: Adres 1: -, adres 2: afb.

Nogmaals in de testtoestand komen scherm van de computer en het seinbeeld goed met elkaar overeen. Bij automatisch testen reageert hij zoals het moet, allen in de automatische stand niet.

Mvg.

Olaf
Gelogd

bobm

  • Gast
Re: Sein probleem
« Reactie #5 Gepost op: zondag 03 maart 2013, 15:55:42 »

Hallo Olaf,

zijn dit Viessmann inrijseinen met fading seinbeelden??

groetend   bo
Gelogd

Falcon

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
Re: Sein probleem
« Reactie #6 Gepost op: zondag 03 maart 2013, 16:12:05 »

Hoi,

nee het zijn uitrijseinen, alleen ik gebruik de rangeerstand niet. Ze zijn niet fading.

Mvg.

Olaf
Gelogd

Falcon

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
Re: Sein probleem
« Reactie #7 Gepost op: zondag 03 maart 2013, 16:14:07 »

Hoi,

Ook de volgorde heb ik beide geprobeerd, dus eerst 1,2 en daarna 2,1. Oook dit maakte geen verschil.

Mvg.

Olaf
Gelogd

Hero

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Sein probleem
« Reactie #8 Gepost op: zondag 03 maart 2013, 16:24:47 »

Heb je de seinen ook aan het blok gelinkt ? 
En moet er nog iets in de wisselstraten meegenomen worden misschien?

Zijn zomaar gedachtes.Ik moet zelf nog even uitvogelen hoe het moet.Dus zou complete onzin kunnen zijn.

Mvg,Robin

bobm

  • Gast
Re: Sein probleem
« Reactie #9 Gepost op: zondag 03 maart 2013, 16:32:02 »

Robin,

goed gedacht, maar Olaf zegt dat het werkt met automatisch rijden, wat mij verbaast want de adressenopgave klopt volgens mij niet met de handleiding van de decoder. bij zowel HP 1 en HP 2 moet adres 1 op recht staan, daarnaast is HP2  groen en geel. Als laatste moet je in koploper de tussentijd tussen schakelingen wat langer zetten.

groetend    bob
« Laatst bewerkt op: zondag 03 maart 2013, 16:34:40 door bobm »
Gelogd

Hero

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Sein probleem
« Reactie #10 Gepost op: zondag 03 maart 2013, 16:36:16 »

Hij bedoeld dat het op de monitor wel werk en op de baan niet.Als ik het nog eens rustig overlees.
Dan zijn de door mij genoemde zaken dus in orde.

Robin

Falcon

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
Re: Sein probleem
« Reactie #11 Gepost op: zondag 03 maart 2013, 16:39:17 »

Hoi,

Nog maar even voor de duidelijkheid. Als ik in koploper de automatische teststand aanzet, functioneert het ok. Als ik in koploper handmatig test, functioneert het ok. De aanduiding op het scherm van de laptop komen overeen met de werkelijke stand van de seinen. Volgens mij moeten de instellingen en aansluitingen dan goed zijn. Echter bij automatisch rijden gaat op het beeldscherm de seinen wel van rood naar oranje of groen, maar de seinen zelf reageren niet en blijven op rood staan.

Mvg.

Olaf
Gelogd

bobm

  • Gast
Re: Sein probleem
« Reactie #12 Gepost op: zondag 03 maart 2013, 16:44:46 »

Beste Olaf,

heb je nou begrepen dat HP 2 groen en oranje tezamen is en heb je geprobeerd die tijd wat te verlengen of maakte dat geen verschil.

groetend   bob
Gelogd

Freak

  • Gast
Re: Sein probleem
« Reactie #13 Gepost op: zondag 03 maart 2013, 17:03:37 »

Hallo Olaf,

Bij Tool: seineigenschappen alles goed ingevuld zoals Seinnummer, Staat in blok, Naar welke blokken enz.

Mvg,
Peter
Gelogd

Falcon

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
Re: Sein probleem
« Reactie #14 Gepost op: zondag 03 maart 2013, 17:34:12 »

Hoi,

Probleem opgelost. Nogmaals gekeken naar de seineigenschappen uitgebreid. Bij Geel adres 1 ook op recht gezet, en hops hij doet het. Omdat ik een snelheidsbeperking in het volgende blok heb begint hij altijd op geel maar adres 1 veranderde niet. Bedankt allen voor het meedenken.

Mvg.

Olaf
Gelogd

Hero

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Sein probleem, opgelost
« Reactie #15 Gepost op: zondag 03 maart 2013, 18:02:50 »

Tja, het zit altijd in dat laatste vinkje wat er niet stond. :D

Robin
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.051 seconden met 25 queries.