Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Deze zijn binnen de geldende regels weer mogelijk!!.
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  2e S88 module werkt niet
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: 2e S88 module werkt niet  (gelezen 915 keer)

de iris

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
  • Als je gezond bent ben je rijk
2e S88 module werkt niet
« Gepost op: dinsdag 19 februari 2013, 21:22:35 »

Hallo allemaal,

Ik ben bezig mijn baan met bezetmelders en blokken uit te rusten, maar mijn 2e S88 doet niets!!!

Ik rij met CS1r, i-train, AJ S88 modules, het volgende is n.l. aan de hand, ik heb mijn baan in blokken verdeeld en ingevoerd in i-train nu heb ik in de blokken ook bezetmelders gemaakt en aangesloten op de AJ S88 tot zover werkt alles naar behoren.
Maar nu is mijn 1e module vol en wil ik de 2e S88 met bezetmelders aan sluiten maar nu weigeren alle bezetmelders.
Ik heb daarna alle bezetmelders van de 1e module op de 2e gezet ook toen weigerde hij, daarna de 2e module apart aangesloten, dus niet achter de 1e maar alleen laten werken, alles goed. Maar zo gauw de 2e achter 1e module gekoppeld wordt doet hij niets meer. Ik heb de flatkabel omgedraaid ook niets. Toen heb ik de stekker van flatkabel die van de CS afkomt op de module omgedraaid
en toen gingen alle bezetmelders op rood, dus er is wel contact. Ook op CS heb ik de S88 configuratie aangepast voor meerdere S88 modules en op 16 gezet maar niets doet het. Waar kijk ik over heen of wat doe ik verkeerd.

Groetjes Herman (de iris)
Gelogd
Groet Herman


SBB, Station Goschenen, I-train, CS1 reloaded, C-rail.
Mijn baan: "Gotthard Strecke"

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: 2e S88 module werkt niet
« Reactie #1 Gepost op: dinsdag 19 februari 2013, 22:30:30 »

Draai de rechter aansluiting eens 180' om.(dus op de 2e S88) (oeps lees dat je dat al hebt geprobeerd)

Het lijkt net of er in je doorverbindings kabel 2 rijen contacten zitten? Is dat ook zo ?

Robin
« Laatst bewerkt op: dinsdag 19 februari 2013, 22:34:04 door Hero »
Gelogd

de iris

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
  • Als je gezond bent ben je rijk
Re: 2e S88 module werkt niet
« Reactie #2 Gepost op: dinsdag 19 februari 2013, 22:43:12 »

Hallo robin,

Nee dat lijkt zo, het bovenste kapje van de stekker heeft inderdaad 2 rijen gaatjes.

Groet Herman.
Gelogd
Groet Herman


SBB, Station Goschenen, I-train, CS1 reloaded, C-rail.
Mijn baan: "Gotthard Strecke"

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: 2e S88 module werkt niet
« Reactie #3 Gepost op: dinsdag 19 februari 2013, 22:50:16 »

Heb je nog een andere kabel? Het lijkt me toch iets in de verbinding als je zegt dat je 16 modules hebt aan gemaakt in je CS(niet per ongeluk 16 contacten?)

Robin

RobGood

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: 2e S88 module werkt niet
« Reactie #4 Gepost op: dinsdag 19 februari 2013, 22:52:07 »

Bij die dingen is het belangrijk dat je het uitlezende apparaat (lees je centrale) precies het juiste aantal s88 opgeeft..
Mijn ecos heeft wel eens de hik gehad, moest ik alle s88 modules uitzetten en daarna weer aan voordat ze het weer deden.
Rob
Gelogd

de iris

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
  • Als je gezond bent ben je rijk
Re: 2e S88 module werkt niet
« Reactie #5 Gepost op: woensdag 20 februari 2013, 17:20:26 »

@ Robin; ik heb géén 16 modules aangemaakt maar de stand van de S88 configuratie op 16 gezet, dit kan op 8 of op 16, wel heb ik 5 modules aangemaakt in de configuratie.

@ Rob; ik zal de S88 modules uit zetten en daarna ook de CS1R uitzetten en weer aan, daarna ook weer de S88 aan zetten.

Groetjes Herman (de iris) 
             
Gelogd
Groet Herman


SBB, Station Goschenen, I-train, CS1 reloaded, C-rail.
Mijn baan: "Gotthard Strecke"

de iris

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2008
  • Als je gezond bent ben je rijk
Re: 2e S88 module werkt niet
« Reactie #6 Gepost op: woensdag 20 februari 2013, 19:31:49 »

Hallo allemaal,
Ik ben er na 1,5 week achter gekomen waar het probleem van de S88 zat. Tijdens het doormeten op slechte verbindingen in de contacten kwam ik er achter dat op het printplaatje van S88 aan de achterzijde sluiting zat tussen 2 solderingen, iets teveel tin gebruikt. FOUTJE!!

Groetjes Herman (de iris).die is nu echt blij!
Gelogd
Groet Herman


SBB, Station Goschenen, I-train, CS1 reloaded, C-rail.
Mijn baan: "Gotthard Strecke"
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.038 seconden met 24 queries.