Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig eens kijken bij zo'n avond of middag!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  Wissel wil wel maar schakelt niet goed
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Wissel wil wel maar schakelt niet goed  (gelezen 1392 keer)

bvk007

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Wissel wil wel maar schakelt niet goed
« Gepost op: dinsdag 05 februari 2013, 17:58:52 »

We hebben ons schaduwstation uitgerust in M-rail en werkend in koploper, we gebruiken contactrails voor terugmelding naar de s88 en een digirails 4018 wisseldecoder voor het schakelen van de wissels. Nou is er 1 wissel die niet altijd omgaat in automatisch bedrijf. Als we de wissel met vanuit koploper zelf schakelen (erop klikken) dan gaat ie altijd!! om. In automatisch bedrijf wil die wissel niet altijd schakelen.

Missen we een instelling in koploper (timeout probleem), waardoor de puls niet krachtig genoeg is. We hebben de bekrachtigingstijd al wat hoger gezet, maar nog niet met voldoende resultaat.

Alvast bedankt voor de reacties.

Groet,

Bas
« Laatst bewerkt op: dinsdag 05 februari 2013, 23:01:13 door bvk007 »
Gelogd

Leeeke

  • Stamgast
  • Offline Offline
  • Lid sinds: 2011
  • Waar zouden we zijn zonder de trein......
    • Marinushoven
Re: Wissel wil wel maar schakelt niet goed
« Reactie #1 Gepost op: dinsdag 05 februari 2013, 18:21:55 »

Hoi,
Ik had hetzelfde probleem, echter dan in Itrain.
Ik gebruik wisseldecoders van Rosoft (DCC) op basis van de Attiny...
In itrain stond mijn schakeltijd op 200msec. De decoder echter heeft een schakeltijd (vast ingesteld) van 250msec....
Normaal gaat dit goed, echter met meerdere wissels aangesloten op 1 decoder en achter elkaar laten schakelen dan kom je tijd te kort..... Je software is al verder dan je decoder....

Het zou dus kunnen dat je de schakeltijd in koploper wel hebt aangepast, maar dat de tijd in je decoder vast ingesteld staat.
Meestal kun je deze wel veranderen, dit is echter per type verschillend.

Succes!
Gelogd
Grtz,

Leo

Marinushoven
Demobaan met CC-Schnitte & SRSEII

C-rail, ECoSII, MS2, CC-Schnitte, SRSEII, Zelfbouw DCC & loconet decoders & iTrain

Freak

  • Gast
Re: Wissel wil wel maar schakelt niet goed
« Reactie #2 Gepost op: dinsdag 05 februari 2013, 18:35:18 »

Hallo Bas,

Kijk eens in Koploper bij Baanontwerp.
Klik met de rechtermuisknop op de wissel en vervolgens op Wisseleigenschappen. Hier kun je de bekrachtigingtijd van de (enkele) wissel opgeven.

Bij Algemeen > Instellingen per database > Seinen/Wissels de betrachtingtijd voor alle wissels en seinen veranderen (default 250 mSec).


Mvg,
Peter
Gelogd

Blausee-Mitholz

  • Gast
Re: Wissel wil wel maar schakelt niet goed
« Reactie #3 Gepost op: dinsdag 05 februari 2013, 20:14:40 »

Bas, schakel je met de digitale stroom waar ook de treinen op rijden?
Zo ja dan heb je tijdens trein bedrijf niet genoeg vermogen om de wissel safe om te zetten.
Bij stilstand van je treinen doet ie het dan wel altijd (testen wat je doet)

Mvg, Johan
Gelogd

bvk007

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Re: Wissel wil wel maar schakelt niet goed
« Reactie #4 Gepost op: dinsdag 05 februari 2013, 22:43:50 »

Bedankt voor alle reacties, het probleem is opgelost. Tijd tussen schakelen is groter gezet. De wissel zat aan het einde van een wisselstraat en de Elco in de decoder was leeg waardoor de puls te zwak was.

@johan, de decoder krijgt van een aparte trafo stroom.
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.206 seconden met 22 queries.