Nieuws: Neem ook eens een kijkje in de enige echte 3railforum shop voor allerhande 3railforum artikelen!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Ombouwen Märklin H0 Modellen
| | |-+  3003 werkend krijgen
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: 3003 werkend krijgen  (gelezen 1626 keer)

Treintje1965

  • Gast
3003 werkend krijgen
« Gepost op: zondag 23 december 2012, 16:33:26 »

Hoi,

Wil een oude 3003 loc weer werkend krijgen voor gewoon analoog.
Er zaten wat extra componenten in gesoldeerd welke er nu bijna uit zijn, maar hij doet het net nog niet.
Wie heeft er ook zo'n loc en weet welke aansluiting waar moet of dat ik misschien nog wat mis?

Alvast bedankt,
Egbert
Gelogd

PietB

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: 3003 werkend krijgen
« Reactie #1 Gepost op: zondag 23 december 2012, 17:00:33 »

Hoi Egbert, "net nog niet" wat bedoel je daar mee?
Is alle bedrading juist aangesloten?

grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

Treintje1965

  • Gast
Re: 3003 werkend krijgen
« Reactie #2 Gepost op: zondag 23 december 2012, 17:59:17 »

Hallo Piet,

Nee, alle bedrading is nog niet aangesloten.
Er zat een condensator en een diode extra in de loc.
De condensator is eruit, de diode zit er nog in (het rode component) maar is niet aangesloten.
Ik weet niet of ik nog bedrading mis of misschien zelfs wel een component?

Mvg,
Egbert
Gelogd

Marklindak

  • Bestuurslid St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re: 3003 werkend krijgen
« Reactie #3 Gepost op: zondag 23 december 2012, 18:44:36 »

Hallo Egbert,

Je kunt het M service handboek van de M website downloaden. M-website in NL en dan bij support.

Als je het bestand download en opent dan vind je op pagina 9 het bedradings schema van een analoge loc.
Je geeft aan dat je een condensator hebt verwijderd. Een condensator doet in analoog bedrijf echter niet zoveel, dus denk ik dat je de smoorspoel er uit hebt gehaald.

Vergelijk het schema uit het boek en de realiteit even en dan ben je een eind verder.
Veldspoel en omgeving ziet er zo te zien correct uit.

Vergeet echter niet dat het analoge gebeuren ook een kwestie van proberen is, je verwacht dat een stukje werkt, dit gooit dan dus de boel overhoop.

Veel wijsheid de komende dagen!

Gr. Fred.
« Laatst bewerkt op: zondag 23 december 2012, 22:54:11 door Marklindak »
Gelogd
Vriendelijke groeten,
Fred





766 in model is eind april aangekomen!

PietB

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: 3003 werkend krijgen
« Reactie #4 Gepost op: zondag 23 december 2012, 21:54:12 »

Hallo Piet,
Hi Fred ik denk dat je Egbert bedoelt, zeker?

grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

Marklindak

  • Bestuurslid St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re: 3003 werkend krijgen
« Reactie #5 Gepost op: zondag 23 december 2012, 22:52:59 »

Hallo Piet,
Hi Fred ik denk dat je Egbert bedoelt, zeker?

grt Piet.

Ooooooooooooooooooooops, typo!!  >:-D >:-D

Even aangepast!

Gr. Fred.
« Laatst bewerkt op: zondag 23 december 2012, 22:54:31 door Marklindak »
Gelogd
Vriendelijke groeten,
Fred





766 in model is eind april aangekomen!

wvniersen

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2012
    • Zolderbaan Unterstetten
Re: 3003 werkend krijgen
« Reactie #6 Gepost op: maandag 24 december 2012, 08:13:35 »

Als ik het zo bekijk, is alles aangesloten.
behalve een aansluiting vanaf de sleper, met de smoorspoel naar de linker aansluiting op de motor.
deze hoort ook via de sleper van stroom voorzien te worden.
verder lijkt het me in orde.
als de sleper op de lamp is aangesloten hoef je alleen een draadje te leggen vanaf de lamp naar de linker aansluiting op de motor.
vermoedelijk heeft daar het blauwe draadje met de diode gezeten.

groet Winno

Treintje1965

  • Gast
Re: 3003 werkend krijgen
« Reactie #7 Gepost op: maandag 24 december 2012, 10:57:44 »

Hallo Winno,

Bedankt voor de info.
Ik heb het nu aangesloten en het treintje loopt weer, maar zonder de smoorspoel, die zat hier niet meer in.
kan dat voor problemen zorgen?

Alvast bedankt,
Egbert
Gelogd

Freak

  • Gast
Re: 3003 werkend krijgen
« Reactie #8 Gepost op: maandag 24 december 2012, 11:12:49 »

Hallo Egbert,

maar zonder de smoorspoel, die zat hier niet meer in.
kan dat voor problemen zorgen?
De smoorspoel is er enkel voor radio-ontstoring. Voor de werking van de lok die deze niets af.

Mvg,
Peter
Gelogd

wvniersen

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2012
    • Zolderbaan Unterstetten
Re: 3003 werkend krijgen
« Reactie #9 Gepost op: maandag 24 december 2012, 12:31:04 »

Hallo Winno,

Bedankt voor de info.
Ik heb het nu aangesloten en het treintje loopt weer, maar zonder de smoorspoel, die zat hier niet meer in.
kan dat voor problemen zorgen?

Alvast bedankt,
Egbert

Kijk daar doen we het voor.  :thumbup:
smoorspoel heeft alleen een ontstorend effect, op de analoge radio signalen via de ether.....
zoals Peter ook al heeft aangegeven.
zonder smoorspoel werk de lok normaal.

groet Winno

Treintje1965

  • Gast
Re: 3003 werkend krijgen
« Reactie #10 Gepost op: maandag 24 december 2012, 15:05:29 »

Heren,

Hartelijk dank voor deze info, treintje rijd weer prima.
De 2 locjes (3000 en 3003) rijden nu weer op standaard analoog.
Volgende stap is het ombouwen van 2 andere locs naar digitaal.

Nogmaals bedankt,
Egbert
« Laatst bewerkt op: maandag 24 december 2012, 15:07:55 door Treintje1965 »
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.031 seconden met 25 queries.