Nieuws: Voor de 3railwiki zoeken wij altijd foto's en/of teksten!! Wil je helpen? Lees in de oproep hoe dat kan!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Ombouwen Märklin H0 Modellen
| | |-+  Rode draad ontbreekt op decoder 66415
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Rode draad ontbreekt op decoder 66415  (gelezen 2828 keer)

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Rode draad ontbreekt op decoder 66415
« Gepost op: zaterdag 01 december 2012, 15:52:40 »

Ik wil mijn analoge TEE (3071) voorzien van de decoder 66415 (die komt uit de Br44, zie mijn draadje: Klikkie)

Ik heb het aansluitschema van deze decoder, echter ik mis op de decoder de rode draad naar de sleper. Volgens het schema zou die op de tweede van links moeten zitten, maar die is leeg en daar zat ook geen draad toen hij uit de BR44 kwam. Waar moet ik nu de draad van de sleper op aansluiten?

Albert.
« Laatst bewerkt op: zaterdag 01 december 2012, 15:56:08 door agre30 »
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

PietB

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: Rode draad ontbreekt op decoder 66415
« Reactie #1 Gepost op: zaterdag 01 december 2012, 16:09:59 »

Hi Albert,
kijk eens op http://www.modelbaan.ath.cx/pdf_s/Pinout_66415.pdf
Het moet pin (aansluiting) 6 zijn.

grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Rode draad ontbreekt op decoder 66415
« Reactie #2 Gepost op: zaterdag 01 december 2012, 16:23:42 »

Hoi Piet,
Dat klopt, dat schema heb ik ook. Waar ik me echter over verbaas is dat er op pin 6 geen rode draad zit, terwijl de decoder uit een loc komt. In de BR44 is er dus geen rode draad aangesloten geweest op pin 6. Ik heb de decoder er zelf uit gehaald en alle draden er aan laten zitten voor toekomstig gebruik.

Groeten,
Albert.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

PietB

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: Rode draad ontbreekt op decoder 66415
« Reactie #3 Gepost op: zaterdag 01 december 2012, 16:32:09 »

In de BR44 is er dus geen rode draad aangesloten geweest op pin 6. Ik heb de decoder er zelf uit gehaald en alle draden er aan laten zitten voor toekomstig gebruik.
Dat zal ie niet best, zeg maar helemaal niet, gereden hebben.
Want zonder voeding werkt geen enkele electronische schakeling.
Kan het niet zijn dat je het toen vergeten bent op te schrijven?
Of hem er per abuis afgehaald hebt, op het plaatje lijkt het net of er op punt6 wel een draad gezeten heeft.

grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Rode draad ontbreekt op decoder 66415
« Reactie #4 Gepost op: zaterdag 01 december 2012, 16:44:12 »

Hoi Piet,
Bedankt voor je reactie. De BR44 heeft met deze decoder wel gereden. En ik soldeer niet aan decoders dus het is een raadsel hoe dat heeft gezeten. Helaas heb ik dat niet opgeschreven of foto's gemaakt. Ik denk dat ik de BR 44 nog eens openmaak en kijk hoe de Lopi4 nu aangesloten is op de sleper. Misschien kan ik daar nog iets uit afleiden.

Ik kan natuurlijk een rode draad solderen tussen pin 6 en de sleper, maar ik zie niet graag mijn decoder in rook opgaan.

Groeten,
Albert.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Mario

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2010
Re: Rode draad ontbreekt op decoder 66415
« Reactie #5 Gepost op: zaterdag 01 december 2012, 20:41:12 »

Albert,

Aan de achterkant in het midden van de decoder zit een stekertje. Daar zat bij mij de aansluiting;



Maar je kan hem ook solderen zoals Piet aangaf.

MvG

Mario
« Laatst bewerkt op: zaterdag 01 december 2012, 20:42:44 door Mario »
Gelogd

PietB

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: Rode draad ontbreekt op decoder 66415
« Reactie #6 Gepost op: zaterdag 01 december 2012, 20:51:10 »

Ik kan natuurlijk een rode draad solderen tussen pin 6 en de sleper, maar ik zie niet graag mijn decoder in rook opgaan.
Dat is nergens voor nodig Albert.
Solderen is niet zo moeilijk kijk maar eens naar deze bijdrage in het draadje van mr.Marklin.
Die heeft ook de stap naar goed solderen gemaakt.
Of misschien was het toch dat stekkertje, van Mario dat je bent vergeten op te schrijven.
Wel typisch iets voor Märklin om alles te solderen en één aansluiting met een stekker te doen.

grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Rode draad ontbreekt op decoder 66415
« Reactie #7 Gepost op: zaterdag 01 december 2012, 21:25:37 »

Allebei bedankt voor de hulp. Dat stekkertje kan ik me niet herinneren (maar dat gebeurt me wel vaker  :( ).
Wat ik hier in ieder geval van geleerd heb is om goed op te schrijven hoe iets in elkaar zit/zat. Bij deze TEE heb ik de schakelaar verwijderd en de draadjes gelabeld. Ik zou hem dus zo weer terug kunnen zetten.

Ik heb een nieuwe draad gesoldeerd aan pin 6 en de trein rijdt nu digitaal. Dus het is toch goedgekomen. De verlichting moet nog. Bijkomende factor is dat er een sleper aan het achterste rijtuig zit.

Nog een vraag:
Is deze decoder wel in staat om met het veranderen van de rijrichting ook de verlichting om te schakelen?

Groeten,
Albert.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

PietB

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: Rode draad ontbreekt op decoder 66415
« Reactie #8 Gepost op: zaterdag 01 december 2012, 21:37:43 »

Nog een vraag:
Is deze decoder wel in staat om met het veranderen van de rijrichting ook de verlichting om te schakelen?
Ik raad je aan even te google'en er zit wel een voorlicht op pin 1 achterlicht op pin 2 en een gezamelijk retour voor de verlichting  op pen 8.
Maar of die ook omschakelt...........ik durf het je niet te zeggen.
grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

VT601

  • Wiki Redactie
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • VT601 is one of my favorite trainsets
Re: Rode draad ontbreekt op decoder 66415
« Reactie #9 Gepost op: zaterdag 01 december 2012, 22:43:50 »

Houd je er rekening mee dat een analoge 3071 een sleperwisseling heeft, maar dat deze bij een standaard deltadecoder niet aanwezig. is.

Ik heb destijds mijn 3071 laten ombouwen met de decoder van de 3471 (ook TEE) en dat werkt prima, zij het dat ik maar een beperkt aantal adressen (max. 16) beschikbaar heb.
(P.S. nu zou ik het met een schakelprintje + decoder van ESU of Uhlenbrock doen en een motorombouw)

John
Gelogd
VT601 is my favorite
Ik rij met marklin digitaal , periode IV en CS3+

Youtube: https://www.youtube.com/user/vt601

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Rode draad ontbreekt op decoder 66415
« Reactie #10 Gepost op: zondag 02 december 2012, 08:10:49 »

Hoi John,
Bedankt voor je reactie. Ik ga het met de verlichting gewoon uitproberen. Dit is niet de meest ideale ombouw, maar ik had de decoder nog liggen en voor mij was het een kwestie van proberen en leren.

Groeten,
Albert.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

ice3

  • Gast
Re: Rode draad ontbreekt op decoder 66415
« Reactie #11 Gepost op: zondag 02 december 2012, 08:36:25 »

Volgens mij zat de rode plus op het onderste stekkertje, heb dat ook wel een s meegemaakt. De decoder zat in de tender en met een stekker verbonden met de sleper.
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.018 seconden met 24 queries.