Nieuws: Voor de 3railwiki zoeken wij altijd foto's en/of teksten!! Wil je helpen? Lees in de oproep hoe dat kan!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Ik maak het "goed"...
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Ik maak het "goed"...  (gelezen 7035 keer)

Frako

  • Gast
Ik maak het "goed"...
« Gepost op: maandag 12 november 2012, 14:36:35 »

Hallo allemaal,

Op zolder had ik nog 2 loks liggen uit het verre verleden, ze zijn 40+ jaar oud
Deze zijn in mijn jeugdjaren zwaar mishandeld zoals te zien is op de foto's.
Bij de stoomlok zijn de windschermen verbogen, ik twijfel nog over de staat van de tandwielen, de tender is ok  :D
De e-lok is zijn relais al kwijt, en helaas de linker drijfstang, ik hoop dat ie nog boven water komt anders wordt het een zoektocht.

Om het met de loks weer goed te maken wil ik ze voorzien van de Marklin 6080 decoders, zonder toeters of bellen, ik kom net kijken in de digi-wereld dus hou ik het nog ff simpel, binnenkort heb ik al een uitdaging om een functiedecoder aan de praat te krijgen.......wish me luck.

Dus mijn eerste project is de loks weer aan de praat te krijgen zodat ze weer lekker rond kunnen rijden................als vroeger.

Ik kijk al uit naar jullie deskundige tips en adviezen.

Frans
Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #1 Gepost op: maandag 12 november 2012, 15:55:31 »

Lucien bedankt,

De eerste tegenvaller, er is/zijn tandwielen stuk van de stoomlok, ik weet niet hoe deze te verwijderen.

Misschien wordt het toch een Marklin dokter...............maar goed, tis een begin en we gaan er mee door.

Frans
Gelogd

Cees B

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re: Ik maak het "goed"...
« Reactie #2 Gepost op: maandag 12 november 2012, 21:03:49 »

Frans,
Voor tandwielen/assen wisselen heb je voor het gemak een pons nodig, een soort mini polie trekker maar dan een die een as uit een wiel / behuizing duwt.
Op de beurs, helaas net geweest, in Houten zie le veel van deze onderdelen.
Een 6080 decoder is zeer beperkt en heeft een werkende elektrische veldspoel nodig, zijn ze niet bij jouw gesneuveld?
Cees
Gelogd


Knalseinen zijn seinen als er problemen zijn.

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: Ik maak het "goed"...
« Reactie #3 Gepost op: dinsdag 13 november 2012, 12:25:34 »

Frans,
onlangs heb ik een oude E69 gefatsoeneerd. Hier het verslag ===> klik
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
                   

Roy

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Het is allemaal de schuld van opa flodder!
Re: Ik maak het "goed"...
« Reactie #4 Gepost op: dinsdag 13 november 2012, 13:33:23 »

en anders ben ik ook wel bereid, om ze voor je op te knappen.

Roy

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #5 Gepost op: dinsdag 13 november 2012, 22:30:33 »

Cees,

Bij de stoomlok is alles nog ok wat betreft de veldspoel, bij de e-lok zal ik een nieuwe moeten plaatsen.
Intussen heb ik het versleten tandwieltje  uit de stoomlok gekregen  :D

Passen de decoders (6080) wel in deze loks?

Weet iemand hoe ik aan onderdelen kan komen? Ik heb intussen documentatie en dus ook de codenummers.

Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #6 Gepost op: dinsdag 13 november 2012, 22:38:20 »

Citaat
en anders ben ik ook wel bereid, om ze voor je op te knappen.

Roy bedankt, maar dit (eerste) projectje ga ik lekker zelf doen
Gelogd

Roy

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Het is allemaal de schuld van opa flodder!
Re: Ik maak het "goed"...
« Reactie #7 Gepost op: woensdag 14 november 2012, 08:12:07 »

je kunt het proberen bij de firma keuterman. En op de beurs in houten staan ook altijd 2 handelaren met heeeeel veel onderdelen. Hoe deze heten weet ik echter niet.

Roy

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #8 Gepost op: woensdag 14 november 2012, 10:41:10 »

Roy,

Ik ben momenteel met Keuterman bezig, ik wacht af wat hij kan leveren.
Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #9 Gepost op: woensdag 14 november 2012, 16:13:51 »

Update:

Keuterman kan alles leveren, helaas is de linker drijfstang van de 3001 niet meer te leveren :-(

Dat wordt dus zoeken...............dus bij deze ......iemand?
Gelogd

Johnnytrein

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • Johnny's treinpagina
Re: Ik maak het "goed"...
« Reactie #10 Gepost op: woensdag 14 november 2012, 16:40:12 »

Misschien kan je eens horen bij de heer Bohnen in Aken "http://www.aachener-lokklinik.de/" Deze personn doet dat wel in nevenberoep let dus op de openings uren.
Gelogd
Groeten, Johnny

Steeds bereid om bij te leren.

pyth

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2011
Re: Ik maak het "goed"...
« Reactie #11 Gepost op: woensdag 14 november 2012, 16:53:39 »

Ik weet uit ervaring dat een 6080 niet past in de 3005, de kap is te massief dik (wel goed voor de loop!). Modernere decoders zonder toeters en bellen zijn kleiner en zullen wel passen. Ik zou zeggen dat bijv. een simpele TAMS moeten passen, maar dat heb ik nog niet geprobeerd.
Groeten,

Dirkjan
Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #12 Gepost op: woensdag 14 november 2012, 17:36:54 »

Bedankt voor de reacties, daar kan ik wat mee, goed om te weten dat een 6080 niet past.

Nu heb ik het besluit genomen om er voor alle zekerheid ook maar nieuwe motoren in te plaatsen, welke dat worden............geen flauw idee.

Dus nu zoek ik decoders die passen en motoren en kom ik in een gebied waar ik 0,0 verstand van heb, decoders met bijpassende motoren, ik heb al veel gelezen maar zie door de bomen het bos niet meer. Zijn er tabellen voor?

Ik had eerder gezegd dat ik een drijfstang voor de linker kant zoek, ahum.....ik bedoel dus de rechter zijde (moeilijk hè)


Gelogd

Roy

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Het is allemaal de schuld van opa flodder!
Re: Ik maak het "goed"...
« Reactie #13 Gepost op: woensdag 14 november 2012, 19:41:29 »

wat wil je er aan nieuwe motor inbouwen dan? hoogvermogen? Ik zou gewoon kiezen voor origineel spul.

roy

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #14 Gepost op: woensdag 14 november 2012, 19:48:35 »

Citaat
wat wil je er aan nieuwe motor inbouwen dan? hoogvermogen? Ik zou gewoon kiezen voor origineel spul.

Origineel spul, ja ik wil ook graag hetzelfde type motor terug plaatsen, maar wat ik precies moet hebben in combinatie met de juiste decoder weet ik nog niet.
Gelogd

Roy

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Het is allemaal de schuld van opa flodder!
Re: Ik maak het "goed"...
« Reactie #15 Gepost op: woensdag 14 november 2012, 20:16:12 »

ik werk alleen maar met esu decoders. En welke motoronderdelen kun je toch op de bouwtekeningen vinden?

Roy

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #16 Gepost op: vrijdag 16 november 2012, 10:44:04 »

Na wat te hebben rondgesnuffelt ben ik hier op uitgekomen, de ESU-54631 een permanentmagneet en decoder.

Of is de M 60943 met een decoder een betere optie? De verschillen zeggen me niet zoveer, de prijs misschien.

Iemand?
Gelogd

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: Ik maak het "goed"...
« Reactie #17 Gepost op: vrijdag 16 november 2012, 11:02:14 »

Ik weet uit ervaring dat een 6080 niet past in de 3005, de kap is te massief dik (wel goed voor de loop!).
Oh, in mijn 3005 zit al een fiks aantal jaren een 6080. Zie ===> klik
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
                   

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: Ik maak het "goed"...
« Reactie #18 Gepost op: vrijdag 16 november 2012, 11:05:48 »

Na wat te hebben rondgesnuffelt ben ik hier op uitgekomen, de ESU-54631 een permanentmagneet en decoder.
Zoals ik al vermeldde in post #4. :idea:
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
                   

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #19 Gepost op: vrijdag 16 november 2012, 12:45:53 »

Citaat
Zoals ik al vermeldde in post #4.

Ja klopt, ik heb al zoveel info gelezen, was 'm ff  vergeten, ik denk dat er een ESU 54631 in gaat.
Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #20 Gepost op: zaterdag 17 november 2012, 09:51:14 »

Citaat
Oh, in mijn 3005 zit al een fiks aantal jaren een 6080

En anderen zeggen dat er geen 6080 in een 3005 past.........past 't wel of niet? Of wordt het frezen
Gelogd

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: Ik maak het "goed"...
« Reactie #21 Gepost op: zaterdag 17 november 2012, 10:16:26 »

Ik heb destijds de 6080 in mijn 3005 geplaatst zonder freeswerk :important: ;)
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
                   

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #22 Gepost op: zaterdag 17 november 2012, 14:24:59 »

Citaat
onlangs heb ik een oude E69 gefatsoeneerd. Hier het verslag ===> klik

Wim, paste deze Sommerfeldt 964 stroomafnemer makkelijk of moet de boel weer verbouwd worden?
Gelogd

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: Ik maak het "goed"...
« Reactie #23 Gepost op: zaterdag 17 november 2012, 14:29:48 »

Heb wel enige aanpassingen moeten maken, maar dat is een eitje voor een béétje knutselaar.
Het bijgeleverde Sommerfeldt schroefje past probleemloos in de bestaande messing strip aan de binnenkant van het
machinistenhuis.
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
                   

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #24 Gepost op: maandag 19 november 2012, 11:56:59 »

Update,

Het tandwieltje is inmiddels vervangen in de 3005, dat loopt weer goed.

Nu moet ik nog kiezen uit de ESU 54631 of de M60943 met een eenvoudige decoder, wie o wie adviseert??

Het wachten is ook nog op mijn bestelling van C..rat ;) soldeerstation, lampjes e.d.  daarna kan het "echte" werk beginnen.

Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #25 Gepost op: woensdag 28 november 2012, 21:40:33 »

Update,

Ik heb de decoder ingebouwd, dat ging vrij makkelijk.

Op het moment dat ik wilde gaan rijden, na het instellen van de cv's gebeurde er niks, ja een brom geluid en de decoder werd heet, dus alles snel uitgezet, ik denk toch dat de motor defect is, althans het anker.

Ik ga er maar een nieuwe motor inzetten, welke weet ik nog niet.

Balen :sad: :sad:



Gelogd

Artologic

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
Re: Ik maak het "goed"...
« Reactie #26 Gepost op: donderdag 29 november 2012, 20:59:30 »

Frans,

Draait de motor wel lekker als je het zonder koolborstels vrij probeert te bewegen? Mogelijks zit die klem...

Kristof
Gelogd
Cfl + Nmbs Tot 2003  + Db Tp III - VI

Wijbe

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Light My Train
    • LightMyTrain
Re: Ik maak het "goed"...
« Reactie #27 Gepost op: donderdag 29 november 2012, 21:52:07 »

Wat voor decoder heb je ingebouwd?

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #28 Gepost op: donderdag 29 november 2012, 22:03:44 »

De ESU-54631
Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #29 Gepost op: donderdag 29 november 2012, 22:04:56 »

Citaat
Draait de motor wel lekker als je het zonder koolborstels vrij probeert te bewegen? Mogelijks zit die klem...

Ja dat draait allemaal wel soepel, alles is schoongemaakt, nieuw tandwieltje geplaatst.....
Gelogd

Artologic

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
Re: Ik maak het "goed"...
« Reactie #30 Gepost op: donderdag 29 november 2012, 23:47:44 »

Hallo Frans,

Ik vis maar even, maar is er enige kans dat je je cv s zodanig geprogrammeerd hebt dat de motor niet meer op gang raakt? Aangezien deze bromt...

Kristof
Gelogd
Cfl + Nmbs Tot 2003  + Db Tp III - VI

Aliebengalie

  • Gast
Re: Ik maak het "goed"...
« Reactie #31 Gepost op: vrijdag 30 november 2012, 04:34:12 »

Kan je er misschien een paar foto's van maken , misschien vallen we dan wel in verbazing.

Maar dit zijn altijd vervelende klusjes als je denkt hij moet het doen , maar er gebeuren alleen dingen die je niet graag wil.

Maar soms brengt een plaatje al uitkomst.

Veel suc6.

Mvg: Alex
Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #32 Gepost op: vrijdag 30 november 2012, 11:12:08 »

Citaat
Ik vis maar even, maar is er enige kans dat je je cv s zodanig geprogrammeerd hebt dat de motor niet meer op gang raakt? Aangezien deze bromt...

Het is maar een oud sfcm motortje, zou die zo'n hoge aanloopstroom nodig hebben?
Ook viel het me op dat de decoder heet begon te worden, dan denk ik dat er toch een sluiting in het anker zit, iets wordt heet als de stroom te/of  hoog is.
Ik ben dus erg voorzichtig, ik wil me decoder niet opblazen.

Weet je ook welk CV ik daarvoor moet hebben?
Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #33 Gepost op: vrijdag 30 november 2012, 11:45:22 »

Hier 2 foto's

Ik heb alles vooraf Ohm's doorgemeten om problemen te voorkomen, alles was goed.

Inmiddels heb ik al de M60943 besteld, dan loopt ie straks waarschijnlijk ook beter.
Gelogd

Wijbe

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Light My Train
    • LightMyTrain
Re: Ik maak het "goed"...
« Reactie #34 Gepost op: vrijdag 30 november 2012, 12:25:58 »

Frans,

Heb je wel CV's geprogrameerd? Zo niet, lees de handleiding eens aandachtig door.

Wat ook kan helpen, de schroefjes niet te 'strak' vast draaien. Draai ze eens een beetje los, zal me niet verbazen dat het locje dan wel goed loopt. (Mits de CV's goed zijn geprogrameerd.)

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #35 Gepost op: vrijdag 30 november 2012, 12:36:59 »

Wijbe,

Ik heb inderdaad de CV's geprogrammeerd volgens het boekje, bv de instellingen voor een M sfcm motor.

Misschien heb ik iets over het hoofd gezien, ik blijf proberen maar ik verdenk toch het ankertje.
Gelogd

PietB

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: Ik maak het "goed"...
« Reactie #36 Gepost op: vrijdag 30 november 2012, 12:41:53 »

Dat advies met die schroeven losser draaien is een goede.
Ik heb het ook al eens gehad met de inbouw van een decoder plus magneet, dat het anker toch ergens aanliep.
Met geloste schroeven hem een tijdje laten lopen en toen er merkbaar meer gang in kwam de schroeven, met draaiende motor op de rollenbank, aangedraaid.
Nooit meer last gehad, het zaakje moest zich even "zetten"

Als je de koolborstel aansluitingen losneemt en daar plm 12volt direkt van een trafo op zet draait ie dan wel?

grt Piet.
« Laatst bewerkt op: vrijdag 30 november 2012, 12:44:13 door bossie »
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

Wijbe

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Light My Train
    • LightMyTrain
Re: Ik maak het "goed"...
« Reactie #37 Gepost op: vrijdag 30 november 2012, 13:47:46 »

Als je de tip van Piet gebruikt, dan even de motoraansluit-draden lossolderen, anders verniel je de decoder.

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #38 Gepost op: vrijdag 30 november 2012, 14:01:20 »

Piet,

Dat is een goed idee, ik neem aan 12V gelijk? Ga ik straks proberen, ik nl nog een mooie regelbare voeding liggen.
Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #39 Gepost op: vrijdag 30 november 2012, 16:22:09 »

Nou, de 12V voeding erop gezet en de spanning langzaam opgevoerd, bij 10V zat ik al op 1,4A......nie goed dus.

+ en - gedraaid en nog een keer, de stroom liep snel op en toen was er rook........nee geen rookgenerator ;)........het ankertje is/was dus history.

Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #40 Gepost op: vrijdag 30 november 2012, 17:15:22 »

Ik heb hetzelfde met die 12V voeding is bij mijn 3001 geprobeerd, en jawel, draaien als een tierelier.....ik weet(wist) genoeg.
Gelogd

Wijbe

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Light My Train
    • LightMyTrain
Re: Ik maak het "goed"...
« Reactie #41 Gepost op: vrijdag 30 november 2012, 18:02:51 »

Toch hopelijk wel eerst de schroefjes wat losser gedraait? Want die veroorzaken dit probleem zo af en toe ook wel.

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #42 Gepost op: woensdag 05 december 2012, 17:00:43 »

Mijn 3001 rijdt weer na zo'n 35 jaar !!  :)

Duidelijk is te zien dat ik er niet echt zuinig op ben geweest, ook zit hier en daar wat verf omdat ik 'm wil weatheren.

De wielafstanden heb ik aan moeten passen omdat ie bij het uitrijden van een gebogen wissel ontspoorde.
Qua rijden doet ie het verder goed, trekt mooi op en zo.

Het dakje moet nog gespoten worden, de pantograaf erop en dan issie klaar.
Gelogd

Mario

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2010
Re: Ik maak het "goed"...
« Reactie #43 Gepost op: zaterdag 15 december 2012, 17:39:51 »

Hoe is het met de br23 3005.
Loopt deze alweer met de nieuwe motor?
Ieder geval de 3001 rijdt weer mooi rond  :thumbup:
Mvg

Mario
Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #44 Gepost op: zaterdag 15 december 2012, 19:45:48 »

Hoi Mario,

Ik wacht nog steeds op mijn motor (60943) duurt nu al dik 2 weken. :?

Vorige week heb ik toevallig de rechter koppelstang ontvangen voor de 3001, het dakje is gerenoveerd, alleen de  pantograaf nog (ben ik vandaag vergeten op de beurs
Gelogd

Stan

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2012
Re: Ik maak het "goed"...
« Reactie #45 Gepost op: dinsdag 25 december 2012, 17:21:22 »

kijk anders hier voor je pantograaf groet stan(de 3001 fanaat)
http://www.ttn-shop.com/eloks.php?lang=de&spur=H0&backa=eloks.php&lok=es800
Gelogd

Frako

  • Gast
Re: Ik maak het "goed"...
« Reactie #46 Gepost op: donderdag 03 januari 2013, 10:37:34 »

Het schijnt nog even te duren voordat de set 60943 voor de 3005 binnen is, maar omdat ik er toch mee wil rijden is mijn vraag;

Heeft er iemand een nieuw anker voor me? (20068) voor een Kleine Schijf Collector Motor (SFCM)

Stuur maar een PB dan hoor ik wel wat het gaat kosten.
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.026 seconden met 24 queries.