Nieuws: Neem ook eens een kijkje in de enige echte 3railforum shop voor allerhande 3railforum artikelen!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  6090 decoder niet samen met MS 2?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: 1 [2]   Omlaag

Auteur Topic: 6090 decoder niet samen met MS 2?  (gelezen 8208 keer)

IJsengel

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Boem zegt'ie!
Re: 6090 decoder niet samen met MS 2?
« Reactie #50 Gepost op: vrijdag 02 november 2012, 22:58:26 »

Precies! daar ben ik dan ook wel benieuwd naar.
Het zou toch ook wel rijkelijk dom zijn van tante Marklin om een besturingssysteem op de markt te brengen waar oude(re) decoders niet mee overweg kunnen. Of ben ik nu naief?

H la P
Fred
Gelogd

NL-modelspoor

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 🌬️ Windhoven
    • Windhoven
Re: 6090 decoder niet samen met MS 2?
« Reactie #51 Gepost op: zaterdag 03 november 2012, 13:35:04 »

Zoals Peter al aangaf. De MS2 stuurt Motorola oud en nieuw beide uit. Dan krijg je zegmaar het idee van een Control Unit 6021 die zowel oud als nieuw protocol doet.
Gelogd
Johan

(--[ I'm a train, I'm a train, I'm a chook-a train ... yeah ! ]--)

KNed

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • www.nederlof.net
Re: 6090 decoder niet samen met MS 2?
« Reactie #52 Gepost op: zaterdag 03 november 2012, 21:03:03 »

Hoppa Fred, eerst naar je dealert! Ik verwacht dat een update het probleem gewoon oplost!

Koen
Gelogd
H0: Periode: 1980-nu, vooral NL, 3-rail digitaal | LGB
Beheerder van: NL in Model | modelspooradressen | Marklin dipswitch

IJsengel

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Boem zegt'ie!
Re: 6090 decoder niet samen met MS 2?
« Reactie #53 Gepost op: donderdag 15 november 2012, 13:14:45 »

Hola,

Zo. Het volgende hoofdstuk in dit verhaal waarvan het waarom mij volledig ontgaat.
Inmiddels is de MS2 geupdated naar de laatste stand der techniek. Er prijkt nu ondermeer V 1.81 in het schermpje wanneer ik op informatie druk. Dat is goed nieuws zult u zeggen, maar wacht: er is meer!
De MS2 wil nog steeds niets van de "probleem"loc met 6090 decoder weten! Zowel bij invoeren via database als bij handmatig, blijft het angstvallig stil. Ook wanneer ik het met willekeurig welk adres (met de dipswitches gemakkelijk in te stellen) probeer.
Even ter herinnering: de MS1 heeft geen problemen met de loc.
Ik vind het spijtig dat ik dit draadje niet positieve(r) kan afsluiten. 

Hasta la Pasta
Fred
Gelogd

teunistreinen

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
    • Raptorforum voor en door raptor gebruikers
Re: 6090 decoder niet samen met MS 2?
« Reactie #54 Gepost op: donderdag 15 november 2012, 13:40:46 »

Inmiddels is de MS2 geupdated naar de laatste stand der techniek. Er prijkt nu ondermeer V 1.81 in het schermpje wanneer ik op informatie druk. Dat is goed nieuws zult u zeggen, maar wacht: er is meer!
De MS2 wil nog steeds niets van de "probleem"loc met 6090 decoder weten! Zowel bij invoeren via database als bij handmatig, blijft het angstvallig stil. Ook wanneer ik het met willekeurig welk adres (met de dipswitches gemakkelijk in te stellen) probeer.
Even ter herinnering: de MS1 heeft geen problemen met de loc.

Hasta lapasta Fred

Met de MS2 kan je wel andere loks laten rijden. Als je nu eens het adres van de 6090 op een adres zet van een lok die wel op de MS2 rijdt?
Werkt het dan nog steeds niet?
6090 is dan wel OK??

groeten van teunis
Gelogd
Alles van Marklin verkocht
Overgegaan naar N-spoor, besturing via Raptor, LDT decoders

IJsengel

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Boem zegt'ie!
Re: 6090 decoder niet samen met MS 2?
« Reactie #55 Gepost op: donderdag 15 november 2012, 13:47:42 »

Al geprobeerd, Teun. Alle adressen tussen 1 en 80.
Dank voor het meedenken.
Gelogd

teunistreinen

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
    • Raptorforum voor en door raptor gebruikers
Re: 6090 decoder niet samen met MS 2?
« Reactie #56 Gepost op: donderdag 15 november 2012, 13:49:08 »

Al geprobeerd, Teun. Alle adressen tussen 1 en 80.
Dank voor het meedenken.

Zou de conclusie dan gerechtvaardigd zijn dat de 6090 is overleden?

teunis
Gelogd
Alles van Marklin verkocht
Overgegaan naar N-spoor, besturing via Raptor, LDT decoders

IJsengel

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Boem zegt'ie!
Re: 6090 decoder niet samen met MS 2?
« Reactie #57 Gepost op: donderdag 15 november 2012, 13:51:30 »

Nou nee, want de loc rijdt prima wanneer ik de MS1 als besturing aansluit.
Raar he?
Gelogd

teunistreinen

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
    • Raptorforum voor en door raptor gebruikers
Re: 6090 decoder niet samen met MS 2?
« Reactie #58 Gepost op: donderdag 15 november 2012, 13:55:43 »

Nou nee, want de loc rijdt prima wanneer ik de MS1 als besturing aansluit.
Raar he?

Ja, zeker.
Heb je mss nog een andere lok met een 6090 decoder? Doet die het wel op de MS2 en op de MS1?
Mss heb je dat al eerder in deze draad geschreven, maar alles nalezen is veel werk.

teunis
Gelogd
Alles van Marklin verkocht
Overgegaan naar N-spoor, besturing via Raptor, LDT decoders
Pagina's: 1 [2]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.033 seconden met 24 queries.