Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Decoder problemen MP3020
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Decoder problemen MP3020  (gelezen 1973 keer)

NL-modelspoor

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 🌬️ Windhoven
    • Windhoven
Decoder problemen MP3020
« Gepost op: zaterdag 12 mei 2007, 19:38:17 »

Ik heb problemen met mijn 'Motorpost' MP3020 catalogusnr.: 3689
Digitaal rijdt hij als een trein en werken de front- en sluitverlichting goed.
Als ik hem echter op een analoge baan zet dan werken de front- en sluitlichten niet (blijven uit aan beide kanten) en wil de locomotief soms niet omschakelen van de rijrichting, maar gaat er dan als een speer van door.
Lijkt een beetje op verkeerd afgestelde mechanische omschakeling alleen kan dat niet wat deze locomotief is digitaal!

Ik heb hem al even open gehad aan de decoder kon ik zo niets zien. Volgens mij zit de standaard decoder er nog in 6080.

Wat zou de oorzaak van dit probleem kunnen zijn?? Decoder die het analoge bedrijf niet meer wil herkenen??
Gelogd
Johan

(--[ I'm a train, I'm a train, I'm a chook-a train ... yeah ! ]--)

Riny

  • Gast
Re: Decoder problemen MP3020
« Reactie #1 Gepost op: zaterdag 12 mei 2007, 20:13:12 »

Als er dipswitchs op de decoder zitten, deze alemaal op "0" zetten.
Dan zal hij analoog wel hobbelen zoals het hoort.
Gelogd

NL-modelspoor

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 🌬️ Windhoven
    • Windhoven
Re: Decoder problemen MP3020
« Reactie #2 Gepost op: zaterdag 12 mei 2007, 21:30:19 »

Oke zal het eens proberen, al dacht ik dat locomotieven met en 6080 digitaal decoder automatisch horen te herkenen of ze analoog of digitaal rijden.
Gelogd
Johan

(--[ I'm a train, I'm a train, I'm a chook-a train ... yeah ! ]--)

Sprinter

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Decoder problemen MP3020
« Reactie #3 Gepost op: zaterdag 12 mei 2007, 23:49:49 »

Als er dipswitchs op de decoder zitten, deze alemaal op "0" zetten.
Dan zal hij analoog wel hobbelen zoals het hoort.


Nee Riny, dat werkt niet met een 6080 decoder, dat werkt alleen met een Delta Decoder met 4 dipswitches.

De 6080 decoder herkent automatisch een digitaal signaal of een wisselspanning.

De verlichting zal met deze decoder niet werken op een wisselspanning. Dus dat het niet brand is normaal. Als je de rijrichting wil veranderen dan moet de lok werkelijk stilstaan, en dan bedoel ik ook echt stilstaan, dan pas kun je de richting veranderen, zonder spurt of sprong.

Gelogd
Alleen de waarheid ligt in het midden....

Riny

  • Gast
Re: Decoder problemen MP3020
« Reactie #4 Gepost op: zondag 13 mei 2007, 00:19:26 »

Nee Riny, dat werkt niet met een 6080 decoder, dat werkt alleen met een Delta Decoder met 4 dipswitches.

De 6080 decoder herkent automatisch een digitaal signaal of een wisselspanning.

Oke, dan ben ik mis.
Ik was van mening dat dit ook gold voor dit type decoder, niet dus.
Het is ook al weer zo lang geleden dat ik met een Delta of 6080 Decoders heb "gespeeldt".
Nooit erg om gecorrigeert te worden, zo lang de vraagsteller maar op het goede spoor wordt gezet.

Gelogd

NL-modelspoor

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 🌬️ Windhoven
    • Windhoven
Re: Decoder problemen MP3020
« Reactie #5 Gepost op: zondag 13 mei 2007, 09:43:53 »

De verlichting zal met deze decoder niet werken op een wisselspanning. Dus dat het niet brand is normaal. Als je de rijrichting wil veranderen dan moet de lok werkelijk stilstaan, en dan bedoel ik ook echt stilstaan, dan pas kun je de richting veranderen, zonder spurt of sprong.

Bedankt dit heeft alles volledig beantwoord. Spaart me ook weer geld uit voor een nieuwe decoder, al zal die in de toekomst misschien toch vervangen worden om van de analoge nadelen van de 6080 af te zijn.

Meestal gebruik ik deze locomotief digitaal en ik moet eerlijk toegeven dat ik deze locomotief me digitaal perfect bevalt.

Het is mijn enigste digitale locomotief met een 6080 decoder en dan is het een hele verassing als die zich op een analoge baan zo gedraagt.

Probleem opgelost
Gelogd
Johan

(--[ I'm a train, I'm a train, I'm a chook-a train ... yeah ! ]--)

Blausee-Mitholz

  • Gast
Re: Decoder problemen MP3020
« Reactie #6 Gepost op: zondag 13 mei 2007, 10:28:11 »

Nog even een toevoeging voor digitale analoog gebruikers:
Net als bij de C80 (608x) werkt bij de eerste generatie C90 (6090) de verlichting ook niet bij analoog gebruik.
Bij de tweede generatie C90 (6090x) werkt de verlichting bij analoog gebruik wel! Bij de opvolger 60760 werkt de verlichting vanzelfsprekend ook bij analoog gebruik.

Mvg, Johan.
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.058 seconden met 25 queries.