Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic of bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbouw & Scenery
| |-+  Elektronicatechniek
| | |-+  Zelfgemaakte ledstrip probleempje.
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Zelfgemaakte ledstrip probleempje.  (gelezen 1376 keer)

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
Zelfgemaakte ledstrip probleempje.
« Gepost op: dinsdag 16 oktober 2012, 22:19:07 »

Zelfgemaakte ledstrips (Met condensator, weerstand en diodebrug), met daarop een diodebrug. op 1 ~ingang van de diodebrug aangesloten op functiedecoder, andere ~ingang op baanmassa.

Geinige is dat als de functieuitgang uit staat de strip niet helemaal uit is. Bij het rijden gaat hij af en toe 'feller' branden. Hoe kan dit?

Probleem is opgelost door een diode in de functieleiding te zetten. Mijn vermoeden is dat de stroom een klein beetje andersom kan lopen als de functieuitgang uit staat.

Jessendelft

  • Gast
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #1 Gepost op: dinsdag 16 oktober 2012, 22:48:11 »

Waarom gebruik je een diode bij de functie-uitgang? Die zijn toch al gelijkspanning??
Het zou kunnen dat je functie-uitgang 0V is als hij uit staat, en dat er dan door de negatieve spanning van je baanmassa er toch stroom kan gaan lopen door je diodebrug.

Helpt dit??

Grtzz Jesper/Jessendelft
Gelogd

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #2 Gepost op: dinsdag 16 oktober 2012, 23:38:07 »

Als de functie uitgang uitstaat, loopt er blijkbaar een stroom in de omgekeerde richting. De diode houd dit tegen. Hoe en wat en waarom dit gebeurd ontgaat me nog....

Zelf heb ik ook het vermoeden dat er een 'negatieve' stroom loopt door de diodebrug, vandaar een diode in de functieleiding. Dan kan er geen stroom in de 'verkeerde' richting lopen/stromen.

loc1200

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #3 Gepost op: dinsdag 16 oktober 2012, 23:38:48 »

Wybe,

Er zit ergens een héél klein sluitinkje in je led-strip. Het kan eel tin-vijlseltje zijn oid.
Ga eens met een scheerkwast langs je printbanen. Ook kan de tin onder je led een verbinding hebben gemaakt.

gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2; In- en ombouw/gebruik van dec: Mä, ESU, LTD, Tams, Digitrain.

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #4 Gepost op: dinsdag 16 oktober 2012, 23:43:18 »

Marcel,

Zijn de strips van de welbekende 5m ledrollen. Probleem licht daar niet aan. Bij beide strips hetzelfde probleem. Mede het sluitsein. (2 leds in serie, met weerstand achter gelijkrichter. ~ aan de baanmassa, en de andere ~ aan functieuitgang)

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #5 Gepost op: dinsdag 16 oktober 2012, 23:48:46 »

Wijbe

Moet de gnd niet aan de functie decoder ?

Je wil/moet aan die kant naar de massa schakelen.
Dus waarom het positieve deel daar weg proberen te halen? Dat is niet voorhanden.
Kan alleen maar problemen geven.(zoals lekspanning ;) )

Robin

loc1200

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #6 Gepost op: dinsdag 16 oktober 2012, 23:52:51 »

Hoi Wybe.

Ik gebruik genoemde leds ook. Je kan er 7 in serie zetten, zonder weerstand, en dan rechtstreeks op je functie-uitgang.
Ik soldeer ze los van de flexibele strip, en plaats ze op een nieuwe print. In dat geval met 5 in serie en een weerstand. En dat 2 keer, deze gaan rechtstreeks op de functieuitgang. Aan de + en - van de functie-uitgang en electr.massa een kleine condensator aangesloten van 25V en 100uF Er zou eigenlijk nog een diode en weerstand bij moeten, maar dat komt terzijnertijd wel. Het werkt iig goed.

Gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2; In- en ombouw/gebruik van dec: Mä, ESU, LTD, Tams, Digitrain.

Freak

  • Gast
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #7 Gepost op: woensdag 17 oktober 2012, 00:16:43 »

Zelfgemaakte ledstrips (Met condensator, weerstand en diodebrug), met daarop een diodebrug. op 1 ~ingang van de diodebrug aangesloten op functiedecoder, andere ~ingang op baanmassa.
Aangesloten tussen functieuitgang een baanmassa i.p.v. decodermassa zal er altijd nog in 1 richting een stroompje lopen bij uitgeschakelde functie. De extra diode houdt dat dan weer tegen.

Mvg,
Peter
Gelogd

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #8 Gepost op: woensdag 17 oktober 2012, 08:52:08 »

Robin,

Om over een 2 polige koppeling 2 functieuitgangen te laten lopen, en dan gebruik maken van de baanmassa. Maar dat levert dus inderdaad een 'lekspanning' op, die tegengehouden kan worden door een diode.

Marcel,

Zelf verander ik niks aan de ledstrip. Hang er simpel een extra weerstand voor, in de meeste gevallen een weerstand van 1k, wat een net resultaat geeft. De strip plak ik meestal op een stripje styreen, of in het dak.

Peter,

Duidelijk, 'mijn' schema klopt dus nu?

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #9 Gepost op: woensdag 17 oktober 2012, 08:56:03 »

Wijbe,

Ik bedoel je pakt nu een ~ aansluiting op je brugcel. Als daar de - pakt doe je hetzelfde als de extra diode.

Robin

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #10 Gepost op: woensdag 17 oktober 2012, 16:23:04 »

Robin,

Dat zou kunnen, maar dan gaat een ~aansluiting op de ledstrips? Komt dat dan nog wel goed?

Freak

  • Gast
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #11 Gepost op: woensdag 17 oktober 2012, 16:25:34 »

Duidelijk, 'mijn' schema klopt dus nu?
Ja, deze klopt nu.

Mvg,
Peter
Gelogd

bellejt

  • Stamgast
  • Online Online
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #12 Gepost op: woensdag 17 oktober 2012, 16:47:42 »

welk schema ? Zie hier niets van.
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
Re: Zelfgemaakte ledstrip probleempje.
« Reactie #13 Gepost op: woensdag 17 oktober 2012, 19:22:12 »

Mijn ´schema´ in woorden ;) :mrgreen:
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.516 seconden met 23 queries.