Nieuws: Steun de Stichting 3rail met uw donatie. Kijk in onze webshop voor de mogelijkheden.
+  3railforum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  3665 weigert dienst.
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: 3665 weigert dienst.  (gelezen 2347 keer)

Jurrien

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Barbarus hic ego sum, quia non intellegor ulli.
    • Waar ben ik mee bezig.
3665 weigert dienst.
« Gepost op: woensdag 04 april 2012, 13:35:36 »

Hallo allemaal,

Voor mijn jongste zoon heb ik onlangs digitale startset 2620 overgenomen. Daarin zit o.a. het bekende rode lokje 260. Beetje nostalgisch, maar met zo'n lokje ben ik zelf ook ooit begonnen.
Lokje ziet er prima uit geen gebruikers sporen en volgens verkoper eigenlijk altijd in de doos gezeten.
Het lokje zelf zit een delta decoder in met 8 dipswitches en heeft een telexkoppeling. Vandaag na z'n verjaardag van eergisteren wilde ik hem even testen en helaas hij rijdt niet.
Ik gebruik het mobile station. In de databank het nummer opgezocht en de lampjes beginnen vrolijk te branden. Ook de telexkoppeling werkt prima als ik de daarvoor bestemde druktoets gebruik.
Maar rijden ho maar. En  ook met de hand kon ik de wielen niet in beweging brengen.
Tot nu toe heb ik het volgende gedaan:
1. koolborstels (zien er fonkelnieuw uit) verwijderd;
2. schild losgemaakt en voorzichtig omhoog geslagen;
3. magneet verwijderd;
4. anker verwijderd.

Na deze operatie kon ik zeer soepel de wielen alle kanten op bewegen. Heb van de gelegenheid gebruik gemaakt om hier en daar een drupje olie te geven.

Wanneer ik anker weer terug plaats en draai, draaien de wielen goed mee. Daarna de magneet terug geplaatst en de wielen draaien nog steeds. Schild weer vastgemaakt en met een schroevendraaihertje kan ik een tandwiel zonder veel krachtsinspanning in beweging krijgen. Wielen draaien mee.

Helaas op de baan nog steeds geen succes. Heel even een kleine beweging maar daarna wel een motor geluid maar geen beweging.
edit het geluid is een zoemend geluid. Verder reageert het lokje ook niet op het signaal: lampen uit, lampen aan. Beide lampjes branden, onafhankelijk van de rijrichting die ik instel.

Wat voor mogelijkheden zijn er nog meer om dit lokje wel aan de praat te krijgen?
vr.gr.
Jurrien
« Laatst bewerkt op: woensdag 04 april 2012, 14:00:43 door Jurrien »
Gelogd

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re:3665 weigert dienst.
« Reactie #1 Gepost op: woensdag 04 april 2012, 16:45:07 »

Misschien een domme vraag, maar staat de decoder goed ingesteld ?
Niet op analoog bedrijf bedoel ik ?

Dan is de stroomkring gesloten ?
Daarmee bedoel ik de weg die de stroom aflegt tussen de twee aansluitdraden mag niet onderbroken zijn.
Koolborstels en hun aandrukveertjes zijn berucht...

Als je een multimetertje hebt, kan je na gaan of het ergens onderbroken is.

Dit allemaal er van uitgaande dat de decoder niet defect is natuurlijk.
Ook kan je proberen of ie wel loopt als je het analoge bedrijf in stelt.

grv Huub
Gelogd

loc1200

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re:3665 weigert dienst.
« Reactie #2 Gepost op: woensdag 04 april 2012, 20:07:20 »

Verlichting is volgens mij permanent, en niet met rijrichting wisselend. (bij 3665)
Er zit normaal een C80 decoder in deze lok; en jij hebt het over een delta.

Gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Jurrien

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Barbarus hic ego sum, quia non intellegor ulli.
    • Waar ben ik mee bezig.
Re:3665 weigert dienst.
« Reactie #3 Gepost op: woensdag 04 april 2012, 23:54:02 »

Verlichting is volgens mij permanent, en niet met rijrichting wisselend. (bij 3665)
Er zit normaal een C80 decoder in deze lok; en jij hebt het over een delta.

Gr. Marcel

Sorry voor de onduidelijkheid over de decoder. Een delta decoder heeft toch maar 4 dipswitches? Voor zover ik kan zien is er niet gesleuteld in dit lokje. Zeer vermoedelijk dus de orginele decoder.

Zal in ieder geval de decoder in de analoge stand zetten. En dan eens proberen.
Gelogd

Jurrien

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Barbarus hic ego sum, quia non intellegor ulli.
    • Waar ben ik mee bezig.
Re:3665 weigert dienst.
« Reactie #4 Gepost op: donderdag 05 april 2012, 00:09:21 »

Decoder op analoog gezet en verder geen reactie dan brandende lampjes en even een felle verlichting bij omschakelen van de rijrichting. Verder nog steeds een zoemend geluid.
Koolborstels zitten goed en de veertjes op hun plaats.
Kapotte decoder?
Gelogd

Wasmi

  • Gast
Re:3665 weigert dienst.
« Reactie #5 Gepost op: donderdag 05 april 2012, 08:54:16 »

kan, maar kan ook het anker zijn waar een draadje los is geraakt. meet eens de weerstand tussen de diverse eilandjes van de collector, die moeten alle drie 8-12 ohm zijn (in elk geval niet te veel van elkaar afwijken). Als de decoder defect is zal die ook heet worden als je de regelaar open draait.

Walter
Gelogd

Jurrien

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Barbarus hic ego sum, quia non intellegor ulli.
    • Waar ben ik mee bezig.
Re:3665 weigert dienst.
« Reactie #6 Gepost op: donderdag 05 april 2012, 15:08:35 »

kan, maar kan ook het anker zijn waar een draadje los is geraakt. meet eens de weerstand tussen de diverse eilandjes van de collector, die moeten alle drie 8-12 ohm zijn (in elk geval niet te veel van elkaar afwijken). Als de decoder defect is zal die ook heet worden als je de regelaar open draait.

Walter

decoder:

anker


Ik heb maar even twee foto's gemaakt.
Nu ik echt goed naar die decoder kijk vraag ik mij af of dit een orginele marklin decoder is. Rechts naast de dipswitch lijkt het wel of er is gevijld. Ik zie in ieder geval blank metaal. En kijk ik naar het anker, dan lijkt het wel of er toch wel mee gereden is..
De weerstand tussen de drie eilandjes schommelt rond de 6.3
« Laatst bewerkt op: donderdag 05 april 2012, 15:19:45 door Jurrien »
Gelogd

Wasmi

  • Gast
Re:3665 weigert dienst.
« Reactie #7 Gepost op: donderdag 05 april 2012, 15:29:37 »

De decoder is absoluut een originele marklin decoder, een goeie ouwe C80 uit een vrij vroege serie (1989 of zo). Dit is dus geen Delta decoder!  Dat je blank metaal ziet is geen probleem. De waardes voor de collector (een zg Small Flat Collector of SFCM type) zijn prima in orde, dat is dus niet je probleem. De slijtagesporen die er op zitten zijn ook zeer beperkt, en kunnen al in de fabriek zijn ontstaan, iedere lok rijd daar namelijk een paar testrondjes voordat ze wordt verpakt. De twee eindtransistoren voor de motor (met D1223 erop) en die voor de functie (de twee kleinere links onder) zien er ook normaal uit. Dat de telex werkt is ook een goed teken, dat betekent eigenlijk dat de decoder in orde is. Uiteraard doet de verlichting het altijd, die is namelijk direct aangesloten op de railspanning (omdat de functie wordt gebruikt voor de telexkoppelingen). Weet je zeker dat de borsteltjes goed zijn en voldoende worden aangedrukt? Het kooltje wil nog wel eens vol olie zijn gezogen, en dan werkt het ook niet meer.
 Als het motortje in elkaar zit, kan je dan (voorzichtig proberen!) de wielen draaien? De hele overbrenging en het anker moeten meedraaien.

Walter
Gelogd

Jurrien

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Barbarus hic ego sum, quia non intellegor ulli.
    • Waar ben ik mee bezig.
Re:3665 weigert dienst.
« Reactie #8 Gepost op: donderdag 05 april 2012, 17:30:25 »

De decoder is absoluut een originele marklin decoder, een goeie ouwe C80 uit een vrij vroege serie (1989 of zo). Dit is dus geen Delta decoder!  Dat je blank metaal ziet is geen probleem. De waardes voor de collector (een zg Small Flat Collector of SFCM type) zijn prima in orde, dat is dus niet je probleem. De slijtagesporen die er op zitten zijn ook zeer beperkt, en kunnen al in de fabriek zijn ontstaan, iedere lok rijd daar namelijk een paar testrondjes voordat ze wordt verpakt. De twee eindtransistoren voor de motor (met D1223 erop) en die voor de functie (de twee kleinere links onder) zien er ook normaal uit. Dat de telex werkt is ook een goed teken, dat betekent eigenlijk dat de decoder in orde is. Uiteraard doet de verlichting het altijd, die is namelijk direct aangesloten op de railspanning (omdat de functie wordt gebruikt voor de telexkoppelingen). Weet je zeker dat de borsteltjes goed zijn en voldoende worden aangedrukt? Het kooltje wil nog wel eens vol olie zijn gezogen, en dan werkt het ook niet meer.
 Als het motortje in elkaar zit, kan je dan (voorzichtig proberen!) de wielen draaien? De hele overbrenging en het anker moeten meedraaien.

Walter

Dank je wel voor je reactie. De borsteltjes zijn goed. Ik heb ze even in een andere locomotief gedaan en die reed vrolijk rond. De veertjes worden voldoende aangedrukt.
De dielen met de hand in beweging brengen gaat moeilijk. Met een kleine schroevendraaier kan ik wel bij een tandwieletje en dan draaien de wielen ook wel mee.

Ik ben er behoorlijk flauw van en heb dus zonet de set  terug gestuurd naar de verkoper. Dank aan iedereen die heeft willen meedenken.
Gelogd

lokje 23

  • Forumkok
  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • Ik ben recht uit het woord geen omweg .
Re:3665 weigert dienst.
« Reactie #9 Gepost op: donderdag 05 april 2012, 19:26:38 »

waren twee mogelijkheden.

motorhuis en tandwieltjes even reinigen in een badje van wasbenzine.
wat olie op en kijken of dat dan alles wel soepeldraaide.
kan soms zijn dat door het lang liggen van de lok olie verhard en klontert tussen de tandwielen en zo komt de zaak vast te zitten.
maar goed bericht te laat is reeds verzonden als ik het heb begrepen.
hopelijk komt alles goed met de verkoper.

lokje 23 ( lucien )
Gelogd
lokje 23  ( lucien )

loc1200

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re:3665 weigert dienst.
« Reactie #10 Gepost op: donderdag 05 april 2012, 20:03:26 »

Hallo,

Deze decoder is er één van het Moterola-1 formaat. Als je de bruine draad, en de rode draad op je rails perongeluk hebt verwisseld op je rails, dan reageert de lok, zoals jij hebt beschreven.
Controleer eerst of aansluitingen kloppen.
Verder ziet lok er 100% origineel uit. (heb er hier ook een paar staan)
Als probleem nog niet is gevonden, kijk of motor nog soepel draait, EN koolborstel en kopergaasje goed zijn geplaatst.

Gr. Mars
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re:3665 weigert dienst.
« Reactie #11 Gepost op: donderdag 05 april 2012, 22:26:27 »

En de draden van de veldspoel controleren op verbindingen naar decoder en interne breuken.

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re:3665 weigert dienst.
« Reactie #12 Gepost op: vrijdag 06 april 2012, 14:55:08 »

Dan terug naar het begin: sluit ALLEEN de motor aan (dus draden los solderen) op een trafo of een voeding en kijk of ie dan wel wil draaien.
Gelogd

Frans Evers

  • Gast
Re:3665 weigert dienst.
« Reactie #13 Gepost op: zondag 08 april 2012, 06:41:51 »

Bericht van de verkoper van deze set:
Ik heb deze set verkocht aan Jurrien en inmiddels in goede orde weer terug mogen ontvangen. De loc had - zoals Lucien al veronderstelde - last van het stilliggen. De olie was wat verhard. Inmiddels heb ik het motorhuis en de tandwieltjes gereinigd in een badje met wasbenzine en de loc doet het weer prima.

Omdat ik geen verstand heb van digitaal heb ik de werking van de decoder met een treinenvriend bekeken. De originele C 80 alsmede de regelaar werken uitstekend. Ook analoog loopt de loc weer prima. Dus de zaak is hiermee opgelost.

Ik heb keurig de koopsom met de verzendkosten aan de koper vergoed en ga de set opnieuw in de verkoop doen nadat ik de koper natuurlijk eerst de mogelijkheid heb geboden alsnog de set af te nemen. Omdat de set nog nieuw in de doos zat heb ik hem van te voren niet getest vanuit de veronderstelling dat ie het gewoon goed zou doen. Voor mij een leermoment, alles testen op werking of in de advertentie opnemen dat de spullen niet getest zijn. De teleurstelling op de verjaardag kan ik niet teniet doen, maat ik heb aangeboden ter compensatie wat spulletjes te sturen (wagonnetjes o.i.d.). Van dat aanbod is helaas geen gebruik gemaakt.

Hopelijk zijn alle marktplaatsers zo sportief om e.e.a. op de zelfde wijze op te lossen, het is voor ons immers allemaal een hobby waarbij het plezier voorop moet staan.  :P

Veel railplezier allemaal,
Frans
« Laatst bewerkt op: zondag 08 april 2012, 06:57:41 door Frans Evers »
Gelogd

Spoorman

  • Gast
Re:3665 weigert dienst.
« Reactie #14 Gepost op: zondag 08 april 2012, 07:13:10 »


Ik heb keurig de koopsom met de verzendkosten aan de koper vergoed en ga de set opnieuw in de verkoop doen nadat ik de koper natuurlijk eerst de mogelijkheid heb geboden alsnog de set af te nemen.


 :thumbup:

Gr, Ben.
Gelogd

Wasmi

  • Gast
Re:3665 weigert dienst.
« Reactie #15 Gepost op: zondag 08 april 2012, 09:46:02 »

Inderdaad top.
Gelogd

lokje 23

  • Forumkok
  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • Ik ben recht uit het woord geen omweg .
Re:3665 weigert dienst.
« Reactie #16 Gepost op: zondag 08 april 2012, 12:06:13 »

frans.


waren alle verkopers maar zo top.
het verdient zeker gezegd te worden.
echt top.

en ja veel mensen gaan bij dergelijke zaken te ver zoeken.
als een lokje die al lang stil staat niet mooi of weinig beweging krijgt is het veel al de olie die is verhard of het ankertje die is aangeslagen. en dan doet wasbenzine wonderen.
mensen zoek het soms niet te ver.

lokje 23  ( lucien )
Gelogd
lokje 23  ( lucien )

Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.047 seconden met 23 queries.