Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Deze zijn binnen de geldende regels weer mogelijk!!.
+  3railforum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  3681 alleen analoog?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: 3681 alleen analoog?  (gelezen 1637 keer)

harm78

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
3681 alleen analoog?
« Gepost op: dinsdag 03 april 2012, 22:03:52 »

Ik heb een 3681 gekocht, dus een digitale BR221. Prachtig ding, maar toen ik 'm ging testen kreeg ik toch iets raars:

De loc begon gewoon te rijden, zonder een instelling gedaan te hebben. Na een paar seconden stopte ie ook weer. Geen probleem, de dipswitches zullen nog wel op analoog staan. En inderdaad, alle dipswitches stonden op Off. Die heb ik dus verzet, maar welk adres ik ook instel, hij blijft reageren alsof ie analoog is.
Hij deed het in eerste instantie ook haperend, maar nadat ik het massapunt weer wat vaster had geschroefd reed ie wel constant rond.

Ik heb geen idee wat voor decoder erin zit, en of deze er altijd al in heeft gezeten. De loc is denk ik van rond 1994 ofzo. Fotootje van de decoder:



Is dit nou een bekend probleem, of zit de bedrading verkeerd? Ik heb hier nog wel een 60760 liggen maar ik durf het nog niet zo aan om die in te bouwen, ik ben nog maar een digitaal beginner :)
« Laatst bewerkt op: zondag 08 oktober 2017, 09:32:55 door harm78 »
Gelogd

harm78

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
Re:3681 alleen analoog?
« Reactie #1 Gepost op: dinsdag 03 april 2012, 22:12:05 »

Kleine toevoeging: nu rijdt ie met de dipswitches allemaal op nul precies zoals je zou verwachten van een analoge loc die je op een digitale baan zet, maar als ik een adres instel branden alleen de lampjes nog maar. Hij rijdt dan dus niet.
Gelogd

harm78

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
Re:3681 alleen analoog?
« Reactie #2 Gepost op: dinsdag 03 april 2012, 22:18:42 »

Ik word gek... nog een kleine toevoeging:

Nu doet ie het wel goed op het ingestelde adres, maar de verlichting kan niet uit. Hij schakelt netjes om, rijdt gewoon en alles, maar de lampjes blijven constant branden. Maakt dus niet uit of ik de lampjesknop op mijn MS2 aan of uit zet...
Gelogd

Freak

  • Gast
Re:3681 alleen analoog?
« Reactie #3 Gepost op: dinsdag 03 april 2012, 22:21:35 »

De decoder is een Delta 66032 geschikt voor 80 adressen.
Licht is niet schakelbaar.

Mvg,
Peter
Gelogd

harm78

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
Re:3681 alleen analoog?
« Reactie #4 Gepost op: dinsdag 03 april 2012, 22:26:33 »

Ahaa, dat verklaart een hoop! Die decoder zal er oorspronkelijk niet in gezeten hebben lijkt me?
Gelogd

Freak

  • Gast
Re:3681 alleen analoog?
« Reactie #5 Gepost op: dinsdag 03 april 2012, 22:35:19 »

Klopt want er zit normaal een 6080 decoder in.

Mvg,
Peter
Gelogd

Cees B

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Cees Bier
Re:3681 alleen analoog?
« Reactie #6 Gepost op: dinsdag 03 april 2012, 23:32:47 »

De bedrading vind ik een beetje afwijkend, witte draad van de enigste functie uitgang voor deze decoder zie ik niet zo ook de rode draad naar sleper.
ook de groene naar de veldspoel zit een beetje eigenaardig.
Wel kun je door een soldeer eiland te verwijderen de verlichting onder een functie 0 laten reageren./
Ces
Gelogd


Knalseinen zijn seinen als er problemen zijn.

Silbermann

  • Gast
Re:3681 alleen analoog?
« Reactie #7 Gepost op: woensdag 04 april 2012, 18:45:22 »

Als er een Delta Decoder 66032 inzit, heeft jouw lok dan een permanent-magneet of een weekijzer?

Groet,
Rob
Gelogd

Freak

  • Gast
Re:3681 alleen analoog?
« Reactie #8 Gepost op: woensdag 04 april 2012, 19:47:53 »

Als er een Delta Decoder 66032 inzit, heeft jouw lok dan een permanent-magneet of een weekijzer?
De lok heeft van orgine een veldspoel.

Mvg,
Peter
Gelogd

loc1200

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re:3681 alleen analoog?
« Reactie #9 Gepost op: woensdag 04 april 2012, 20:03:42 »

Met een ESU-setje met permanentmagneet, kan je hem mooi ombouwen.
Dan kan je ook je sluitlichten apart schakelbaar maken, en tevens rangeerlichten schakelbaar maken dmv functiemapping.

Gr. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

harm78

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
Re:3681 alleen analoog?
« Reactie #10 Gepost op: donderdag 05 april 2012, 09:21:11 »

Nou dat gaat me allemaal te ver, ik ben voorlopig blij dat ie het doet :) Maar ik kan er altijd nog eens een märklin hoogvermogenssetje in knutselen.

Ik vind wel dat er veel lichtlekkage is trouwens, je ziet eigenlijk altijd zowel de witte als de rode lampjes branden. Is dat vaker bij dit model?
Gelogd

Wasmi

  • Gast
Re:3681 alleen analoog?
« Reactie #11 Gepost op: donderdag 05 april 2012, 09:53:25 »

bij de 66032 kan de verlichting schakelbaar worden gemaakt dmv soldeer brugjes. je kan kijken op www.x-train.de, bij decoder umbauten, 66032 functionen of 66032 jumper. het stelt niet veel voor als je zelf kan solderen. Overigens, als ik het aardpunt op je foto zie is dat aardig gecorrodeerd, dat verklaart een deel van je massa probleem, en kan ook een oorzaak zijn van het toch weer in analoge modus opstarten van de lok, ondanks het feit dat hij een digitaal signaal binnenkrijgt. Het is verstandig het lipje van de corrosie te ontdoen en weer goed vast te zetten. Als je toch aan het solderen slaat zou ik het lipje helemaal vervangen.

Walter
Gelogd

harm78

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
Re:3681 alleen analoog?
« Reactie #12 Gepost op: donderdag 05 april 2012, 09:57:40 »

Citaat
Overigens, als ik het aardpunt op je foto zie is dat aardig gecorrodeerd, dat verklaart een deel van je massa probleem,

Ik heb inderdaad het schroefje vaster moeten draaien, maar de corrosie lijkt vooral op de buitenkant op het lipje zelf te zitten.
Gelogd

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re:3681 alleen analoog?
« Reactie #13 Gepost op: vrijdag 06 april 2012, 00:00:52 »

Nou dat gaat me allemaal te ver, ik ben voorlopig blij dat ie het doet :) Maar ik kan er altijd nog eens een märklin hoogvermogenssetje in knutselen.

Ik vind wel dat er veel lichtlekkage is trouwens, je ziet eigenlijk altijd zowel de witte als de rode lampjes branden. Is dat vaker bij dit model?

Hallo Harm,

Dit model heeft daar wel wat last van,en je kan er op de volgende manier er iets aan doen.

Je kan de lichtgeleiders zwart maken,op de punten waar lichtdoorschijning naar de andere seinen kunt verwachten.

Dat kan met verf,maar ook met papier/dun karton.

Zorg ook dat de houder van de lichtgeleiders goed zit,en als het goed is zitten daar ook openingen in,waar het lampje doorschijnt.

Het model is gewoon super,alleen jammer dat de verlichting zo achterblijft  in dezen.

De blauw beige kleurstelling stond deze lok het minst,en leverde al snel de bijnaam Paasei op :D

Toch hoort deze lok bij de verzameling V200's,en dat is je raad het al mijn favoriet :-)

M.v.g.

Hans V200.0
« Laatst bewerkt op: vrijdag 06 april 2012, 00:04:37 door Hans V200.0 »
Gelogd

loc1200

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re:3681 alleen analoog?
« Reactie #14 Gepost op: zaterdag 07 april 2012, 00:03:56 »

Ik raad het af, om met verf te knoeien.
Beter is het, om één van de lichtgeleiders met tape of kripkous te omhullen. (behalve bij de gloeilamp natuurlijk.

Gr. Mars.
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.047 seconden met 23 queries.