Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic en bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  Haperende Loc op een Koploper-testbaantje
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Haperende Loc op een Koploper-testbaantje  (gelezen 1451 keer)

staal

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
Haperende Loc op een Koploper-testbaantje
« Gepost op: donderdag 29 maart 2012, 12:42:59 »

Hallo,

Mijn loc (uit set 26541, v80 met FX decoder adres 24) doet haperen, verlichting aan uit doet het niet, het enige wat er op dat moment gebeurd is dat de loc even stopt. en dan met dezelfde snelheid weer doorrijdt, hetzelfde geldt voor het veranderen van rijrichting.

Wat zou het kunnen zijn?

P.s. het is de enige loc die ik op dit moment wil uitproberen.
Gelogd


Germaanse Diesels over alles!

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re:Haperende Loc op een Koploper-testbaantje
« Reactie #1 Gepost op: donderdag 29 maart 2012, 13:22:35 »

Beste Vincent,

Klinkt als: vuil op de rails of de puntcontacten of de wielen of de sleper, dus eerst maar eens poetsen.

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

staal

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
Re:Haperende Loc op een Koploper-testbaantje
« Reactie #2 Gepost op: donderdag 29 maart 2012, 13:51:34 »

Hoi Anne,

Ik heb het een en ander even schoongenaakt, maar het heeft niet geholpen. Zou het stroomtekort kunnen zijn?

Ik heb deze trafo; http://shop.conrad.nl/hobby/modelspoor/elektronica/transformatoren/498000.html

Vincent
Gelogd


Germaanse Diesels over alles!

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
Re:Haperende Loc op een Koploper-testbaantje
« Reactie #3 Gepost op: donderdag 29 maart 2012, 17:50:33 »

De boel goed aangesloten?

Rijd de loc wel analoog, met de trafo?

Probeer eens een andere loc uit?

staal

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
Re:Haperende Loc op een Koploper-testbaantje
« Reactie #4 Gepost op: donderdag 29 maart 2012, 22:00:13 »

Ik zal morgen de aamnsluitingen nog eens controleren, met een cs1 rijdt ie overigens prima.
Gelogd


Germaanse Diesels over alles!

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re:Haperende Loc op een Koploper-testbaantje
« Reactie #5 Gepost op: donderdag 29 maart 2012, 23:13:17 »

Beste Vincent,

Als de lok met een CS1 op dezelfde baan prima rijdt, dan zit het of in het aansturingsapparaat wat je dan gebruikt of in de decoder, nu hoor ik wel eens meer wat over de FX decoder, maar dat is niet mijn kennisgebied.

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

Freak

  • Gast
Re:Haperende Loc op een Koploper-testbaantje
« Reactie #6 Gepost op: donderdag 29 maart 2012, 23:23:37 »

Hallo Vincent,

Mijn loc (uit set 26541, v80 met FX decoder adres 24) doet haperen, verlichting aan uit doet het niet, het enige wat er op dat moment gebeurd is dat de loc even stopt. en dan met dezelfde snelheid weer doorrijdt, hetzelfde geldt voor het veranderen van rijrichting.

Ik heb deze trafo; http://shop.conrad.nl/hobby/modelspoor/elektronica/transformatoren/498000.html

Ik zal morgen de aamnsluitingen nog eens controleren, met een cs1 rijdt ie overigens prima.
Het is een digitale lok, de trafo waar je naar verwijst is voor analoog gebruik. Met een CS1 rijdt de lok goed. Bij analoog is de verlichting niet te schakelen, lok zou normaal analoog aan te sturen moeten zijn. Controleer eerst eens de aansluitingen.

Mvg,
Peter
Gelogd

staal

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
Re:Haperende Loc op een Koploper-testbaantje
« Reactie #7 Gepost op: vrijdag 30 maart 2012, 00:47:59 »

Hallo Peter,

Ik heb de trafo aangesloten met de gele en bruine uitgang, naar de AJ Booster, die krijgt zijn data via de pc en een compoortkabel. Zou die trafo daarvoor te zwak zijn? (de baan is een ovaaltje)


Gelogd


Germaanse Diesels over alles!

staal

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
Re:Haperende Loc op een Koploper-testbaantje
« Reactie #8 Gepost op: vrijdag 30 maart 2012, 00:51:01 »

Beste Vincent,

Als de lok met een CS1 op dezelfde baan prima rijdt, dan zit het of in het aansturingsapparaat wat je dan gebruikt of in de decoder, nu hoor ik wel eens meer wat over de FX decoder, maar dat is niet mijn kennisgebied.

Groet, Anne W

Hoi Anne,

Miischien dat het aan de FX decoder ligt, en heb toen een v100 uit de verpakking gehaald met een mfx decoder (2e hands gekocht) en die wil weer niet reageren als ik het adres invoer wat in de gebruiksaanwijzing staat.

Misschien dat er andere mensen dit herkennen FX en koploper?

Vincent
Gelogd


Germaanse Diesels over alles!

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re:Haperende Loc op een Koploper-testbaantje
« Reactie #9 Gepost op: vrijdag 30 maart 2012, 10:21:16 »

Beste Vincent,

Nu moet je eerst even een nette opsomming geven hoe je digitale systeem voor dit ovaaltje in elkaar zit.

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.036 seconden met 24 queries.