Nieuws: Steun de Stichting 3rail met uw donatie. Kijk in onze webshop voor de mogelijkheden.
+  3railforum
|-+  Modelbesprekingen
| |-+  Ombouwen Märklin H0 Modellen
| | |-+  3793 met TAMS LD-W-33
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: 3793 met TAMS LD-W-33  (gelezen 847 keer)

Erkens

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2012
    • ErkRAIL
3793 met TAMS LD-W-33
« Gepost op: donderdag 20 december 2012, 22:33:00 »

Hallo,

Enige tijd geleden heb ik een 3793 gekocht en die reed met de bestaande decoder prima zijn rondjes. Alleen wilde ik de stoomgenerator apart schakelen en ik kwam er achter dat de huidige decoder (volgens het boekje een 6090) dat niet kon. Dus heb ik een TAMS LD-W-33 gekocht. Hiermee zou ik dit apart kunnen schakelen.

Dus ben ik aan het solderen geslagen en inderdaad, ik kan dit nu los schakelen, alleen is er een klein probleempje. De lok wil niet meer rijden... Blijkbaar heb ik iets fout aangesloten.

Volgens mij moet ik het gewoon volgens het boekje hebben aangesloten, maar blijkbaar zie ik iets over het hoofd. Wie ziet wat ik fout doe?

Sorry voor de onduidelijke foto van de decoder, maar linksboven zijn de twee draden die naar de motor gaan (groen en blauw) en die zitten op dezelfde plek als dat die met de oude decoder zitten. Ik heb het al geprobeerd om de spoeltjes er tussenuit te halen, maar dat maakt niets uit.

Het lampje en de rookgenerator zijn wel te schakelen zoals gewenst, mijn MS2 (alsmede mijn Ecos2) zien hem ook gewoon en kan ik hem mee bedienen, alleen rijden doet hij niet.

Gelogd
mvg,

Michael

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: 3793 met TAMS LD-W-33
« Reactie #1 Gepost op: vrijdag 21 december 2012, 00:04:30 »

Je hebt een verkeerde decoder.
De TAMS LD-W-33 kan alleen een allstrom motor (Märklin motor met veldspoel) aansturen.
De 3793 heeft een gelijkstroom motor en zal niet werken met een TAMS LD-W-33.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Erkens

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2012
    • ErkRAIL
Re: 3793 met TAMS LD-W-33
« Reactie #2 Gepost op: vrijdag 21 december 2012, 00:36:09 »

De 3793 heeft een gelijkstroom motor en zal niet werken met een TAMS LD-W-33.
Ah, een gelijkstroom motor, ik dacht omdat marklin wisselstroom gebruikte dat het ook een wisselstroommotor was. Heb dus nog een hoop te leren...

Maar als ik het dus goed begrijp moet ik een LD-G-33 oid hebben, dat zou wel werken?
Gelogd
mvg,

Michael

nobody

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2011
  • ......semper idem......
Re: 3793 met TAMS LD-W-33
« Reactie #3 Gepost op: vrijdag 21 december 2012, 00:46:59 »

Ja.
Specs ===> klik
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

Erkens

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2012
    • ErkRAIL
Re: 3793 met TAMS LD-W-33
« Reactie #4 Gepost op: vrijdag 21 december 2012, 01:23:02 »

Ja.
Specs ===> klik
Bedankt voor de bevestiging, ik had de LD-W-33 ook bij conrad gekocht, maar gewoon niet bij nagedacht en dus de wisselstroom versie gekocht. Ik dacht namelijk (onterrecht) dat er wisselstroommotoren gebruikt werden.

Dan ga ik die bestellen (en kijken of ik deze decoder weer kan verkopen)
Gelogd
mvg,

Michael

nobody

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2011
  • ......semper idem......
Re: 3793 met TAMS LD-W-33
« Reactie #5 Gepost op: vrijdag 21 december 2012, 01:28:52 »

Heb je geen Märklin locs met veldspoel? De "W" decoder kun je daarin proppen. :idea:
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.032 seconden met 24 queries.