Nieuws: Steun de Stichting 3rail met uw donatie. Kijk in onze webshop voor de mogelijkheden.
+  3railforum
|-+  Modelbesprekingen
| |-+  Ombouwen modellen ander fabrikaat
| | |-+  Wisselaandrijving
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Wisselaandrijving  (gelezen 1605 keer)

pnvdg944

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2009
Wisselaandrijving
« Gepost op: zaterdag 30 maart 2013, 16:55:39 »

Van Conrad heb ik de wisselaandrijving RS-01 gekocht.(art.nr Conrad 249113) in de veronderstelling deze te kunnen gebruiken op mijn Märklinbaan die wordt aangestuurd door een Intellibox IR van Uhlenbrock. De gebruikte decoders voor de wissels zijn van Litfinski type S-DEC-4-MM.
Als ik de bedrading aansluit, rode draad op aansl. 1 of 2 of 3 of 4 en zwarte draden op G en R, gebeurd er niets.
Test ik de wisselaandrijving aan een wisselspanning aansluiting van ca 16 V, werkt de aandrijving perfect.
Wie helpt mij uit de droom? Mij E-kennis is beperkt.
Gelogd

Shivan

  • Gast
Re: Wisselaandrijving
« Reactie #1 Gepost op: zaterdag 30 maart 2013, 17:02:24 »

het kan wel kloppen dat er niks gebeurt, de Decoder is voor magneet artikellen. voor motorische aandrijving heb je de M-DEC-MM nodig. ben momenteel zelf druk aan het kijken voor een vervanging van die aandrijving van markling te vervangen voor die conrad dingen of Servo's met de ESU decoder
Gelogd

mozzi54

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2007
    • foto's zolderbaantje
Re: Wisselaandrijving
« Reactie #2 Gepost op: zaterdag 30 maart 2013, 17:11:48 »

Je hebt bij digitaal gebruik en een K83 compatibele decoder een eenvoudige hulpschakeling nodig. Deze kun je in de wiki vinden. Zelf heb ik er al tientallen gemaakt en het werkt perfect.

http://wiki.3rail.nl/index.php/M%C3%A4rklin_K83_als_motor-schakelaar

Met vriendelijke groet,

Aldert
Gelogd
K-rail,Duits, tijdperk IV/V, Tams MC i.c.m. Koploper

pnvdg944

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: Wisselaandrijving
« Reactie #3 Gepost op: vrijdag 05 april 2013, 11:48:28 »

Beste Aldert,

Ik heb je aanbeveling opgevolgd, het schema nagebouwd zoals aangegeven, maar de wisselaandrijving werkt slechts in één richting.
Met de multimeter meet ik dat de spanning , ca 13 V , omgepoold wordt.
De wissel werkt echter maar één kant op. Wat doe ik verkeerd?

Groet, Peter
Gelogd

treinbert

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Fan vanaf mijn geboorte
Re: Wisselaandrijving
« Reactie #4 Gepost op: vrijdag 05 april 2013, 17:05:14 »

Beste Peter,

Bij sommige decoders moet je de andere soort transistoren gebruiken. Ik dacht, dat er in de schakeling van Albert PNP-trasistoren gebruikt werden. Dit moeten dan NPN-transistoren zijn. Dan moet het werken.

Groet,
Bert
Gelogd
Fan van Modulebanen met digitale treinen, die op de juiste snelheid rijden.
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.211 seconden met 23 queries.