Nieuws: LET OP! donderdag 21 november 2019 sluit de aanmelding voor de 3railforum gastendag! Zie ook de aankondiging!
+  3railforum
|-+  Modelbaanbouw & Scenery
| |-+  Elektronicatechniek
| | |-+  inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: 1 [2]   Omlaag

Auteur Topic: inschakel probleem: vertraagd inschakelen 15v DC op servo decoders  (gelezen 13373 keer)

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #50 Gepost op: vrijdag 02 september 2011, 12:52:22 »

Kijk,

Zo doet Velleman het in zijn buizenversterker.

Groeten,

Franky
« Laatst bewerkt op: vrijdag 02 september 2011, 20:07:57 door efl045 »
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #51 Gepost op: vrijdag 02 september 2011, 15:10:20 »

all, bedankt voor alle reacties..     en verder "world piece" ..


ik bouw het gewoon zoals in mijn / frankys schema staat muv die weerstand van 10k naar de massa... dus identiek aan dat versterker schema... mocht het niet werken kan ik die altijd nog toevoegen..

ik zag dat ze daar in dat schrema een 1k weerstand voor de elko zetten dus ben beniewd hoe lang 10k duurt... en een bc547C transitor gebruiken en ik heb een bc547A besteld ..  geen idee wat verschil is

kortom ik zie dan wel hoe het werkt.. keep you posted..

mvg koen



gr koe
Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #52 Gepost op: vrijdag 02 september 2011, 15:17:40 »

over die tijd kan ik wel wat zeggen (als het mag) die is namelijk eenvoudig uit te rekenen.

Je neemt de weerstand in Ohm en de capasitijd van de elco in farad. Deze vermenigvuldig je met elkaar dan heb je 1 rc-tijd. Mat die rc-tijd kan je verder gaan rekenen, want in 1 rc-tijd zal de elco tot 63% van de voedingsspanning zijn geladen. Na 2 rc tijd is van de resterenden 37% weer 63% geladen. Kortom na elke rc-tijd komt er 63% bij van het resterende deel En theoretisch mag je stellen dat na 5 rc-tijd de elco "vol" is.
Gelogd
Groeten Jan Willem

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #53 Gepost op: vrijdag 02 september 2011, 15:57:02 »

ok .. dus na 10000 * 0,000470 = 4,7 seconden  zou ie op 63% van 35volt = 22v zitten

in mijn geval dus met een weerstand van 10k na ca 1 a 2 seconden op de waarde waarbij het reialis open gaat ..

sounds good...

klopt dit

gr
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #54 Gepost op: vrijdag 02 september 2011, 16:00:51 »

en verder "world piece" ..
.. en een bc547C transitor gebruiken en ik heb een bc547A besteld ..  geen idee wat verschil is
Dag Koen,

Aan dat eerste probeer ik te werken. Sorry dat ik je draadje daarmee vervuil, maar trop is te veel en dan kan dat al eens gebeuren. Ik ben een 'explosief' type (jammer genoeg...).

Maar ik wil je verder proberen wegwijs maken in je 'ontdekkingtocht' als ik dat zo mag noemen. De A, B of C achter de transistor is de versterkingsfactor. Bepaalt dus hoe de uitgang reageert op de ingang. Dus de verhouding tussen collectorstroom en basisstroom.
Bij een A zal dus meer basisstroom moeten vloeien om een even grote collector stroom te doen vloeien als bij een C. Omdat de versterkingsfactor van een A lager is dan van een C.
In dit geval wordt de transistor niet als versterker gebruikt maar als 'schakelaar', dus aan/uit, je stuurt hem in 'verzadiging'.
Een A zal dus even bruikbaar zijn als een C.
Hopelijk ben je gerust gesteld ;-)

Groeten,

Franky
« Laatst bewerkt op: vrijdag 02 september 2011, 20:59:14 door efl045 »
Gelogd

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #55 Gepost op: vrijdag 02 september 2011, 16:17:21 »

ok .. dus na 10000 * 0,000470 = 4,7 seconden  zou ie op 63% van 35volt = 22v zitten

in mijn geval dus met een weerstand van 10k na ca 1 a 2 seconden op de waarde waarbij het reialis open gaat ..

sounds good...

klopt dit

gr

Dat is inderdaad correct gesteld.

@Franky: gelukkig, dan hebben wij in iedergeval geen onenigheid want ik kan er slecht tegen om ruzie met iemand te hebben. En al helemaal met iemand die ook nog eens dezelfde hobby's deelt  ;)

Gelogd
Groeten Jan Willem

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #56 Gepost op: vrijdag 02 september 2011, 19:11:17 »

ok thanks again...

nog even over dat relais... waaron noemt men dat een relais van 12vdc (met nominale spanning van 12vdc )

en geeft tevens aan : nominaal spanning bereik 8.8-18volt  ??
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #57 Gepost op: vrijdag 02 september 2011, 19:25:50 »

nog even over dat relais... waaron noemt men dat een relais van 12vdc (met nominale spanning van 12vdc )
en geeft tevens aan : nominaal spanning bereik 8.8-18volt  ??
Dag Koen,

't Ja, je moet er iets op zetten hé. En wat ze er op zetten noemen ze de 'nominale' spanning, de spanning waarvoor de spoel ontworpen is. Maar de toleranties zijn groot, vandaar die spanningsrange die ze ook opgeven. Je hebt die relais in verschillende spanningen, zowel voor AC en DC. Ze nemen grote 'sprongen', ze hebben een aantal verschillende spoelen, maar ze zijn best bruikbaar op een andere spanning. Je kunt immers niet voor elk denkbare spanning een relaisspoel aanbieden. Je neemt natuurlijk geen 24V relais om op 12V te laten werken, maar probeert altijd een waarde te kiezen die zo dicht mogelijk in de buurt zit van wat je aan spanning hebt.
De grenzen die ze opgeven zijn onderaan de minimale spanning waarbij het relais 100% gegarandeerd aantrekt en de bovengrens is die waarbij je in de buurt komt van de maximale dissipatie die de spoel nog aan kan.

Groeten,

Franky
« Laatst bewerkt op: vrijdag 02 september 2011, 19:29:22 door efl045 »
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #58 Gepost op: vrijdag 02 september 2011, 20:04:30 »

ok thanks
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #59 Gepost op: dinsdag 06 september 2011, 21:18:49 »

vandaag alle onderdelen binnen gekregen dus binnenkort ff een testje in elkaar solderen

ben benieuwd......................... gr koen
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #60 Gepost op: dinsdag 06 september 2011, 21:20:50 »

het werkt trouwens wel een stuk beter als je de servo decoders van esu een externe DC voeding geeft... slecht een kleine servo jitter als de spanning op de voeding gaat en verder alls muisstil.. ook als de baanspanning van STOP op GO gaat geen jitter meer.

gr koen
Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #61 Gepost op: dinsdag 06 september 2011, 21:23:59 »

het werkt trouwens wel een stuk beter als je de servo decoders van esu een externe DC voeding geeft... slecht een kleine servo jitter als de spanning op de voeding gaat en verder alls muisstil.. ook als de baanspanning van STOP op GO gaat geen jitter meer.
Dag Koen,

Wat weer maar eens bewijst 'dat alles beter kan' :-)

Groeten,

Franky
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #62 Gepost op: zondag 11 september 2011, 13:30:41 »

hi, net ff schakelingetje in elkar gezet en het werkt prima.. na ca 4 sec sprint het relais aan... nu nog even 5 van die dingen maken

gr koen

Gelogd

efl045

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #63 Gepost op: zondag 11 september 2011, 14:07:23 »

hi, net ff schakelingetje in elkar gezet en het werkt prima.. na ca 4 sec sprint het relais aan... nu nog even 5 van die dingen maken
gr koen
Dag Koen,

Dat horen we graag :-)

Groeten,

Franky
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #64 Gepost op: zondag 11 september 2011, 21:38:08 »

Vanmiddag 5 printjes gemaakt met de inschakel vertragingen.. weerstanden gebruikt van 5k 10k 20k 33k 47k en dat geeft vertragingen van 2sec tot ruim 20 sec...

inmiddels 2 stuks in de 15vdc ringleidingen  gezet en het hele zooitje komt nu netjes op  in secties van 4 decoders ..

werkt prima dus

zal binnenkort ff wat fotos plaatsen

nu nog ff het terugmeld probleempje oplossen

gr koen
Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #65 Gepost op: dinsdag 13 september 2011, 08:29:26 »

foto:

Gelogd

minitreintje

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • Portfolio website
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #66 Gepost op: woensdag 14 september 2011, 15:09:51 »

Off topic:

Is het mogelijk om zoiets te maken om op een relais 12 V AC te laten werken? De spec. ken ik er niet van...
Ik zie dat het relais dat er bij zit ook 12 V is.


groeten Dylan
Gelogd
Belgische Modulebaan H0 met CS 1R + MS 1 en ontwikkelaar van TrainDuino (Arduino).

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #67 Gepost op: woensdag 14 september 2011, 15:18:58 »

het relais heeft specs van 8-18volt.. ik denk dat dit zondermeer met dezelfde componenten werkt op12 v ipv de 15v die ik heb

link naar dit relais staat eerde in draadje

@franky ? please comment

gr  koen



Gelogd

minitreintje

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • Portfolio website
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #68 Gepost op: woensdag 14 september 2011, 16:24:06 »

Ok... Het zou handig zijn om de treinen te laten wachten in het Station.


groeten Dylan
Gelogd
Belgische Modulebaan H0 met CS 1R + MS 1 en ontwikkelaar van TrainDuino (Arduino).

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #69 Gepost op: woensdag 14 september 2011, 16:28:46 »

huh . leg uit..

ps

 het relais is vrij zwaar omdat ik 7A moet kunnen schakelen
Gelogd

minitreintje

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • Portfolio website
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #70 Gepost op: woensdag 14 september 2011, 17:18:53 »

huh . leg uit..

ps

 het relais is vrij zwaar omdat ik 7A moet kunnen schakelen

Ik werk bij mij station met afremmodules van AJ. Die worden geschakeld door AC 12 V relais die dan worden gekozen door de trein maar om ze af te wisselen wordt er een bistabiel relais geschakeld zodat de ene start en de andere stopt en omgekeerd.

Maar de tijd tussen aankomst en vertrek zou ik willen verlengen met deze schakeling.


groeten Dylan
Gelogd
Belgische Modulebaan H0 met CS 1R + MS 1 en ontwikkelaar van TrainDuino (Arduino).

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #71 Gepost op: woensdag 14 september 2011, 17:32:51 »

ok dat kan prima lijkt me, hou er wel rekeing mee dat als het snel heen en weer gaat de condensator nog niet geheel ontladen is en dan kloppen je tijden niet meer... bij mij maakt dat niet uit wantr he tstaatde hele tijd aan



gr
« Laatst bewerkt op: woensdag 14 september 2011, 17:34:50 door 3railkoen »
Gelogd

minitreintje

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • Portfolio website
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #72 Gepost op: woensdag 14 september 2011, 17:47:32 »

Hmmm... Hoe lang duurt dat ongeveer?
En hoe laat je de schakeling uitgaan?

groeten Dylan
Gelogd
Belgische Modulebaan H0 met CS 1R + MS 1 en ontwikkelaar van TrainDuino (Arduino).

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #73 Gepost op: woensdag 14 september 2011, 18:47:21 »

ik laat de schakeling gewoon uitgaan door aan het einde als ik stop alles uit te zetten...220v eraf .. dan gaan de dc voedingen uit en daardoor valt het relais dus af

als je um gewoon ff tussendoor uitzet en meteen aan .. paar sec

gr koen
Gelogd

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #74 Gepost op: woensdag 14 september 2011, 18:51:39 »

Je kan het versnellen door een diode over R1 te plaatsen.
De condensator/elco gaat dan veel sneller leeg.

Gelogd

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #75 Gepost op: woensdag 14 september 2011, 18:55:20 »

huub bedankt, dat ook weer opgelost... grootte ?

Gelogd

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #76 Gepost op: woensdag 14 september 2011, 20:53:36 »

Misschien zowiezo beter maar direct een 1N400x te nemen.
En je sluit hem in sperrichting aan natuurlijk anders is er ook geen RC-tijd meer.

grv Huub
Gelogd

Roy

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Het is allemaal de schuld van opa flodder!
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #77 Gepost op: maandag 17 oktober 2011, 09:17:52 »

Ik heb zoiets ook nodig straks, maar ik vrees dat het maken van een dergelijke print mijn petje te boven gaat. Solderen kan ik wel, maar ik heb helaas de kennis van de onderdelen niet hiervoor.

Ik denk dat ik het maar ga doen met 2 schakelaars. Dus beide groepen met schakelaars opstarten.

Roy

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #78 Gepost op: maandag 17 oktober 2011, 09:28:36 »

dat gaat ook prima.. 1 is wellicht al genoeg (bij mij is de grens ca 4 decoders tegelijk starten bij 6.7a 15vdc voeding) . dus je merkt het vanzelf

gr
Gelogd

Roy

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Het is allemaal de schuld van opa flodder!
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #79 Gepost op: maandag 17 oktober 2011, 09:39:21 »

Heb even gekeken. Ik heb schakelaars liggen voor max. 125v ac en dan 3A. Dus dat moet wel kunnen.

Roy

3railkoen

  • Gast
Re:inschakel probleem: vertraagd inschakelen 15v DC op servo decoders
« Reactie #80 Gepost op: maandag 17 oktober 2011, 09:56:54 »

je hoeft er pas wat tussen te zetten als je merkt dat bij inschakelen van de netspanninghet hele zooitjede voeding onderuit trekt ...
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.998 seconden met 22 queries.